how can i remove the mobilisearch.com virus from Firefox browser

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked.… (read more)

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked. Any suggestions please

Asked by Robert 2 days ago

Last reply by Robert 2 days ago

Major issues using some sites

Hi there, Can anyone help me please. Ive been using Firefox forever and yesterday I signed into a Gmail account to send an email to someone, I typed in who it was to, the… (read more)

Hi there, Can anyone help me please. Ive been using Firefox forever and yesterday I signed into a Gmail account to send an email to someone, I typed in who it was to, then subject and then when I went to type into the body of text, the keyboard wont work.

I thought there was an issue with the keyboard but I then I tried to type in issues on firfox and loads of text is missing, I basically cant use firefox at the moment as Im only viewing half the info.

Ive been sent a credit not from someone and this is what its viewing like.

I didnt change anything that Im aware of

Thanks and fingers crossed in anticipation. Andrea

Asked by thestudio1 2 days ago

Last reply by thestudio1 2 days ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 4 days ago

Last reply by Mike Pureka 3 days ago

Latest Update Will Not Download

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows upd… (read more)

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows updates does not download either. Now I am running my antivirus on my Windows to see if it runs clean. I do not know why I cannot apply these updates.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 3 days ago

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (read more)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Asked by Raymond Boheme 1 week ago

Last reply by Raymond Boheme 4 days ago

Access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast … (read more)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast

Asked by negisaksham191 5 days ago

Last reply by negisaksham191 5 days ago

[MacOS] Firefox not opening even once, stuck on not responding even after reinstalling

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself. After thi… (read more)

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself.

After this firefox wasn't opening and was stuck on not responding in activity monitor.

I reinstalled firefox, multiple times even after a shutdown, removing any old files in the Library folder. Still it's stuck on the same issue, firefox doesn't opens up even once.

Asked by Vidit Agarwal 2 days ago

Last reply by Vidit Agarwal 2 days ago

Youtube CORS error for googlevideo.com site

when i wanna open a page on youtube, i got some errors like below in my console window: ``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the r… (read more)

when i wanna open a page on youtube, i got some errors like below in my console window:


``` Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr3---sn-p5qlsndd.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&fallback_count=1&rn=27. (Reason: CORS request did not succeed). Status code: (null).


Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://rr4---sn-a5msenle.googlevideo.com/videoplayback?expire=1716635853&ei=bXRRZsXhJonb6dsPr4S9gAo&ip=104.237.233.106&id=o-AAWbYs_c1wgN4MrU7OqKDoN_4E89qYQsMLYgu196ZLvi&source=youtube&requiressl=yes&xpc=EgVo2aDSNQ%3D%3D&mh=Wx&mm=31%2C26&mn=sn-a5msenle%2Csn-p5qlsndd&ms=au%2Conr&mv=u&mvi=4&pl=25&spc=UWF9f9R71vLfm1F-HqlKYmIsTmmQ76vISxWKiaa8DnBJ1RFYdP1uqbuRYDqk&svpuc=1&ns=nZ43uaQFzt5gq9VgUw-rDA0Q&sabr=1&rqh=1&mt=1716613539&fvip=3&keepalive=yes&c=WEB&smc=1&n=DtTlBfhfTkjbJA&sparams=expire%2Cei%2Cip%2Cid%2Csource%2Crequiressl%2Cxpc%2Cspc%2Csvpuc%2Cns%2Csabr%2Crqh&sig=AJfQdSswRQIgBpryxlELSlbPjito5Ju6_RfQzqVcw10u03ydIYI41lcCIQCgk-eJSUpHsjpfCC08Zif4lFJZY3GVMbfofGXPQsdZcw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl&lsig=AHWaYeowRgIhAPqP6gckt5GXH-fLEv5Cg2vcg7upBxPU4Doh2zshdgCNAiEAqrP-9k3ySo7QyYhqQCESvz0lC8laHox06_kyE8r-oYo%3D&cpn=RZMRM0hX5vjkksRu&cver=2.20240524.00.00&rn=1. (Reason: CORS request did not succeed). Status code: (null). ```

Asked by alex 1 day ago

Last reply by alex 1 day ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 5 days ago

Last reply by b.kijak95 5 days ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 3 days ago

Question: Black screen-No Video, Only audio during online streaming movies.

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching Englis… (read more)

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching English/Foreign language movies having English CC/Subtitles, online streaming, generally on paid channels e.g. Netflix, prime video, Hotstar, you tube etc. I am not proficient in English language. To read the English CC/subtitles, I have to pause the streaming, read the subtitle and then start the streaming (pause-start, pause-start). After about 15 minutes watching the film, the screen becomes black (no video), with a no signal detected message. But audio/sound remains continue. Then I switch off the PC, restart it, and watch the movie for next 15 minutes., then again black screen.This cycle goes on. But When I watch the film continuously, without pause-start function, then there is no black screen problem. In my opinion this repeated pause-start function causes the black screen problem. Without pause-start function, I cannot watch these movies. I tried some online mentioned solutions without success. Please help me in solving this problem in a simple way as I am not perfect in computer science. Regards.

Asked by cheenamds13 5 days ago

Profiles & Sync Not Working!

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my set… (read more)

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my setting and extentions from scratch. Today, it decided to clear all my preferences and change itself to its own default settings. OK, so I can change my profile option, except all three are using the same defaults: I appear to have lost all my settings and extensions entirely. OK, I'll copy from my backup, but once again the three backup profiles are being overwritten with the defaults. Even my third backup of last March overwrites to the defaults! How and why is Firefox managing to keep overwriting my defaults to its own preferred settings? How do I stop it doing this and regain my own preferences?

I also tried Sync and now I am getting bookmarks from over five years ago! And once again my settings are changing to the defaults. Surely a Sync should overwrite with the current bookmarks and settings not just keep adding more and more. I am now in a right mess again. Back to losing everything with updates. I am a great believer in the 'if it ain't broke don't fix it' mentality, but Firefox has broken itself and is refusing to allow me to change to how it used to be! How do I restore my own preferences and prevent Firefox from changing them to what it wants.

Asked by Les 6 days ago

Responsive design mode is showing zoomed in content.

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. P… (read more)

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. Please check

Asked by Yogesh Bhusara 5 days ago

when on firefox using OUSU mychart / Portland OR. I can't access my medication info, but when using another browser like wave the medication file come through fine? What can I do to fix my firefox browser?

when on firefox using OUSU mychart / Portland OR. I can't access my medication info, but when using another browser like wave the medication file come through fine? What … (read more)

when on firefox using OUSU mychart / Portland OR. I can't access my medication info, but when using another browser like wave the medication file come through fine? What can I do to fix my firefox browser?

Asked by Blueblitz@aol.com 5 days ago

Sharepoint unsuccessful login loop

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested o… (read more)

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested on another computer with the same firefox account sign-in and synced and it lets me sign-in there no problem. I've tried "Refreshing" Firefox, and that didn't work. I've tried uninstalling Firefox, deleting all the folders in appdata, then re-installing. Then I tried again before signing in to my Firefox account or syncing anything and it still didn't work. Any other suggestions? All the other O365 cloud login sites work, just not Sharepoint for some reason! It'll ask for my login credentials, then try and load, and then ask for my credentials again, over and over. Windows 10 Enterprise, Version 10.0.19043 Build 19043. Firefox 126.0 (x64).

Asked by K37V1N 6 days ago

Firefox always minimizes to the monitor the taskbar is on

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whi… (read more)

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whichever monitor the taskbar is on (I've done some testing to confirm it is specifically the monitor the task bar is on). Because I also run a program called max.to to separate my right monitor into different sections, this action of minimizing to, and restoring to, the wrong monitor is also resizing my Firefox window.

Is there any way, any option I've overlooked, that would get Firefox to minimize and restore to whichever monitor is is actually running on?

I've attached an image that shows, as best I can get it, the window moving over to the task bar monitor when minimizing.

Asked by nicholas.mousseau.seb 6 days ago

I downloaded the new Firefox now nothing works

I've had Firefox for years and had no problems. An additional Firefox page opened when I opened Firefox and I downloaded it, now it won't open any page. I tried to reinst… (read more)

I've had Firefox for years and had no problems. An additional Firefox page opened when I opened Firefox and I downloaded it, now it won't open any page. I tried to reinstall but same problem. If i can't fix it I'll have to change browser

Asked by Graham Clark 5 days ago

Account user name

Hey, I just made an account under the user name igoreulaers1 with email address igoreulaers@icloud.com. It looks like the user name igoreulaers is taken, and most likely… (read more)

Hey,

I just made an account under the user name igoreulaers1 with email address igoreulaers@icloud.com. It looks like the user name igoreulaers is taken, and most likely because of me not being aware of that account. Is there a way to delete that one or transfer my iCloud address to it?

Thanks !

Igor

Asked by Igor Eulaers 5 days ago