Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox crashes daily in plugin container on Facebook

OK - I have searched and Googled. This happens with FF 46 32 bit, 64 bit, portable, on Win 7 32 bit, 64 bit and windows 10. It happen in safe mode. It has all plugins up… (read more)

OK - I have searched and Googled.

This happens with FF 46 32 bit, 64 bit, portable, on Win 7 32 bit, 64 bit and windows 10. It happen in safe mode. It has all plugins up to date. I t has remove all but needed and non removable add ins - such as Flash, Acrobat Reader, etc. It happens on computers with plenty of RAM (16 GB). Oddly enough, it happens worse with safe mode and plugin container is run-a-way. With normal mode, it appears that plugin container is under control and Firefox itself runs amuck.

So - totally repeatable. Page down in Firefox with one or 50 tabs open - no matter. It will crash. Goes black, or stops responding. Until Firefox closes. NEVER happens with Edge for example.

I have to think it is a Firefox memory leak, but even using Firemin does not help much if at all.

What can be done? I have done my homework!

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	46.0.1.5966
 Application Timestamp:	572818c9
 Fault Module Name:	mozglue.dll
 Fault Module Version:	46.0.1.5966
 Fault Module Timestamp:	572808c3
 Exception Code:	80000003
 Exception Offset:	0000efdc
 OS Version:	6.1.7601.2.1.0.256.48
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

More info, of course. End of my rope on this one....

Thanks.

~Bob

Asked by in4m8n 4 years ago

Answered by John99 4 years ago

  • Solved
  • Archived

continual bsod, what's happening

I thought I was (or still am) having a problem with Windows 10, but one tech said she didn't think so and I don't know if I will get a response. +++++++++++++++ Before … (read more)

I thought I was (or still am) having a problem with Windows 10, but one tech said she didn't think so and I don't know if I will get a response. +++++++++++++++ Before I go into great detail here, I'm going to state what happened and see if you had anything similar or it rings a bell.

BSOD - no code given. The error is always KERNEL_SECURITY_CHECK_FAILURE.

The past three incidents (last night and twice today) were when I was in outlook.com email and right clicked on a website.

 I can read other email and click other links, but when I click on THIS company, I get the BSOD.   Event viewer simultaneous errors are "Update Windows license and product key tokens failed with 0x80070005."
  No driver errors and I checked Driver Update. No malware or viruses (several scans).  I have an event viewer full of the same information, which I am happy to provide.

I did the May cumulative update on Saturday and subsequently had four BSOD shutdowns. I posted to Microsoft, as I did last month when their CU crashed my computer. I have had BSODs every days since Saturday. I tried reinstalling the updates and it crashed my computer again.

The website that keeps crashing ME is below. The third time that happened, I thought maybe it IS a FF issue, so even though I think it's unlikely, the Team here is fabulous! https://surveys.ipsosinteractive.com/surveys/?pid=S16007269&OSM=1&routerID=&id=1011535826&supplierID=1090&ci=EN-US&pac=1&sifid=160242380102US016&psid=01

(Additionally, I keep getting "Firefox Not Responding" on 46.0.1, so I uninstalled and did a manual install a couple of hours ago. Unfortunately, within a minute of the new install, I had three consecutive "Firefox is not responding" messages. )

Thank you.

Asked by CiaoBella1 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Already newer version exist for same version

I have had this issue since version 43. I am now running version 46.01 on a Mac OS Yosemite and when I reinstall version 46.01 after a few days I get a message that a a n… (read more)

I have had this issue since version 43. I am now running version 46.01 on a Mac OS Yosemite and when I reinstall version 46.01 after a few days I get a message that a a newer version already exists. Firefox reports 46.01 and at the time of this comment June-3-2016 there is no newer version. If I reinstall say the next day I don't get the newer version message.

What is changing in Firefox that makes reinstalling the same version believe it is installing over a newer version?

Asked by Mace2 4 years ago

Answered by Mace2 4 years ago

  • Solved
  • Archived

Recently started having redirection problems with Amazon

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properl… (read more)

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properly redirecting. I try Chrome and it works fine. I have cleared my cache, insured that cookies are accepted and I have searched for solutions. I did find several others reporting this problem, but none of their solutions worked for me. The odd thing is that some links on Amazon still work properly. But others don't. Here is a link that is not working for me: https://www.amazon.com/ChickenFuel-OMRI-Listed-Organic-Compost-Fertilizer/dp/B0102PAT9O?ie=UTF8&fpl=fresh&redirect=true&ref_=s9_cartx_gw_g86_i3_r

Here is another link that works fine: https://www.amazon.com/gp/product/B00VOLHKHA/ref=br_asw_pdt-2?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=desktop-4&pf_rd_r=57NDHMP0ADH9BCSMAPX8&pf_rd_t=36701&pf_rd_p=4ccd27f1-4604-40d9-92c7-3318b57f8ba8&pf_rd_i=desktop

And, as I wrote above, all these links work in other browsers, i.e. Chrome. But I hate switching to Chrome so I can use Amazon. As far as I can tell, Amazon is the only website that has this issue. I browse a lot, so that seems strange to me.

Asked by pawnslinger 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

How do I make bookmarks automatically open in a new tab instead of in the current tab?

Currently all my bookmarks, especially those in the Bookmarks Toolbar always open in the current tab I'm looking at, thereby changing my current tab to a new one. I want … (read more)

Currently all my bookmarks, especially those in the Bookmarks Toolbar always open in the current tab I'm looking at, thereby changing my current tab to a new one. I want to keep my current tab and simply click on a bookmark in the toolbar and have it open in a new tab, just like it does as a default setting in my other browser Maxthon. This crappy browser instead forces me to first click on a new tab and THEN choose my bookmark. I don't like clicking twice for a bookmark, I want to do it in ONE click, not two. So, once again, how do I make bookmarks automatically open in a new tab instead of in the current tab?

Asked by Blackadam 4 years ago

Answered by Scribe 4 years ago

  • Solved
  • Archived

Warning: unresponsive script ...on this page might be busy googleads.

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. H… (read more)

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. However, lately I am facing more and more of this problem.

Unresponsive script that relates to google ads and the sites I am visiting. What am I doing wrong and how to fix it? Thank you

Asked by coniliakis 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Getting SSL_ERROR_NO_CYPHER_OVERLAP when attempting a site with a self-signed certificate

I'm developing a web app. Currently, I'm using a self-signed certificate (getting it properly signed comes later). When I have the web server set so that it only accepts… (read more)

I'm developing a web app. Currently, I'm using a self-signed certificate (getting it properly signed comes later).

When I have the web server set so that it only accepts TLS1.1 and TLS1.2, I'm getting a SSL_ERROR_NO_CYPHER_OVERLAP error. And, of course, trying the 'use outdated security' link doesn't work, since the web server won't allow those connections.

If I temporarily allow insecure connections on the web server, Firefox will then allow me to accept the cert. After the cert is accepted, Firefox can then connect over only TLS1.1 and TLS1.2. So, most of the time, Firefox can find a common cypher for TLS1.1/1.2 connections.

(The web server is on an Ubuntu kernel, with OpenSSL1.0.1f.)

Asked by gshonle 4 years ago

Answered by gshonle 4 years ago

  • Solved
  • Archived

Wordpress comments and Firefox

I've had this problem since version 44.0, but when I post comments to WordPress (https://wordpress.com/) blogs, what happens is not what is supposed to happen - the comme… (read more)

I've had this problem since version 44.0, but when I post comments to WordPress (https://wordpress.com/) blogs, what happens is not what is supposed to happen - the comment either automatically posting or saying "awaiting administration" - but the page reloads as if the comment went through, but instead it takes me back up to the top of the page, more particularly to the address bar and the url is the url of the page, but with a "#" sign at the end.

I considered this may be the problem with a particular WordPress blog, so I wrote the creator. He told me he hadn't blocked me and that other's comments were coming through. So, I've seen been on other pages, but the same problem occurs. All I can think of is that it must be a particular personal Firefox setting or the browser as a whole.

Anyone else having this problem?

Asked by FireFoxFan1 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Cleaning history manually causes extreme CPU usage and FF can be closed only through Task Manager

Sorry, but to be honest with every update FF becomes worse and worse. It's sad because for me it is (on the edge already to say it was) the best browser. After the latest… (read more)

Sorry, but to be honest with every update FF becomes worse and worse. It's sad because for me it is (on the edge already to say it was) the best browser.

After the latest update I have one more issue - when cleaning history manually (besides that that time Adobe Flash process opens even on a blank tab and I close it from Task manager) the CPU usage becomes extreme. I always clean my history manually, because I wanna chose what to be Forget That Site or only Delete Page (so to keep the cookies for certain pages). I do this everyday. CPU usage jumps up to 90% and when I close FF it stays in Task Manager forever with 60% CPU usage and can't close itself. I need to end FF process every time.

Because all recent issues I disabled many addons. When Googled issues with Adobe Flash (which also might mess with history cleaning) I read some blame AdBlock+ or/and NoScript that in their job of blocking ads and scripts they could cause FF slowness and high CPU usage.

Asked by vessto 4 years ago

Answered by vessto 4 years ago

  • Solved
  • Archived

With FF as default browser, from TB click on link asks to close FF?

Windows 10 FF 46.0.1 TB 45 When clicking on a link in TB, an error is passed stating to: "Firefox is already running, but not responding. The old Firefox must be closed t… (read more)

Windows 10 FF 46.0.1 TB 45 When clicking on a link in TB, an error is passed stating to: "Firefox is already running, but not responding. The old Firefox must be closed to open a new window" See alarm screen.jpg

Asked by blugene 4 years ago

Answered by blugene 4 years ago

  • Solved
  • Archived

Cannot paste PrintScreen into new OWA 2013 email message

I have over 100 users using Firefox to access their email through OWA 2013. I initially installed Version 46.0.1, and everything worked perfectly. Recently I started havi… (read more)

I have over 100 users using Firefox to access their email through OWA 2013. I initially installed Version 46.0.1, and everything worked perfectly. Recently I started having users complain that they were no longer able to Paste Screenshots directly into their email messages with Firefox. This always worked perfectly before with Firefox and it still works with Google Chrome. The steps users take are to logon to their OWA email account using Firefox, press the PrtScn button to copy their screen to the clipboard, open a new message (or reply to or forward an existing message), and then right click inside the message body and paste. They could also do a CTRL V and this would also paste the image into their message. At first I tried an uninstall and reinstall of Firefox and this worked for a while. They would have issues again the next time they logged onto their computer. Their seems to be something different between Version 46.0.1 and 50.0.1 because pasting a screenshot into a new message works in Version 46.0.1 and it does not work in 50.0.1. Please help...

Asked by rwoodwar 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Can places.sqlite be backed up using external HDD auto-backup software?

Is it possible to use basic USB external hard drive auto-backup software to persistently backup the places.sqlite file where FF bookmarks are stored? The Seagate software… (read more)

Is it possible to use basic USB external hard drive auto-backup software to persistently backup the places.sqlite file where FF bookmarks are stored? The Seagate software I use (Windows machine) can't seem to detect and/or generate a copy of this file, despite having directly selected AppData\Roaming\Mozilla\Firefox\Profiles as a target backup directory. For whatever reason, the program just doesn't seem to be able to identify this particular file, regardless of how many times I reattempt the backup operation. By contrast, other files within the same directory (e.g., saved sessions) are backed up without any issue.

So as of right now, I'm not sure if this issue derives from a limitation of the Seagate program (though it would be the first time it has been unable to backup a desired file) or something to do with the places.sqlite file itself.

If it is not possible to generate a backup of places.sqlite, is there a way to persistently backup FF bookmarks by some other means?

Thanks.

Asked by longtime_firebird_user 4 years ago

Answered by the-edmeister 4 years ago

  • Solved
  • Archived

Autofill for more than one saved username/password no longer works (46.0.1).

Autofill by typing the first character of a username when more than one username/password combination is remembered no longer works. Do not know if it is related to upgr… (read more)

Autofill by typing the first character of a username when more than one username/password combination is remembered no longer works. Do not know if it is related to upgrade to 46.0.1 or not. It worked just fine up until about 2 weeks ago (beginning of May 2016). With only one username/password remembered, it works every time.

Asked by stwtorpedo 4 years ago

Answered by stwtorpedo 4 years ago

  • Solved
  • Archived

How can a browser be so bad, it mixes up the URLs in my bookmarks?

My Firefox bookmarks that I have been using forever have mixed up all the URLs. My Google Calendar bookmark now points to Youtube. My Paypal bookmark now takes mt to Fant… (read more)

My Firefox bookmarks that I have been using forever have mixed up all the URLs. My Google Calendar bookmark now points to Youtube. My Paypal bookmark now takes mt to Fantasy NHL. Every single god damned bookmark now points to the wrong website. I cant even fathom the amount of time it would take to go through and fix this! Why is your browser so bugged?

Asked by JS1HUNDRED 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox opens, but won't open any web page

Can't open any webpages, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it, started in safe mode says woops & nothing. Luckily chrome work… (read more)

Can't open any webpages, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it, started in safe mode says woops & nothing. Luckily chrome works. This fault is on laptop only, PC with firefox is fine, which is I am using to ask question.

Asked by chipper10 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

STILL have to click the back button multiple times to go back a page.

When I pull down my history under the Back button, there are sometimes as many as 6 instances of the same page in the list. I have to click the back button 6 times to bet… (read more)

When I pull down my history under the Back button, there are sometimes as many as 6 instances of the same page in the list. I have to click the back button 6 times to bet back.

People have been complaining about this problem for YEARS, and you still haven't fixed it. I do not have this problem with Chrome, so that tells me this is a BUG in Firefox.

When users report bugs in your software, your response ALWAYS seems to be to make them jump through a bunch of hoops to try to work around the bug. I don't need a workaround; YOU need to FIX THE DAMNED BUG!!!

You can respond by pushing out an upgrade that fixes this bug. Otherwise, don't bother me.

Asked by OldOllie 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

My browsing history has disappeared after I "refreshed" the browser, and all my passwords are no longer stored. How can I get my browsing history back?

I "refreshed" my browser because of a recommendation by Mozilla. It stated that all would remain the same, including history and stored/saved passwords. Well, that didn'… (read more)

I "refreshed" my browser because of a recommendation by Mozilla. It stated that all would remain the same, including history and stored/saved passwords. Well, that didn't happen, and tonight I've been resetting passwords (who remembers passwords?!?) to the sites I know, but there are some (work/employment related) that I have no idea what the web address is. Plus, the browser is still slow! ughhhh I am so frustrated now. I should have listened to my instincts and left it alone, or installed Google Chrome. I did go to the forum, read the Q & A, but was unable to get my issue resolved. Please, please help!

Asked by jviola 4 years ago

Answered by jviola 4 years ago

  • Locked
  • Archived

FIrefox Hangs on Start - No I/O

Frequently when I re-start Firefox (it seems to crash about once a day), the firefox exe process hangs with NO I/O. Firerfox does not even get to the point of asking me … (read more)

Frequently when I re-start Firefox (it seems to crash about once a day), the firefox exe process hangs with NO I/O. Firerfox does not even get to the point of asking me if I really want to start in safe mode. I tried getting a dump via the Task Manager, but taskmgr tells me "permission denied". Attached is a screen capture of the latest occurrence. This is the latest FF 46.0.1 on Windows 7 Professional 32-bit.

--Barry Finkel

Asked by bsfinkel 4 years ago

Last reply by John99 4 years ago