Showing questions tagged: Show all questions

Firefox still constantly crashes

I posted this question before, and it got escalated, but there wasn't a resolution or fix suggested. I am hoping with more crash reports I can get some help finding a sol… (read more)

I posted this question before, and it got escalated, but there wasn't a resolution or fix suggested. I am hoping with more crash reports I can get some help finding a solution! Firefox is now crashing routinely - as in, many times each day. I am at my wits end! It's not profile-related as I sync my browser profiles and have no issues on my other computer. I did a clean install, and the crash frequently slowed for a while, but now I'm back to tearing my hair out. Please help!

Here are the recent crash reports: bp-fdc51734-9975-4a67-a33f-348cb0210517 5/16/21, 6:48 PM View bp-b39dd934-e7ae-4f8b-80f7-1123d0210517 5/16/21, 6:48 PM View bp-cdead43d-7977-4425-95b7-e589d0210517 5/16/21, 6:48 PM View bp-7a93ee79-f638-4e30-b3bf-f66d90210517 5/16/21, 6:48 PM View bp-c16b3c85-3a20-4923-8ae7-4b72b0210517 5/16/21, 6:48 PM View bp-765b10f5-9988-4955-804f-175a90210517 5/16/21, 6:48 PM View bp-db61262c-686c-4a74-b141-4d4740210517 5/16/21, 6:48 PM View bp-3e3e63df-bb83-40f2-9058-b3b9c0210517 5/16/21, 6:48 PM View bp-d917cb17-4011-485f-974f-303880210517 5/16/21, 6:48 PM View bp-7831bfb3-dd19-43fb-b222-57c8b0210517 5/16/21, 6:48 PM View bp-653aee9f-1e77-4150-be7e-26a940210517 5/16/21, 6:48 PM View bp-8a89c943-4384-4b36-b30e-5f3d80210517 5/16/21, 6:48 PM View bp-c0a188b3-66e6-4530-8193-433840210517 5/16/21, 6:48 PM View bp-afca439c-82b6-446e-bb53-9b52f0210517 5/16/21, 6:48 PM View bp-a0f8dc37-5685-4b98-901d-dd2850210517 5/16/21, 6:48 PM View bp-9d78a008-f795-4447-b5a0-49f270210517 5/16/21, 6:48 PM View bp-67a74ec3-cf4e-4e4c-9378-a06060210517 5/16/21, 6:48 PM View bp-efb8faac-8570-4aaf-8e8a-1494c0210517 5/16/21, 6:48 PM View bp-03e450d7-37a2-469c-b71d-ef8ed0210517 5/16/21, 6:48 PM View bp-4d2a1325-5742-47e0-8d65-2ca220210517 5/16/21, 6:48 PM View bp-667d292b-3d39-48c4-824d-54de60210517 5/16/21, 6:48 PM View bp-c716da51-24d7-48f4-8b2e-c1fbd0210517 5/16/21, 6:48 PM View bp-94f1c241-8f4f-4cfd-95e9-cf76d0210517 5/16/21, 6:48 PM View bp-9dd81788-bd24-4295-854c-487270210517 5/16/21, 6:48 PM View bp-5ca07018-55c1-48df-9936-d13dc0210517 5/16/21, 6:48 PM View bp-c00e9ba3-9fb3-46e0-873b-a2d150210517 5/16/21, 6:48 PM View

Asked by alifreeman93 4 months ago

Last reply by FredMcD 4 months ago

  • Solved

One site suddenly requires private browsing

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other t… (read more)

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

Asked by msgtprolson 4 months ago

Answered by cor-el 4 months ago

Clicking on a link has recently started to open two duplicate tabs at various times

Good afternoon. I am using the most current version of Firefox (88.0.1) and have Windows 10 64-bit. I have my mouse configured so that if I am on the desktop to open a … (read more)

Good afternoon. I am using the most current version of Firefox (88.0.1) and have Windows 10 64-bit. I have my mouse configured so that if I am on the desktop to open a folder I only have to click once instead of twice. Not too long ago in Firefox if I click a link two duplicate tabs open occasionally instead of one. Not every time I click a link or even in every session but just from time to time. It never happened before and I haven't changed any mouse settings. It is very random and does NOT happen with Edge, just Firefox. Any thoughts would be greatly appreciated. Thanks in advance.

Asked by Figureguy 3 months ago

Last reply by Figureguy 3 months ago

Download links not working

Have been running the current version of FF on Windows 8.1 with no problems for a long while. Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive … (read more)

Have been running the current version of FF on Windows 8.1 with no problems for a long while.

Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive - even the download link on FF's page.

Have found that I can right-click a torrent on public sites and copy the link into uTorrent and get a result that works. But won't work on private torrent sites - Invalid Torrent File!

Also lost the 'Display download progress' down-arrow from the task bar, managed to restore it after selecting Customize Toolbar, where it doesn't appear as an option but magically reappeared on the Taskbar.

Please help.

Asked by bjthedj 4 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 4 months ago

Extensions "Menu Button" on the Toolbar

I wonder if in the new release of Mozilla Firefox there is an Extension that places an "'Extension Button"' in the Toolbar that works as an Extensions Menu including a t… (read more)

I wonder if in the new release of Mozilla Firefox there is an Extension that places an "'Extension Button"' in the Toolbar that works as an Extensions Menu including a table of all Extensions, where someone can very easily pin or unpin Extension icons from the toolbar or can handle the Extensions properties.

Herewith I attach relevant Screenshots from three well-known Browsers including this future on the toolbar. (Microsoft Edge, Chrome, Opera)

Asked by rogergr311049 4 months ago

Last reply by vizhizhan9522 4 months ago

Unable to save pages on AO3 website

I am attempting to save this page: https://archiveofourown.org/works/27903157 With the Firefox 'save page' function, and every time I do it says the download failed. Can … (read more)

I am attempting to save this page: https://archiveofourown.org/works/27903157

With the Firefox 'save page' function, and every time I do it says the download failed. Can someone tell me what the heck is going on?

Asked by cybladesilver 3 months ago

Last reply by cybladesilver 3 months ago

Can open website but cannot access one particular section

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE. The last issues I ran into with this section (news quiz), no matter which week I c… (read more)

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE.

The last issues I ran into with this section (news quiz), no matter which week I clicked on, it always and ONLY opened to one quiz from a couple of years ago. Open Slate to Slate News Quiz. Click on any week. There is text, but the news quiz never fills page.

https://slate.com/news-and-politics/2021/07/slate-news-quiz-state-department-mustafa-al-kadhimi-brunner-fire.html

Asked by CiaoBella1 1 month ago

Last reply by CiaoBella1 1 month ago

  • Solved

website not working with Firefox 88.01(64)bit on Win10 desktop

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything. … (read more)

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything.

Asked by n-fisher 4 months ago

Answered by cor-el 4 months ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 4 months ago

Last reply by Tonyfirshman 4 months ago

  • Solved

Cannot appply to jobs on indeed.com

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. I… (read more)

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. It even takes an awful time to go back (reload) to the page!

When I reported this Indeed Support, they recommended using Google Chrome as their site "tends to work best on it". I can now confirm that the issue does not arise with Chrome.

I have tried pretty much everything on this page: Firefox can't load websites but other browsers can

I even reinstalled Firefox but it is so smart, it realized the fact and prompted me to refresh and now we are back where we left off.

Asked by anirbangoswami4u 4 months ago

Answered by FredMcD 3 months ago

Trying to sign up for disney plus but get error that website can't load legal document for me to view.

Tried to sign up to Disney plus but receive an error - "We're having trouble loading a legal document for you to review..." and it says to go to the Disney plus page a… (read more)

Tried to sign up to Disney plus but receive an error - "We're having trouble loading a legal document for you to review..." and it says to go to the Disney plus page and view error 66 (yeah I know lol - but wishing doesn't make you a jedi).

The page advises to delete history and cookies etc which I have but I think it's another issue. I have also disabled adblock. I have included a screen shot of the console errors in the hope that this will help with advice. I am trying on my recently new laptop as my prior one has a corrupted drive and needs some work and time for me to fix.. I also tried on that laptop which uses fire fox but received the same error. I have tried on edge on this computer but get the same error. I have not tried on my mobile and may do so but I would like a possible solution to this. I have norton running but I don't know how to disable it and not sure if this is the issue. My internet is not bad so I don't think it's an Internet issue.

Any advice or suggestions would be welcome. - thanks.

Asked by mandable 4 months ago

Last reply by cor-el 4 months ago

  • Solved

Self Signed certificate issues

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connec… (read more)

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connection Failed" because of "Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL". There is a official workaround explaining how to bypass this issue, however it doesn't work. I have tested the same sites with Chrome, Edge, IE and it always works why is Firefox suddenly not working? Below are images of my local lab replicating the issue.

Asked by alexnasseh 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 4 months ago

Answered by jscher2000 4 months ago

Lost Yahoo email folders

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these … (read more)

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these to my PC?

Asked by joanieparker17 4 months ago

Last reply by joanieparker17 4 months ago

  • Solved

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (read more)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

Asked by SLG 4 months ago

Answered by jscher2000 4 months ago

Unable to access most websites I use in the past two weeks

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure s… (read more)

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure security extensions that weren't being used were causing some problems. After uninstalling them there was some minor improvement. I reset Firefox but that did nothing. I can't use websites like lowes.com where the sign-in link isn't recognized and auto-chat/feedback features do not load. This website like some other retailers and financial institutions has recently updated. I can access them using MS Edge and Chrome, which I hate. I should also note that Mozilla's Enhanced Tracking Protection has caused lots of similar issues and I usually disable it on all websites. I can see the webpages but Firefox dosn't seem to recognise any of the log-in links and on some when I enter my information nothing happens and I don't see the loading dots at the top of the Tab.

Asked by Harold Johnson 4 months ago

Last reply by FredMcD 4 months ago

Firefox crash, tabs lost

In the last few weeks I have been experiencing frequent crashes. That means at least once a day. Most of the times when I submit the report and restart firefox I lose all… (read more)

In the last few weeks I have been experiencing frequent crashes. That means at least once a day. Most of the times when I submit the report and restart firefox I lose all my tabs, which is very annoying since I generally have around ten open all the time - for a reason. My husband also experiences these crashes on his laptop. There is no new software installed, nothing has changed on/in either of the computers, firefox is up to date. I need my browser to be dependable, the crash is one thing, the loss of the tabs is intolerable.

Asked by noematik 4 months ago

Last reply by FredMcD 4 months ago