Showing questions tagged: Show all questions

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (read more)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 2 months ago

Last reply by cor-el 2 months ago

  • Solved

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 3 months ago

Answered by bvandyk 2 months ago

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (read more)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 3 months ago

Last reply by cor-el 2 months ago

  • Solved

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 2 months ago

Answered by philipp 1 month ago

  • Solved

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (read more)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

Asked by icarp1 2 months ago

Answered by jscher2000 2 months ago

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (read more)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 3 months ago

Last reply by intr0uble 2 months ago

Firefox closed unexpectedly - lost all tabs!

I have 2 windows of firefox and i close it using bat file. Which terminates process firefox. I used it like that long time and never had problem. However i launched firef… (read more)

I have 2 windows of firefox and i close it using bat file. Which terminates process firefox. I used it like that long time and never had problem. However i launched firefox and it said some error and gave me 2 choices: either start in safe mode or refresh. I clicked on refresh and now all my tabs are gone. I checked under history and closed windows - there is nothing... Any way to get my tabs back?

Also how to avoid this issue, if you close window one by one. Than you go to go to library and history and manually restore window, or press some hotkey. Even that is annoying, instead of just using bat file to kill process and than you have both windows open. Because sometimes close window won't safe, if you use hotkey. So i gave up on that...

Asked by empleat 2 months ago

Last reply by empleat 2 months ago

  • Solved

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (read more)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Asked by Виктор 3 months ago

Answered by Виктор 3 months ago

MS Access 2016 files won't open from a link in Firefox

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basicall… (read more)

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basically, it will show an error in firefox. It can be saved to the local desktop if we set the option to do so, but we would like to be able to open it only. The file is on a network. We've also tried opening the file in several other browsers (chrome, edge, etc.) and get the same results in all of them except IE. That remains the only browser we can open an Access file in with a link. Microsoft Word and Excel files appear to still be opening fine.

Asked by green_sage 2 months ago

Last reply by jscher2000 1 month ago

Firefox cache too aggressive

Hello, Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been cha… (read more)

Hello,

Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been changed) and data are not updated. I have to empty cache each time to be sure data are the good one. To work in sites backoffice it's just a nightmare !

Also when i save a form 50% of time it don't save values. It's crazy ... Big problem with cache system since one or 2 versions. Please correct this fast. Firefox become unusable.

Also : HOW TO CHANGE CACHE BEHAVIOUR ??? Now more option to set this ... In this situation i would like to set cache to be off ... But no more settings for that.

Regards.

Asked by pascal12 3 months ago

Last reply by jscher2000 2 months ago

  • Solved

Facebook tab causes a lot of memory-related errors on Firefox 80

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and… (read more)

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and I think it recently updated to version 80. Ever since Facebook announced the removal of Facebook Classic and rolled out a Messenger update yesterday, I have been getting weird memory-related issues. Since I don't use Firefox exclusively, I just minimize it but it's always running. When I maximize it back to use it, the Facebook pinned tab does something crazy and all my other software start complaining that Windows ran out of memory and sometimes even crashing them though Firefox doesn't and the Facebook page looks garbled like its CSS gets corrupted. I am using the new Facebook - the one that looks like an app - in Dark Mode. The issue only happens when I use Facebook. The issue started happening yesterday.

Important note: this only started happening yesterday. The only thing that changed was the update to Firefox 80 and the roll out of the new Facebook Messenger update. This PC is rarely shut down. Also, when I am using the network (like downloading games from Steam or Epic Games or GOG Galaxy), the issue worsens and Explorer crashes and closes everything in my notification area.

Current workaround: I closed the Facebook pinned tab and everything seems to be working fine.

Specs: Firefox version 80 (no plugins) Windows 10 version 2004 Core-i7 4790K, 32Gb RAM, SSD + 19 Terabytes total HDD NVidia RTX 2070 Super with latest Game Ready drivers

Asked by Wimle 3 months ago

Answered by FredMcD 3 months ago

Trouble downloading some CSV data files

When I download some csv type files using the latest versions of Firefox I get the properties instead of the data. This is does not pertain to all CSV files, just some an… (read more)

When I download some csv type files using the latest versions of Firefox I get the properties instead of the data. This is does not pertain to all CSV files, just some and this used to work for me, but popped up as an issues in the last week. I'm now using version 80 of Firefox. If I use another browser I can download the data in question. Is this a known issue?

Asked by address201 3 months ago

Last reply by address201 3 months ago

  • Solved

how do I use multiple webcams and switch between them easily?

WHY DON'T YOU SUPPORT YOUR OWN CRAP? [Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.] Changed subject line to better describe … (read more)

WHY DON'T YOU SUPPORT YOUR OWN CRAP?

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Changed subject line to better describe the question. aw

Asked by CharlesW 2 months ago

Answered by jscher2000 2 months ago

  • Solved

new version 80

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have al… (read more)

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have all my pages open in new tabs not new pages every time have I missed something? or is there a way to get this altered in future versions I have now had to resort to another browser which does allow this

Asked by John 2 months ago

Answered by Greymagic27 2 months ago

  • Solved

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (read more)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 2 months ago

Answered by jscher2000 2 months ago