Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox blocks pop-ups from a website that has an exception for pop-ups.

I have a website that open pop-ups automatically using javascript. That is the expected behaviour of it. So I went into Firefox options and made an exception for that sit… (read more)

I have a website that open pop-ups automatically using javascript. That is the expected behaviour of it. So I went into Firefox options and made an exception for that site. If I go to the site and wait so it can do its thing, it opens about a few of them, and then Firefox decides that the rule I have set up is garbage, and firefox decides to ignore it and block the pop-ups from the site.

Why?

Why on Earth does Firefox decides that he must do something against the rule that the user has set up. Why does it have this completely disrespect to the user settings?

I am honestly really mad at whoever decided that ignoring an exception from the user was the default behaviour.

Now, if someone knows enough what is going on they will tell me, go to about:config, go to this obscure command and change its value, value which I can't know without coming here and ask. If I create an exception, then I am in my right to expect that the browser should do exactly as the exception has been configured.

By the way I have tried with the troubleshooting mode and still happens.

Asked by mail1729 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Archived

Firefox interrupting my use of my online Bank Accounts and investment information - very important to solve!

I'm having a problem using my bank website with Firefox - I get a message when I move from one page to another, and that message closes the bank website - Here is the mes… (read more)

I'm having a problem using my bank website with Firefox - I get a message when I move from one page to another, and that message closes the bank website - Here is the message: "Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit." It is very important to me to be able to view my accounts and investments daily - please help me solve this!

Asked by stur8445 10 months ago

Last reply by stur8445 10 months ago

  • Solved
  • Archived

firefox crashes when using "paste"

Hello. When I paste something inside firefox, then firefox suddenly shuts down and after that a window pops up, informing me that firefox has crashed and asking if I want… (read more)

Hello. When I paste something inside firefox, then firefox suddenly shuts down and after that a window pops up, informing me that firefox has crashed and asking if I want to load the previous session... No changes have been made to my computer lately. Firefox has been updated to 113.0.1 but the problem has not been solved. Any suggestion?

Thank you.

Asked by papast3 11 months ago

Answered by TyDraniu 11 months ago

  • Solved
  • Archived

Help! Can only login to Ring.com dasboard in a private window!

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later r… (read more)

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later returned to view new activity. The site requires logging in every 30 days and so seeing that I needed to do so was not a surprise. What was a surprise was that the login buttons were grayed out. I closed the tab, cleared the Ring cookies and cache and tried again. No luck. I wondered if there was some other setting that I didn't know about and decided to open a private window and try it there. To my surprise, it works. I'm stumped. I'll attach the raw data from the private window as a .txt file. Darn. I can only attach an image. Well, I have it available and can copy and paste it into a subsequent post if you think it would help

Asked by T_H_M 10 months ago

Answered by T_H_M 10 months ago

  • Solved
  • Archived

Photos load incorrectly in Ebay

Since Ebay changed their format for auction ads the photos that are part of the ads open as faint negatives that can barely be seen. However, if you right click on one an… (read more)

Since Ebay changed their format for auction ads the photos that are part of the ads open as faint negatives that can barely be seen. However, if you right click on one and save to a new tab they are fine.

Asked by cwilber 10 months ago

Answered by cwilber 10 months ago

  • Archived

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (read more)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

Asked by reedviolets5 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Your browser is being managed by your organisation

Hi all, I have prompt in Firefox that says "Your browser is being managed by your organisation". I've done a bit of a google and appears to be anti-virus related which I… (read more)

Hi all,

I have prompt in Firefox that says "Your browser is being managed by your organisation". I've done a bit of a google and appears to be anti-virus related which I don't have any installed.

Certificates ImportEnterpriseRoots is also set to true.

What would be causing this?

Asked by broomwalker 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Browers does not load pages and/or images are not dispalyed

Issue #1) If computer is left idle for more than 15 min. and the browser is left open with some tabs when resuming to use the browser, it does not load pages any more and… (read more)

Issue #1) If computer is left idle for more than 15 min. and the browser is left open with some tabs when resuming to use the browser, it does not load pages any more and eventually times out. This forces to have to restart the browser each time after some idle time.

Issue #2) images do not load or only first couple of images load and then rest of the page images do not load. This is not related to security setting and so on since I have done all the obvious trouble-shooting steps already.

These are very frustrating issues and I am very close to switching off of Firefox.

Asked by aw2023 11 months ago

Last reply by aw2023 10 months ago

  • Archived

session recovery

Hi, about 40 minutes ago my laptop decided to turn off and upon restart firefox openned a session from 2 months ago. ive tryed following everything i could find but still… (read more)

Hi, about 40 minutes ago my laptop decided to turn off and upon restart firefox openned a session from 2 months ago. ive tryed following everything i could find but still cant recover this session. I have a upgrade.jsonlz4 from the time backed up but it wont open that session. Any way to recover it?

Asked by nickiclauslb 11 months ago

Last reply by jscher2000 - Support Volunteer 11 months ago

  • Archived

many websites requiring functionality don't work

There are many mainstream websites that have stopped functioning in firefox that work perfectly fine when switching over to brave and enabling scripts these are not obsc… (read more)

There are many mainstream websites that have stopped functioning in firefox that work perfectly fine when switching over to brave and enabling scripts

these are not obscure sites, they are sites for privacy protecting entities hence the lack of function on firefox is perplexing

how do we make these sites work in firefox again to save the switching to brave?

Asked by isthisrandomenough 10 months ago

Last reply by isthisrandomenough 10 months ago

  • Solved
  • Archived

Can't unblock popup

Hi, I seem to having multiple problems with Firefox over the last few weeks... This problem is - I can't unblock popups. I have got popup blocking enabled, with a coupl… (read more)

Hi,

I seem to having multiple problems with Firefox over the last few weeks...

This problem is - I can't unblock popups. I have got popup blocking enabled, with a couple of Exceptions - it's been working fine until I wanted to use it today. I have tried turning off popup blocking, re-entering the exceptions - nothing is helping!!!

Does anyone know what to do?

Thanking you Pedro

Asked by PedroSMS 10 months ago

Answered by Terry 10 months ago

  • Solved
  • Archived

Date.prototype.toJSON() and Date.prototype.toISOString() discrepancy

console.log(new Date().toJSON()); console.log(new Date().toISOString()); // Actual output: // 2023-05-27T04:21:13.004Z // 2023-05-27T06:21:13.005Z // Expected output: /… (read more)

console.log(new Date().toJSON()); console.log(new Date().toISOString());

// Actual output: // 2023-05-27T04:21:13.004Z // 2023-05-27T06:21:13.005Z

// Expected output: // 2023-05-27T06:21:13.004Z // 2023-05-27T06:21:13.005Z

This happens only on Firefox and Firefox Developer Edition on one of my PCs and not the other. Firefox is version 113.0.2 (64-bit) and DE is 114.0b9 (64-bit)

Anyone experienced this before?

Asked by Mathias Frost 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Radio buttons on some websites neither display nor update when clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High … (read more)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra). This problem has been present for some time. On other websites the radio buttons do display and do upate when clicked by toggling the dark center. The minority of websites which don't work seems random, but does include some banking websites and the IRS.gov website. Often using SAFARI will work when FireFox doesn't.

The CheckBox at the end of this page "Email me when someone answers the thread" appears but does not respond to a click.

Asked by garth4 10 months ago

Answered by garth4 10 months ago

  • Solved
  • Archived

Firefox is popping up a small pop-up asking for a password.

Everything under Logins and Passwords, and Forms and Autofill is unchecked. A "Primary Password" has never been set in firefox. Can't get it to stop asking, which is ma… (read more)

Everything under Logins and Passwords, and Forms and Autofill is unchecked. A "Primary Password" has never been set in firefox.

Can't get it to stop asking, which is made worse by the fact that nothing is selected to prompt it nor is anything stored for it to use.

Asked by Shawn.Janson 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Archived

Full screen mode does not open to full screen

Hello Firefox Browser developer. When you go to view the video player does not open in full screen. There is a frame left, right, and bottom. It is equally displayed both… (read more)

Hello Firefox Browser developer. When you go to view the video player does not open in full screen. There is a frame left, right, and bottom. It is equally displayed both on YouTube and, for example. In picture-in-picture mode, everything opens correctly. Cleared the cache. Opens fine for the first time. After the second loading of the browser - the frame is formed again. The problem is clearly on my end. Is it possible to install a third party player? Thank you

Asked by MainPC Win7 11 months ago

Last reply by MainPC Win7 11 months ago

  • Solved
  • Archived

Poor video quality

I've tried everything to fix poor picture quality when streaming "third party" videos, e.g., YouTube. Colors are washed out; weird contrast; everything looks like it's co… (read more)

I've tried everything to fix poor picture quality when streaming "third party" videos, e.g., YouTube. Colors are washed out; weird contrast; everything looks like it's coming through a haze. Streams from Netflix, Amazon look normal. And sorry, guys, the same third party streams from YouTube et al. look totally normal in the MS Outlook browser. Have tried all kinds of settings and rebooted as well. No change.

Please advise. This problem appears to be unique to Firefox.

Asked by rwerber45 11 months ago

Answered by andrea.dika 10 months ago