Showing questions tagged: Show all questions
  • Solved
  • Archived

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (read more)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Asked by MartensBen 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Archived

Change Firefox profile Language

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settin… (read more)

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Asked by Gurpreet 11 months ago

Last reply by cor-el 7 months ago

  • Archived

FireFox taking lots of CPU and moderate lag (not just typing)

I have tried fixing the config settings, I have tried uninstalling and reinstalling. I don't have any applications anymore (not even a background), and I have deleted and… (read more)

I have tried fixing the config settings, I have tried uninstalling and reinstalling. I don't have any applications anymore (not even a background), and I have deleted and got rid of cache, history, etc.

But it still keeps lagging for me to the point that its hard to even use it now. I checked the task manager and even with just 1 new tab open, it was using 80% CPU. I changed the settings on it for the hardware like other replies said to do, and it still won't stop lagging.

It works perfectly in troubleshoot mode, but as soon as its gone, even when all the extensions and add-ons are removed, there's still a ton of lag. My computer is an Acer Nitro 5, I literally got it last year. Firefox was working up until 2 days ago just fine!

I can't seem to figure out the cause of it

Asked by bitterstrawberries211 11 months ago

Last reply by jonzn4SUSE 11 months ago

  • Archived

Can barely see outlines for text entry boxes on some sites

Hi. It's hard to see where to enter text on some sites. How do I make text entry boxes easier to identify please? For example, I had to look hard to figure out that the… (read more)

Hi. It's hard to see where to enter text on some sites. How do I make text entry boxes easier to identify please?

For example, I had to look hard to figure out that there's a text entry box on the following page around the words Share an Update...

https://community.morningstar.com/s/profile/0053o00000A9t7k

Asked by B9 11 months ago

Last reply by AzZA 11 months ago

  • Locked
  • Archived

Business offers

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer. Where should I email the offer? And to whom? … (read more)

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer.

Where should I email the offer? And to whom?

Asked by +khashayar 11 months ago

Last reply by AliceWyman 11 months ago

  • Solved
  • Archived

Deleting All Bookmarks At Once

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To de… (read more)

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

Asked by wdhughes2462 11 months ago

Answered by TechHorse 11 months ago

  • Archived

Firefox Runnig Awful

Hi, I'm having a ton of issues with Firefox over the past couple months. It seems like it is having a terribly time connecting to anything. If I open Firefox and try to s… (read more)

Hi, I'm having a ton of issues with Firefox over the past couple months. It seems like it is having a terribly time connecting to anything. If I open Firefox and try to search using the URL bar, it will attempt to search, and either get hung up and just continually load until it just stops and leaves the screen blank or it will give me the little astronaut saying something like "oops can't connect". Then if I were to try and open YouTube. The same issue, and when it does load and I try to type in the YouTube search, it gets hung up AGAIN. YouTube videos never load past the 1 minute mark until I give it like 3 minutes to load.

Some information about my setup:

  • i7-11800H
  • 16GB Ram
  • RTX 3070
  • 416 Mbps Down | 22.3 Mbps Up
  • Extension include: Bitwarden, Dark Reader, Privacy Badger, and uBlock Origin
  • I use AVG as my security suite

I seriously couldn't begin to think whats causing these issues. I understand there's a lot of anti-trackers and AVG, but seriously 3 minutes to even boot up YouTube or not even being able to search on Google from Firefox? That's ridiculous.

Ive tried refreshing, launching in troubleshooting mode, clearing cache and cookies. Nothing works, in fact in troubleshooting mode I still experienced the issues.

Asked by CalBar 11 months ago

Last reply by TyDraniu 11 months ago

  • Archived

Private windows feature not working

I have firefox configured to always run using private mode by default. However sometimes i need a new private window with empty localstorage, sessionstorage and cookiejar… (read more)

I have firefox configured to always run using private mode by default. However sometimes i need a new private window with empty localstorage, sessionstorage and cookiejar etc. For example if i want to sign into a website with two separate accounts such as an email client. However, recently, when i click "New private window" and within it navigate to a website I see my preexisting session from my original firefox instance. In the case of the email client this means I can only log in using a single account with the firefox browser. Currently I have to open another browser such as chrome or edge to solve this issue.

Is this expected behaviour or is there something wrong with my local setup?

Thanks

Asked by mr.englishman 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

Making Card Payments Issues

Hi, I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything … (read more)

Hi,

I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything was fine and there were no issues making payments on the Royal Mail and Asda websites. When I click the pay button on these sites, the payment window does not open up.

I've tried disabling all addons/extensions to no avail.

Regards Andrew

Asked by fair-trickit 11 months ago

Answered by fair-trickit 11 months ago

  • Archived

History & cookies deleting self upon closing firefox

Recently i've started having an issue where all of my browser history & cookies gets deleted when i close firefox. I know that is an existing setting but i have that … (read more)

Recently i've started having an issue where all of my browser history & cookies gets deleted when i close firefox. I know that is an existing setting but i have that turned off in all the places i can find. This has only started happening recently and the only thing that shows up in my history are my bookmarked tabs- like it shows each bookmarked tab as if i have gone and clicked each tab in my history and literally nothing else. I have been on my pc throughout the day and have searched many things yet upon closing all tabs & windows everything is deleted. I know this sounds like the opposite of an issue but i rely on my history a lot to help me go back to sites & helpful infomation.

Asked by mooshall200 1 year ago

Last reply by cor-el 12 months ago

  • Solved
  • Archived

112.0.1 breaks 9now.com.au and login.nine.com.au

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login b… (read more)

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login boxes.

login.nine.com.au now shows a complete white page.

Devtools indicates there are almost no network queries being issued in comparison to edge.

To test I spun up a VM that had firefox 111.0 installed with the above web site working. I let firefox upgrade to 112.0.1 and it stopped functioning again. I downgraded to 111.0 again and everything works again. Seems 112.0.1 is breaking it.

Asked by tommiy 11 months ago

Answered by tommiy 11 months ago

  • Archived

Firefox displays a blank screen on startup

Hi, I have firefox on my Ubuntu 23.04. When i start it it shows a black screen. I click quit on my system and then i startup and it lunches normally. What am I doing wron… (read more)

Hi, I have firefox on my Ubuntu 23.04. When i start it it shows a black screen. I click quit on my system and then i startup and it lunches normally. What am I doing wrong or how to fix it?

Asked by rokd25999 11 months ago

Last reply by jonzn4SUSE 11 months ago

  • Solved
  • Archived

Stop redirect warning and just automatically redirect.

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect. However now (as of 112.0.1)… (read more)

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect.

However now (as of 112.0.1) i can't find any way to do this. I repeatedly get redirect message and i would prefer the browser just do the redirect instead of having my click a link. I know exactly where the redirect is coming from and i have no problem with it and i don't need it to have a warning.

Asked by Neopopulas 11 months ago

Answered by Neopopulas 11 months ago

  • Archived

secure web page will noy load

I've been using my company website for many years without issue. Now all of a sudden the sign in page won't load. If it does and I do sign in, I have sign in issues with … (read more)

I've been using my company website for many years without issue. Now all of a sudden the sign in page won't load. If it does and I do sign in, I have sign in issues with all sites under the main login. I use this almost every day so it's a major problem for me.

Asked by b57 11 months ago

Last reply by b57 11 months ago

  • Archived

Reset/Restore Canvas Permission Prompt

When attempting to log-in to a website (Credit Karma) I have previously visited many times with FireFox, I was presented with something new - something I eventually have … (read more)

When attempting to log-in to a website (Credit Karma) I have previously visited many times with FireFox, I was presented with something new - something I eventually have come to believe is the Canvas Permission Prompt, as described here:

 https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting

Not knowing what the prompt wanted from me, I foolishly clicked on the "Don't Allow" button feeling that was the safest thing to do, but realized only as I was clicking the button that the "Always remember my decision" checkbox was default-checked. And as I feared, now whenever I go to the site login page, I am unable to click into the User Name or Password boxes to fill-in my info and nor can I click on the "Log In" button. All other links on the page still seem to work, though.

I have attempted these possible fixes in the about:config list: 1. privacy.resistFingerprinting - I had previously set this to True as per suggestions from several YouTube posters expounding their opinions on safety and security and have been operating with this setting for many months. I tried setting it back to its default False state and restarting FireFox, but the problem still persists. 2. privacy.resistFingerprinting.autoDeclineNoUserInputCanvasPrompts and

   privacy.resistFingerprinting.randomDataOnCanvasExtract - These two looked interesting because of the "Canvas" text and I found them to be set to their default True values since the installation of FireFox.  I have individually set them each to False followed by a FireFox restart, but still the problem persists.

So how do I get the Canvas Permission Prompt to be reset/restored so I can use the login page to get to my account.

Thx

Asked by kcaskey78 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

Pop-up blocker not working

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this? … (read more)

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this?

Asked by pleather 1 year ago

Answered by pleather 12 months ago

  • Archived

Cache issue with forum posts?

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a … (read more)

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here.

When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone.

This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine.

Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue".

So where do I go from here to try to fix things?

Asked by opalizea 11 months ago

Last reply by cor-el 11 months ago