speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 1 day ago

Last reply by ginchinchili 15 hours ago

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (read more)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 4 days ago

Last reply by Raquel 3 days ago

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 2 days ago

Last reply by sideburns 14 hours ago

Search Pulse

Hi: I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse… (read more)

Hi:

I installed a few days ago the latest version of Firefox on my iMac. I am noticing that when I open a new window in Firefox, a tab is opened and it shows Search Pulse. I looked it up and it appears that it is some kind of adware that is dangerous and is hard to remove. I looked up some articles and they all seem to be written by some vendor promoting a product for removal. I am very concerned asking for more problems than what I have as I am not a technical person.

Did anyone encounter this adware and if so what's a trustworthy product to remove it?

I have Norton and the free version of Malwarebytes on my computer. None of these programs caught the installation of this adware.

Any advice would be appreciated. Thanks.

Asked by Sue 1 day ago

Last reply by Sue 13 hours ago

Zoom level on a specific url

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom. I can get rid of it easily by clicking on … (read more)

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom.

I can get rid of it easily by clicking on the 30% in the url window but it is completely annoying.

I am not sure how i did it in the first place and i am wondering how to get rid of it, or at least change it so it doesnt come back.

Asked by koolandrew 6 days ago

Last reply by koolandrew 5 days ago

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (read more)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 3 days ago

Last reply by mica_lekic 2 days ago

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (read more)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Asked by teeny_weeny 15 hours ago

Last reply by teeny_weeny 3 hours ago

Links from Twitter or other websites will not display in yahoo.com news pages.

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private … (read more)

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private mode. These can be viewed in other browsers without a problem.

Do I need to turn a feature on or off?

Asked by justin.spitzer 6 days ago

Last reply by justin.spitzer 5 days ago

Firefox crashing frequently with Mozilla Crash Reporter

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes. The latest Crash ID: bp-aea83dc… (read more)

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes.

The latest Crash ID: bp-aea83dc4-ed3d-4298-8686-b149b0201126

Would appreciate help in fixing the problem. Thanks!

Asked by yuenhome 3 days ago

Last reply by yuenhome 3 days ago

Usually cannot access Yahoo unless delete yahoo cookies

Yahoo.com is my home page. Most times (but not always) I cannot access it unless I go into privacy and security and delete the yahoo cookies. (Just sits at new page wit… (read more)

Yahoo.com is my home page. Most times (but not always) I cannot access it unless I go into privacy and security and delete the yahoo cookies. (Just sits at new page with 3 dots moving.) I mean won't open yahoo when firefox starts, if I use the home button, or type yahoo.com in address bar. Am on Windows 10 using Firefox 83.0 64-bit. I don't want to delete all my cookies on exit, so am at a loss.

Asked by cohnveno 1 day ago

Last reply by cohnveno 1 day ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 day ago

Last reply by teeny_weeny 3 hours ago

Blocking all cookies on Apple other than those listed as exceptions

Hi: Two questions: 1. I would like to block all cookies for all websites (at once, not one-by-one by website) and allow cookies only for websites identified as exceptions… (read more)

Hi:

Two questions:

1. I would like to block all cookies for all websites (at once, not one-by-one by website) and allow cookies only for websites identified as exceptions. I know how to enter the exception one-by-one, but could not figure out the rest. Is there a way to do this?

2. I entered 3 websites (one-by-one) to block them from storing cookies (in Manage exceptions). They show up on the list (under Manage Exceptions), but under Manage Data, these websites still stored cookies. Then I went to one of these websites and selected View Page Info>Permissions and selected blocking cookies. The website still stored cookies. How can one prevent websites that appear to be selected to block, to actually block storage of cookies? Either I am doing something incorrectly or this doesn't work.

Thanks in advance for your help.

Asked by Sue 3 days ago

Last reply by Sue 2 days ago

Firefox 83 Cannot clear ALL Cached Web Content

I tried three different ways, 10 times, to clear the "Cached Web Content" not matter what I do (6.0KB) remains? Can someone please help me out here? I cleared and cleare… (read more)

I tried three different ways, 10 times, to clear the "Cached Web Content" not matter what I do (6.0KB) remains?

Can someone please help me out here? I cleared and cleared, restarted the machine... I cannot get rid of the (6.0K)?

I'm using a 5 day old new MacBook Pro (16-inch, 2019), running MacOS Big Sur 11.0.1, using FireFox 83.0 (64-bit)

it's frustrating and I don't want anything stuck in my cache that might be tracking me, following me around.

Asked by joecrowley2 1 day ago

Last reply by joecrowley2 9 hours ago

Slow Firefox for Deasktop!!!!!!!!!!

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my … (read more)

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my internet,when i test it with different browsers which i have installed on my PC. See what is the statistic for Firefox O.O WTF? I like your browser and use it from very long time,but if will it crash my connection,i will forget for it! Do something!

Asked by Angel Of Death 20 hours ago

Last reply by Angel Of Death 18 hours ago

Lost all bookmars and history

Hi, I lost all my bookmarks and history after a firefox update. I saw that other people had the same problem. Even though I followed their instructions, I don't seem to a… (read more)

Hi,

I lost all my bookmarks and history after a firefox update. I saw that other people had the same problem. Even though I followed their instructions, I don't seem to able to restore them. Does anybody know what I could do next, please?

Thank you! M

Asked by milenafratini 9 hours ago

Last reply by milenafratini 4 hours ago

The page isn’t redirecting properly message for embedded videos

Hello, Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709. Access to the Internet is allowed through the proxy (Squid) and proxy settings are distribu… (read more)

Hello,

Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709.

Access to the Internet is allowed through the proxy (Squid) and proxy settings are distributed via pac file. There are no issues accessing the Internet.

We host our local web server which is allowed to be accessed directly without proxying and it's excluded in the pac file -- this works fine too.

The problem is that in one of the pages of our local website, there are several YouTube videos embedded using iframes and they can't be displayed. Instead, we see:

"The page isn’t redirecting properly" (Screen1.png and Screen2.png)

There are no issues displaying videos using Chrome/Chromium, Internet Explorer or Opera.

Any help would be greatly appreciated.

Thank you.

Asked by nov1ce 5 days ago

Last reply by nov1ce 5 days ago

sound when using firefox

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound,… (read more)

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound, but sadly no. Ive tried other browser, and there the sound works just fine.

ive tried reinstall mozilla, and seached for solutions, but cant get any answers.

Please is there som tec guru, that can help me

Best reggards

Michael

Asked by michael_sandberg87 5 days ago

Last reply by michael_sandberg87 3 days ago