Showing questions tagged: Show all questions
  • Solved

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Youtube appears blank

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troublesh… (read more)

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Asked by cperche06 5 days ago

Answered by zeroknight 4 days ago

  • Solved

Firefox keeps zooming in on web page

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do. For reference thi… (read more)

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do.

For reference this is wikipedia. Every time I load a wikipedia page it loads zoomed in to 210%, which I will then have to reset to 100% in order to read the page properly. If I for some reason click on a link on the wikipedia page that goes to another wikipedia page, the zoom will reset again to 210%, which I will then need to reset once again. This happens also whenever I switch from the wikipedia tab to another tab and then switch back again. I do have an addon that changes wikipedia slightly (the Wikipedia Vector Skin addon) but disabling this addon doesn't fix the issue.

I went into about:config several times already and changed different settings to try and make it stop, but nothing so far has worked. I've tried resetting layout.css.devPixelsPerPx to 1.0 and back again to -1.0 and it makes no difference. I also tried changing browser.zoom.full to false and it keeps happening. Changing browser.zoom.siteSpecific to false does fix the issue, however it also resets the zoom I have on other websites that I want to keep, so it's not an ideal fix. I also cleared all my cache and cookies and it changed nothing.

Does anyone have any idea on why this keeps happening only with wikipedia, and how I can get this to stop happening? I assume there must be some internal setting that would need to be reset in order to fix this, but I don't know how to do it or where I would even go.

Asked by Lt. Soul 5 days ago

Answered by zeroknight 5 days ago

  • Solved

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (read more)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Asked by aalles1 1 week ago

Answered by aalles1 4 days ago

  • Solved

Outlook Live not displaying email content

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing. Works fine on Edge. A month ago it was I couldn't dele… (read more)

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing.

Works fine on Edge.

A month ago it was I couldn't delete or mark any emails read. Then that just started working again.

Whats going on with Firefox these days? I've used this browser for years with few problems.

Asked by Adrenoreceptor 6 days ago

Answered by zeroknight 6 days ago

  • Solved

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (read more)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (read more)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Asked by kenmorris1 4 weeks ago

Answered by kenmorris1 4 weeks ago

  • Solved

Google Images Click to See Image Preview/Full Size Image No Longer Works

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image. It previously worked fin… (read more)

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image.

It previously worked fine. I tried troubleshoot mode with all extensions removed and same issue. I tried on chrome/edge and later versions of firefox above 100 and it works as well.

My guess is there was some recent change on googles end that broke this on the older version. 89 supports webp so im not sure its that.

I like this version and would like to exhaust all possible fixes before defaulting to updating.

Asked by mribschmitty 3 weeks ago

Answered by mribschmitty 2 weeks ago

  • Solved

Can't login to Americanexpress.com

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome. Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't … (read more)

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome.

Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't have this issue with any other browser. I have disabled/removed all my browser add-ons and the issue persists. I have no problems logging in to any other site.

Asked by tamassia1 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Unable to view streams/YouTube quality issues

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show… (read more)

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show streams), and I have encountered a new issue where YouTube allows only 360p on videos. I have used the HTML5 Video Capability Test and seem to have an issue in that department (images attached). Even in troubleshooting mode, the issue persists. Any help is appreciated.

Asked by zephyrvalkyrie 4 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 5 months ago

Answered by RIPPER 5 months ago

  • Solved

Firefox Browser Not Displaying Obfuscated Javascript Code

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my do… (read more)

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my domain. It all works fine for Microsof Edge and Google Chrome, but fails to display for Firefox. Is it normal for Firefox to not display obfuscated code for user protection or something like that?

Asked by prot112 1 month ago

Answered by zeroknight 3 weeks ago

  • Solved

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (read more)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Asked by Nigel.Woolaway 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

unable to connect error on mac os sonoma

Hello, Installed latest Firefox browser on a 2020 Mac Mini M1 running latest version of Sonoma. Firefox will not connect to internet. Error is "Unable to Connect". This h… (read more)

Hello, Installed latest Firefox browser on a 2020 Mac Mini M1 running latest version of Sonoma. Firefox will not connect to internet. Error is "Unable to Connect". This happens on all websites.

Brave browser connects as to other applications.

Thanks for any help.

--Bill

Asked by pixel phone 1 month ago

Answered by cor-el 1 month ago

  • Solved

Unexpected cursor shown inside focused div

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this: Define a div… (read more)

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this:

Define a div like this: <div tabIndex="1"></div>

Style it like so: div {

 width: 200px;
 height: 100px;
 border: solid 2px red;

} div:focus {

 background-color: lightblue;

}

Click inside the div. It turns blue to show it has focus, but it also shows a cursor at the top-left.

This does not seem to happen when you use <div tabIndex="1" /> and it also doesn't happen in other browsers.

Asked by Ken 1 month ago

Answered by cor-el 1 month ago

  • Solved

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 1 month ago

Answered by h.brissenden 1 month ago

  • Solved

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (read more)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 1 month ago

Answered by Federico 1 month ago

  • Solved

I cannot log in to websites using Firefox

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have… (read more)

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have a little note at the bottom left "javascript:void(0);" Another example, dutchcrafters.com , when I click Log in with Gmail, nothing happens.

I have tried removing all the content blocking extensions (privacy badgers, ublock origin, etc.), did not fix it. I have tried a firefox refresh, did not fix it. I have tried uninstalling and reinstalling firefox with several device restarts, did not fix it.

I know this must be a firefox specific problem because microsoft edge work perfectly for both of these examples. Any other suggestions to fix this firefox issue?

Asked by James Lin 2 months ago

Answered by cor-el 2 months ago

  • Solved

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (read more)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Asked by lucasp1337 2 months ago

Answered by lucasp1337 1 month ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 1 month ago

Answered by zeroknight 1 month ago