Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox printing with System print dialog

Since the last update to Firefox I have not been able to print using the system dialog. Only the new Firefox print screen comes up. How can I return to system printing … (read more)

Since the last update to Firefox I have not been able to print using the system dialog. Only the new Firefox print screen comes up. How can I return to system printing dialog?

Also the ability to set print quality in the Firefox print screen does not exist. I can do copies, black or color, duplex printing, etc but not set the print quality like draft, text, photo, etc.

I also have many forms I've setup for printing and I can't access these.

Thanks, Pat

Asked by patbarrmail 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 1 month ago

Answered by R_Welsh 1 month ago

  • Solved
  • Archived

Folder color in 111 version

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(h… (read more)

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .bookmark-item[container], treechildren::-moz-tree-image(container) { fill: gold !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks) { fill: black !important; } treechildren::-moz-tree-image(container, livemark) { fill: orange !important; } .bookmark-item[container][query], treechildren::-moz-tree-image(container, query) { fill: dimgray !important; }

I do not know because it doesn't work now. Maybe version 111 no longer admits it? Do you know how to put the yellow folders?

Asked by Lombard.Lombard 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

History is being lost

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able … (read more)

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able to transfer the file places.squlite and recover my history. But why did it happen? And it's not the first time. Last year I lost from 2015 to 2017 or so. How can I prevent this from happening again?

Asked by Eric_Kvaalen 1 year ago

Answered by cor-el 1 year ago

  • Solved

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (read more)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Asked by M Donaldson 1 month ago

Answered by zeroknight 1 month ago

  • Solved
  • Archived

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select m… (read more)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

Asked by gnac 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (read more)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Asked by heidi 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

is it possible to get help from technical specialists from mozilla?

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help m… (read more)

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Asked by Aivory 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Github shortcuts

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside… (read more)

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside, with an abbreviated website name, but is not a shortcut at all.

Example: Try dragging the address bar padlock from this page to your desktop

Welcome to Refined GitHub!

Same thing happens when I try to drag its bookmark to the desktop.

Creating the shortcut from Chrome works properly, so I assume this is a Firefox problem.

Asked by noel_envode 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Text glitching only in Firefox

I've been having a weird issue with my text glitching only in my Firefox browser. Initially I thought it might be my monitor but then I realized the issue only presents i… (read more)

I've been having a weird issue with my text glitching only in my Firefox browser. Initially I thought it might be my monitor but then I realized the issue only presents itself in my Firefox browser. Literally no other program is affected.

I've done a reset, I've uninstalled and done a clean install, I've deleted all Firefox files and re-downloaded the browser. The issue immediately pops up again.

Asked by janna.g.landry 12 months ago

Answered by janna.g.landry 10 months ago

  • Solved

bug returning from hibernation: open firefox is ignored

In case anyone's interested, under Debian 12, when I resume from hibernation, if I have Firefox running as well as Tbird, if I click on a link in an email, the existing i… (read more)

In case anyone's interested, under Debian 12, when I resume from hibernation, if I have Firefox running as well as Tbird, if I click on a link in an email, the existing instance of Firefox is ignored and a new instance is opened. The first instance is in fact frozen -- it looks as it should but trying to change tabs or open a new tab is inactive. Seems I have to kill the open instance of FF, then if I click on a link in an email, FF pops up as it should with a new tab for the link, but the existing tabs are all there and all functional. It feels like a bug -- Tbird seems not to know that FF is already running.

Asked by rayandrews 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (read more)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 3 months ago

Answered by Camisha Taylor 3 months ago

  • Solved
  • Archived

Difference between ESR versions

What are the differences between Firefox ESR 91.12.0 and Firefox ESR 102.1.0 (available https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr)? I've read all I… (read more)

What are the differences between Firefox ESR 91.12.0 and Firefox ESR 102.1.0 (available https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr)?

I've read all I could find on the ESR releases and even found this release calendar that indicates that there are two versions, but not why there are two ESR versions.

Asked by 7l0wtyly 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

youtube video quality not going over 480p

i just last night switched to Firefox and i am loving it! the only issue i have is that YouTube does not seem to be able to go over 480p no other website has this issue (… (read more)

i just last night switched to Firefox and i am loving it! the only issue i have is that YouTube does not seem to be able to go over 480p no other website has this issue (for ex twitch) and if this could be fixed i would never go back to chrome

Asked by biqxed 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Restore last session

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did h… (read more)

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did have it on. I even turn it on, rebooted and the took it off and rebooted. Nothing seams to work. Any help?

Asked by Home 10 months ago

Answered by Home 9 months ago

  • Solved
  • Archived

Cannot scroll outlook navigation pane in firefox

Hi All, All of a sudden cannot scroll folders in outlook/hotmail.com navigation pane in Firefox. As mentioned this has just started it has worked no problem from the chan… (read more)

Hi All, All of a sudden cannot scroll folders in outlook/hotmail.com navigation pane in Firefox. As mentioned this has just started it has worked no problem from the change over from Hotmail to Outlook years ago up until about two weeks age. I am using an old version of Firefox 86.0.1 (64-bit) because I don't not like the layout of newer versions and 86 works for me and does what I want it too so you know "if it ain't broke don't fix it" anyway just of late I can not scroll my folders where I save emails and therefore have a hard time finding folders that don't show in the navigation pane without scrolling you get the gist. As you can see in attached photo. I have done all the clearing of Cookies, Cached Web Content ect as mentioned in some google searches but still no go. It's now a problem except I have found if I click on "View" and change the settings under Density to "Compact" all the folders in the nav pane show but even with my good reading glasses on the type is so small it's hard to read and I would prefer if I could just scroll the list of folders. Oh also I have not done any updates to Outlook, don't know if I can, or for that matter Firefox or any other app on my PC.

Many thanks in advance.

Asked by Dungogvolts 6 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Unwanted redirects using google search

I'm getting unwanted redirects when using google search on certain sites. I have cleared the cache, turned off extensions and scanned for malware (none found). See the at… (read more)

I'm getting unwanted redirects when using google search on certain sites. I have cleared the cache, turned off extensions and scanned for malware (none found). See the attached screenshot.

Firefox 115.1.0 iMac Sierra

Asked by robbiemcclaran 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved

Latest version of firefox (123.0) (32 & 64-bit)

I am an application developer for a customer information system and we have dozens of clients using our web based product. Some users recently updated to firefox versi… (read more)

I am an application developer for a customer information system and we have dozens of clients using our web based product.

Some users recently updated to firefox version 123 and are reporting issues in two different areas of our product. Both of these areas involve java script. These clients running under prior version of firefox did not have any problem and if they switch to another browser the issue is resolved. But they need to run using firefox. I have the recent version of firefox and an older version and am able to re-produce the behavior. I will also provide a screen shot of the page working and the page not working as well.

The issue is, we have a payment page in our application. The user enters a payment amount and our page then fills in several values for them and as other values are entered eventually an Add Payment button is enabled. What is not happening is when the payment is entered the action is not run and the page treats the field as not existing and eventually displays a required field icon. There is nothing the user can do at that point to get the Add Payment button to get enabled.

Asked by ron.deems 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

PR_CONNECT_RESET_ERROR on our website

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer ver… (read more)

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer version and 119 nightly seems ok). We tried to repair firefox, it works on 95% but we can't ask our client to do this. It works on Chrome & Edge.

We running out of ideas : - we only accept TLS 1.2 / 1.3 - checking CSP - Both IIS and Apache are not working - Firewall are not blocking

Asked by zakwil 8 months ago

Answered by zakwil 8 months ago