Showing questions tagged: Show all questions
  • Solved
  • Archived

any flash control doesnt work on facebook!

in any web sites the obtion for flash player:ASK ME TO ACTIVATE works except for facebook!i mean i can not disable flash player in facebook when set firefox to ASK ME TO … (read more)

in any web sites the obtion for flash player:ASK ME TO ACTIVATE works except for facebook!i mean i can not disable flash player in facebook when set firefox to ASK ME TO ACTIVAT for flash player. thanks.

Asked by menghikhan 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

The Activate Addon banner that pops down does not have the "Remember this decision" checkbox. Why not? How do I get it to display?

My company is using Firefox for a photo ID capture application that is home-built. It utilizes a webcam and Flash to view and take the photos right in the web app. I hav… (read more)

My company is using Firefox for a photo ID capture application that is home-built. It utilizes a webcam and Flash to view and take the photos right in the web app.

I have several old computers setup for this that are outdated, however I cannot replace them as I cannot get a new image configured to work correctly.

On the old computers I need to select the "allow" option for the addon only once, then can take as many photos as needed.

On the new image, I am unable to select a "remember" option and have to click allow for every new ID photo that I take.

When processing upwards of a thousand new photos in a day, this is quite irritating.

The old computers are fully updated (both with Firefox and flash) and I cant find any difference in the settings that would make this change.

On the old one, I can do one of two things. 1) Click the addon "brick" in the address bar and select "Remember this decision" checkbox, then click allow. or 2) right click in the flash frame, and go to options and again check a box to always allow for the site.

Neither of these options are appearing for me on the new install.

for the addon "brick" in the address bar, the banner pops down, but is absent the "Remember this decision" checkbox.

If I right click in the flash frame, my options are extremely truncated.

Is there a setting to re-allow/show the "remember this decision" checkbox??

Please help!!!

Asked by timbarred 2 years ago

Answered by timbarred 2 years ago

  • Solved
  • Archived

Latest reason why the "don't let Flash run automatically" decision was a FAIL

Once again, we have a new release (74.0). Once again, the developers who believe themselves to be gods do not think users should be allowed to set Firefox to allow Flash… (read more)

Once again, we have a new release (74.0). Once again, the developers who believe themselves to be gods do not think users should be allowed to set Firefox to allow Flash on specific sites without asking EVERY SESSION, somehow believing that inconveniencing the users is somehow going to force website admins to move away from Flash before the announced deprecation at the END of the year.

Now one of my daily-visited sites (the one for Daily Jumble) will not wait for me to enable Flash, and when I do enable it I then have to refresh the page to make it work. It is obvious that if what I have been asking for all along -- being able to tell Firefox to enable Flash always FOR THIS SITE ONLY -- would alleviate the problem, but since the gods cannot see through the eyes of the users, I am now further inconvenienced by their decision.

I maintain that they moved too quickly and too drastically to implement this change, and I have no reason to believe posting this will make any difference, but I again want them to know that instead of Firefox being the most user-friendly browser in the world (as it USED to be) it now has enough user-UNfriendliness to be as despised as Internet Explorer was.

I do not believe it to be an unreasonable request to allow this, because they could simply put that functionality in, then take it out along with all Flash support in the first release of 2021. But they think they know better. Sorry, guys, but you DO NOT.

Asked by Kymber 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Allthough I have loaded Adobe 13 (SEVERAL TIMES), it indicates "vulnerable". Really annoying!!! What can I do for this? Nothing??? "

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to d… (read more)

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to date, all other plug ins are but Adobe flash is not. It indicates vulnerable in red colour. When I proceed update now, installation goes ok but if after I recheck if all plug ins are up to date, there is AGAIN that red sign: "vulnerable". I'm near to change my browser to an other one if this annoying problem seems not to be fixed.

Asked by PAAVALIX 7 years ago

Answered by AliceWyman 7 years ago

  • Solved
  • Archived

Why am I having so much trouble signing in to Mozilla

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to. Also why can't I watch videos on facebo… (read more)

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to.


Also why can't I watch videos on facebook I can with Internet Explorer Windows 7

Asked by samnbrand3 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Shockwave Flash very slow on Windows 10 Pro

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders… (read more)

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders to populate that info has become very slow indeed. It can take well over 40 seconds to show the times.

Using the same version of Firefox on a Windows 7 64-bit PC the data displays in seconds. Using Microsoft Edge on Windows 10 it's also very quick. Only Firefox / Windows 10 seems to be the problem.

I have tried resetting things but to no avail. It's been like this for a couple of months now. My website has been unchanged in years. http://www.cheadlehulmeweather.co.uk

Can you assist please?

Asked by Ray 2 years ago

Answered by Ray 2 years ago

  • Solved
  • Archived

Adobe flash

I play Bejeweled Blitz on Facebook, prior to today it would run after allowing flash. Now, after clicking allow flash it completely freezes. My flash is up to date. Thank… (read more)

I play Bejeweled Blitz on Facebook, prior to today it would run after allowing flash. Now, after clicking allow flash it completely freezes. My flash is up to date. Thank You

Asked by Steve M 1 year ago

Answered by Steve M 1 year ago