Showing questions tagged: Show all questions
  • Solved
  • Archived

getting a error: "There was an error parsing the JSON document. The document may not be well-formed."

I tried to log on AWS web console and I get the following error: There was an error parsing the JSON document. The document may not be well-formed. unexpected character a… (read more)

I tried to log on AWS web console and I get the following error:

There was an error parsing the JSON document. The document may not be well-formed. unexpected character at line 1 column 1 In the inspector there is an error message: "Content Security Policy: The page’s settings observed the loading of a resource at inline (“default-src”). A CSP report is being sent." Everything works in chrome and edge

Asked by djdougan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (read more)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

XULRunner Error "91.2.0 not compatible with min > = 91.0, max < = 91.0

Firefox updated. After updating, whenever I try and load Firefox, I receive the following error message: "XULRunner "Error: Platform version '91.0.2' is not compatible wi… (read more)

Firefox updated. After updating, whenever I try and load Firefox, I receive the following error message:

"XULRunner

"Error: Platform version '91.0.2' is not compatible with "minVersion > = 91.0 "maxVersion < = 91.0"

I click, "OK" to confirm... and Firefox closes. When I try to update Firefox once more, I receive no response from teh System. When I try to load MaintanceService, I receive no response. What's teh deal here. Any answers?

Asked by chudbabies 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

youtube does not load

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why i open a video and it starts loading and i wait 5 whole minutes for t… (read more)

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why

i open a video and it starts loading and i wait 5 whole minutes for the video to load... i tried disabling ad blocker and using you tube enhancer but it still does not work can you please help?

for example in the first image i will place i waited 5 min for the vid to load

i WILL NEVER change browsers cause this is the best one but i do need help

Asked by popiomondayz 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible." This error sta… (read more)

My Firefox will not open no matter what I try because it continuously tells me, "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

This error started happening because my Firefox originally wasn't saving the add-ons that I was trying to add. If I closed my browser and opened another one it would be gone. I tried refreshing the browser but that didn't help. I eventually tried reinstalling to see if that would fix the issue and then this error popped up and now I cannot stop it.

I tried reinstalling. I tried deleting the profile out of appdata, etc in hopes it would make a fresh one. I tried making a new profile by running it without opening the browser only to be given an error that doesn't save it. I'm at a loss on how to get my Firefox working again. It is my favorite browser and this is the first time I've ever really had a severe problem with it. Help!

Asked by appletree278 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

Automatically open the Downloads panel

In the new version, the Downloads panel automatically opens whenever I save/download a file. The problem... it STAYS open. How can I turn it off? I already know where and… (read more)

In the new version, the Downloads panel automatically opens whenever I save/download a file.

The problem... it STAYS open.

How can I turn it off? I already know where and how to check on my downloaded files. I do not need to see the downloads panel pop up every time I save a file. And I definitely do not need or want it to stay open, causing yet another need for a mouse click to make it go away.

Asked by tcd2000email 2 months ago

Answered by AliceWyman 2 months ago

  • Solved
  • Archived

Firefox not loading Google Fonts on a Mac

Hi everyone. I'm experiencing problems with Firefox. It's not loading Google Fonts. I'm on a MacBook Pro 2015, latest Catalina Mac OS, latest Firefox 77.0.1. My particu… (read more)

Hi everyone.

I'm experiencing problems with Firefox. It's not loading Google Fonts. I'm on a MacBook Pro 2015, latest Catalina Mac OS, latest Firefox 77.0.1.

My particular problem regards "Amatic SC" Google Font: link text

but not only this one. Other fonts are not loading properly either. Here is a jsfiddle I created with a simple code to test it on other platforms:

link text

I tested it on Firefox on Windows 10, Windows 7 as well as on Chrome, Safari and Opera for Mac. All load and display Amatic SC font properly, but Firefox on a Mac is not doing it.

Instead loading Amaric SC, Firefox is showing default Apple Chancery font.

I tried clearing cache, reinstalling, non of it works.

Please help me to figure this out. Thanks

Asked by waveman777 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Unable to login to Credit Union

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet E… (read more)

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet Explorer and Bing. Error message is: - - - Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.3c09c617.1594220052.49fad8a3 - - - This login method has worked for over a decade on Firefox and most recently as June 30, 2020. Now it no longer accepts the login page as valid. I have tried clearing the cache/history/cookies - no result.

Earlier this morning, Chrome gave me the same message, but it is now working with the Credit Union login. Firefox is the browser I use most and is my preferred browser. I do not want to use Bing for banking. Please fix this issue.

Thanks.

Asked by jdboll8152 1 year ago

Answered by jdboll8152 1 year ago

  • Solved
  • Archived

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (read more)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Asked by yarma22 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Unable to logon to Texas Workforce Commission

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT. I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT… (read more)

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT.

I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT BEEN ABLE TO LOGON AND I AM GETTING TIRED OF THIS CRAP TO TEXAS WORKFORCE COMMISSION

SO I WOULD LIKE TO KNOW WHAT TO DO ABOUT IT, AND BEFORE YOU ANSWER I CAN GET ON GOOGLE NO PROBLEM WITH THEM BUT I CAN'T STAND GOOGLE IN ANY FORM OR FASHION BUT I AM BEGINNING TO HAT MOZILLA AND THEIR CRAP.

CAN ANYONE TELL ME WHAT IS GOING ON WITH FIREFOX THAT I CAN NO LONGER LOG INTO TEXAS WORKFORCE COMMISSION I WOULD REALLY APPRECIATE IT.

LAST COMPLAINT I AM SICK OF THESE BIG TECH COMPANIES NOT HAVING A SUPPORT LINE OR PHONE LINE TO CALL FOR HELP MOZILLA GET YOUR ACT TOGETHER

Asked by robynjones 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox 76.0 javascript window.open() parameters ignored, tool bar, etc. missing

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and… (read more)

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and they would show up. As of v.76.0 this is no longer true. The parameters are ignored. If we use no parameters, the menubar, etc. do show, but we can't control any new window features. We have not changed our programs at all, and window.open() parameters still work correctly in Chrome, Brave, Edge, etc. How do we get Firefox to recognize the window.open() parameters (again)?

Asked by jjacobs3 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox 79.0 Closes Immediately on opening

Once Firefox 79.0 is installed on my two Windows 10 systems, it opens for a second and closes immediately. If I open Firefox from a link in my email, it opens without cr… (read more)

Once Firefox 79.0 is installed on my two Windows 10 systems, it opens for a second and closes immediately. If I open Firefox from a link in my email, it opens without crashing. If I select open a new window it opens and closes immediately. If I select Open a New Private Window, it works. If I open a new tab it works. If I select Open a Link in a New Window, it works. The same problem happens why attempting to open Firefox in Safe mode.

Asked by fberlack 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

mozilla crash, won't open

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt… (read more)

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt to open Mozilla. I also "refreshed" Mozilla when I started the process of uninstalling. I did not end up uninstalling.

"XML Parsing Error: undefined entity
Location: chrome://browser/content/browser.xhtml
Line Number 732, Column 15:
              <toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^"

I'm not sure how to proceed. Currently using Chrome. Thank you!

Asked by Ram Sinha 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Can't click on things

When I try clicking on certain things, it doesn't work. Example shown in picture. Same clickable thing works on chrome, but I don't want to use chrome. Any fixes? (The pa… (read more)

When I try clicking on certain things, it doesn't work. Example shown in picture. Same clickable thing works on chrome, but I don't want to use chrome. Any fixes? (The past months part)

Asked by gabriel2446 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

"Save image as" freezes/crashes forefox EVERY TIME.

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill). I was unable to … (read more)

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill).

I was unable to find a solution that could work for me in the forums. What should I do? I do not have any malware on my computer, though I do have autodesk programs.

Thank you for your time.

Asked by Hugo VFS 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox completely resets when quit (Preferences, web information, bookmarks, history, etc.)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and pur… (read more)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and purposes, it's as though I deleted and re-installed firefox every time I quit out of it. Bookmarks are removed, and any default bookmarks I removed are re-instated. It also opens up the set-up and privacy web pages that it does for the first time when you open it. None of the preference files are locked, it's set to remember history and I'm not permanently in private browsing, it's not even supposed to delete cookies. It's been like this since the moment I installed it; refreshing firefox changes nothing, uninstalling and reinstalling it also changes nothing. The only thing that stays the same is that my computer keeps firefox as my default browser.

Asked by lotknockmc 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (read more)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 1 year ago

Answered by jrh 1 year ago

  • Solved
  • Archived

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (read more)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 1 year ago

Answered by Terry 1 year ago