Showing questions tagged: Show all questions
  • Solved
  • Archived

Extremely high Cpu usage after firefox update

Hello, I hope someone can help me. Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before … (read more)

Hello, I hope someone can help me.

Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before this update, I could have several tabs open, up to 10 and the computer would run fine. Now with 3 tabs open, it gets really slow. And I can hear my desktop suffering (the fans go to full speed). When checking the task manager, firefox is taking all the memory and the cpu usage is almost at 100%. I have to keep restarting firefox.

The conditions are the same. The only thing that changes was updating firefox. I already searched for ways to reduce the firefox cpu usage, but nothing changed.

Is there a way to fix this? Or how can I go back to an older version of firefox? Because I'm afraid my computer will die from simply opening 3 tabs.

Thank you in advance.

Asked by Dark_mustard 1 year ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

"This file contains a virus or malware." download popup won't go away

Firefox version: 102.0 (64-bit) System: Windows 10 21H2 I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Window… (read more)

Firefox version: 102.0 (64-bit) System: Windows 10 21H2

I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows Defender and Malwarebytes but I deleted it anyways; however, I still get a download popup every time I open Firefox telling me that "This file contains a virus or malware." I've cleared the download library and browser history (cookies, cache, etc.) but I still get the popup from the Firefox.

Is there any known fix for this? Thanks!

Asked by Pat H 1 year ago

Answered by Pat H 1 year ago

  • Solved
  • Archived

Youtube GPU usage peaks

I noticed some peaks of usage on both internal and dedicated GPU while watching videos on YouTube. This happens only when watching videos not on Full Screen mode. I teste… (read more)

I noticed some peaks of usage on both internal and dedicated GPU while watching videos on YouTube. This happens only when watching videos not on Full Screen mode. I tested also with chromium but there's not this issue. What is causing it? How can i stop this behavior?

Asked by Gian 1 year ago

Answered by ARMAN KHAN 1 year ago

  • Solved
  • Archived

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by 小白龙1313 1 year ago

Answered by 小白龙1313 1 year ago

  • Solved
  • Archived

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 years ago

Answered by cor-el 2 years ago

  • Solved

Can't open Firefox - error re "platform version '120.0.1'

Hello, Clicking to open Firefox gives me the following error message: Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= … (read more)

Hello,

Clicking to open Firefox gives me the following error message:

Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= 120.0

Can't open firefox! I'm running Windows 11 version 10.0.22631 Build 22631

Thanks! Julie

Asked by Julie 5 months ago

Answered by Terry 5 months ago

  • Solved
  • Archived

All tabs are crashing and show the message 'Gah. Your tab just crashed'

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error. I tried the solutions suggested in other similar forum… (read more)

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error.

I tried the solutions suggested in other similar forum posts like >safemode (tabs still crashed) >driver update (my drivers are up to date as far i can tell) >deleting cache and reinstalling firefox (tabs crash). I took a backup of my bookmarks and extensions as suggeated in another forum post. > one youtube video (https://youtu.be/F9VaXwSB_po) suggested toggling media.cubeb.sandbox in the config section. The tabs started loading after that but it wasnt that useful as i wasnt able to get any videos to play in the browser.

Also, i don't really know if the issue is related, but chrome tabs were also not loading or responding ('Page unresponsive' error).

Please help. Thank you :)

Asked by Vaghar 1 year ago

Answered by Vaghar 1 year ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 years ago

Answered by Bryan 2 years ago

  • Solved
  • Archived

Error 400 - Bad Request The request could not be understood by server due to malformed syntax.

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home hea… (read more)

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home heading and I receive the following message returned.

Bad Request The request could not be understood by server due to malformed syntax.

I have used MS EDGE browser and do not get the same problem, it log's-on OK.

As such it seems that it is a Firefox problem.

Asked by Brian E 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will most… (read more)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 2 years ago

Answered by bonzcrystall 1 year ago

  • Solved
  • Archived

Some video content can not be displayed.

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1 Until a few days ago, there were no problems with video display. But since a few days, video content … (read more)

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1

Until a few days ago, there were no problems with video display. But since a few days, video content that is offered by the news site from NOS (Dutch television) is not displayed anymore. I only get this error: The media playback was aborted due to a corruption problem or because the media used features your browser did not support.

Also some content on Youtube aborts. For example loading https://www.youtube.com/watch?v=qq0BUiEs3JM results in this error: Er is een fout opgetreden. Probeer het later opnieuw. (Afspeel-ID: Ui0fzPxdSexgYcZ4).' (An error occured, try later again).

When using the Chrome Browser both websites can be used without giving errors implying that all the codecs are available.

How can I detect why video is blocked?

(Twitter also gives problems. After a fraction of a second, it stops displaying video)

Asked by Ben Engbers 1 year ago

Answered by Ben Engbers 1 year ago

  • Solved
  • Archived

Firefox just stops working and has black screen after using it at random times

Firefox just turns into a black screen and becomes unusable. It has been happening for a long time now and i have checked RAM and CPU usage and they are all fine, as I ex… (read more)

Firefox just turns into a black screen and becomes unusable. It has been happening for a long time now and i have checked RAM and CPU usage and they are all fine, as I explored potential causes.

I will be using firefox and it just turns all black on all screens and is completely unusable. To use it again I have to force close all windows and reopen it and it works again.

This is a frequent issue that I have seen

Asked by K_A 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Something is preventing JavaScript from working on your computer.

When I browse carsales.com.au and redbook.com.au I get the error message: We want to make sure it is actually you we are dealing with and not a robot. Please click bel… (read more)

When I browse carsales.com.au and redbook.com.au I get the error message:

We want to make sure it is actually you we are dealing with and not a robot.

Please click below to access the site.

Why is this verification required? Something about your browser’s behavior has caught our attention.

There are various possible explanations for this:

   You are browsing and clicking at a speed much faster than expected of a human being.
   Something is preventing JavaScript from working on your computer.
   There is a robot on the same network (IP 180.150.36.41) as you.

Having problems accessing the site? Contact support.

I have accessed these websites many times previously without problem. Other websites appear ok.

I'm on Windows 10 pc.

Many thanks.

Asked by sniderralph 1 year ago

Answered by sniderralph 1 year ago

  • Solved
  • Archived

Firefox extremely slow on some sites

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on som… (read more)

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on some websites (not all).

This example is typical and has occured on multiple sites. To test and compare, I copied the URL, created a new tab in Firefox, then Paste and Go. I timed this 3 times and each time was 30 seconds. I Pasted the same into Chrome and Edge and each time it was instant. https://savingschampion.co.uk/best-buys/personal/easy-access-accounts

On my previous SSD, there was never an issue of any lag on any site.

BBC.co.uk/news is fine, as are several other sites. Does anyone have any idea what's happening? This is making Firefox unworkable for me, so unless I can fix the issue, I will have to move permanently to Chrome or Edge. That would be a shame after many years with Firefox.

Thank you in advance.

Asked by glen24 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Excessive apparmor log entries on Ubuntu platform

OS version: Ubuntu 22.04.1 LTS (jammy), 64-bit (amd64, x86_64). Firefox version: 110.0 (64-bit) (NOTE: the issue was noticed with version 109.0, too) Firefox package wa… (read more)

OS version: Ubuntu 22.04.1 LTS (jammy), 64-bit (amd64, x86_64). Firefox version: 110.0 (64-bit) (NOTE: the issue was noticed with version 109.0, too)

Firefox package was installed on Ubuntu through 'APT', using the Mozilla Team repository (https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu/). It caught my attention that an excessive amount of Firefox related 'DENIED' AppArmor log messages is generated during the browser activity.

According to messages, Firefox is occasionally denied read access to '/sys/devices/' area and read/write access to 'oom_score_adj' target in '/proc/'. Could somebody clarify why would that access be required for regular browser operations? I'm a bit puzzled as I haven't noticed anything similar with the older Ubuntu and Firefox versions. A complete suppression of those messages is also an option as long as there's no negative impact on application's performance.

I already posted this question to Ubuntu forum but seems like nobody there could provide an explanation. I'd appreciate any input or hint.

Following is the sample of referred log messages:

---SNIP--- [Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.813:39): apparmor="DENIED" operation="capable" profile="firefox" pid=2231 comm="firefox" capability=21 capname="sys_admin"

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:40): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:41): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:42): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:43): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:44): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:45): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:46): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:47): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 . . . . . . [Fri Feb 24 19:16:22 2023] audit: type=1400 audit(1674000983.040:56): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:35 2023] audit: type=1400 audit(1674000995.296:57): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:39 2023] audit: type=1400 audit(1674000999.280:58): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:41 2023] audit: type=1400 audit(1674001001.768:59): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2455/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:41 2023] audit: type=1400 audit(1674001001.768:60): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2458/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000 ---SNIP---

Asked by scoobienator 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I am getting pop-up messages that Firefox crashed, but Firefox is not even running

I am getting repeated pop-up windows that say that Firefox has crashed, but Firefox is not running on my system. It is not in the Startups and I rarely use it. Windows … (read more)

I am getting repeated pop-up windows that say that Firefox has crashed, but Firefox is not running on my system. It is not in the Startups and I rarely use it.

Windows 10 Firefox v110.0

Is this malicious not related to Firefox? Does Firefox have a background task that is not visible on Task Manager? Or what?

Details:

AdapterDeviceID: 0x1f82 AdapterDriverVersion: 31.0.15.1694 AdapterSubsysID: 11573842 AdapterVendorID: 0x10de Add-ons: %7B242af0bb-db11-4734-b7a0-61cb8a9b20fb%7D:2.5.3,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:110.0.0,default-theme%40mozilla.org:1.3,google%40search.mozilla.org:1.3,amazondotcom%40search.mozilla.org:1.4,wikipedia%40search.mozilla.org:1.2,bing%40search.mozilla.org:1.4,ddg%40search.mozilla.org:1.3,ebay%40search.mozilla.org:1.4,addons-search-detection%40mozilla.com:2.0.0 AvailablePageFile: 7892074496 AvailablePhysicalMemory: 11065737216 AvailableVirtualMemory: 138531183984640 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20230214051806 CPUMicrocodeVersion: 0xcc ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1677810693 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true ExperimentalFeatures: devtools.inspector.compatibility.enabled GPUProcessLaunchCount: 1 GPUProcessStatus: Destroyed GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1677733484 LauncherProcessState: 0 ModuleSignatureInfo: {"Malwarebytes Inc.":["mbae64.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["bcrypt.dll","clbcatq.dll","cfgmgr32.dll","setupapi.dll","linkinfo.dll","explorerframe.dll","ktmw32.dll","dataexchange.dll","twinapi.dll","ondemandconnroutehelper.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","Windows.UI.Immersive.dll","Windows.Security.Integrity.dll","icm32.dll","wscapi.dll","InputHost.dll","textinputframework.dll","Windows.UI.dll","BCP47mrm.dll","NapiNSP.dll","Bcp47Langs.dll","winrnr.dll","wshbth.dll","pnrpnsp.dll","dbgcore.dll","iertutil.dll","wsock32.dll","srvcli.dll","urlmon.dll","webauthn.dll","wininet.dll","msxml6.dll","dbghelp.dll","FWPUCLNT.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","winmm.dll","ColorAdapterClient.dll","mscms.dll","winhttp.dll","cryptnet.dll","MMDevAPI.dll","AudioSes.dll","WindowManagementAPI.dll","winnsi.dll","npmproxy.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","avrt.dll","version.dll","twinapi.appcore.dll","netprofm.dll","taskschd.dll","nlaapi.dll","propsys.dll","wtsapi32.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","gpapi.dll","dxgi.dll","winsta.dll","rsaenh.dll","ntmarta.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptbase.dll","cryptsp.dll","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","sspicli.dll","userenv.dll","profapi.dll","ucrtbase.dll","bcryptPrimitives.dll","gdi32full.dll","crypt32.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","wintrust.dll","kernel32.dll","gdi32.dll","nsi.dll","imagehlp.dll","shlwapi.dll","ole32.dll","user32.dll","combase.dll","psapi.dll","ws2_32.dll","SHCore.dll","msctf.dll","imm32.dll","advapi32.dll","shell32.dll","rpcrt4.dll","msvcrt.dll","sechost.dll","oleaut32.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","mozglue.dll","osclientcerts.dll","softokn3.dll","lgpllibs.dll"]} MozCrashReason: Shutdown hanging at step XPCOMShutdownThreads. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1555 ShutdownProgress: xpcom-shutdown-threads StartupCrash: 0 StartupTime: 1677810589 SubmittedFrom: Client SystemMemoryUsePercentage: 67 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20230214051806","version":"110.0","vendor":"Mozilla","displayVersion":"110.0","platformVersion":"110.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32686,"virtualMaxMB":134217728,"cpu":{"isWindowsSMode":false,"count":12,"cores":6,"vendor":"GenuineIntel","name":"Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz","family":6,"model":165,"stepping":3,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":2904,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"installYear":2020,"hasSuperfetch":true,"hasPrefetch":true,"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19045,"windowsUBR":2604},"hdd":{"binary":{"model":"SanDisk SDSSDA960G","revision":"Z33130RL","type":"SSD"},"profile":{"model":"SanDisk SDSSDA960G","revision":"Z33130RL","type":"SSD"},"system":{"model":"SanDisk SDSSDA960G","revision":"Z33130RL","type":"SSD"}},"gfx":{"D2DEnabled":true,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce GTX 1650","vendorID":"0x10de","deviceID":"0x1f82","subsysID":"11573842","RAM":4096,"driver":"C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumdx.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumdx.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumdx.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumdx.dll C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumd.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumd.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumd.dll,C:\\Windows\\System32\\DriverStore\\FileRepository\\nv_dispig.inf_amd64_ee20464bb4ac57f4\\nvldumd.dll","driverVendor":null,"driverVersion":"31.0.15.1694","driverDate":"7-21-2022","GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"webrender","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"available","version":45312,"warp":false,"textureSharing":true,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":["Malwarebytes"],"antispyware":null,"firewall":["Windows Firewall"]},"isWow64":false,"isWowARM64":false},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{"requestedLocales":["en-US"],"availableLocales":["en-US"],"appLocales":["en-US"],"systemLocales":["en-US","en-AI","en-AG","en-BB","en-BS","en-AT","en-AU","en-AS"],"regionalPrefsLocales":["en-US"],"acceptLanguages":["en-US","en"]},"update":{"channel":"release","enabled":true,"autoDownload":true,"background":true},"userPrefs":{"browser.fixup.alternate.enabled":false,"browser.shell.checkDefaultBrowser":false,"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.urlbar.autoFill":true,"browser.urlbar.autoFill.adaptiveHistory.enabled":false,"browser.urlbar.dnsResolveSingleWordsAfterSearch":0,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":true,"browser.urlbar.suggest.quicksuggest.sponsored":true,"browser.urlbar.suggest.bestmatch":true,"media.gmp-gmpopenh264.lastInstallStart":1662648115,"media.gmp-gmpopenh264.lastDownload":1662648116,"media.gmp-gmpopenh264.lastUpdate":1662648116,"media.gmp-manager.lastCheck":1662649175,"media.gmp-manager.lastEmptyCheck":1662649175,"network.trr.strict_native_fallback":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true,"nimbus.qa.pref-1":"default","nimbus.qa.pref-2":"default"},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":15},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":false,"attribution":{"campaign":"%2528not%2Bset%2529","content":"%2528not%2Bset%2529","dltoken":"e8909185-0f90-4917-ac83-16816f33e783","experiment":"%2528not%2Bset%2529","medium":"referral","source":"www.google.com","ua":"chrome","variation":"%2528not%2Bset%2529"},"defaultSearchEngine":"google-b-1-d","defaultSearchEngineData":{"loadPath":"[addon]google@search.mozilla.org","name":"Google","origin":"default","submissionURL":"https://www.google.com/search?client=firefox-b-1-d&q="}},"profile":{"creationDate":18943,"firstUseDate":18943},"addons":{"activeAddons":{"{242af0bb-db11-4734-b7a0-61cb8a9b20fb}":{"version":"2.5.3","scope":1,"type":"extension","updateDay":19243,"isSystem":false,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"The fastest and safest web browsing experience.","name":"Malwarebytes Browser Guard","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18982,"signedState":2},"formautofill@mozilla.org":{"version":"1.0.1","scope":1,"type":"extension","updateDay":19418,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":null,"name":"Form Autofill","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18934},"pictureinpicture@mozilla.org":{"version":"1.0.0","scope":1,"type":"extension","updateDay":19418,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Fixes for web compatibility with Picture-in-Picture","name":"Picture-In-Picture","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18934},"screenshots@mozilla.org":{"version":"39.0.1","scope":1,"type":"extension","updateDay":19268,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Take clips and screenshots from the Web and save them temporarily or permanently.","name":"Firefox Screenshots","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18934},"webcompat@mozilla.org":{"version":"110.0.0","scope":1,"type":"extension","updateDay":19418,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Urgent post-release fixes for web compatibility.","name":"Web Compatibility Interventions","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18934}},"theme":{"id":"default-theme@mozilla.org","blocklisted":false,"description":"Follow the operating system setting for buttons, menus, and windows.","name":"System theme — auto","userDisabled":false,"appDisabled":false,"version":"1.3","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18943,"updateDay":18943},"activeGMPlugins":{"gmp-gmpopenh264":{"version":"1.8.1.2","userDisabled":false,"applyBackgroundUpdates":1},"gmp-widevinecdm":{"version":"4.10.2449.0","userDisabled":false,"applyBackgroundUpdates":1}}},"experiments":{"pin-to-taskbar-fox-doodle-en":{"branch":"control","type":"nimbus-nimbus","enrollmentId":"927742a7-306f-4e56-a8c1-a16e69b46756"},"pocket-newtab-spocs-cache-rollout":{"branch":"rollout","type":"nimbus-rollout","enrollmentId":"c15a4165-45af-48d4-962e-2698d2f1fb9f"},"new-tab-interactions-aa-test":{"branch":"treatment-a","type":"nimbus-nimbus","enrollmentId":"e8b8cf53-1ede-44cc-9637-b5ff6e263bc3"},"bug-1712189-rollout-keep-firefox-up-to-date-even-when-it-is-not-ru-release-90-94":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"81f55a94-9ffe-4708-9559-b666da5b98b2"}}} Throttleable: 1 TotalPageFile: 58525270016 TotalPhysicalMemory: 34273705984 TotalVirtualMemory: 140737488224256 URL: about:home UptimeTS: 1036.74905 Vendor: Mozilla Version: 110.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

XPCOMSpinEventLoopStack: default: nsThread::Shutdown: BitsCommander useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by firefox2241 1 year ago

Answered by firefox2241 1 year ago

  • Solved
  • Archived

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (read more)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (read more)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 9 months ago

Answered by zeroknight 9 months ago

  • Solved
  • Archived

Facebook lagging

So for the last little while, Facebook has been making a complete nuisance of itself on firefox. This isn't a browser problem, because the other tabs I have open work pe… (read more)

So for the last little while, Facebook has been making a complete nuisance of itself on firefox. This isn't a browser problem, because the other tabs I have open work perfectly fine, but FB takes forever to load, and any button I press to interact with it, (like the reload button,) also lags, (but, again, works fine on other tabs,). It doesn't even register links as being clickable for a good minute after loading. The page also seems to reset every time I switch from another tab to it, showing a blank page with a loading symbol. I have tried deleting the entire history, and restarting the browser, and deactivating the adblocker, (the only extension active) and nothing seems to help. Does anybody know why it's doing this, (other than because the company follows the 'if it isn't broke, break it' theory, which we all already knew,) and how to fix it?

Asked by Khat 11 months ago

Answered by Khat 11 months ago