Showing questions tagged: Show all questions
  • Solved

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (read more)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Asked by gori 3 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (read more)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 2 weeks ago

Answered by grahamppink 2 weeks ago

  • Solved

Firefox doesn't render after I've installed 'onetab' extension

I've recently installed "OneTab" extension and right after this my firefox stopped rendering (meaning it shows in the doc as if it is running, but there is no application… (read more)

I've recently installed "OneTab" extension and right after this my firefox stopped rendering (meaning it shows in the doc as if it is running, but there is no application that can be found on the screen)

I've read articles about problems with extensions so I deleted the whole firefox folder in the "username/library/application support" as I couldn't find anything connected to the onetab extension.

I've also reinstalled firefox both from brew and by downloading from the official site of mozilla. Of course, I've restarted the system a couple of times.

Help will be appreciated. Thanks in advance.

My system is macOS Sonoma 14.2.1

Asked by vanesgreen 3 weeks ago

Answered by vanesgreen 3 weeks ago

  • Solved

'Combine taskbar buttons and hide labels' set to 'Never' not working correctly in Windows 11 in conjunction with Firefox

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons a… (read more)

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons and hide labels' and the option to set it to 'Never' (users tend to set it this way to always see the program icon along with it's label, not just the icon). At this moment, the feature has been available in widely released build of Windows 11 for months (Microsoft returned it after rewriting the taskbar code and after many complains), but it is not working correctly in conjunction with Firefox. When I close all windows and tabs of Firefox and restart the browser, only its icon is visible on the taskbar, not the label. Only when I open one more Firefox window, it starts to work as it should. Is it a known issue? Can we expect a fix to be made soon? Thanks.

Asked by andrewz1986 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Profile lock prevents launch on workstations with shared remote home

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted … (read more)

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted home file system such that my home directory (including my Firefox profile directory) are shared.

Because of this, when I try to launch Firefox on a second workstation, I get an error saying "Firefox is already running but is not responding". I have read the support articles about this issue, and other community support threads, but none of them address this use case.

I wish to use the same profile, so that I still have all my bookmarks and such, and have them continue to stay up-to-date. How can I do so in this environment?

Asked by tmorris4 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Cannot watche Netflix or use musescore

Hello, I'm using firefox 122.0, 64bits, on windows 10. Since a few days (issues might be older, I have not used those site in a while) I canot watch netflix, I get the … (read more)

Hello,

I'm using firefox 122.0, 64bits, on windows 10.

Since a few days (issues might be older, I have not used those site in a while) I canot watch netflix, I get the aparently infamous error code F7121-3078, which aparently means my browser is out of date, which it's not...

I also canot use musescore anymore, https://musescore.com/user/166080/scores/359836 for exemple, the page load halfway and then I get a firefox error that this page is slowling it down and ask me to close it. It's the same for every single music sheet, the rest of the website works fine.

I've tried to use troubleshoot mode for both website, and it's not working. I'm runing out of ideas so I've come here for help.

Thanks !

Asked by Lyxilion 3 weeks ago

Answered by Lyxilion 3 weeks ago

  • Solved

No audio device in Windows 11

I've been having this reoccurring firefox bug every couple of months where randomly all audio from the application stops working is no longer available in the volume mixe… (read more)

I've been having this reoccurring firefox bug every couple of months where randomly all audio from the application stops working is no longer available in the volume mixer of windows 11 (see example screenshot with twitch tab in background playing)

In the past, I was able to fix this issue by simply restarting the audisrv service and everything would work normally but now nothing I do seems to work. I've tried:

- Resetting - Uninstall/reinstall - Disabled all extensions - New profile

I do not have this issue on firefox dev or firefox nightly. If anyone has any ideas on how I could resolve or better diagnose this issue it would be much appreciated! TIA

Asked by Gio 1 month ago

Answered by Gio 4 weeks ago

  • Solved

Outlook emails first open near the end not at the beginning

I use MS Outlook for email in the Firefox browser. Regularly when I open a long email from organisations I subscribe to the email opens near it's end, it does does not o… (read more)

I use MS Outlook for email in the Firefox browser. Regularly when I open a long email from organisations I subscribe to the email opens near it's end, it does does not open scrolled to the start of the email. This happens randomly with various websites, it is not associated with any specific website. I reported this to Microsoft Support. At their suggestion I tried using MS Outlook in Google Chrome. I have not experienced this problem in Google Chrome. For the last 3-4 days I have used Outlook in both Firefox and Google Chrome. On each day I have experienced emails opening near their end when first viewed in Firefox but not in Chrome. I have not had even one experience of this problem in Chrome so my conclusion is the problem must be an issue with Firefox's interaction with MS Outlook. I want to use Firefox but this problem is becoming very annoying and at the moment my go-to browser for email is Chrome. I spend several hours a day on-line and normally use Firefox for my internet browsing. I have not had any problems with any website other than this scrolling problem with Outlook. I'm not sure exactly when this problem started but have been aware of it for probably 2-3 weeks. This is a random problem, I don't have any screenshots to share with you. Thanks for your help.

Asked by steve.evans33 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved

Can't open a local file because file handling removes colon from the file path.

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox… (read more)

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox version (v122.0) the second colon from the link is for some reason removed, resulting in a path like this: openwith://C/path/to/file. This is a problem because the path it now tries to open doesn't exist. Is this a deliberate feature in the new Firefox version or is it a bug? If it is a bug will it be fixed? It still works fine in v121.0.

Asked by Hermit 4 weeks ago

Answered by zeroknight 4 weeks ago

  • Solved

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (read more)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 1 month ago

Answered by zeroknight 4 weeks ago

  • Solved

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (read more)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 1 month ago

Answered by TheThingKing 1 month ago

  • Solved

Can't load Firefox account web page (accounts.firefox.com) to log in; it always quickly crashes the tab

I have installed the antiX-23 (latest version) Linux operating system on my Acer Travelmate 4050 laptop (it came out in 2003, so very old). It comes with Firefox ESR vers… (read more)

I have installed the antiX-23 (latest version) Linux operating system on my Acer Travelmate 4050 laptop (it came out in 2003, so very old). It comes with Firefox ESR version 102.14.0esr (32-bit). Despite the laptop having only an Intel Pentium M 1.6GHz processor and the maximum 2GB of RAM and a swap file of 1GB, everything—including the browser—works very well except that when I go to the Firefox account log-in web page, accounts.firefox.com, the page quickly crashes at the very beginning of starting to load. Funny thing is that when I ran the operating system live from the USB installation stick and ran the browser, the Firefox account log-in page worked fine. Is there an alternative Firefox page or other way to log in so that I can sync the browser with my other devices?

Asked by Gary 1 month ago

Answered by Gary 1 month ago

  • Solved

Lost everything, all bookmarks, history and tabs

I restarted my computer today and downloaded a new version of Firefox. When I started it up again everything was gone... all Tabs, history, and bookmarks. This is a sad l… (read more)

I restarted my computer today and downloaded a new version of Firefox. When I started it up again everything was gone... all Tabs, history, and bookmarks. This is a sad loss as I have been organizing my life with Firefox for over 10 years. Is there any going back and getting my firefox restored?

Asked by Shoshana.Aal 1 month ago

Answered by Paul 1 month ago

  • Solved

PopUp Video Window displaying with Block PopUp windows enabled

When I go to website nypost.com, and select a random article that has a video display at the top of that page, a pop up of a smaller video window appears in the lower rig… (read more)

When I go to website nypost.com, and select a random article that has a video display at the top of that page, a pop up of a smaller video window appears in the lower right corner of the screen.

For example,

Go to nypost.com Select an article with a video such as https://nypost.com/2024/01/30/metro/phony-uber-driver-charged-with-ripping-off-nyc-bar-patrons-in-cellphone-scheme/

There is a pop window of a smaller video screen that shows in the lower right corner

Autoplay is disabled

Is there a specific setting to stop this functionality of the pop up video window to appear? Is the block pop up window functionality in the same category of this description supplied above?

Thank you.

Asked by LionUser2024 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (read more)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

Asked by markus.maomao.ang 1 month ago

Answered by zeroknight 1 month ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 1 month ago

Answered by Wayne Carpenter 1 month ago

  • Solved

Failing Automatic Session Restore on App Launch

Every time I open Firefox after closing it, I get the message below. I can click the button to restore session and it works every time. With each update, I hope to neve… (read more)

Every time I open Firefox after closing it, I get the message below. I can click the button to restore session and it works every time. With each update, I hope to never see this message again, but after installing a new version on Ubuntu today, I see the same familiar message. This is not linked to a computer, or an operating system because I've seen this on both Ubuntu and Mac. If Firefox could literally just click the button that would be awesome.

Sorry. We’re having trouble getting your pages back.

We are having trouble restoring your last browsing session. Select Restore Session to try again.

Asked by Matt Anderson 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox only opening in Windows Safe Mode

Hello, Recently, my Firefox has stopped opening and immediately closes upon start-up. The window asking if I would like to start in troubleshoot mode briefly flickers on… (read more)

Hello,

Recently, my Firefox has stopped opening and immediately closes upon start-up. The window asking if I would like to start in troubleshoot mode briefly flickers on the screen a few seconds later, and I am unable to start it in troubleshoot mode. I also have this problem with Google Chrome, but not with Microsoft Edge, which still works fine. I also downloaded Opera and I found that Opera works fine as well. I have tried various solutions I found online and none of them have worked yet. However, when I started Windows 11 in Safe Mode, Firefox still wouldn’t open initially but this time it did let me open troubleshoot mode, which I was able to succesfully start. In troubleshoot mode, I turned off hardware acceleration and all my extensions, and once I exited troubleshoot mode, Firefox was able to start normally in Safe Mode. However, I do not know if hardware acceleration or the extensions actually caused the issue because even if I turned them back on, Firefox continued to run normally in Safe Mode. Once I exited Windows Safe Mode, however, Firefox still continued not to open, and I still couldn’t access troubleshoot mode. Using the shift key trick to open Firefox in troubleshoot mode doesn’t work either. I would appreciate any help I can get with this issue.

Asked by Grizzo 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Streaming Video issues on Philo / Paramount+ / Amazon Prime (see comments for full error message)

Trying to stream shows on Firefox and video does not start / errors out. Philo returns with this error: Philo is having trouble streaming this content. [Error code: pf-1… (read more)

Trying to stream shows on Firefox and video does not start / errors out. Philo returns with this error: Philo is having trouble streaming this content.

[Error code: pf-1.5-5bb2f]

Paramount+ Also freezes up and returns error message. As does Amazon Prime.

Adblockers disabled. Youtube is fine.

Tried refreshing Firefox / renistalling but same error. Prefer to use Firefox as default browser but having to go to Google to stream shows.

Debating rolling back a version but it was working fine the other day but could have had an update and didn't notice and now streaming is erroring out.

Suggestions? Thanks.

Asked by wedschilde 1 month ago

Answered by wedschilde 1 month ago

  • Solved

No GL in Firefox 121 on Linux

Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blende… (read more)

Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blender, glxgears, Steam games. Firefox 121 gives the following error:

[GFX1-]: Failed to compile vertex shader: gpu_cache_update [ERROR webrender::device::gl] Failed to compile vertex shader: gpu_cache_update

Confirmed that MOZ_ENABLE_WAYLAND=1 is set.

❯ glxinfo -B name of display: :1 display: :1 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)                                                                                                                                                                                                          
   Device: Mesa Intel(R) Graphics (RPL-U) (0xa7a1)                                                                                                                                                                                 
   Version: 23.1.9                                                                                                                                                                                                                 
   Accelerated: yes                                                                                                                                                                                                                
   Video memory: 31754MB                                                                                                                                                                                                           
   Unified memory: yes                                                                                                                                                                                                             
   Preferred profile: core (0x1)                                                                                                                                                                                                   
   Max core profile version: 4.6                                                                                                                                                                                                   
   Max compat profile version: 4.6                                                                                                                                                                                                 
   Max GLES1 profile version: 1.1                                                                                                                                                                                                  
   Max GLES[23] profile version: 3.2                                                                                                                                                                                               

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) Graphics (RPL-U) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.1.9 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.1.9 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.1.9 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

❯ inxi -G Graphics: Device-1: Intel Raptor Lake-P [Iris Xe Graphics] driver: i915 v: kernel

          Device-2: Bison Integrated RGB Camera type: USB driver: uvcvideo                                                                                                                                                         
          Display: wayland server: X.Org 23.2.4 driver: loaded: i915 note: n/a (using device driver)                                                                                                                               
          resolution: 1599x999~90Hz                                                                                                                                                                                                
          OpenGL: renderer: Mesa Intel Graphics (RPL-U) v: 4.6 Mesa 23.1.9 

❯ uname -a Linux nflx-erahhal-x1c 6.6.12 #1-NixOS SMP PREEMPT_DYNAMIC Mon Jan 15 17:57:06 UTC 2024 x86_64 GNU/Linux

Asked by firefox2001 1 month ago

Answered by firefox2001 1 month ago