Showing questions tagged: Show all questions
  • Solved
  • Archived

White text on white background

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white backgr… (read more)

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white background. The text is there, I can highlight it. I am using latest Firefox release as suggested by auto update. This white on white issue is regardless of selected Theme, even in dark theme it is white on white. Please have a look at the attached screenshots.

Asked by waldektroc 10 months ago

Answered by waldektroc 10 months ago

  • Solved
  • Archived

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (read more)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Asked by Bonzai Incorporated 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Solved
  • Archived

Firefox 89.0.2 refuses to use web search field

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are … (read more)

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false.

Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail.

This is a new "feature" that arrived with the latest update.

Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs.

Thanks in advance.

Asked by dejadingo 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Can the box shadow be removed from bookmarks menu in Proton?

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the… (read more)

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the toolbar).

I've managed to remove the shadow from the main bookmarks menu using this CSS:

 box.panel-arrowcontent {
   box-shadow: none !important;
 }

However, that doesn't remove the shadow from the submenus that pop up for each folder within the bookmarks menu (see the 1st screenshot).

I'm trying this using the following CSS:

 hbox[part=innerbox] {
   box-shadow: none !important;
 }

What's puzzling is that according to the inspector window, this CSS appears to be correct. In the 2nd screenshot, notice that my rule is shown as being in effect, and overriding the original rule in panelUI.css.

However, despite what the inspector shows – the shadow is still very much there!

Has anyone succeeded in removing this shadow?

Asked by pg_78 10 months ago

Answered by pg_78 8 months ago

  • Solved
  • Archived

Web page displays graphics intead of text

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was a… (read more)

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was accurate then. The first image is how it looks now. The second image is how it looked several months ago. I am running Ubuntu 20.04.2 and Firefox 89.0.2. It's very strange that this is the only page that displays this way. I checked the page in Chromium and it displays correctly in that browser. Is this Firefox or quirky html?

Asked by ska.adley 10 months ago

Answered by ska.adley 10 months ago

  • Solved
  • Archived

WIN 10 BOOKMARKS TOOLBAR AND COLUMN VIEW

JUST SWITCHED FROM WIN 7 TO WIN 10. I SELECTED ALWAYS SHOW BOOKMARKS TOOLBAR, BUT ONLY A FOLDER WITH THAT NAME APPEARS IN THE TOOLBAR INSTEAD OF ALL THE BOOKMARKS IN THAT… (read more)

JUST SWITCHED FROM WIN 7 TO WIN 10. I SELECTED ALWAYS SHOW BOOKMARKS TOOLBAR, BUT ONLY A FOLDER WITH THAT NAME APPEARS IN THE TOOLBAR INSTEAD OF ALL THE BOOKMARKS IN THAT FOLDER SPREAD OUT ACROSS THE TOOLBAR, WHICH IS WHAT I WANT. HOW DO I GET THAT TOOLBAR TO STAY OPEN AND VIEWABLE HORIZONTALLY?

WIN 7 FIREFOX HAD A "VIEW" BUTTON IN A TOOLBAR AT THE TOP. I USED THAT BUTTON TO SELECT VIEWING ALL MY BOOKMARKS IN FOLDERS IN A COLUMN AT THE LEFT SIDE OF THE SCREEN. THIS IS CRITICAL FOR MY WORK BUT I HAVEN'T FOUND ANY WAY TO DO IT, NOR COULD I FIND AN ARTICLE DEALING WITH EITHER OF THESE BOOKMARKS ISSUES.

(Sorry for all the caps. Vision issues make it easier for me to type that way.)

Asked by bernie20 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (read more)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

Asked by peterachutha 11 months ago

Answered by peterachutha 11 months ago

  • Solved
  • Archived

Mozilla firefox gets disconnected intermittently

Hello My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few da… (read more)

Hello

My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few days ago. The problem is only in Mozilla Firefox and all the other software tools are well connected to the internet. I tried to fix the problem by refreshing the firefox and then uninstalled it and re-installed it but the issue remains.

I would appreciate any help.

Cordially

Houman

Asked by hoomangurbani 10 months ago

Answered by hoomangurbani 10 months ago

  • Solved
  • Archived

Best fonts for different sizes

I am an older Firefox user and I often find myself enlarging and decreasing size of fonts on different websites to make them readable. Lately I notice I am having trouble… (read more)

I am an older Firefox user and I often find myself enlarging and decreasing size of fonts on different websites to make them readable. Lately I notice I am having trouble with the fonts I am using so I need advice. What are the good fonts to use for Firefox? Also, what is the setting to adjust the fonts Firefox uses in the toolbars and address bar?

I am currently using as follows: Default: MIcrosoft Sans Serif (I like the clean lines of a sans serif, but I'm not wedded to any particular one. ) Size: 10 Proportional: Sans Serif Serif: Newsreader Sans Serif: MIcrosoft Sans Serif Monospace: Lucida Sans Font size: 10 Minimum size: 9

The problem I am having is that text in the address bar is often unreadable due to artifacts that look like a digital font, you know, the blocks? If I highlight the URL inside, the artifacts clear up. I reinstalled Firefox but that problem didn't go away. I need to know which font Firefox uses for that area before I can even begin to try to fix it. Any font suggestions are also welcome. I particularly would like fonts that are readable in many sizes and free of flourishes.

By the way, I chose the image of Google News because I also have trouble with alt text showing, I can't figure out how to get rid of that so any ideas are welcome. It's just Google.

Asked by tlshell 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (read more)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

Asked by marcflo 11 months ago

Answered by Seburo 11 months ago

  • Solved
  • Archived

failed to connect to facebbok

Hi, When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. T… (read more)

Hi,

When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. This also happens in Firefox Beta as well, which is up to date too. OS: Debian Bullseye/Testing. DE: KDE Plasma 5.21.5

Asked by Moltke 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (read more)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

Asked by elfmtg 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Can't Delete Firefox History of 6 Months or Older

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsin… (read more)

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsing & Download History, Cache, Form & Search History Ticked, but a portion of the History remains undeleted. Additionally, recently visited sites don't show up in my History at all and has since stopped listing website visits for like a month ago.

Asked by Karsten 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

Firefox youtube video temporarily freezing then playing without sound. No issue with other browsers.

I've used Firefox as my primary browser for many years. Recently (few days) when I watch videos on Youtube, the video will stall with a circling loading icon for 20-30 s… (read more)

I've used Firefox as my primary browser for many years. Recently (few days) when I watch videos on Youtube, the video will stall with a circling loading icon for 20-30 seconds. After this the video will resume play but without any sound. Opening a new tab will play videos without problem for a while before they, too, exhibit the symptom. Neither Chrome nor Edge exhibit this symptom.

I have a clean install of Firefox with no extensions.

Things I have tried: I've disabled hardware acceleration. This didn't fix the issue. I have played videos in safe mode. This didn't fix the issue.

Any thoughts?

Asked by jjones5 10 months ago

Answered by jjones5 10 months ago

  • Solved
  • Archived

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (read more)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Asked by Thaditha Samarakoon 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Solved
  • Archived

Mozilla affiche mon site web uniquement en mode mobile

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mo… (read more)

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mozilla,supprimer cookies,cache toujours impossible d’utiliser le site en mode PC

Asked by daviddokholian 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

What FF setting triggers dark mode on websites?

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both w… (read more)

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both windows, YT is set to ‘Appearance: Device theme’. Both profiles use FF’s ‘Dark’ theme. The same happens when I go to other websites that utilise ’ prefers-color-scheme’ (e.g. https://dashboard.tugboat.qa).

Since these two profiles display websites in different colour schemes on the same computer, it’s clearly not an OS setting. It therefore must be a setting in FF - one that’s enabled in one profile but disabled in the other. I’d like to know what it is.

I’ve tried comparing about:config in both profiles, searching for things like ‘dark’, ‘theme’, ‘color’, etc. But I can find no differences. Can anyone shed some light (pun intended) on this for me?

Asked by BWPanda 10 months ago

Answered by BWPanda 9 months ago

  • Solved
  • Archived

Page won't load in Firefox, but works fine in any other browser.

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing… (read more)

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

Asked by Peter 10 months ago

Answered by Peter 10 months ago

  • Solved
  • Archived

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (read more)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Asked by Gloria 11 months ago

Answered by TyDraniu 11 months ago