Showing questions tagged: Show all questions
  • Solved
  • Archived

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (read more)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Asked by LudwigWN 1 year ago

Answered by LudwigWN 1 year ago

  • Solved
  • Archived

bookmarks menu (turned on in customization)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (gra… (read more)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (grayed out) and even when I attempt to to restore bookmarks from an earlier date it does not correct the issue.

I have restarted the computer.

I have restored bookmarks after deleting them all.

I have attempted to backup bookmarks (before trying to remove them) and no matter what that folder won't budge from the right side of my bookmark menu. I can make it disappear by turning off bookmark menu but that's not useful to me. (Did you know that when you back up bookmarks - firefox puts them into a json extension! Try to restore that file - it's NOT even an option! Rather the options are import from this browser or that one - that's another issue all together so let's set it aside for another time.)

I am totally frustrated because I am almost 100% certain that this done by me in my speedy way, trying to drag a bookmark to the folder rather than hitting the star and putting it in the appropriate folder.

The only thing I haven't done is uninstall this firefox and reinstall it. I am a bit scared to do that. I have been a firefox user early on. How do I save these bookmarks without creating the same issue again? I don't want to go through the entire ordeal only to find out something is corrupted in my profile. What then.

Ideas would be help me a great deal. Please be patient. I am used to doing things on my own but I can follow directions. The only problem I have is that pesky file that won't be dragged, or deleted, or moved in any fashion. Is there a bookmark cloud on mozilla where I can just reinstall my bookmarks, passwords and add-ons without a lot of hassle? I sincerely have done all I know how to do.

Thanks for your help.

Asked by cvillegal 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't save logon information or create a primary password

On 84.0.2 on OSx. Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another brows… (read more)

On 84.0.2 on OSx.

Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another browser into Lockwise prompts a request to set a primary password first. Attempting to set a primary password (which is currently not set), yields the error message "Unable to change primary password."

Asked by aedes.ag 1 year ago

Answered by aedes.ag 1 year ago

  • Solved
  • Archived

My default firefox search engine is Wikipedia. I cannot reset it from preferences -> search

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 … (read more)

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 links) have expired.

Asked by sschet90 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

New Print Dialogue

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and… (read more)

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and not have to keep clicking that option in the new one please. Thanks in advance, David

Asked by david.horner4 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Can't print a Google Doc from Firefox. Firefox thinks it is a pdf and only allows a download.

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit) I can print the page if I use Firefox's Open Menu (… (read more)

All of the suggestions on this issue have been marked as 'Archived'. OS = Ubuntu 20.04 Firefox ver. = 84.02 (64 bit)

I can print the page if I use Firefox's Open Menu (three horizontal bars at top right). But if I use Google Doc's print option, all I get is the save pdf dialogue. If I use Chrome (and not Firefox), then Google Doc's print option works correctly.

I have checked that my default printer is correct (in Ubuntu, the command is lpstat -s) I have been to the about:config page in Firefox. Although the help on the web says "older versions of Firefox use print.print_printer" I found that the information regarding the printer is listed with the"print." prefix (and they all show when searching "print.". However, there is no print_printer setting in the list. Manually adding a print.print_printer with string value of my printer does not fix the problem.

Currently, this is a game changer for me. At work we use Google Docs and Google Drive. I have been accessing these things from my Mac computer without issue. But I am now required to use a Linux machine. Does anyone know how to stop the action of downloading pdf's instead of printing them?

Asked by Bri_n 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 1 year ago

Answered by pendantry 1 year ago

  • Solved
  • Archived

Parked Domain Website Suddenly Blocked

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed noth… (read more)

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed nothing except to update Firefox browser and Windows. See the site is not blocked anywhere in the options. Message I get is: "Access closed Site psea.org is blocked, because it belongs to blocked categories: Parked Domains If you think that site should not be blocked please send a message to network administrator

Can anyone help me?

Asked by pmruzicka 1 year ago

Answered by pmruzicka 1 year ago

  • Solved
  • Archived

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (read more)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Asked by Jack Manhattan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Dashlane -- Keep Me Logged In Not Working

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged … (read more)

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged In for 14 Days" is not working. I have the same problem with both the new Web based Dashlane extension and the older Desktop Windows based extension. I do not have this problem with Microsoft Edge or Internet Explorer. Not sure if this is a Dashlane or Firefox problem....

Asked by artmasson 1 year ago

Answered by artmasson 1 year ago

  • Solved
  • Archived

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (read more)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Asked by mark270 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't move bookmarks in "more bookmarks" menu

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I … (read more)

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I try to move them, but there is no "insert here" line appearing, and after I release my left mouse button it somehow opens the bookmark the cursor was on at the release moment. No matter fullscreen or windowed mode. I have custom "animated Codama" theme and some add-ons like "Midnight Lizard" and "uBlock", but disabling any of them doesn't help. Any ideas?

Asked by Interfixx 1 year ago

Answered by Interfixx 1 year ago

  • Solved
  • Archived

Mozilla-provided font (I think) is just annoying/hard to read

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters … (read more)

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters thin. This occurs, for example, on the mozilla.org website and when FF is displaying a PDF.

I have "allow pages to choose their own fonts" checked, and I am not using hardware acceleration.

I went into the developer console and turned off the Mozilla-supplied font for a support webpage, and it then used something like a Times New Roman, but it was uniform in letter thickness.

I have attached screen snips.

If I display the same page using Chrome, the font looks great, so I don't know exactly what the problem is, but it's clearly a FF problem.

Notice in Chrome that the word "garbled" is in bold, and it does not appear in bold in either of the FF font examples.

Asked by van.knowles 1 year ago

Answered by van.knowles 1 year ago

  • Solved
  • Archived

The ebay add-on search stopped working

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automat… (read more)

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automatically came up with the ebay search results.

Not now. Putting a subject in the search box and choosing the ebay search engine opens ebay, but then stops.

My other search engines, Google, Wikepedia, Amazon, work as before and go direct to the search results.

Any advice on how to get the Firefox>ebay>search links to work as before?

Thank you

Asked by cvhorie 1 year ago

Answered by Standard8 1 year ago

  • Solved
  • Archived

Google calender not showing fully, only getting part of left column with month, can't click on anything

Windows 7 Pro, Firefox, current, 84.0.2. I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmai… (read more)

Windows 7 Pro, Firefox, current, 84.0.2.

I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmail, Voice and contacts all show fine. This was working fine last night, less than 12 hours ago. System was shut down last night, and booted this morning, and this problem has occurred. Logged in via Chrome and calendar shows fine, so it's likely some probem with firefox. Hate to reset firefox and have to load all my extensions again.

Here are the extensions/Add-ons I have loaded. But bear in mind these were loaded last night, and have been loaded for many months at least, with no problems. AND, other Google site, gmail,voice, contacts all work fine.

Adblock Plus Bitwarden Don't Fuck with Paste Facebook Container Flash and Video Download Gmail reverse conversation Google Analytics Opt-out Google Analytics Opt-out Add-on (by Google) HTTPS Everywhere IDM: Youtube to MP3 Javascript Switcher Lastpass Open With Print Edit WE SingleFile

Below pic is what I see. Blue bar at top scrolls left to right continuously.

I've tried the Firefox reset/refresh option, exact same issue.

I'm even willing at this point to uninstall Firefox and reinstall from scratch, but how do I ensure ALL Firefox system modifications, etc. ARE removed?

HELP!

Thanks.

Asked by firefoxsupport2 1 year ago

Answered by Buchmann4 1 year ago

  • Solved
  • Archived

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (read more)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 1 year ago

Answered by stuart47 1 year ago

  • Solved
  • Archived

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 1 year ago

Answered by FredMcD 1 year ago