Showing questions tagged: Show all questions
  • Solved
  • Archived

82.0 scroll bar too thin

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to… (read more)

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to increase width of scroll bar but see that just reproduces the default setting.

So the question stands: how to increase width of scroll bar?

The scroll bar is super thin.

Any suggestions for Ubuntu 20.04.1 LTS Firefox 82.0 (64-bit)

Thanks.

Asked by jeffschips 11 months ago

Answered by jeffschips 11 months ago

  • Solved
  • Archived

"Enterprise Roots" - can't disable

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preferen… (read more)

I am getting a TLS error on Firefox 82.0.3 (64bit) - Win 10 Pro 64 bit Followed instructions on https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preference "security.certerrors.mitm.auto_enable_enterprise_roots" is set to disabled but "security.enterprise_roots.enabled" is set to true but is greyed out and I do not have a toggle option to disable it - why and what is the solution ?

Asked by Weevie123 11 months ago

Answered by Balázs Meskó 11 months ago

  • Solved
  • Archived

Cannot change the start up page

Hi there My start up page jhas been hijacked by v9-ap.com and keeps on showing a page for a turkish site 'Lider Haber' I have tried refreshing, using adaware and all sort… (read more)

Hi there My start up page jhas been hijacked by v9-ap.com and keeps on showing a page for a turkish site 'Lider Haber'

I have tried refreshing, using adaware and all sorts of anti virus

Mozilla cfg is // lockPref("browser.startup.page", 1); lockPref("browser.startup.homepage", "http://v9-ap.com?s=92663E31&p=54484550555A5A4C4559532D5043&g=5406EFB439567CFB70247BF3C02E9A31"); lockPref("pref.browser.homepage.disable_button.current_page", true); lockPref("pref.browser.homepage.disable_button.restore_default", true); lockPref("pref.browser.homepage.disable_button.bookmark_page", true);

Any ideas? I have even uninstalled and re-installed

Asked by k8lss 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Can I trust an update?

A few days ago Firefox automatically updated and destroyed all my logins and passwords and a huge amount beside. Yes, there was blurb about how to find them which involve… (read more)

A few days ago Firefox automatically updated and destroyed all my logins and passwords and a huge amount beside. Yes, there was blurb about how to find them which involved a file which did not exist on my system and the whole was not comprehensible.

I did ask for help but got nothing

Somehow, the next day my system had gone back to the earlier setup. Now Firefox wants me to update AGAIN!

Given my experience how can I trust Firefox not to destroy my data?

Asked by db 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

Profile Manager doesn't appear when a profile is already open

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch. But lately, if I launch Firefox while a profile is already open, it just opens a new … (read more)

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch.

But lately, if I launch Firefox while a profile is already open, it just opens a new window in the current profile. The only way I can get Profile Manager is by typing firefox.exe --profilemanager.

For the record, I don't have this option enabled: Use the selected profile without asking at startup.

Asked by MartyJames 11 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (read more)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Asked by RobertL39 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

firefox refresh wiped my bookmarks and other things are not working correctly.

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items: Bookmarks Browsing and download… (read more)

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items:

   Bookmarks
   Browsing and download history
   Passwords
   Cookies
   Web form auto-fill information
   Personal dictionary "

Bookmarks, gone. Home tabs, gone. Browsing and download history, gone. Cookies: spotty. Autofill; partly missing.

And a new tab is now completely blank (see attached image). I thought it might repopulate itself, but nope. Just blank.

All my home tabs were wiped, and I was able to put them back. But this outcome was unexpected. Some places I had to log back into; some I did not.

So I feel like I am now dealing with a broken browser, and not sure what to do about it. At least the buggy hangups and crashes seem to be fixed. Maybe.

edit: Also noticed I cannot make new bookmarks. Halp....

Asked by patricia.pennell 12 months ago

Answered by patricia.pennell 12 months ago

  • Solved
  • Archived

Problem with encoding

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf doc… (read more)

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf documents. This isssue does not seem to happen in a very consistent way (some websites will appear correctly one day and incorrectly another day). I include below a screenshot as example. The problem does not seem to appear with chromium... If you have any idea about how to fix this I would be very grateful Thanks Michael

Asked by michaelgoldman123 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (read more)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 11 months ago

Answered by Jaykay 11 months ago

  • Solved
  • Archived

Ticketprinter prints only the name of the print job in version 82

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name… (read more)

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name of the printjob on. When we disable the silent printing and click manually on the ok button in the print dialog it does work but that is not an option, we need the silent printing to process the printjobs of orders.

What can I do to make this work again? The issue is with all types and brands of ticketprinters.

In Google Chrome or with version 81 everything works great. We use Firefox on hundreds of computers so it is impossible to downgrade them all.

Asked by Compart 1 year ago

Answered by Compart 1 year ago

  • Solved
  • Archived

Gmail log in issue

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in … (read more)

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Asked by pv.nair97 12 months ago

Answered by FredMcD 12 months ago

  • Solved
  • Archived

Saved logins disapeared after upgrade to version 82.0.2 (64-bit)

My FF updated to version 82.0.2 (64-bit). The file logins.json apparently contains all saved logins that I had before the upgrade. However, none shows up when nedded. I'v… (read more)

My FF updated to version 82.0.2 (64-bit).

The file logins.json apparently contains all saved logins that I had before the upgrade. However, none shows up when nedded. I've added some that where already there and a new entry was created, at the end of the array of entries. I could not see why (1) the already existing entry could not be used and (2) the new entry did not replace the old one.

Regards,

Asked by andre.zuquete 12 months ago

Answered by andre.zuquete 12 months ago

  • Solved
  • Archived

How do I have gmail open automatically when Firefox starts?

For as long as I can remember, my gmail used to automatically open the Inbox when I started Firefox. To do that, the Options>Home>Homepage and new windows>Custom… (read more)

For as long as I can remember, my gmail used to automatically open the Inbox when I started Firefox. To do that, the Options>Home>Homepage and new windows>Custom URLs included the address of the gmail Inbox, i.e. https://mail.google.com/mail/u/0/#inbox.

However, since Firefox v82.0 installed, I cannot get gmail to open automatically on Firefox startup. Even time, I am forced to say I want to sign in and then enter user name and password (obviously I have those saved so i just have to accept their entry but that's not the point).

This is already annoying. However, as I live in a Spanish-speaking country, gmail automatically defaults to Spanish and I have to reset it, each time, to English. If the inbox opened as it used to do, it would presumably not default to Spanish ("helpful" Google service) as it never used to to that.

Firefox has my gmail username and password saved so what am I doing wrong? Why has this changed from earlier Firefox versions and I how do I get around whatever is forcing this?

Asked by paulindr 11 months ago

Answered by paulindr 11 months ago

  • Solved
  • Archived

Some videos on Youtube gives tells me that the browser don't recognize the video formats.

The problem: Some videos on YouTube gives me the "Your browser does not currently recognize any of the video formats available." "Click here to visit our frequently aske… (read more)

The problem: Some videos on YouTube gives me the "Your browser does not currently recognize any of the video formats available." "Click here to visit our frequently asked questions about HTML5 video." It's only a few of the newer videos on YouTube that is giving me this problem, it's not base on the uploader as i can watch some of their other newly uploaded videos. Furthermore at the same time this started to be a problem i also noticed another one, the side bare on the left would often not load.

I believe this problem started for me after the latest update i did to windows 10.

I am running 82.0.2 (64-bit) version of Firefox. i have tried most of the things listed in other post without success, disabling all extensions, running in safemode, resetting Firefox and reinstalling Firefox

Asked by Migomsl 11 months ago

Answered by Migomsl 11 months ago

  • Solved
  • Archived

Delete Browser History

No matter what I tried, I can not delete my browser history, nor can I delete single websites from my history. The history list works fine, all visited sites are visible … (read more)

No matter what I tried, I can not delete my browser history, nor can I delete single websites from my history. The history list works fine, all visited sites are visible and browser history is updated, but I can not delete any of the entries or the whole list. I have uninstalled and reinstalled Firefox, but the problem is still the same. I have read and write permissions on the .mozille folder, so this can not be the problem.

Asked by Ted_Martin 11 months ago

Answered by cor-el 11 months ago