Showing questions tagged: Show all questions
  • Solved
  • Archived

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 1 year ago

Answered by flau 1 year ago

  • Solved
  • Archived

Latest vrsion of Firefox is logging me out of sites.

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by r… (read more)

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by resetting profile, which I do NOT want to do.

Anyone have any suggestions other than the standard ones about cookies, preference settings having to do with cookies, private browsing, deleting all cookies, deleting cookies files in profile folder, extension issues, etc?

Thank you!

Asked by lkutchermusic 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox throws SEC_ERROR_BAD_SIGNATURE error for a site but Chromium says certificate is valid

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium. Firefox throws … (read more)

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium.

Firefox throws a SEC_ERROR_BAD_SIGNATURE error

Chromium accept the certificate as valid

What can I do?

Notes: the site url is "https://hdev.h.net" (with an internal IP address inside my lab)

Attached there are:

- the authority settings page
- the certification authority certificate as seen by Firefox
- the site certificate

Firefox version 82.0 Ubuntu Chromium version 86.0.4240.11

Asked by m.busico 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 1 year ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 1 year ago

Answered by sideburns 7 months ago

  • Solved

Firefox display font

I haven't been able to update Firefox (Mac, desktop) since version 82 because all updates use a font I can't read. Websites are displayed correctly, but bookmarks, most … (read more)

I haven't been able to update Firefox (Mac, desktop) since version 82 because all updates use a font I can't read. Websites are displayed correctly, but bookmarks, most Firefox preferences (including about:config), tab headings and search imputs are as shown in the screenshots.

Today I downloaded version 90 and it's still happening. Please see the screenshots of the Firefox welcome screen, and the font selections in the preferences. The version for the screenshots is a new, clean download using default settings, with no addons or bookmarks.

I don't know if the font is a real language or not.

Asked by Haus 4 months ago

Answered by cor-el 4 months ago

  • Solved
  • Archived

I can't delete bookmarks

Hello. I had to reinstall Windows 10. I moved the entire folder Roaming\Mozilla on the same place after new instalation Firefox. I can add bookmark, but can't delete any… (read more)

Hello. I had to reinstall Windows 10. I moved the entire folder Roaming\Mozilla on the same place after new instalation Firefox. I can add bookmark, but can't delete any bookmarks. When delete folder mozilla in clear browser work fine. I don't want to lose my saved browser data and passwords. Can I fix it somehow?

Thanks

Asked by CeBeS486 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 1 year ago

Answered by K00lman 1 year ago

  • Solved
  • Archived

Profile Manager doesn't appear when a profile is already open

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch. But lately, if I launch Firefox while a profile is already open, it just opens a new … (read more)

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch.

But lately, if I launch Firefox while a profile is already open, it just opens a new window in the current profile. The only way I can get Profile Manager is by typing firefox.exe --profilemanager.

For the record, I don't have this option enabled: Use the selected profile without asking at startup.

Asked by MartyJames 1 year ago

Answered by jscher2000 10 months ago

  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Delete Browser History

No matter what I tried, I can not delete my browser history, nor can I delete single websites from my history. The history list works fine, all visited sites are visible … (read more)

No matter what I tried, I can not delete my browser history, nor can I delete single websites from my history. The history list works fine, all visited sites are visible and browser history is updated, but I can not delete any of the entries or the whole list. I have uninstalled and reinstalled Firefox, but the problem is still the same. I have read and write permissions on the .mozille folder, so this can not be the problem.

Asked by Ted_Martin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 12 months ago

  • Solved
  • Archived

Firefox Refresh Wiped my saved passwords! Help!

I need help restoring my passwords. I saw a suggestion to refresh Firefox, and so I did, thinking it wasn't more than disabling the add-ons. I didn't realize it would eli… (read more)

I need help restoring my passwords. I saw a suggestion to refresh Firefox, and so I did, thinking it wasn't more than disabling the add-ons. I didn't realize it would eliminate my logins and passwords. Can someone help me find them? Otherwise I'm in some trouble.

Asked by bromax.cfr 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

How do I stop Firefox from opening links in a new window?

Currently, I'm using Firefox 82.0.2 on Fedora 31. Recently, it's started opening most, but not all links in a new window instead of the current one. Not on all sites, b… (read more)

Currently, I'm using Firefox 82.0.2 on Fedora 31. Recently, it's started opening most, but not all links in a new window instead of the current one. Not on all sites, but most. As a pair of examples, it opens links to articles on gasbuddy.com in a new window but not on Slashdot, and until a few months ago, it only opened a new window if I right-clicked and selected New Window from the context menu. I'd like to get the old behavior back, as this is quite inconvenient.

Asked by sideburns 10 months ago

Answered by jscher2000 10 months ago

  • Solved
  • Locked
  • Archived

Gmail won't load

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, check… (read more)

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, checked in internet connection, everything I could think of. There is no error message; it just stops loading and the page is totally blank, as you can see on the attached image. I've run out of ideas and know-how. Anyone else had this issue and resolved it?

Asked by jvelmore 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (read more)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Asked by spleecheckre 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 11 months ago

Answered by Someone 11 months ago