Showing questions tagged: Show all questions
  • Solved

No Pop-up to 'Open with or Save' linked file on TD Ameritrade

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to… (read more)

Trying to download Watchlist on TD Ameritrade site. When I click 'Export', a blank page briefly opens then closes. Normally, I would get a pop-up asking me if I want to 'Open with' or 'Save File'.

Started with my upgrade to Firefox 79.0 (on Windows 7 pc) Other Internet sites work fine. If I use a different PC with the older Firefox it works. If I refresh V 79.0 and remove add-ons it still fails. If I rollback to V 78, it works ... briefly.

Asked by Daredek 3 months ago

Answered by Daredek 3 months ago

  • Solved

Where is Firefox's built-in en-US spellchecking dictionary located on Mac?

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English an… (read more)

Since Firefox does not allow for selecting multiple languages for spellcheck, as chromium-based browsers do, I want to create a hybrid dictionary file for both English and Spanish (duplicate built-in en-US dictionary file, rename it as en-es hybrid, and copy all entries of es-AR dictionary into it). However, first I have to find the built-in dictionary file. I've seen in another thread that on Windows, the file is apparently located in the Dictionaries folder in the Firefox folder in Program Files. Does anyone know where this file is located on Mac?

Thanks, David

Asked by David Mickelsen 3 months ago

Answered by David Mickelsen 3 months ago

  • Solved

Firefox 80.0 not loading on puppy linux 6.3.2.

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how t… (read more)

Will not load. Running from console produces the included screenshot text then exits on a channel error. I'll submit the crash report again when I figure out again how to do that. (Hint- assistance welcome) Ross Smith

Asked by Rosscoe68 3 months ago

Answered by James 3 months ago

  • Solved
  • Locked

layout.css.scrollbar-width.enabled not working

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-w… (read more)

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-width.enabled to false. It's still set, but now the scrollbars are back to being narrow.

Asked by perl 3 months ago

Answered by cor-el 3 months ago

  • Solved

How To Clean Out Prefs That Are Clearly Old And Out of Date?

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which c… (read more)

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which cannot even be installed any more and were removed during updates, prtiner setup stuff for printers I no longer own, and something that is causing the rendering of chase.com to be messed up and the site unusable in FF.

Is there some reasonable way to clean up the prefs.js? Using about:config does not seem to remove entries, only reset them to default. If I exit FF and edit the file in my text editor, FF doesn't work right when re-started - I have to restore the profile folder from a backup.

There must be some way. Any help/tips?

Thanks

Asked by whitedavidp 3 months ago

Answered by whitedavidp 3 months ago

  • Solved

Restore Session Broken

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work… (read more)

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work.

Recently, this profile has been crashing regularly on quit. I quit (CRTL-Q) and the window does away, then 10 seconds later, I get a pop up message saying that firefox crashed.

Just a moment ago, I had a system crash and now this profile refuses to restore my session. When I started it, there was a new session and all the backup session files contain new sessions, not my tabs. Lost all tabs.

Anyone else seeing this?

Asked by Paul 2017 3 months ago

Answered by Paul 2017 3 months ago

  • Solved

Account locked up and waiting for 24h didn't work

I met the same problem as https://support.mozilla.org/en-US/que.../1191123 I have read this https://support.mozilla.org/en-US/kb/forum-response-firefox-sync-verifica... I… (read more)

I met the same problem as https://support.mozilla.org/en-US/que.../1191123

I have read this https://support.mozilla.org/en-US/kb/forum-response-firefox-sync-verifica...

I have tried waiting for more than 24h, not working, and submitted a request at Bugzilla (maybe it's because I didn't write the request in the right way so I haven't got response yet).

I have some so many bookmarks in my firefox account and passwords in my lockwise account. Please help me out, my account email is xxxxxxxxxx@xx.xxx

(email address phone number removed by moderator; please do not post personal information on a public website)

Asked by 1319324245 3 months ago

Answered by 1319324245 3 months ago

  • Solved

icloud not opening

Hi all, All of a sudden icloud won't open. I just get the black band across the top with apple icon in top left corner, and white page with pin wheel spinning. I've tri… (read more)

Hi all, All of a sudden icloud won't open. I just get the black band across the top with apple icon in top left corner, and white page with pin wheel spinning. I've tried a system refresh and uninstall and reinstall. I read that checking Java Script in Internet Explorer was a fix but that was fine. Thank you.

Asked by Tony 3 months ago

Answered by FredMcD 3 months ago

  • Solved

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (read more)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

Asked by SaiAkash Neela 4 months ago

Answered by FredMcD 4 months ago

  • Solved

My default browser and home page change

I have no add-on. When I set my default browser to be bing, sometime later is back to yahoo. Also my home, when I set it, it changes back to default. Both of these hap… (read more)

I have no add-on. When I set my default browser to be bing, sometime later is back to yahoo. Also my home, when I set it, it changes back to default. Both of these happen at the same time. I have changed them 100+ times. This just started about 6 months ago. I have used Firefox for years.

Asked by Rusty-joe 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (read more)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Asked by smilkobuta 3 months ago

Answered by smilkobuta 3 months ago

  • Solved

Youtube dropped frames while using AVC1 on Firefox

Hello. I ve got a big problem on my Firefox browser. When im using other browsers i dont have this problem, it s only on Firefox, but i love using Firefox and i want to f… (read more)

Hello. I ve got a big problem on my Firefox browser. When im using other browsers i dont have this problem, it s only on Firefox, but i love using Firefox and i want to fix it.

Problem which i have shows up on youtube and sometimes on twitch. When im watching youtube video in vp09 format there are absolutely no problems with frames but when a video is in avc1 format - boom i cant watch it because of super frame drops - like a 90% of total frames are dropeed.

Example video: https://www.youtube.com/watch?v=xr-zCc9VUto

My pc is not the best but not the worst, i dont think its hardware problem because as i said, on other browser i dont have this problem watching the same video it isnt dropping frames. CPU: Xeon X5450 GPU: GTX 660Ti RAM: 8GB

This problem is with me since about a year, i dont know when it happened. Please help me, how to fix it?

Asked by matheo99 3 months ago

Answered by matheo99 3 months ago

  • Solved

Leave page warning box

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser. I dont have to hav… (read more)

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser.

I dont have to have entered any info in a dialog box or do anything except load a page, and it just keeps coming up. Now its started affecting making a payment online as i have to choose leave this page for every step through a payment process which has messed up some payments.

Why is it suddenly popping up on untouched pages all the time and how the hell can i get rid of it?

Ive not changed any settings recently. And i dont want to start adding scripts to stop it.

Asked by dafix1972 3 months ago

Answered by cor-el 3 months ago

  • Solved

Containers

Please help. I installed facebook container and discovered that it broke audio playback. I disabled the facebook container, Now all tabs open in containers. I have re… (read more)

Please help. I installed facebook container and discovered that it broke audio playback. I disabled the facebook container, Now all tabs open in containers. I have reinstalled, deleted my profile. Deleted the App data folder, and removed Mozila from the registry. Nothing has turned off containers. There must be a simple solution that I m overlooking. Thanks in advance. --glenn green

Asked by glenn.green55 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Google Maps not refreshing after zoom and others

Hello! Since some time (hard to say exactly, but Months) I have issue with google maps on my work computer. It's not refreshing view after zooming in or out - some exampl… (read more)

Hello!

Since some time (hard to say exactly, but Months) I have issue with google maps on my work computer. It's not refreshing view after zooming in or out - some examples: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-08-19-01-53-36-82e04b.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-08-19-01-54-00-884c84.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-08-19-01-54-04-8bc938.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-08-19-01-54-09-beac3a.png

I'm using Firefox 79.0 with uBlock Origin and Pinned WhatsApp extensions. All is running under Windows 7. I tested it in safe mode and maps running OK, however when I switch off my extensions in normal mode it's again not refreshing. The same set of extensions I have also on my gaming and home laptops and Firefox is flawless on those machines. Only obvious difference is Windows 10. Hardware acceleration is Off, but changing that is not helping. Cosmetic Filtering in uBlock is also tested without help. I also tested Chrome on this laptop and it's working OK, IE v. 11.0.28 is not working with GMaps at all after zooming: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-08-19-02-04-04-254007.png

Any other thoughts?

Asked by mirek_ptak 3 months ago

Answered by mirek_ptak 3 months ago