Showing questions tagged: Show all questions
  • Solved
  • Archived

"Secure Connection Failed" occurring on growing number of sites, v40.0.2

I'm on a Mac network and many of us are getting "Secure Connection Failed: The page your are trying to view cannot be shown because the authenticity of the received data … (read more)

I'm on a Mac network and many of us are getting "Secure Connection Failed: The page your are trying to view cannot be shown because the authenticity of the received data could not be verified." This number of sites displaying this error is increasing. It was just Wikipedia.org at first, but now I cannot even access Mozilla.org! I have tried virtually all of the solutions that have worked for others to no avail, including:

- Uninstalling Firefox and installing version 40.0.2

- setting "security.tls.version.fallback-limit" to 0 or 1

- setting "security.tls.version.max" to 0 or 1

- disabling "security.ssl3.dhe_rsa_aes_128_sha" and "security.ssl3.dhe_rsa_aes_256_sha"

- Uninstalling and creating a new profile

- Verifying no plugins or add-ons are causing the issue

- Refreshing Firefox

And probably others that I cannot recall. I wish I could post more browser details, but can't because I can't get on Mozilla with Firefox. Please help and many thanks!

Asked by k.turner619 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Vertical colored bars on left side of window?

Arch Linux, 64-bit Radeon HD 7750 w/ Mesa 10.6.4 Gnome 3.16.2 Firefox 40.0.2 (problem does not occur on FF 39.0.3) Any Firefox window has a colored vertical region (20-… (read more)

Arch Linux, 64-bit

Radeon HD 7750 w/ Mesa 10.6.4

Gnome 3.16.2

Firefox 40.0.2 (problem does not occur on FF 39.0.3)


Any Firefox window has a colored vertical region (20-or-so pixels wide) beginning just under the system title bar and extending down to the bottom of the FF window. The region begins as a single color(1) but then, as the viewport changes(2) this region is segmented into sub-regions of independently varying colors. Multiple windows maintain their own independent colored region.

If multiple firefox windows are opened, each has its own region. Context menus (e.g. right clicking anywhere in the FF window) also have such a region. Disabling all extensions, plugins, and themes has no effect.

(1) The colors I've observed are always fundamental (cyan, magenta, yellow, green, blue, red, gray). When the color is set or changed (described below) the color seems to be set at random - that is to say I cannot distinguish a pattern as to how

(2) Scrolling the viewport or invoking a browser modal/prompt/file dialog will cause the entire region to change to one other color. Certain (I can't nail down the rhyme or reason) block-level changes to a page will cause a sub-region to appear, horizontally aligned with said block. Page-wide changes "reset" these sub regions. Animations on the page causing color changes (such as the fading in of a modal overlay div or the slow sliding up of the Firefox address bar when entering fullscreen) will cause rapid color change during the period of animation/transition. Blurring the Firefox window or using the PrintScreen button will also reset the entire region back to one color so I'm unable to get a screengrab of varying subregions.


Is this a problem with Firefox? Where should I file a bug report? Mozilla? Gnome? X? Mesa?

Asked by Chris Tonkinson 4 years ago

Answered by Chris Tonkinson 4 years ago

  • Solved
  • Archived

Firefox causes my computer to lock up and I've tried everything

For two weeks now Firefox has been locking my computer. NOT on start but maybe 5 to 10 minutes after. I've followed the above troubleshooting/corrective actions and stil… (read more)

For two weeks now Firefox has been locking my computer. NOT on start but maybe 5 to 10 minutes after. I've followed the above troubleshooting/corrective actions and still have the problem. The computer does NOT lock up using Google Chrome. I prefer using Firefox, however. I have a Dell Inspiron 1545 laptop, using Windows Vista 64 bit I am going to try creating a new profile and see if that works. If it doesn't, what would I need to do? Well it didn't. Any other suggestions. OR am I just going to have to us Google Chrome?

Asked by nonnox15 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

'Bookmark All Tabs' no longer functions.

RIght-clicking on a tab and selecting "Bookmark All Tabs..." no longer adds all tabs in a given window to my bookmarks. instead, it creates an empty folder called "[New F… (read more)

RIght-clicking on a tab and selecting "Bookmark All Tabs..." no longer adds all tabs in a given window to my bookmarks. instead, it creates an empty folder called "[New Folder]" under "Bookmarks Menu".

I was previously FIrefox Version 39.something.something. There is a "Location" field in the "New Bookmarks" popup that I don't recognize; I assume it is part of the 40.0.2 update.

Asked by S7evyn 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Firefox crashes

My firefox 40.0.2 keeps crashing and its becoming very annoying. Bellow is the most recent crash reports. Thank you for your help with this. bp-2c8eaa1b-48c8-4a82-82c5-d0… (read more)

My firefox 40.0.2 keeps crashing and its becoming very annoying. Bellow is the most recent crash reports. Thank you for your help with this.

bp-2c8eaa1b-48c8-4a82-82c5-d09cb2150820 8/20/2015 10:04 AM bp-6cb5ba20-5f60-4111-bbde-bf8412150819 8/19/2015 7:12 PM bp-ac4fb1d5-ef77-49ac-8f72-24f3a2150819 8/19/2015 3:17 PM bp-4aa89048-287c-45de-b9f5-1fdaf2150811 8/11/2015 12:02 PM bp-34e34e41-f9d6-4660-8737-3c4cc2150808 8/8/2015 7:47 AM bp-3466185f-6cee-4c47-b698-513f22150807 8/7/2015 10:11 AM bp-dcaccbda-6672-4269-b9ee-45d822150807 8/7/2015 9:18 AM bp-834a3e34-0f11-4ae3-aaca-2b5392150807 8/6/2015 9:54 PM bp-ed0488e3-8c6f-4f36-a2f7-3381c2150726 7/26/2015 1:44 PM bp-667f6025-1a26-40d3-b2f3-641a82150726 7/26/2015 11:45 AM bp-c59b27ee-9649-4eed-9e70-e350d215072

Asked by ramkou 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Missing Silverlight Plugin

I want to watch Netflix and refuse to use a different Brwoser than Firefox. So Here's the problem: After correctly uninstalling silverlight and reinstalling it again, Net… (read more)

I want to watch Netflix and refuse to use a different Brwoser than Firefox. So Here's the problem: After correctly uninstalling silverlight and reinstalling it again, Netflix keeps giving me the notification that silverlight needs to be installed, although it is. I have uninstalled Firefox clean and installed it again. I went in the internet up and down and did everything, like the microsoft fixing tool, I checked if everything is up to date, I literally did everything! When I keep browsing for solution, I see that on some websites it advices me to check my addons -> Plugins and select silverlight. Now, I do remember seeing Silverlight there plenty times, but it isn't there anymore at all, it's completely missing! Please help me!

Asked by lquinox 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

"Untrusted connection" for many sites

I got a new windows10 laptop recently, installed firefox, and now firefox is saying "This Connection is Untrusted" with many sites, even the searchbar. I've noticed that … (read more)

I got a new windows10 laptop recently, installed firefox, and now firefox is saying "This Connection is Untrusted" with many sites, even the searchbar. I've noticed that if i google something straight from the searchbar it'll tell me "untrusted connection"; however if i were to remove the s from "https" then i'll be able to get to the site. Example: i googled 'hello', the address that turned up untrusted connection was "https://www.google.com/search?q=hello&ie=utf-8&oe=utf-8", upon removing the s, i could get to the site, the site address became "https://www.google.com.sg/search?q=hello&ie=utf-8&oe=utf-8&safe=active&gws_rd=cr,ssl&ei=5u3TVevvNsnk0gSEiZ7QDg&safe=active". Yes, my date and time is set correctly. I am using AVG antivirus on Asus Zenbook. I've tried many solutions in the many forums including this support forum. Please help, it's really annoying me.

Here's the full details of "untrusted connection":

You have asked Firefox to connect securely to www.youtube.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate."

Asked by faithst 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

can't log in

Having trouble logging into my firefox account to ask a question. Since the change to Firefox 40, I can't load Farmville2 on Firefox. I can open my inbox and answer reque… (read more)

Having trouble logging into my firefox account to ask a question. Since the change to Firefox 40, I can't load Farmville2 on Firefox. I can open my inbox and answer requests but I have to use chrome to play, but I would prefer to use Firefox.Also I was asked to take a Firefox survey but when I was done and hit submit...it wouldn't submit....another survey today asked if I was happy with Firefox, when I said no, it didn't even ask why (I was hoping to contact someone to fix the problems with zynga), just closed the survey.  ???? I have tried to find a contact us button, but just keep getting redirected to other places. I hope someone can help me with this problem

I just refreshed and nothing has changed so far.

Thanks Peggy

Asked by PeggyHobbs 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

How can I get Firefox to open with SFR.Fr messenger?

When I click on the Firefox icon for the first time, I want the first page to open with SFR.Fr Mail / Messenger. (or "SFR.FR messagerie" in French) But I don't know how.… (read more)

When I click on the Firefox icon for the first time, I want the first page to open with SFR.Fr Mail / Messenger. (or "SFR.FR messagerie" in French) But I don't know how. Can someone out there assist, please?

Asked by longridge 4 years ago

Answered by litw 4 years ago

  • Solved
  • Archived

Black screen mozilla

It's been a while im having this problem. Each time im browsing smth scrolling , opening new tab , random black screen appears in firefox sometimes it even takes all my … (read more)

It's been a while im having this problem. Each time im browsing smth scrolling , opening new tab , random black screen appears in firefox sometimes it even takes all my firefox screen to black , i have to restart firefox everytime and close tons of tabs i need. Here's the crash ID based on about:crashes bp-7f98c31f-cce1-4277-8b5e-072e62150825 https://crash-stats.mozilla.com/report/index/7f98c31f-cce1-4277-8b5e-072e62150825

What does this mean?

Asked by Wizzy420 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

I upgraded to FF 40.0.2 from 39.0.3 and many of the toolbar icons became tiny and/or strange

Before upgrading everything was fine. Through many upgrades my customisations and "Classic Theme Restorer" settings survived and I was happy. However, after upgrading to… (read more)

Before upgrading everything was fine. Through many upgrades my customisations and "Classic Theme Restorer" settings survived and I was happy.

However, after upgrading to 40.0.2 from 39.0.3 the toolbar icons became strange.

I attach a screenshot which shows this.

NONE of the installed plugins and add-ons have been installed AFTER the upgrade.

I was thinking of downgrading back to version 39.0.3 but was worried that this might cause further problems or that I might not downgrade correctly

Asked by PJMillerUK 4 years ago

Answered by PJMillerUK 4 years ago

  • Solved
  • Archived

[SOLVED] Text and objects not displaying at inbox.google.com on Arch Linux

Kind of an odd issue here in Firefox 40.0.2 on Arch Linux. It's not happening in any other browsers, but in Firefox the page inbox.google.com is not displaying properly--… (read more)

Kind of an odd issue here in Firefox 40.0.2 on Arch Linux. It's not happening in any other browsers, but in Firefox the page inbox.google.com is not displaying properly---all the text and visual objects are missing, and only the background is displayed. The site works fine in Chromium, and I've tried safe mode, and it continues to happen every time I visit the page in Firefox. No other sites seem to be affected. I'm running an up-to-date Arch install, with the standard Firefox from the repo, in Gnome 3.16.2. My graphics system is the Intel GMA X4500HD, and I'm using the standard current Intel driver in the repo. Has anyone else seen anything like this? (my email address is blanked out by me... everything else is untouched in screenshot).

Asked by wrkerr 4 years ago

Answered by wrkerr 4 years ago

  • Solved
  • Archived

On Start, Firefox always shows my windows and tabs from last time, even though I have selected the option to Show my homepage.

Issue: Although my option is to show my homepage on start, Firefox always shows my my windows and tabs from last time. More Detail: I am using Microsoft Surface Pro 3 wi… (read more)

Issue: Although my option is to show my homepage on start, Firefox always shows my my windows and tabs from last time.

More Detail: I am using Microsoft Surface Pro 3 with Windows 10 Pro and Firefox v 40.0.2 I have selected option to start Firefox to show my homepage. Please see attached screenshot. The homepage is Mozilla Firefox Start Page. However I have tried other homepages such as www.cognizant.com, www.cnn.com.

I have also tried to start by selecting a blank page. Still on start Firefox displays windows and tabs from last time.

I have also deleted (renamed) prefs.js file and restarted firefox.This step did NOT resolved this issue.

Please help. Thanks

Asked by kalazadu 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

How do I correct Firefox only starting with creation of new profile each time?

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and cr… (read more)

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and creation of new profile. Once closed, it will not open again using the profile just created. Any ideas as to what type of additional troubleshooting that is available. There are no crash reports or logs generated anywhere that can be found. Running on Windows 7 Professional.

Asked by badlhby 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

I can't drag anything on Mozilla Firefox 40.0.2 (40.0.3)

I can't drag tabs onto bookmark bar. I can't drag or rearrange my bookmark. I can't drag anything in Mozilla anymore after updating. I can still drag tabs and bookmarks … (read more)

I can't drag tabs onto bookmark bar. I can't drag or rearrange my bookmark. I can't drag anything in Mozilla anymore after updating.

I can still drag tabs and bookmarks around in other browsers like Internet Explorer and Google Chrome, but not Mozilla.

I've tried unchecking Hardware Acceleration, resetting Firefox in Safe-mode, completely removing Firefox and reinstalling it, disable plugin, switching back to default theme, disable/removed extensions and rebooting my computer. However, nothing is working. I need help :( ...

EDIT: Okay, I've updated to Firefox 40.0.3. I still can't drag anything.

Asked by aethestode 4 years ago

Answered by aethestode 4 years ago

  • Solved
  • Archived

with win10, cannot log into banking, keyboard corrupts to letters when typing numbers, can login with MS Edge

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The… (read more)

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The numbers are registering correctly if I accesss the site using Microsoft Edge. Is this an incompatability between Firefox and Windows 10, or do I need to change a setting somewhere. I am using the latest version of Firefox.

Asked by brisselmun 4 years ago

Answered by brisselmun 4 years ago

  • Solved
  • Archived

search bar is pre-populated with homepage

When I change my homepage to google - the address bar always comes up pre-populated with "https://www.google.com/?gws_rd=ssl" which means that as soon as I start typing i… (read more)

When I change my homepage to google - the address bar always comes up pre-populated with "https://www.google.com/?gws_rd=ssl" which means that as soon as I start typing it appends that url. I want to just have a clean address bar with new tabs so I can just type in my keywords for searching google. How can I fix this?

I'm on an newish iMac running the latest Apple OSX available.

Asked by vermagic 4 years ago

Answered by vermagic 4 years ago