Showing questions tagged: Show all questions
  • Solved
  • Archived

i get messages that my current firefox 3.6.2.8 is no longer supported and save and i need to update. my desktopcomputer is an oldie MAc os X 10.5.8 .

i get messages that my current firefox 3.6.2.8 is no longer supported and not save and i need to update. my desktopcomputer is an oldie MAc os X 10.5.8 and i haven t rece… (read more)

i get messages that my current firefox 3.6.2.8 is no longer supported and not save and i need to update. my desktopcomputer is an oldie MAc os X 10.5.8 and i haven t received updates lately.

i just downloaded the latest firefox version but i can t open it. 

is there a way of still updating my version so i can use it safely?

Asked by arien67 8 years ago

Answered by ideato 8 years ago

  • Solved
  • Archived

Trouble Upgrading. Help.

I am on a Mac OS 10.6.3 I try to download Firefox upgrade. First step goes through—then nothing happens. Step 2 does not appear. I have gone through the download process … (read more)

I am on a Mac OS 10.6.3

I try to download Firefox upgrade. First step goes through—then nothing happens. Step 2 does not appear. I have gone through the download process unsuccessfully several times. I have earlier version of Firefox working now.

Paul Sullivan

Asked by desmond2 7 years ago

Answered by ideato 7 years ago

  • Solved
  • Archived

Up-dated FF, jammed computer thus had to turn off computer and now will not start.

Toshiba Satellite PC running Windows 7. Got message there was an update for Firefox. Manually clicked on it. After restarting the computer (as directed) I clicked on the… (read more)

Toshiba Satellite PC running Windows 7.

Got message there was an update for Firefox. Manually clicked on it. After restarting the computer (as directed) I clicked on the Firefox short cut icon and the desktop froze. Alt/control/delete did not function--nothing functioned so forced the laptop to turn off by holding the power button down until it did so. Waited a few minutes and then turned it on, the monitor never came up--just stayed black. After a second attempt the computer turns on, lights on keyboard come on, but monitor remains black. No problems before attempting to update Firefox.

I am writing this on my Mac, as not way to use the PC with a black monitor.

Asked by blackbob21 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

I get repeated and unwanted notices to update my plugins, and yet I regularly update anything that appears on my automatic software update notices.

It's really getting annoying. I admittedly have an older computer, but it all works fine for my purposes. I used to get periodic requests from my automatic settings, or… (read more)

It's really getting annoying. I admittedly have an older computer, but it all works fine for my purposes. I used to get periodic requests from my automatic settings, or from microsoft or firefox or whomever, to update this or that. I'd click and download the upgrade, and life went on. Now I get repeated and unwanted reminders to upgrade my flash player or my firefox system, and I don't need to or want to, in my opinion. And I would like the notices to stop already.

Asked by chlyn001 8 years ago

Answered by philipp 8 years ago

  • Solved
  • Archived

Firefox dropping Mac 10.6?

I have an Intel-based Mac Mini that really works well despite it's antiquity, but I obviously need to upgrade the OS. I'd greatly appreciate it if anyone could tell me w… (read more)

I have an Intel-based Mac Mini that really works well despite it's antiquity, but I obviously need to upgrade the OS. I'd greatly appreciate it if anyone could tell me whether Firefox will be dropping support for Mac 10.6 soon? I'll spend the $25 for the Snow Leopard install disk, but if it's soon to be unsupported, I guess I'd better save the dough and put the money toward a "newer" used Mac. Hate being cheap, but finances are tight. MANY thanks for any help you might offer!

Asked by talabereldon 7 years ago

Answered by James 7 years ago

  • Solved
  • Archived

How to add applications to "Other" in "Options > ApplicationsFF 10 ESR Portable

I need to add different app to the Option > Applications > Others list. For instance, I use XMplay for podcasts and music. Nitro PDF Reader for PDF use. Thanks Ed… (read more)

I need to add different app to the Option > Applications > Others list. For instance, I use XMplay for podcasts and music. Nitro PDF Reader for PDF use.

Thanks Ed

Asked by CH2OH5 8 years ago

Answered by ideato 8 years ago

  • Solved
  • Archived

Trying to upgrade 3.6.28 to 27, imported bookmarks, Library view shows all folders in proper sequence, but 99% are not in Toolbar view at all.

Jscher and Cor-el tried to help me a few years back w/o success. Trying again to upgrade from 3.6 (XP) to 27 (Win7). Exported from 3.6 as HTML file (also have json), a… (read more)

Jscher and Cor-el tried to help me a few years back w/o success. Trying again to upgrade from 3.6 (XP) to 27 (Win7). Exported from 3.6 as HTML file (also have json), and imported into 27. Last time, I never 'found' most of my bookmarks in FF 27. Especially not the folders. This time, I tried Library View and it appears everything is there, folders, subs, in sequence etc. BUT ... unlike in 3.6.28, I can still only see the contents of one folder in the right pane at a time.

     I can't work like that.

SO ... maybe, I can access ALL my bookmarks some other way (not via Library)? Via a toolbar perhaps? But for some reason, the collection in the toolbar doesn't remotely resemble the organized collection I see in the Library. Virtually no folders, and in chaotic order. Many missing it appears. If the contents from the Library were mirrored in the Toolbar (using AIOS), I'd be good to go. Is this what I should expect? What more can I try? Thanks!!!

Asked by pietertvl 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Firefox 3 crashing - Having to use FF3 due to ALPS scroll not working in anything else

Have had to stick with FF3 as everytime I try to new updated version the ALPS touchpad scrolling function doesn't work on my Acer 5738Z. I have made sure drivers are all… (read more)

Have had to stick with FF3 as everytime I try to new updated version the ALPS touchpad scrolling function doesn't work on my Acer 5738Z. I have made sure drivers are all up to date and everything else is in order but no luck. Have tried many different methods posted on the forums but still no luck.

Now all of a sudden FF3 now keeps crashing every 10 minutes or so.

I do prefer FF but this inconvenience is getting way to much and am going to have to you IE for the time being until someone can tell me a solution. Below is just a few of the crash IDs Ive been having of late.

Asked by davenpearsall 8 years ago

Answered by davenpearsall 8 years ago

  • Solved
  • Archived

My Bookmarks category on the toolbar has a Trojan Horse logo on four of the drop down menu items.

I have a Mac G5 desktop with OX 10.5.8. My Safari browser was hacked by TH malware, and so I deleted it because it is too old to update to Mavericks. I am now using Fire… (read more)

I have a Mac G5 desktop with OX 10.5.8. My Safari browser was hacked by TH malware, and so I deleted it because it is too old to update to Mavericks.

I am now using Firefox. I see now that the trojan is embedded in my Bookmarks bar, on the drop down menu items. I'm am having trouble resetting Firefox, nor can I get the Malwarebytes that I downloaded to open and run. I have cleared the history, cookies, cache on my computer. I have also deleted Java, MSN, and the old email Mail and its settings from the hard drive.

I'm a low-tech techie. Thank you for your ideas,

svidor

Asked by svidor 7 years ago

Answered by John99 7 years ago

  • Solved
  • Archived

Why did my old computer all of a sudden update to version 2.0.0.20, when for years this update was available and it did not update when it was relevant?

I use the old computer for one purpose and only go to my bank site... This unexpected update makes me nervous. Once it had updated Firefox told me that my system was out … (read more)

I use the old computer for one purpose and only go to my bank site... This unexpected update makes me nervous. Once it had updated Firefox told me that my system was out of date ( which I know) and that firefox would not work.... yet it does work... What is going on ? I had no problems before the update.

Asked by moneykube 7 years ago

Answered by James 7 years ago

  • Solved
  • Archived

Force Update 24 april

My preferences for automatic update is unchecked. Will the force update of 24 april overrule these preferences? I don't want to update version 3.6.28 due a medical softwa… (read more)

My preferences for automatic update is unchecked. Will the force update of 24 april overrule these preferences? I don't want to update version 3.6.28 due a medical software that I use.

Asked by Oldskool2012 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

From the context menu I want to always search using Google dot CA, not dot COM

I have already edited "keyword.URL" in about:config This didn't work for the context menu when you highlight a term to search and use the "Search Google for... It works … (read more)

I have already edited "keyword.URL" in about:config This didn't work for the context menu when you highlight a term to search and use the "Search Google for...

It works for typing the search term directly into the URL address bar, but not the search from the context menu.

Asked by jimreuber 8 years ago

Answered by jimreuber 8 years ago

  • Solved
  • Archived

I can't find any of the add-ons that will be disabled when I update to Firefox 11.0

I got a message from the installer that four of my extensions will be disabled when I install Firefox 11.0. I tried to find these extension updates, but couldn't. … (read more)

I got a message from the installer that four of my extensions will be disabled when I install Firefox 11.0. I tried to find these extension updates, but couldn't.

Asked by dkomo287 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

What is the highest Firefox version that supports my favourite plugins ?

I marked the 4 plugins I will not relinquish even if they are no longer available in higher versions. That case I will not update. OR, what substitution is available ins… (read more)

I marked the 4 plugins I will not relinquish even if they are no longer available in higher versions. That case I will not update. OR, what substitution is available instead of them ?

Anyway, all info I have about Fox plugins that my favs are no longer supported, new versions are coming out more and more often, and this ruins plugin compatibility. I have no specific detailed info, neither have time digging in mozilla forums or support pages for hours. I rarely found useful info there in the past.

I'd like someone who spends 12 hours a day here to post corresponding links.

Thank you.

MY PLUGINS

Asked by Peter B. 8 years ago

Answered by SafeBrowser 8 years ago