Showing questions tagged: Show all questions
  • Solved
  • Archived

The past few days every time I open firefox I get the windows' "do you want this program to make changes to your computer..."

Hello I would be so grateful to know how to fix t his, because it's really getting on my nerves. I have windows 7 pro 64 bit. I mostly always use firefox. Whenever i ope… (read more)

Hello

I would be so grateful to know how to fix t his, because it's really getting on my nerves.
I have windows 7 pro 64 bit. I mostly always use firefox. Whenever i opened a  new browser, I never got hit with the windows badge and "Do you want this program to make changes to your computer...." or something to that effect. YOu who have windows 7 know what I mean. Of course I click yes, but I NEVER had to do this before. I don't know what changed, what might have happened. I had to have help with some software unrelated to firefox and someone had remote work on my notebook, but he should not have changed browser settings. It is really irritating me to now end to always open the browser now and have to hear that annoying thing and the badge.

My other browsers IE and chrome do not do this.

How can I fix this? It was never the case before for years. 

thanks I am grateful in advance. I can't use this browser if this s going to happen it gets on my nerves.

Asked by GINAHERE 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

when I click on customise, nothing happens...why...?

I have uninstalled ALL Firefox files, etc., and reinstalled latest version. When I open the menu on upper right corner, and click on customise, nothing happens. Before I … (read more)

I have uninstalled ALL Firefox files, etc., and reinstalled latest version. When I open the menu on upper right corner, and click on customise, nothing happens. Before I reinstalled, all I would get was a blank white screen. Now as I said, I get no response at all.

ANy suggestions as to what I can do...?

Regards,

Laurie

Asked by oldcopierguy 6 years ago

Answered by LostGod 6 years ago

  • Solved
  • Archived

timed out websites

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla … (read more)

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla

Asked by Criso 6 years ago

Answered by Criso 6 years ago

  • Solved
  • Archived

Multiple search bar - each tab has its own search bar

Firefox has global search bar - no matter how many tabs open all of them will have one search bar with the same search request. What should one does to have a new and emp… (read more)

Firefox has global search bar - no matter how many tabs open all of them will have one search bar with the same search request.

What should one does to have a new and empty search bar for a new tab?

In other worlds I would like to open a new Tab with new search bar with empty field.


Thanks in advance

Asked by nimnull22 6 years ago

Answered by nimnull22 6 years ago

  • Solved
  • Archived

cannot open pdf files in Firefox.

I cannot open pdf files in Firefox. (I can in Chrome). I tried Menu - Preferences - PDF - Use Adobe Acrobat Professional. Also tried the same with PDF Browser Plugin 2.4… (read more)

I cannot open pdf files in Firefox. (I can in Chrome). I tried Menu - Preferences - PDF - Use Adobe Acrobat Professional. Also tried the same with PDF Browser Plugin 2.4.4 Clicking on a PDF link just opens a blank page.

Asked by Robert5280 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Is the Search Bar crashing following the current Windows 8.1 update? My searches aren't going through.

The title sums it up. Windows 8.1 updated overnight. I open Firefox this morning, search using the search window, and any search I try via (at least) Google, Bing and W… (read more)

The title sums it up. Windows 8.1 updated overnight. I open Firefox this morning, search using the search window, and any search I try via (at least) Google, Bing and Wikipedia stalls dead. Going to the actual site to do the search works. Closing other tabs, including streaming video, doesn't have an effect. Apparently the sites aren't going through a DDOS attack, since Chrome works just fine on a search. Any knowledge what's going on?

Asked by harperbruce 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

1 website increases ram usage until Firefox slows, then crashes..

Week or so ago FF33 started getting slow, choppy, freeze then crashed. I went thru numerous troubleshooting tips from support p (it just crashed at this point) pages, uni… (read more)

Week or so ago FF33 started getting slow, choppy, freeze then crashed. I went thru numerous troubleshooting tips from support p (it just crashed at this point) pages, uninstalled FF33, deleted FF files I could find, which wasn't all the FF33 files, installed FF35, same result.

Finally found my ram usage was high and paid attention to that. Narrowed it down to 1 website constantly running up ram usage. Doesn't matter if 1 or 30 tabs from this website are open. If 1 tab's open ram goes up until it crashes. If none are open from this site, FF is fine. I've been on this site for many years w/o problems, and really need to access it.

Any ideas how to troubleshoot cause of that specific website?

Thank you.

Asked by rjt1 6 years ago

Answered by rjt1 6 years ago

  • Solved
  • Archived

Why doesn't Yahoo toolbar 3.2.3.20140507025036 let me add, remove or rearrange my apps and are not displayed under "edit apps" for Firefox 35.0?

I have tried uninstalling and installing not only the Yahoo toolbar, but Firefox itself. I also ran CCleaner registry this AM. I can add Firefox icons for websites, but… (read more)

I have tried uninstalling and installing not only the Yahoo toolbar, but Firefox itself. I also ran CCleaner registry this AM. I can add Firefox icons for websites, but not my own. I can only delete icons by right-clicking on them in the toolbar. I'm frustrated because Firefox always worked so well before with older programs. I'm hooked on Firefox, so please help me fix this. I'm not a technical computer person. I see you've listed my plug-ins below; do you see a problem with them? Should I have my plug-ins "always activate" or "ask to activate"? Thanks for any help you can give me.

Asked by kajsa52 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Why does yahoo keep on coming up as my default when I do not want it. I want my old system back please.

Up until last week I had google as my search engine now I have yahoo. When I click on another tab the page where websites which are used often are listed has disappeard. … (read more)

Up until last week I had google as my search engine now I have yahoo. When I click on another tab the page where websites which are used often are listed has disappeard. I have tried to follow your instructions with others with the same problem but I am technically challenged and have no idea what you are talking about. Ideally I would prefer if someone could actually message me and talk the problem through with me, I understand that may be difficult (and because I am in New Zealand) please help because I hate the yahoo page!!!!!!! Thank you and kind regards from a hot and sticky NZ

Asked by Adelem 6 years ago

Answered by John99 6 years ago

  • Solved
  • Locked
  • Archived

Firefox still tells me my Adobe Flas Player Plug in is out of date

Despite updating last week to Adobe Flash player 16.0.0.305 when I check if my plug ins are up to date I still get the following message: Adobe Flash PlayerRealNetworks(t… (read more)

Despite updating last week to Adobe Flash player 16.0.0.305 when I check if my plug ins are up to date I still get the following message:

Adobe Flash PlayerRealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In vulnerable 1.3.3.66

I again pressed Update Now but I still keep getting the same message.

Help, please?

Thanks, Anthony

Asked by avwood 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

I have an outdated Java Plug-in (1.6.0_43) that wont activate, get error window

I must use an outdated Java Plug-in in order to use a system on my desktop. The Java Plug-in is 1.6.0_43. I have the plug-in installed in my java, however every time i tr… (read more)

I must use an outdated Java Plug-in in order to use a system on my desktop. The Java Plug-in is 1.6.0_43. I have the plug-in installed in my java, however every time i try to open the site i am presented with the attached image window. How can i make Firefox open this plug-in?

Asked by jrogers 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Buttons on toolbar dissapear after browser window resize

When I start my browser all buttons on toolbar are in their places. http://c2n.me/3cwiz9M.jpg When I resize my browser window to make it smaller, these buttons collapse t… (read more)

When I start my browser all buttons on toolbar are in their places.

http://c2n.me/3cwiz9M.jpg

When I resize my browser window to make it smaller, these buttons collapse to one "arrow" icon:

http://c2n.me/3cwiLnZ.jpg

But when I resize my browser window to make it bigger again or maximize browser window, those buttons don't reappear no matter what I do next.

http://c2n.me/3cwiWnn.jpg

The only thing that helps is to close browser and run it again.

Asked by Alis.Ter 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Firefox aborts its http request silently within 60 seconds

Summary Firefox aborts its http request within almost 60 seconds(period till timeout varies) and tells nothing to users. This happened with both of Nginx and Apache. E… (read more)

  • Summary

Firefox aborts its http request within almost 60 seconds(period till timeout varies) and tells nothing to users. This happened with both of Nginx and Apache.

  • Environment

Client browser: Firefox 35.0.1 Client OS: Windows 7 Enterprise 32bit SP1 Web Server: Apache 2.2.3-91 & Nginx 1.6.2-1 Server OS: CentOS 5.11 PHP: 5.3.3 FastCGI: spawn-fcgi-1.6.3-1

  • Description of the issue

I have noticed that nginx logs http response code 499 so often.

We use nginx almost only for two web applications, the one based on PHP and others on ruby. We experiences this problem in both apps. The server and client PC belong to the same subnet.

Since last month, nginx logged 624 errors for Firefox and 16 for other browsers(almost IE).

So for test, I wrote the simple PHP (see the bottom of this article) and tried to access it through both of Apache & Nginx with Firefox 35.0.1 and IE 11. IE11 waited 120 seconds and returned html successfully through both of nginx and Apache, but Firefox failed either.

Let me describe Firefox's behaviour.

1. Enter the test php url at location bar and press enter. 2. The message 'waiting server response' appears at status bar for a while. 3. Watching network conversation through Wireshark, 'Keep Alive' signals are repeated some times between server and client, and after that, 4. The message dissappears. 'FIN' signal is sent to the server from the client just after that. Firebug logs 'Aborted' at the almost the same time. 5. The server responses 'FIN ACK.'

There is a bit difference with nginx and Apache in behaviour after 'FIN ACK'.

A.Nginx

Nginx logs '499' error and finish conversation immediately.

B.Apache doesn't log anthying at this step. After 120 seconds(sleep timer in PHP) from request it returns expected html. Of course Firefox don't render it but I could confirm both of request and response from Wireshark's 'Follow TCP Stream' function. Finally it is logged with http status code 200 at httpd log file.

I repeated this test several times. Actual timeout period varies from 22 to 70 seconds but results are same.

With my understanding, the browser is expected to show 'time out error' after such situation but it doesn't show anything. So end user can't know what happend.

---

  • What I tried to solve the problem
  • disabled all extentions other than firebug.
  • set 'network.tcp.keepalive.enabled' to false at about:config.
  • set 'network.http.spdy.enabled' to false, too.
  • set 'network.http.response.timeout' to 0.
  • disabled IPV6 and DNS prefetch seeing the following help.

https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

  • changed Timeout to 0 at apche's http.conf.

My purpose is make our web apps to work properly in our working environment. I've recommended Firefox to our collegues because it was very cool application. Changing the default brawser is nightmare to me. Any suggestions are welcome.

--- <test php> sleep(120); echo time();

Asked by usatosi 6 years ago

Answered by usatosi 6 years ago

  • Solved
  • Archived

Where has the "edit page with Excel" gone ?

I often go to a web page that contains a spreadsheet, and I used to be able to pull down a menu that had several items, one of which was something like "Page-->Edit wi… (read more)

I often go to a web page that contains a spreadsheet, and I used to be able to pull down a menu that had several items, one of which was something like "Page-->Edit with Excel". Now that is gone, and I have no idea how or why, nor do any of the articles mention how to get it back.

Asked by r0dney 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Nothing I find works, not even your solutions, I wan't to restore my new tab page back to "about:newtab" but I can't, even when I go into "about:config"

Everything I try doesn't help, when I press the new tab button it always shows "AVG Secure Search" page, regardless If I go into about:config, and change browser.newtab.u… (read more)

Everything I try doesn't help, when I press the new tab button it always shows "AVG Secure Search" page, regardless If I go into about:config, and change browser.newtab.url, or whatever it's called back to default value. I've used the search restore thing as well. nothing works. I can change my home page, but I honestly don't care what my home page is, I want my new tab page back to normal. The one thing I thought would work was a little message that showed up in the corner saying "Restore default new tab page" I click it, translate that block of french text, agree, and then open a new browser and new tab to see if it had worked. It doesn't work. I don't know what to do, I want the default new tab page back.

Asked by bobbertcanuck 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Wrong home page opens when I start foxfire on a MAc

I accidently installed MAcKeeper and ever since my home page opens to website featuring an ad. I have tried numerous fixes and none work. Thanks, Littlebee … (read more)

I accidently installed MAcKeeper and ever since my home page opens to website featuring an ad. I have tried numerous fixes and none work.

Thanks,

Littlebee

Asked by littlebee 6 years ago

Answered by user1089369 6 years ago

  • Solved
  • Locked
  • Archived

Flash Update Loop Although It Is UPDATED (with FF 35.0 never any problems!)

A few weeks ago I started installing my new laptop. Got FF 35.0. Installed Adobe Flash on Windows, so no FF Flash plugin, and we were all happy bunnies. Until FF version… (read more)

A few weeks ago I started installing my new laptop. Got FF 35.0. Installed Adobe Flash on Windows, so no FF Flash plugin, and we were all happy bunnies.

Until FF version 35.01 came along a few days ago. Just to be clear I always have the latest Flash version as their updater keeps it current.

Now FF keeps giving me the message: "FireFox has prevented the outdated plugin Adobe Flash from running....". LOL

In my desperation I even unnecessarily got the Flash plugin. But NO JOY! The outdated message keeps returning.

What is the problem?. It clearly has to do with the latest FF 35.01 version as with the 35.0 I had NO problems.

Could someone please advise

Thanks.

Asked by Mozzix 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Menus and tool bars are 3 times the height they were. Re-installing doesn't change things nor does return to 'default'

Out of the blue, the tool bars became three times the height. Along with this came drop-down menus with the same issue. After searching for a 'setting' and not finding an… (read more)

Out of the blue, the tool bars became three times the height. Along with this came drop-down menus with the same issue. After searching for a 'setting' and not finding anything, I uninstalled then re-installed twice without resolution. Reset to 'Default' also failed to restore normality.

The text within the tabs and tool-bars is normal height, as it is in the menus but trying to select from a menu makes the options blank.

Asked by J--G 6 years ago

Answered by the-edmeister 6 years ago