Showing questions tagged: Show all questions
  • Solved
  • Archived

Why do I get this error message when I try and log in to if.com

Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application erro… (read more)

Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<configuration>

   <system.web>
       <customErrors mode="Off"/>
   </system.web>

</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<configuration>

   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>

</configuration>

Asked by pberry9 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Why when i right-click on a link goes direct to the page instead of given me the options e.g: "open in a new tab"?

In "Google chrome" it never happened to me. Why this happens in "Firefox"? Well! it shows the options or dialog box, but only after the page is already loaded... :( Am I … (read more)

In "Google chrome" it never happened to me. Why this happens in "Firefox"?

Well! it shows the options or dialog box, but only after the page is already loaded... :(

Am I the only one with this problem???

Asked by Edi_F. 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

I've done all the fixes,but shockwave keeps crashing

I've done every single "fix" but none of them prevent shockwave from crashing.I's been a year now and still no progress. the answers on here are redundant and just plain … (read more)

I've done every single "fix" but none of them prevent shockwave from crashing.I's been a year now and still no progress. the answers on here are redundant and just plain wrong.

Asked by Dr.Esoteric 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Locked
  • Archived

HOw to delete yahoo from firefox?

When i search for something in the search box in the top of the browser it takes me to a list of items in google. When i click on the website in the search list it takes … (read more)

When i search for something in the search box in the top of the browser it takes me to a list of items in google. When i click on the website in the search list it takes me to a website i want to view and then a second later it takes me to yahoo. This only seems to happen when i use the search bars in the browser.

Any ideas of how i can stop this?

Asked by hairyhobo 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

How to Enable Hardware Acceleration in FireFox 31

Please advise how to enable hardware acceleration in FireFox 31. All my graphics and other hardware/software is current and updated. I've also paired my Bookmark Toolbar … (read more)

Please advise how to enable hardware acceleration in FireFox 31. All my graphics and other hardware/software is current and updated. I've also paired my Bookmark Toolbar down to under 20 entries.

FireFox is so sluggish that just a few open tabs cause the pausing "wheel of doom" every time I try to enter information or go to another part of the website. Sometimes the pauses are 5-10 seconds, sometimes a minute or more.

I do not have this issue on the other browsers that I use.

Thank you in advance for your help!

Asked by PEB1130 7 years ago

Answered by PEB1130 7 years ago

  • Solved
  • Archived

what happened to my start page

Apparently my computer updated itself overnight, when I started to work this morning, I have no foxfire. Instead I have a screen that tells me I have a new version and I … (read more)

Apparently my computer updated itself overnight, when I started to work this morning, I have no foxfire. Instead I have a screen that tells me I have a new version and I have to sign in all over again and create a new account. This is unwelcome. I need to work this morning, not play with getting to know a new version.

Asked by kpaggi 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

searching multiple words within page separately

1. I am searching within a page using the Find function. 2. When I type in a search word, Find accurately highlights the word. 3. I am trying to search multiple words at … (read more)

1. I am searching within a page using the Find function. 2. When I type in a search word, Find accurately highlights the word. 3. I am trying to search multiple words at once, and have Find highlight them separately.

E.g. Search for "motor OR cables" would search for "motor" and "cables" and not "motor cables" i.e. the search string has to be truncated to allow for each word to be searched separately.

Asked by chet.yale 7 years ago

Answered by Talha 7 years ago

  • Solved
  • Archived

Stop firefox from forcing https:// even with autofill false

Hello, When I request Firefox to open a webpage on my own website using the http:// protocol Firefox still uses the https:// protocol. This is on my own website so I have… (read more)

Hello,

When I request Firefox to open a webpage on my own website using the http:// protocol Firefox still uses the https:// protocol. This is on my own website so I have control over the redirect/rewrite settings and there is no setting that I know off. Furthermore Internet Explorer just loads the page via http:// when I type the URL in the address bar. Chrome does it fine as well.

I have tried disabling the autoFill and autocomplete for the URLbar, I even cleared my history. I have also check with the developer tools (F12) and the NET console, Firefox never requests the page using http:// but directly using https:// despite my efforts typing the URL with http://.

   "browser.urlbar.autoFill": false,
   "browser.urlbar.trimURLs": false,
   "browser.urlbar.autoFill.typed": false,
   "browser.urlbar.autocomplete.enabled": false,

I have checked with an external site for the headers and they are just 200 OK for the http url I'm trying to reach.

If need I can write the link so you can test for yourself.

Thanks for your help. Regards

Asked by sg_sc 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Gmail attach file icon does not work

Is there a way to fix this problem? I tried network.http.spdy.enabled to false. No go. I tried resetting all the settings in ie, per a suggestion somewhere, no go. S… (read more)

Is there a way to fix this problem? I tried network.http.spdy.enabled to false. No go. I tried resetting all the settings in ie, per a suggestion somewhere, no go.

Safe mode - does not work.

This problem seems to have come from no where. I can drag files into gmail, but the attach file icon does nothing.

Attach file icon works in IE, but I am trying to use Firefox.

Is there a fix or do I need a new computer?

Asked by danallenfirefox 7 years ago

Answered by danallenfirefox 7 years ago

  • Solved
  • Archived

Dropdown menus at visited sited don't select items on menu

Hello: My hair is hurting. This week, my Mac (OSX Lion) 's Foirefox 31.0 just stopped selecting items from all visited sites with drop down menus. Other browsers (Safari… (read more)

Hello: My hair is hurting.

This week, my Mac (OSX Lion) 's Foirefox 31.0 just stopped selecting items from all visited sites with drop down menus.

Other browsers (Safari, Chrome) work fine.

I've emptied the cache. No luck.

One solution I read was to Reset Firefox which I started to do from the directions offered but I was afraid that after saving a copy of my Profile folder, I would not know what I was going to lose and how or if those lost themes and extensions and other items could be restored from the saved copy. also, no hint about how (or when) to restore the copied Profile folder.

I'm not even sure the "restoire" is the proper solution to the problem.

Any detailed help would be a big help. (I'm not a tech person so I close to being dumb as a fencepost with complicated fixes.

Many thanks

--JP

Asked by joypebble 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

I don't want my recently closed tabs to be saved... Any way to prevent this?

It has been a long time since I have used Firefox (got a Macbook, and for some reason just used Safari for a long time), so please forgive me if I am just missing somethi… (read more)

It has been a long time since I have used Firefox (got a Macbook, and for some reason just used Safari for a long time), so please forgive me if I am just missing something in the Firefox settings.

Anywho, I have Firefox set up to not remember my history because I like the privacy it offers. I think it is odd that I have it set up to delete my history, yet when you go to "History", it keeps a list of all my closed tabs... Doesn't that kind of defeat the purpose of having the browser not save my history?

Is there a way to prevent Firefox from keeping this list of my recently closed tabs?

Asked by drubacca117 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

AutoUpdate doesn't work; I have to manually go to the Firefox webpage every time.

Whenever I go into Firefox/About to check the version, I will be shown what is apparently the latest version and the computer will check for updates, then tell me Firefox… (read more)

Whenever I go into Firefox/About to check the version, I will be shown what is apparently the latest version and the computer will check for updates, then tell me Firefox is up to date. However, it never is. I still have to go to the Firefox webpage and download the new version myself. I find this very frustrating and this has been happening across a couple of updates of OSX. I am currently running Mavericks and have just downloaded Firefox 31.

Asked by Llocky 7 years ago

Answered by cor-el 7 years ago