Showing questions tagged: Show all questions
  • Solved
  • Archived

Select Box has white text on white backgroud, only visible when hover over

Hi, Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered ove… (read more)

Hi,

Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered over, see attached screenshot.

How can I rectify this please?

Asked by Paul 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 6 months ago

Answered by Bryan 6 months ago

  • Solved
  • Archived

"Site isolation" seems to make me click the back button multiple times on pages with embedded YouTube videos

I am currently creating a website in WordPress. It has many embedded YouTube videos. On pages with embedded YouTube videos, in order to go back to the previous page, I h… (read more)

I am currently creating a website in WordPress. It has many embedded YouTube videos.

On pages with embedded YouTube videos, in order to go back to the previous page, I have to click the Back button multiple times. If I right-click on the back button, I see that the page I am currently on has been listed multiple times.

Many other support questions list this issue. I have found that if I disable "Site Isolation" (URL about:config -> set fission.autostart to false -> restart Firefox), the issue goes away.

I am interested, however, in the user experience for those who will go to my site. Is there anything I can do so that "Site Isolation" does not cause this problem?

Thanks, Jeff

Asked by jpawlick4 6 months ago

Answered by jpawlick4 5 months ago

  • Solved
  • Archived

Firefox 100, Menus (Bookmarks etc) and PopUps Text changed color

Hello, Firefox just updated to v100. However, my menus (e.g., bookmarks, tools, history etc) and popups text has become black, having previously been white. The Menu Bar … (read more)

Hello,

Firefox just updated to v100.

However, my menus (e.g., bookmarks, tools, history etc) and popups text has become black, having previously been white. The Menu Bar and Tabs text are still white.

How do I get the White text back on menus and popups please?

Thanks in advance.

Asked by Paul 6 months ago

Answered by Paul 6 months ago

  • Solved
  • Archived

Windows 11, Firefox v 100.0, Change Scrollbar Width

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false … (read more)

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Asked by Denise 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

My links!

I was trying to solve a hanging issue with firefox and following a 'tip' I changed the name of places.sq.lite to places.sq.lite.old I figured the renamed file would be th… (read more)

I was trying to solve a hanging issue with firefox and following a 'tip' I changed the name of places.sq.lite to places.sq.lite.old I figured the renamed file would be there to back-up from if something went wrong and although the hanging issue seems to have been fixed I have lost hundreds of links that have taken ages to put together.

Where is sq.lite.old located as it is missing from the original folder? It is not in my recycle bin so renaming it to old hasn't simply deleted it. In another folder there are bookmark backups with dates (JSONLZ4 files) but I have no idea how to get my old links back from them, if indeed that is what they are for.

Please help.

Asked by martinsphotoart 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Intermittent SSL Errors across all websites

Hello, I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of al… (read more)

Hello,

I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of all types when visiting any websites. Simply refreshing the page temporarily resolves the issue, but I'd estimate 20% of the time when I try to load a webpage I get the error. This does not happen on any other browser, or Firefox on any other device on my network. Interestingly I believe this even happened on the same machine inside a Linux VM in VMware, but I'm not 100% I am remembering that right. So far, I have tried various fixes including resetting certificate authorities and changing Firefox to use the Windows certificate store in about:config, but nothing has worked so far. I'm all ears for any ideas.

Thanks!

Asked by jdial91 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 6 months ago

Answered by Dropa 6 months ago

  • Solved
  • Archived

start up popup unwanted

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation"… (read more)

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Asked by web55 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (read more)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Asked by jlcenter 6 months ago

Answered by jlcenter 6 months ago

  • Solved
  • Archived

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (read more)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

What is the use of exporting password if you cannot put them back?

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stic… (read more)

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stick to firefox? Is this even possible? i cannot find anything to import them.!

Asked by Boca 6 months ago

Answered by Boca 6 months ago

  • Solved
  • Archived

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 6 months ago

Answered by Dropa 6 months ago

  • Solved
  • Archived

Website Login not Retained while Browsing

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say … (read more)

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say Amazon, while I'm browsing, I end up having to re-enter my login information pretty much every other time that I switch between pages. I've never had an issue like that with any other browser. Is there some setting I need to adjust to stop that from happening? As I said, I'm not looking to save my passwords and usernames within the browser, I just want to effectively browse a website after logging into it without needing to login every time I move between pages. Thanks!

Asked by The_Dude_Abides 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Hi! Can anyone please help me restore CSS customizations, now that the latest 100.0 update has compromised them?

My CSS has always been directed to two effects: - tabs on bottom - general transparency of the bars The latest update luckily spared the former, but not the latter! Anywa… (read more)

My CSS has always been directed to two effects:

- tabs on bottom - general transparency of the bars

The latest update luckily spared the former, but not the latter! Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome is:

https://pastebin.com/96BJRyUt

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are:

accessibility.typeaheadfind.manual - FALSE

toolkit.legacyUserProfileCustomizations.stylesheets - TRUE

print.save_print_settings - FALSE

browser.download.autohideButton - FALSE

browser.proton.contextmenus.enabled - FALSE

browser.proton.enabled - FALSE

extensions.pocket.enabled - FALSE

layout.css.prefers-color-scheme.content-override - 1

browser.theme.content-theme - 1

browser.theme.toolbar-theme - 1

browser.download.improvements_to_download_panel - FALSE

browser.download.alwaysOpenPanel - FALSE

Can anyone please suggest a solution? Thanks for your attention!

Asked by Jacnic 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

On screen keyboard crashes Firefox

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem. After updating Firefox a couple of days ago to the 100 edition when I enter tex… (read more)

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem.

After updating Firefox a couple of days ago to the 100 edition when I enter text in Google and press enter Firefox instantly crashes.

If I use the touch screen keyboard in windows its fine.

Using windows 10 fully updated.

Any help appreciated.

Asked by Shortcircuit44 6 months ago

Answered by Shortcircuit44 5 months ago

  • Solved
  • Archived

Restricted Access using Mozilla

I mistakenly blocked a website that I use all the time this morning. I am not getting a big red exclamation point and it says Restricted Access. I need to regain access… (read more)

I mistakenly blocked a website that I use all the time this morning. I am not getting a big red exclamation point and it says Restricted Access. I need to regain access to this site as I use it daily for business. Help! Thanks.

Asked by stlhseeker 6 months ago

Answered by Terry 6 months ago

  • Solved
  • Archived

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (read more)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Asked by Freddy_Bandwidth 6 months ago

Answered by Terry 6 months ago

  • Solved
  • Archived

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 6 months ago

Answered by jonzn4SUSE 6 months ago