Showing questions tagged: Show all questions
  • Solved
  • Archived

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (read more)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Asked by detlevcm 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Blank screen, can not load websites, or view any firefox options (after vc runtime error) how to fix?

How it happened: 1. I installed Anaconda(python3.7) and Visual Studio 2015 (to get the required C++ for TensorFlow) 2. Decided to uninstall Anaconda and Visual Studio 20… (read more)

How it happened: 1. I installed Anaconda(python3.7) and Visual Studio 2015 (to get the required C++ for TensorFlow) 2. Decided to uninstall Anaconda and Visual Studio 2015 and restarted which is when firefox gave the error vcruntime140_1. dll was not found. 3. I downloaded and installed vc_redist.x64 and restarted 4. Firefox does not give an error anymore but no websites appear (just bank screen). I can see the firefox dropdown tab for options, but clicking options does nothing


What I've tried: 1. Uninstalled firefox using an uninstaller that removes residual files 2. Re-installing firefox 3. Running firefox in safemode and clicking 'restore' as well as trying it in safemode


Chrome is working with no issues, but I prefer firefox.

Asked by meiica.resident 1 year ago

Answered by meiica.resident 1 year ago

  • Solved
  • Archived

Virus in distibutive - Trojan.Inject.bcbj

Hi all For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "Vir… (read more)

Hi all

For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "VirusTotal" detected Trojan.Inject.bcbj. FortiSandbox also scolded the distribution on x86 - saying that it deleted the file "% programfiles (x86)% \ google \ update \ 1.3.33.17 \ googlecrachhandler.exe" - its installation is undesirable in the ESR version.

Asked by kittyfriend 1 year ago

Answered by kittyfriend 1 year ago

  • Solved
  • Archived

Firefox don't launch at all.

Hi guys,yesterday after my computer froze and forced to restart it with the reset button,my firefox don't launch at all.I click the program,i see the blue circle by the c… (read more)

Hi guys,yesterday after my computer froze and forced to restart it with the reset button,my firefox don't launch at all.I click the program,i see the blue circle by the cursor but nothing happens.Only thing is I see the program "running" at task manager but it never launce.Windows 10 last built with all updates,latest firefox.I did the flushdns trick,didn't help.Thanks in advance.

Asked by LouCi4er 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

I accidently deleted my firefox.exe. how do it put back on my computer??? :(

I was getting annoyed with firefox constantly sending me updates when I just updated it last month. So stupid me deleted my firefox.exe and now I can't reupload anything… (read more)

I was getting annoyed with firefox constantly sending me updates when I just updated it last month. So stupid me deleted my firefox.exe and now I can't reupload anything firefox. please help me.

Asked by dmc1967 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

Your profile cannot be loaded still after uninstall

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found th… (read more)

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found that you could remove profiles.ini and ~/.cache/mozilla/. I've removed both of these as well as reinstalling Firefox multiple times.

But it still show the error message. It even "spread" to Thunderbird.

I'm using macOS Mojave 10.14.

Asked by ntoonio 2 years ago

Answered by ntoonio 2 years ago

  • Solved
  • Archived

Ver.48 where is XPCOM????

downloaded Linux update ver.48 firefox. fires up - spits out XPCOM not found and terminates. ver.17 had similar problem. it could not find the libxpcom.so in firefox di… (read more)

downloaded Linux update ver.48 firefox. fires up - spits out XPCOM not found and terminates. ver.17 had similar problem. it could not find the libxpcom.so in firefox directory. ver.48 - xpcom is no where to be found.

Asked by Norseman01 4 years ago

Answered by Norseman01 4 years ago

  • Solved
  • Archived

Firefox crashes

Hello, I've been trying to install the latest firefox on my pc running windows 7 home premium, 64bit. I have cleaned the pc with ccleaner, run mutiple scans with malware… (read more)

Hello, I've been trying to install the latest firefox on my pc running windows 7 home premium, 64bit. I have cleaned the pc with ccleaner, run mutiple scans with malwarebytes and commodo antivirus, uninstalled old firefox programs and deleted as many junk files and programs that I could find. I have also tried to download with Expolorer rather than Chrome ...All to no avail. The following message details accompany the window which displays.. "firefox has stopped working", and firefox never opens to get to a "safe mode". I have used firefox up until a few weeks ago when an upgrade attempt failed. I would really like to use firefox again, but can't seem to resolve this issue. Your help would be much appreciated. Joe


Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	firefox.exe
 Application Version:	57.0.2.6549
 Application Timestamp:	5a2846ff
 Fault Module Name:	StackHash_cbb0
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Code:	c0000005
 Exception Offset:	000000006fff0d2a
 OS Version:	6.1.7601.2.1.0.768.3
 Locale ID:	1033
 Additional Information 1:	cbb0
 Additional Information 2:	cbb0a0f748726801023e51fb7e1bdee0
 Additional Information 3:	0f94
 Additional Information 4:	0f9406f691682c10e90b6948a11b9541

Asked by joechanman 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (read more)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Asked by Mark C 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

got hacked after FF forum help and fix

in the past days ( I don' know hoe to find my post) I was seeking help from you, in short I was instructed on doing a clean install after that I go hacked, ran my spy pro… (read more)

in the past days ( I don' know hoe to find my post) I was seeking help from you, in short I was instructed on doing a clean install after that I go hacked, ran my spy protectors got rid of 110++ issues win essential cleaned a couple, but after running programs I had only run on Friday 15th jan which showed no threats I get this and after getting rid of threats I opened FF to only get hit with the same hack stuff, so sadly after a decade relationship I have uninstalled FF

this is for you FYI

Asked by lensgarden 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

When i downloaded your browser it already had malware in it. I can't use firefox unless you get assure me it does not come with malware.

Firefox had malware in it that defeats my ability to get rid of it. So I got rid of firefox and decided to download a whole new updated firefox. And it had the same mal… (read more)

Firefox had malware in it that defeats my ability to get rid of it. So I got rid of firefox and decided to download a whole new updated firefox. And it had the same maleware in it! That cryptosearch engine or whatever it is. And I cannot get rid of it no matter what. Even new Firefox the cryptosearch engine is in it already! How can this be fixed?

Asked by marbirns 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

Have had Firefox Aurora a couple weeks. worked very well. Now, will not update, and also unable to download latest version

Had Aurora about 6 weeks, Firefox Aurora about 2 weeks and was working very well. Then starting about a few days ago, unable to update and also unable to download latest… (read more)

Had Aurora about 6 weeks, Firefox Aurora about 2 weeks and was working very well. Then starting about a few days ago, unable to update and also unable to download latest version from the your site.

Only other browser I use is Opera. won't use Chrome, or Explorer. Firefox is no better, and Firefox works on my system, no better and I like being on Aurora and getting latest ....until now..since it won't update.

Again, I only use Opera and Firefox Aurora, no other browsers. Was going to try Safari, but the agreement language for Windows PC's from Apple, was very user unfriendly.

Asked by firefoxlousy 6 years ago

Answered by James 6 years ago

  • Solved
  • Archived

firefox setup your download was interupted please click the ok button to continue

I have allowed via anti virus and firewall. But cannot get past this message. I have used mozilla for years but just recently it started to act up. i.e.would not connect … (read more)

I have allowed via anti virus and firewall. But cannot get past this message. I have used mozilla for years but just recently it started to act up. i.e.would not connect to certain sites (no problem earlier)

Asked by blitzgeist 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

I follow the How to Download and Install Firefox on Mac instructions but only get an empty page at the end of the process.

Several days ago, my Firefox stopped working. I would get this response: Hmm. We're having trouble finding that site. We cannot connect to the server at package.onesear… (read more)

Several days ago, my Firefox stopped working. I would get this response: Hmm. We're having trouble finding that site. We cannot connect to the server at package.onesearch.org. I tried quitting Firefox and re-opening - with same result. I tried removing all Firefox software/icons from my Mac (Version 10.13.3) and downloading Firefox 58.0.2.dmg and followed the How To Download and install Firefox on Mac instructions, but the end result was a blank page from package.onesearch.org/ followed by a lot of characters. I did notice that the steps the download took me through differed in many ways from the How to Download instructions just mentioned above. When I try the Troubleshooting Information - Automatically add button, it takes me to an Add Ons screen with We're sorry, but we can't find what you are looking for. When I try "try these manual steps", there is no menu item called Help. In fact, there are no menu items at all. This is very frustrating. I am not tech savvy. I am 70 years old and live in Lexington, Nebraska, USA.

Asked by dlynnwg 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 11 months ago

Answered by beta-tester 7 months ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 7 months ago

Answered by teeny_weeny 7 months ago

  • Solved
  • Archived

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (read more)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Asked by david_dethlefsen 8 months ago

Answered by david_dethlefsen 8 months ago

  • Solved
  • Archived

firefox does not load properly

my firefox browser does not load properly. i have updated browser and followed trouble shooting steps to reinstall again . The trouble first started with Yahoo not loadii… (read more)

my firefox browser does not load properly. i have updated browser and followed trouble shooting steps to reinstall again . The trouble first started with Yahoo not loadiing and not showing images and email not loading properly. When i try to open addon pages or any other pages in firefox help they do not load properly .Also i cannot install any add ons for example print edit. I have checked that javascript is enabled and it shows it is enabled as true. I have included screen shots of this problem.

Asked by Paul15 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Is there any possible way to speak to a person about fixing my firefox browser? It will not open and I do not want to lose the information stored there.

My firefox browser will not open, so I can not try most of the solutions recommended. I do not want to lose stored information such as bookmarks and pass codes so would … (read more)

My firefox browser will not open, so I can not try most of the solutions recommended. I do not want to lose stored information such as bookmarks and pass codes so would unstalling and reinstalling cause me to lose that information? I need to speak to a person to help with this, but do not know how to go about it. Should I be contacting Norton or Mozilla?

Asked by sallywaz 6 years ago

Answered by FredMcD 6 years ago