Showing questions tagged: Show all questions
  • Solved

After update to Firefox 73, browser no longer loads pages

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in… (read more)

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in pages (such as the various about: pages, options page, etc.) work, nothing. All basic troubleshooting (including refreshing, reinstallation, and so on) completed with no change.

(Do not trust generated system details on this question - posting from another computer.)

Asked by PyroDesu 3 months ago

Answered by PyroDesu 3 months ago

  • Solved

After Update to version 73 can't visit any page - Windows 7

After upgrading to Firefox 73, my browser can't load any webpage. This happens if I type the url, click on a bookmark or even follow a link on an email. If I try other br… (read more)

After upgrading to Firefox 73, my browser can't load any webpage. This happens if I type the url, click on a bookmark or even follow a link on an email. If I try other browsers, all pages load normally. No add-ons are enabled on Firefox. Also, I noticed that the about:config page isn't loading. If I revert back to an older version, like 67.0, the normal operation restores. But, with the next Firefox restart that installs the update 73 the problem reappears. I have also checked to see if Firefox runs in compatibility mode but it didn't. Please help me solve this issue.

Asked by dassan76 3 months ago

Answered by cor-el 3 months ago

  • Solved

desktop

I'm having a problem with Firefox. On my desktop for the last 2 days. None of the pages will load. Need to find out what I have to do to fix this problem Should I uninsta… (read more)

I'm having a problem with Firefox. On my desktop for the last 2 days. None of the pages will load. Need to find out what I have to do to fix this problem Should I uninstall it and reinstall it or is there something else I can do? Please help.

Asked by JTLDavis 3 months ago

Answered by Maitreya 3 months ago

  • Solved

firefox provides an error message when starting

After doing an auto upgrade to Rel 73, firefox started but no windows would load., I uninstalled firefox and went to the Mozilla site and did a re-install. After the rein… (read more)

After doing an auto upgrade to Rel 73, firefox started but no windows would load., I uninstalled firefox and went to the Mozilla site and did a re-install. After the reinstall when I click on finish to start the program I get the following

firefox.exe - Application Error. The application was unable to start correctly (oxc0000005)

Asked by doowopper70 3 months ago

Answered by DogT 3 months ago

  • Solved

Firefox starts, but no web sites will appear on the screen. If I type in a URL, or click on a saved link, nothing happens. Chrome works fine. Can u help?

The Option menu won't load. I tried restarting with add-ons disabled, but it doesn't re-start. I tried starting in safe mode, and it loads, but again, no web sites will l… (read more)

The Option menu won't load. I tried restarting with add-ons disabled, but it doesn't re-start. I tried starting in safe mode, and it loads, but again, no web sites will load. I'm running Firefox 73.0 and , with Bit defender. And help would be appreciated!

Asked by jrian 3 months ago

Answered by philipp 3 months ago

  • Solved

Firefox can't load any page anymore, instead shows white tab.

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the bro… (read more)

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the browser, it couldn't load any content anymore. That means the upper control bars of the browser window work as usual, the lower part of the window stays completely blank.

I can't load any websites, local servers or routers, no local content such as images, or offline htmls, nor internal pages such as about:config.

What I tried so far:

- disabeling hardware acceleration

- disabeling proxy settings

- starting firefox in safe mode

- refreshing firefox

- reinstalling firefox (73.0)

- reinstall with profile reset

- reinstall with manual deleting Program Files\Mozilla Firefox and AppData\Roaming\Mozilla\Firefox

...maybe even more.

Nothing helped.

Interestingly, even firefox portable shows the same behavior now, though at least one page was able to load after 15 minutes or so. I also noticed that the firefox.exe is still active in the taskmanager after I close the browser (under user tab, not under processes) - I have no idea if this has to do with the problem.

I would really appreciate any help! Thanks! Jay.

Asked by DocJay 3 months ago

Answered by philipp 3 months ago

  • Solved

Hi Firefox team Just letting you know. In your updated web browser 73 vision to my bookmarks I still there, but it won't let me open. Any website He is just a c

Hi Firefox team Just letting you know. In your updated web browser 73 vision to my bookmarks I still there, but it won't let me open. Any website He is just a complete bl… (read more)

Hi Firefox team Just letting you know. In your updated web browser 73 vision to my bookmarks I still there, but it won't let me open. Any website He is just a complete blank screen. Are you able to fix this please?

Asked by ben hedger 3 months ago

Answered by Roland Tanglao 3 months ago

  • Solved

Can't open any webpage, opening new tab doesn't allow webpage.

Can't open any webpage, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it but nothing changed. Found an advise to download and run mozregressi… (read more)

Can't open any webpage, opening new tab doesn't allow webpage. Have uninstalled firefox, refreshed it but nothing changed. Found an advise to download and run mozregression-gui.exe and I did it. This is a result of that scan: platform: Windows-7-6.1.7601-SP1 python: 2.7.11 FROZEN (32bit) mozregui: 0.9.2 mozregression: 2.3.2 message: IndexError: list index out of range traceback: File ".\mozregui\bisection.py", line 72, in bisect_further File "..\mozregression\bisector.py", line 561, in bisect File "..\mozregression\build_range.py", line 293, in range_for_inbounds File "..\mozregression\build_range.py", line 198, in check_expand File "..\mozregression\build_range.py", line 238, in get_future

Asked by noran3001 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Firefox updated just now and now won’t open web pages

This just happened. I’ve tried trouble shooting including making sure my norton 360 wasn’t blocking it. Nothing has worked and I can to find a help number or email for… (read more)

This just happened. I’ve tried trouble shooting including making sure my norton 360 wasn’t blocking it. Nothing has worked and I can to find a help number or email for firefox

Asked by 12mrsfootdoc 3 months ago

Answered by cor-el 3 months ago

  • Solved

Blank screen, though bookmark bar etc show

Using Firefox 73.0 (64-bit) Windows 10. Screen on Firefox blank, though bookmarks etc show. If click on favorite in favorite bar, like google.com, does not fill in addre… (read more)

Using Firefox 73.0 (64-bit) Windows 10. Screen on Firefox blank, though bookmarks etc show. If click on favorite in favorite bar, like google.com, does not fill in address space. If put url in address space and hit enter, nothing happens -- blank screen continues.

All other browsers work fine. Firefox has been trouble free before this happened. Tried: 1. reinstalling Firefox 2. Starting Firefox in safe mode 3. refreshing Firefox 4. Ran Malwarebytes looking for malware. 5. Went to Windows registry restore point, which solved the problem for one day, than Firefox blank screen problem returned when started computer the next day. Any help to get Firefox back would be appreciated! Thank you.

Asked by Jeff Sevakram 3 months ago

Answered by philipp 3 months ago

  • Solved

Firefox was working beautifully until earlier this week. It still loaded the application, but would not load any pages.

NOTE: I am running this browser on a second computer that Firefox is working OK on. The machine I am trying to get Firefox working on is Windows 10 pro Dell 8390. I ha… (read more)

NOTE: I am running this browser on a second computer that Firefox is working OK on.

The machine I am trying to get Firefox working on is Windows 10 pro Dell 8390.

I have uninstalled and reinstalled. I get a message when re-installing that the application failed to start and in error code (0xc0000005). The app appears to load OK, but displays an empty page. Selecting other links causes the address for the link to appear in the address box, but nothing loads. I am pretty sure that I am installing v73, but couldn't find the about window to know for sure.

Asked by Tim 3 months ago

Answered by philipp 3 months ago

  • Solved

Updated Firefox it crashed then would not connect to internet, other browsers all OK, so deleted re installed but now I get error code Oxc0000005

I was asked to update to the latest Firefox . Now It no longer allows me to access the internet ( My other browsers allowed me access to internet) and all I get is a bla… (read more)

I was asked to update to the latest Firefox . Now It no longer allows me to access the internet ( My other browsers allowed me access to internet) and all I get is a blank white page. Did a reset but no use so I uninstalled and re installed Firefox. Now at the end of the installation process all I get is error code Oxc 0000005. I have then removed my anti virus in case that was not allowing Firefox to work and then uninstalled and re installed Firefox but I still get the same error code Oxc0000005. Windows 10 is up to date and Suggestions please

Asked by jon41 3 months ago

Answered by philipp 3 months ago

  • Solved

When I open Firefox, it won’t load anything at all.

The webpage is just blank, nothing loads, nothing is in the search bar. It won’t let me open settings or view my save passwords at all. I’ve tried using other web browser… (read more)

The webpage is just blank, nothing loads, nothing is in the search bar. It won’t let me open settings or view my save passwords at all. I’ve tried using other web browsers and they work.

Asked by alliecatm21 3 months ago

Answered by philipp 3 months ago

  • Solved

Used Firefox for Years. Now I am unable to sync through browser.

I made a backup of my bookmarks and uninstalled Firefox trying to resolve my issue. I re-installed and get the same thing each time even after rebooting in between? This … (read more)

I made a backup of my bookmarks and uninstalled Firefox trying to resolve my issue. I re-installed and get the same thing each time even after rebooting in between? This is what I get https://monosnap.com/file/MW8PAMrwEnZj2kPApN1htmMk4hMfUJ Please advise, thanks in advance. Gary

Asked by Garth 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

New Firefox either won't load, or if it loads, won't work. Won't search, won't sync, won't anything. Old version was fine

I am using an Acer Spin laptop with a 256 Gb ssd and an Intel core i5 7200U 2.5GHz processor, with 8Gb of ram, running Windows 10. I've used Firefox for years on various… (read more)

I am using an Acer Spin laptop with a 256 Gb ssd and an Intel core i5 7200U 2.5GHz processor, with 8Gb of ram, running Windows 10. I've used Firefox for years on various machines. I also use it on a Linux laptop and an Android phone. And I use a portable version on a memory stick. All fine. But the new revamp / upgrade doesn't run on my Acer. I've uninstalled it, cleaned out unused files, removed registry entries, and at last got it to run. But it's now a zombie. It won't search, won't let me log in to sync. Nothing. Any help really appreciated as I am having to rely on other browsers I'd rather not use and which don't work well with some browser-based knowledge resources I use.

Asked by fosjon 3 months ago

Answered by philipp 3 months ago