Showing questions tagged: Show all questions
  • Solved

"Feedback" Tab missing from website screen

I've been directed to use a "Feedback" Tab on the Rakuten Kobo website www.kobo.com but I can't see it on my screen. I've tried turning off the Pop-Up Blocker, AdBlocker,… (read more)

I've been directed to use a "Feedback" Tab on the Rakuten Kobo website www.kobo.com but I can't see it on my screen. I've tried turning off the Pop-Up Blocker, AdBlocker, and Privacy controls, all to no avail. It should be visible on the extreme right hand border, White Text on a Blue Background, reading vertically, thus: https://v2uploads.zopim.io/Y/6/g/Y6gwUmnu4OATxN3Tli4Av9bYN319BTdO/6721b8f79bda33aef0ca76f22893d4cd50d246b7.png

I'm running Firefox 90.0.2 (64-bit) on Windows 7 Professional 64 Bit I can see it if I use I.E. 11v0.9600.19596 (spit).

Asked by fixit9660 1 day ago

Answered by fixit9660 10 hours ago

  • Solved

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (read more)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 2 days ago

Answered by FredMcD 1 day ago

  • Solved

Google search results

Google search results. I want to hide or exclude youtube displayed on the Google search result screen. Is there a way to hide or exclude it? I wish I could do it without … (read more)

Google search results. I want to hide or exclude youtube displayed on the Google search result screen. Is there a way to hide or exclude it? I wish I could do it without using extensions or add-ons.

Asked by 大塚 3 days ago

Answered by cor-el 2 days ago

  • Solved

Ebay listing

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you. Did Not Connect: Potentia… (read more)

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to scgi.ebay.co.uk because this website requires a secure connection.

What can you do about it?

scgi.ebay.co.uk has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.

Asked by nj.m 5 days ago

Answered by nj.m 3 days ago

  • Solved

Browser showing JSON 404 error instead of page when site is working perfectly

One site that I use often is only showing JSON 404 error code. The site works fine on another browser, on a cell or tablet. Doesn't work on my computer on Firefox browser… (read more)

One site that I use often is only showing JSON 404 error code. The site works fine on another browser, on a cell or tablet. Doesn't work on my computer on Firefox browser. I tried refreshing the page and the browser - problem is still there.

Asked by sovelis.gm 4 days ago

Answered by sovelis.gm 3 days ago

  • Solved

Browsing some websites!

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I … (read more)

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I have therefore avoid latest Firefox update on my other computers but still want to highlight the issue. I also wonder if this has anything to do with the restrictions US government has put on such sites belonging to the government of Iran?

With regards, //Saeed M. Rad

Asked by saeed1 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

Unable to log in to HSBC UK

For the last 2 months, I get this response from HSBC UK when I try to log in. "Bad Request Your browser sent a request that this server could not understand. Size of a re… (read more)

For the last 2 months, I get this response from HSBC UK when I try to log in.

"Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit."

HSBC says that Firefox is not compatible and I should use Google Chrome etc.

Asked by rob.iszard 1 week ago

Answered by cor-el 1 week ago

  • Solved

Problems with displaying all photos

Hello I have recently updated the photography section of my website, which you can see at http://www.dominicsimpson.co.uk/photography.html There are 100 photos on there, … (read more)

Hello I have recently updated the photography section of my website, which you can see at http://www.dominicsimpson.co.uk/photography.html

There are 100 photos on there, yet Firefox is missing the first few. I am baffled as to why this is happening. If you view the page in Google Chrome or Microsoft Edge, you'll see that it displays all of the photos, yet Firefox only displays some of them.

I've checked the HTML and CSS, and they validate correctly.

Any help would be much appreciated.

Kind regards Dominic

Asked by db_simpson 1 week ago

Answered by db_simpson 1 week ago

  • Solved

Google shopping renders strangely in 90.x

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as… (read more)

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as expected, and previous Firefox releases looked similar.

Asked by asparks1980 1 week ago

Answered by FredMcD 1 week ago

  • Solved

windowsxlive.net

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can… (read more)

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can I do to get rid of it? It's really terrible.I want to start the Firefox Browser with "T-0nline.de.

Thanks for your help in advance.

Kind regards

Karl-Heinz Bitzer

Asked by k-hbitzer 1 month ago

Answered by FredMcD 1 week ago

  • Solved

Firefox on linux seems to default to mobile - how to change globally

Hello, I have Firefox on all of my devices (Win10Pro, Fire tablet, Samsung phone, etc.). Recently got a Raspberry Pi 4 (Linux) with a 24" (1920x1080) monitor and Firefox… (read more)

Hello, I have Firefox on all of my devices (Win10Pro, Fire tablet, Samsung phone, etc.). Recently got a Raspberry Pi 4 (Linux) with a 24" (1920x1080) monitor and Firefox (78.11.0esr 32 bit) seems to 'default' to Mobile. How do I change to Desktop globally? Google Search comes up in the middle third of the screen. (Search dropped "Linux" from the search I tried on subject - Google is becoming worthless.) Amazon.com comes up as text on the left side. I don't want to have to manually change from Mobile to Desktop for each site that I visit. PLEASE, don't make me use Chromium....

Thanks!

Asked by KT 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Firefox quit working back in June.

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything… (read more)

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything. Thanks in advance for any help you can give.

Asked by James Daniel Pearson 1 week ago

Answered by cor-el 1 week ago

  • Solved

Web page allow

When I go to a new tab with something I'm looking for, web surfing, I guess. I'm always ask to "allow" the page to show. most of the time it's pages I often use or go to.… (read more)

When I go to a new tab with something I'm looking for, web surfing, I guess. I'm always ask to "allow" the page to show. most of the time it's pages I often use or go to. How can I avoid or fix this?

If you ask me to search the forums, I get lost and it takes me hours. Asking is better.

Thanks for the help.

Asked by Valorie 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Update made Youtube videos stop playing properly

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has. If I click on a video, it starts to play normally but as… (read more)

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has.

If I click on a video, it starts to play normally but as soon as the page finishes loading the video stops and returns to the start of the video. I have to click the play button to get it to play, which it then does without any issues.

The same problem happens when videos are part of one of Youtube's playlists. Video starts, page finishes loading, video stops and goes back to the start.

I've been through too many Google searches, tried about:config changes, policy changes, toggling autoplay in Youtube, installed extensions that supposedly control autoplay. Nothing works.

This was not a problem with 88 when I first had it. When 89 first appeared, I was so frustrated with the wasteful display setup that I uninstalled Firefox and went back to 88; this was when the Youtube issue first appeared. I upgraded back to 89 when I found out how to turn off Proton (because my Bookmark menu shouldn't mostly wasted vertical space) but the Youtube problem persists.

Somebody, please tell me how to fix this.

Asked by OilCanHarry 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

SEC_ERROR_BAD_SIGNATURE can't reach my AOL mail box

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Fi… (read more)

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Firefox on Windows 8 with confidence for a long time, and do not wish to change. Is it still possible to exchange emails with a minimum of security, without being flooded with spam? A big thank you to the one who found a solution and wants to communicate it to me! Jean

Asked by jjdubreuil 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 4 months ago

Answered by jscher2000 4 months ago

  • Solved

Text not displaying

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoug… (read more)

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoughts about a storm). After the latest "update" (I say "stupidity") from Mozilla, I get a blank page. If I "select" the type, it appears. In Chrome, the "discussion" text appears with no problem.

WTF is wrong with Firefox? I go to delete a recurring date on my Google calendar and get blank, but I "select" it, the type appears.

You idiots have again changed settings that normal users cannot easily fix. I don't want to go in and change the reg:whatever, blahblahblah ... why does this kind of crap happen?

Asked by gogators1 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Cannot log in to tiaa.org

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button… (read more)

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button. It is originally black on bright yellow. It changes to black on pale yellow and just sits there. If I try other ways to get to login, the same thing happens.

This occurs on two different Windows 10 PCs, so less likely to be an oddball cookie. I have tried clearing cookies.

No problem logging in with Chrome.

I'm also having a problem with aa.com. In that case, typing aa.com gives me the homepage I am used to, but I can't login. aa.com in Chrome goes to a redesigned home page where login works. It's almost as if Firefox is going to an old webpage.

Asked by jcm751 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

javascript not executing

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times … (read more)

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times however it looks as if the javascript was never executed. In this case I'm logged into Merrill Lynch and attempting to select an account. I select the account, click submit and a new tab appears with the javascript title. The URL is javascript:__doPostBack('ctl00$ctl00$ctl01$cphSiteMst$cphNestedPage$cphStage$ctl00$Submit',). I go back to the original page and nothings changed. Other browsers work. Yes, javascript is enabled. I do have some add-ons but none which disable javascript. Any thoughts? regards, Bob

Asked by bobg2u1 2 weeks ago

Answered by FredMcD 2 weeks ago