Showing questions tagged: Show all questions
  • Solved

Missing importnant interactive parts on website when using Firefox

I have been using Firefox as my main browser for a while and I like it. I have noticed that some interactive parts on some websites are missing when using Firefox. On the… (read more)

I have been using Firefox as my main browser for a while and I like it.

I have noticed that some interactive parts on some websites are missing when using Firefox. On the other hand, when using Google Chrome everything works fine.

I am attaching 2 screenshots showing that the button "Start the Chat" is missing when using the Firefox browser compared to when using Google Chrome.

Why is that?

Asked by Serafeim 1 day ago

Answered by cor-el 23 hours ago

  • Solved

Not getting live chart data on Binance.us

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real … (read more)

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real time. I access binance.us on Microsoft Edge and it works fine, I get live chart trading data on the binance.us site on Edge. How do I fix this?

I have inspected the page and I keep getting theses error messages. These messages come up in troubleshooting mode as well.

Referrer Policy: Ignoring the less restricted referrer policy “origin-when-cross-origin” for the cross-site request: https://frontend-m.binance.cloud/monitor/v1/log

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://frontend-m.binance.cloud/monitor/v1/log. (Reason: CORS request did not succeed).

POST https://www.binance.us/gateway-api/v1/private/account/kyc-certificate/get-new-kyc-status [HTTP/2 401 Unauthorized 98ms]

POST https://www.binance.us/gateway-api/v1/private/account/user/base-detail [HTTP/2 401 Unauthorized 177ms]

Asked by Kaleb 5 days ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Instagram Displays Texts in Icon and posts

Whats happening? I have already ticked "websites using their own fonts" Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them… (read more)

Whats happening? I have already ticked "websites using their own fonts"

Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them are not displayed

Its the only site that has problem in firefox and you cant even do something, firefox turns it into a broken site.

Asked by lostre5 6 days ago

Answered by cor-el 5 days ago

  • Solved

forgetting about a website

So i wanted to forget about this one website because it keeps automatically recommending it to me because of my browser history for it. i just want to go to this bookmark… (read more)

So i wanted to forget about this one website because it keeps automatically recommending it to me because of my browser history for it. i just want to go to this bookmarked site but it ALWAYS goes to the one thats in my history. i clicked "forget about this site" yet it still pops up. please help.

Asked by Alec 3 days ago

Answered by cor-el 3 days ago

  • Solved

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 6 days ago

Answered by FredMcD 5 days ago

  • Solved

Cannot load Mail.ntlworld

Hi as I work a lot away from home I bought a Tanix black box computer. Until the last week I could load my E mails through Virgin media. Now I get this message Bad Reques… (read more)

Hi as I work a lot away from home I bought a Tanix black box computer. Until the last week I could load my E mails through Virgin media. Now I get this message Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

I have the latest Firefox version. If I use my backup laptop i can access Mail.ntlworld with no problems. Why am I now not able to load it via Firefox recently.

Would appreciate your help and hopefulyl solution

Regards Colin A

Asked by Colin Airey 6 days ago

Answered by cor-el 6 days ago

  • Solved

No Polish characters on some websites

Hi, There's a lot of websites where I cannot see Polish / Latin signs (ąęóżćź) etc.. I don't have any addons enables. Also refreshed firefox to default and updated to new… (read more)

Hi,

There's a lot of websites where I cannot see Polish / Latin signs (ąęóżćź) etc.. I don't have any addons enables. Also refreshed firefox to default and updated to newest version, nothing helps here. Also don't have any additional keyboards installed.


Thank you for your help.

Paul

Asked by jfd36 1 week ago

Answered by TyDraniu 6 days ago

  • Solved

Incorrect layout in normal mode, correct in private browsing

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, bu… (read more)

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, but containing elements such as the hamburger menu and others that don't normally appear on this page.

When I visit the same site on the same computer using the same browser in private viewing mode it displays correctly. It also displays correctly on other computers and using other browsers. The problem is isolated to Firefox in normal mode on one specific computer.

I've deleted all cookies and cleared the cache entries for the site but the problem persists.

Note that "Responsive Design Mode" is off.

Any ideas what is being cached/used to cause this? There must be one more piece of information that I need to find and remove.

Asked by fun.tr6 1 week ago

Answered by fun.tr6 1 week ago

  • Solved

Dark background Walmart,other sites.

Whenever I try to visit Walmart it goes to a dark background. Here is a screenshot. Checked for viruses,found none. It happens on other sites as well.25 percent of the ti… (read more)

Whenever I try to visit Walmart it goes to a dark background. Here is a screenshot. Checked for viruses,found none. It happens on other sites as well.25 percent of the time this is happening. I am using a dark theme,and have been for a while but this never started happening until a few weeks ago. its not supposed to happen at all,its just a theme for viewing tabs,and icons for addons,and the upper menu in mozilla firefox.

Asked by cs999 1 week ago

Answered by cs999 1 week ago

  • Solved

Firefoon Mac won't load Instagram

Starting this AM, Instagram won't load (MacOS 11.6; Firefox 94.0.1) -I just get a greyed out IG icon. The problem does not happen either on Firefox Mobile or on Safari,… (read more)

Starting this AM, Instagram won't load (MacOS 11.6; Firefox 94.0.1) -I just get a greyed out IG icon. The problem does not happen either on Firefox Mobile or on Safari, or on any other website I've tried on the Mac.. The very first time I tried this morning I got an error message about some technical problem with connecting, but now don't even get that. I have closed and restarted Firefox and rebooted the Mac. (Also turned off any adBlockers -- although when Firefox *thinks* it's finished loading IG there are no ad servers or trackers shown.)

Asked by Madrikh 1 week ago

Answered by Madrikh 1 week ago

  • Solved

Cannot Access Academic Journal Sites

Firefox cannot connect to any academic journal websites (Google Scholar, JSTOR, SIAM, ScienceDirect, etc.). It can load any other type of website that I've tried. These s… (read more)

Firefox cannot connect to any academic journal websites (Google Scholar, JSTOR, SIAM, ScienceDirect, etc.). It can load any other type of website that I've tried. These sites can be opened on a different browser on the same computer. Things I've tried: -Disabling add-ons (starting Firefox in safety mode and trying to open these websites) -Clearing cache/cookies -Making sure time/date on my system is correct I do not have any third-party antivirus installed and use Windows Defender. I have also: -Performed a full scan to try to detect malware This is a relatively recent issue, as I was able to access these websites in the past. I am truly confused as to why such a specific type of content suddenly cannot be accessed and would appreciate any help.

Asked by mlnbefil 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

Binance.US advanced trade quotes not display in real time.

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then we… (read more)

Just recently, past few days, my Firefox desktop browser will not display real time quotes & trades for Binance.US. Microsoft Edge does display correctly. I then went to wife's computer and it has the same Firefox problem and the same correct display with Edge. I have deleted cookies, cache, & history to no correction. I opened Firefox in safe troubleshooting mode and the problem persists. Yahoo, Coindesk, & other sites quotes do display in real time; however, Binance.us will not in Firefox version 94.0.1.

Asked by fredsodak 1 week ago

Answered by fredsodak 1 week ago

  • Solved

Firefox doesn't load YouTube sidebar

Yesterday I completely formatted my computer and when I tried opening Firefox today, I got the "sec_error_unknown_issuer" error. This is not the first time that happens, … (read more)

Yesterday I completely formatted my computer and when I tried opening Firefox today, I got the "sec_error_unknown_issuer" error. This is not the first time that happens, last time I formatted my PC I also got the same problem, and I fixed it by disabling Enterprise Roots in about:config. But whenever I try opening YouTube, the website it's completely ruined, the sidebar (where my subscriptions and playlist are located) doesn't load and neither does the videos from the bottom. Last time this happened, I completely gave up and switched to other browser, some months later without touching anything, I opened Firefox again and somehow it was loading the sidebar. But this time I dont want to wait again, and I don't know if it will "fix" by itself. I tried opening Firefox in safe mode and everything, and had no success.

Asked by Andros 1 week ago

Answered by Andros 1 week ago

  • Solved

Font won't change in Gmail

The font displayed in gmail won't change using the firefox browser. It works fine in other browsers. I tried to select sans-serif normal size and it stays with a serif … (read more)

The font displayed in gmail won't change using the firefox browser. It works fine in other browsers. I tried to select sans-serif normal size and it stays with a serif font and small size.

Asked by rjnolfe 1 week ago

Answered by FredMcD 1 week ago