Showing questions tagged: Show all questions
  • Solved
  • Archived

Keep getting Access Denied messages

I continue to get access denied messages when going to common websites. You don't have permission to access "http://www.fredmeyer.com/savings/cl/coupons/?" on this serve… (read more)

I continue to get access denied messages when going to common websites. You don't have permission to access "http://www.fredmeyer.com/savings/cl/coupons/?" on this server. ''Reference#18.d793517.1649002062.289635e4 This doesn't make sense - this is a site I go to frequently & don't understand why I continue to have problems - I followed some suggested fixes yesterday & it seemed to work again until this morning. I also got a message when I tried to access Amazon that indicated the connection was not secure. I rebooted the laptop & that fixed Amazon problem but not this Access denied problem - Your browser might be a little too safe if it can't connect to common websites

Asked by mbarstad159 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Firefox is not showing the correct page source

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to opti… (read more)

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to options and delete data.

Here is how to reproduce. 1. Go to a website showing changing data 2. Right click and select view page source 3. Examine the page source to see that it shows an older copy of the data, not the current data 4. Go to options and search on the term 'cache' 5. Delete the cached data 6. Go back to view page source and try again 7. Now the page source is the current data seen in Firefox

Asked by coatsbob 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can´t upload pictures

I have problems with a menu, when I use Firefox to access my bank. A blok just misses. With Edge and Crome the menu appears. I try to upload three pictures to show the ma… (read more)

I have problems with a menu, when I use Firefox to access my bank. A blok just misses. With Edge and Crome the menu appears. I try to upload three pictures to show the matter. It seems that the process just goes into an endless loop. So how do I clearify my problem?

Regards Lars Scheffmann

Asked by lars45 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Access Denied

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous… (read more)

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous day. Nothing new on System. Other computers/Tablets OK.

Firefox 99.0.1 64 bit David Northrup

Asked by dnorthrup 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Amazon.com

When I load Amazon.com, the webpage is a lot of text and random pictures. Amazon's layout is broken. I loaded the same page in Chrome and Safari without a problem. I rein… (read more)

When I load Amazon.com, the webpage is a lot of text and random pictures. Amazon's layout is broken. I loaded the same page in Chrome and Safari without a problem. I reinstalled Firefox 99.0.1 without any improvement. Please fix.

Asked by stolenfire1 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (read more)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox does not work when accessing my ASUS router's management console

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a b… (read more)

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a blank white screen after connecting to the router. How do I go about debugging this? I am guessing that the issue is caused by one of the add-ons that I have installed in Firefox, but I guess it could also be a setting I have made. In any event, I am looking for a quick methodology to figure out what is causing this incompatibility.

Asked by Rumboogy 1 year ago

Answered by Rumboogy 1 year ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox colours washed-out

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the brows… (read more)

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the browser itself and the web content. Here is an example of my Adguard Home page. Firefox on the left, Chromium on the right. Im using an Apple Mac Mini M1 and the Firefox version is 86.0.1 running the ARM 64 (universal) version. Is there anything I can do? I have tried the old trick of diabling hardware acceleration and it makes no difference whatsoever.

Asked by phillip9 1 year ago

Answered by phillip9 1 year ago

  • Solved
  • Archived

SPA angular site stop working with new version of Firefox

https://www.puticollege.com/welcome was working fine with version 82 of firefox. When I upgrade to 93.0, this page has a big solid blue box where more html should be sh… (read more)

https://www.puticollege.com/welcome was working fine with version 82 of firefox. When I upgrade to 93.0, this page has a big solid blue box where more html should be shown after a page. No error in console log, not sure what's going on.

It still works fine in latest chrome.

Please help.

Asked by falu 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Certificate error

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat accoun… (read more)

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat account so replicating my situation is not possible. Other browsers like Chrome, Edge are able to open it but Firefox cant, it does only when OCSP is disabled. I reinstalled the browser but the problem remains. Pls tell me how to add that website to exception if its possible or delete all the certificates currently loaded on Firefox or a full reset of the browser removing all previous data. And is it okay if I keep OCSP off all the time?

Asked by dheeraj.murthy 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Gmail does not work properly inside Firefox

Hi I have been using Firefox for years and have been using Gmail within Firefox for years also. The problem which started today is that when I went to open an email withi… (read more)

Hi I have been using Firefox for years and have been using Gmail within Firefox for years also. The problem which started today is that when I went to open an email within Gmail the only thing I got was the title of the email. There was no message inside the email. If I try and forward the email, the message appears but only with the box to forward the email.

Here is a list of things I tried.

Restarted Firefox (no change Gmail not working properly) Restarted computer (no change Gmail not working properly) Looked up solutions online and did updates to Ad Block (no change Gmail not working properly) Disabled Adblock and uBlock (no change Gmail not working properly)

I can go into Gmail properly on my phone, through Chrome and through the Brave browser and it works fine. Firefox is my main browser and I really don’t want another browser to be open all the time just to access Gmail.

Any help would be great.

Thanks

Asked by Trainspotting 11 months ago

Answered by Terry 11 months ago

  • Solved
  • Archived

vanguard login quit working

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chro… (read more)

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chrome & opera no problem.

Asked by dblazen84 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Twitter FailedScript

Hi i can't open twitter for some reason it keep giving me twitter.com/?failedScript=polyfills I tried to refresh Firefox and delete cache and it still didn't work I can s… (read more)

Hi i can't open twitter for some reason it keep giving me twitter.com/?failedScript=polyfills I tried to refresh Firefox and delete cache and it still didn't work I can still open twitter using different browser can anyone help me?

Asked by shawnfrost73 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

CSS element incorrect rendering

The CSS element, below, is not rendered properly in the current version of FireFox for Windows. I first noticed it with the introduction of FF 89.0. If a web page with th… (read more)

The CSS element, below, is not rendered properly in the current version of FireFox for Windows. I first noticed it with the introduction of FF 89.0.

If a web page with this element is scaled, the image contained within the element does not scale. This element renders properly in other browsers (Edge, Chrome, Samsung, etc.), and the current Firefox for Android. There may be other CSS elements that use some component of this that also will not render properly, but I didn't test for them.


.pixHolder a { position: relative; display: block; background: transparent url(xxxxxx.gif) no-repeat 0 0; /* image does not scale */ border-style: hidden; height: 100px; /* size not relevant */ margin-left: 20px; z-index: 20; }

Asked by neil58 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Docusign

I have successfully logged into my Docusign account from the Firefox web browser on my Windows 10 computer up until now. All of a sudden when I try to log in, Docusign t… (read more)

I have successfully logged into my Docusign account from the Firefox web browser on my Windows 10 computer up until now. All of a sudden when I try to log in, Docusign tells me I've entered an invalid password. The password is valid, I've tried it on Microsoft Edge and in the Apple iOS Docusign app and have successfully logged in. They both prompt me to get a code from the Microsoft Authenticator and I do not get that prompt when I attempt to log in thru Firefox web browser.

Asked by Charlie Storke 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

want to open webpages from gmail with fire fox

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my def… (read more)

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my default browser is Fire fox

Asked by wldproj 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

rumble slow to load videos when logged in, fast when not

On the rumble website, videos are slow to load (10-17 sec) when I'm logged in. If I log out, videos will load instantaneously. At first i though this was a rumble.com iss… (read more)

On the rumble website, videos are slow to load (10-17 sec) when I'm logged in. If I log out, videos will load instantaneously. At first i though this was a rumble.com issue but then tested with latest version of chrome MS Edge the issue doesn't happen.

Asked by X-Bit Ops 1 year ago

Answered by cor-el 1 year ago