Showing questions tagged: Show all questions
  • Solved
  • Archived

disappearing add-ons

i use the same add-ons on my desktop and laptop. i open my laptop and click on synchronize and later i open my desktop. two of these add-ons on the desktop have disappea… (read more)

i use the same add-ons on my desktop and laptop. i open my laptop and click on synchronize and later i open my desktop. two of these add-ons on the desktop have disappeared! this is not the first time. what can do i, how can install it to prevent it does not happen again?

Asked by Slawomir Dzwonek 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Internal Links on Webpage Disabled but work in Troubleshooting Mode

A website I use regularly has internal links that no longer work in regular mode. They used to work and still work in Troubleshooting Mode. These links are imperative t… (read more)

A website I use regularly has internal links that no longer work in regular mode. They used to work and still work in Troubleshooting Mode.

These links are imperative to using the webpage. I'm not sure what changed or why they work in troubleshoot mode, but I need to fix this right away. They also work on other browsers.

Asked by zkraft79 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Default themes & tabs -- how do I get them back?

Firefox displayed a pop-up box on 10/30/22 or 10/31/22 that I accidentally agreed to. The appearance of all my tabs and screens changed. I'm not interested in any other t… (read more)

Firefox displayed a pop-up box on 10/30/22 or 10/31/22 that I accidentally agreed to. The appearance of all my tabs and screens changed. I'm not interested in any other themes. Community support said to install "System" theme to get the default back, but it's not completely the same. For example, checkboxes on forms display as white checkmarks which are hard to see. In my email, the messages and replies display oddly and are hard to read as the contrast is poor. HOW DO I GET ALL MY DEFAULT BACK?

Asked by davisagoetz 1 year ago

Answered by davisagoetz 1 year ago

  • Solved
  • Archived

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (read more)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Asked by tibursio 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cannot use Idagio.com web player in Firefox since update to 107

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever. … (read more)

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever.

Asked by apare3 1 year ago

Answered by apare3 1 year ago

  • Solved
  • Archived

Firefox browser force search

I created a few virtual hosts and sites on my local machine and this is working perfectly. Problem is with Firefox, when I enter non-existant url in address bar, Firefox… (read more)

I created a few virtual hosts and sites on my local machine and this is working perfectly.

Problem is with Firefox, when I enter non-existant url in address bar, Firefox force me to search and don't let me to open the url, but I need to go to this url for testing, developing, etc...

Any solution?

Asked by Aleksandar 1 year ago

Answered by Aleksandar 1 year ago

  • Solved
  • Archived

Text same colour as backgrounds

I have issues with background and text colors clashing making text hard or impossible to read. I have tried changing themes, clearing cache and disabling add-ons. It does… (read more)

I have issues with background and text colors clashing making text hard or impossible to read. I have tried changing themes, clearing cache and disabling add-ons. It doesn't do it on every website but its doing it on enough of them to be frustrating.

Asked by Zenakai 1 year ago

Answered by Zenakai 1 year ago

  • Solved
  • Archived

Facebook problem

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use … (read more)

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use Microsoft Edge here on my laptop, and it's fine.. But, here on my laptop, using Firefox. Not good. Other web sites display just fine. Any ideas?

Asked by tom354 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

force FF to ask me where I want to save bookmarks

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Ed… (read more)

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

Asked by schmibble 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Missing logins after Firefox update

I've just opened Firefox to discover it has updated whilst I was out, and now all my saved logins are missing. It's not a disaster, just really annoying as it means hav… (read more)

I've just opened Firefox to discover it has updated whilst I was out, and now all my saved logins are missing.

It's not a disaster, just really annoying as it means having to re-enter a lot of information, and remembering it!

Is there any way of recovering that information or is it a lost cause?

Asked by Ellie 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

File input is not working at all

In my firefox the file input is not functioning at all. EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the… (read more)

In my firefox the file input is not functioning at all.

EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the file inputs there - they just do nothing.

Same with the file inputs on this support form page. None of them work for me.

System - ubuntu22.04, ff: 106.0.1 64bit

Asked by alan.kesselmann 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox is opening websites when starting

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took n… (read more)

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took notice to the one point, i.e. if I open website using firefox in the earlier morning there is no problem with the speed of opening as well as if I open another browser of edge the last one opens website without any delay. So the challenge of long time opening websites when the first start of firefox is still in force. How to resolve this?

Asked by Ieahsan 1 year ago

Answered by techguy150 1 year ago

  • Solved
  • Archived

OMG What the F.. How do i get this hideous green off the browser and back to the normal one that existed

I do not want the new color browser. I absolutely detest it. I want to go back to what it was, normal. How do I get this hideous green color off the top of the browser … (read more)

I do not want the new color browser. I absolutely detest it. I want to go back to what it was, normal. How do I get this hideous green color off the top of the browser

Asked by marjorieadler 1 year ago

Answered by marjorieadler 1 year ago

  • Solved
  • Archived

Firefox 106 and outlook web mail

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, … (read more)

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

Asked by wh.zengerle 1 year ago

Answered by cor-el 1 year ago