Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox wont open file browser via websites

I'm running Linux Ubuntu 20.4 Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file … (read more)

I'm running Linux Ubuntu 20.4

Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file browser comes up.

As per previous discussions on this issue, I have tried Safe mode, refresh (in fact total new operating system and re-install of firefox) and disabling hardware acceleration, even turning off popup blocker and none of these have made any difference.

Asked by blackwhitehorse22 1 year ago

Answered by blackwhitehorse22 1 year ago

  • Solved
  • Archived

Firefox not displaying correctly but Chrome does!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see. The prices only show on Firefox for th… (read more)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see.

The prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Any help would be appreciated as I need to use Chrome to see this correctly which means having 2 browsers open and I would rather use only Firefox.

Thanks.

Asked by Hawkeye 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Background on websites dark all of a sudden

I don't why (as i have not altered any settings). But now when i use Mozilla firefox browser, a lot of websites are being displayed with a blark/dark background. I know i… (read more)

I don't why (as i have not altered any settings). But now when i use Mozilla firefox browser, a lot of websites are being displayed with a blark/dark background. I know it is the firefox browser as it does not do the same if i use other web browsers. I tried looking up the issue and solutions. All i could find was some suggestion that websites are displayed according to the settings on my PC i.e if it is set to light or dark mode. I checked this and the settings have not changed. Also as previously mentioned, then if that was the reason, surely the websites would display dark when using another browser. I have attached a screen shot of the twitter website as an example.

Asked by TKTrooper 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (read more)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Google and Youtube suddenly with security issues?

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if… (read more)

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if Google sites now are a security risk for Firefox?

Edge opens them, Chrome opens them, WTF?? I just went to eat, didn't update nothing, didn't add a cookie, didn't restart the computer, I didn't even close the browser, I JUST WENT TO EAT. This is for those that say "restart", "clean your cookies", "update Firefox", I've already tried the obvious, what the hell happened? Did Firefox get in a fight with Google or what?

Do developers read these topics or we're just "helping each other"? Well, thanks for any info on the matter...

Asked by Magnamuz 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Certificate Issue - Google & Amazon

Hello all, Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon... SEC_ERROR_UNKNOWN_ISSUER It c… (read more)

Hello all,

Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon...

SEC_ERROR_UNKNOWN_ISSUER

It comes from a certificate issue emitted by DigiCert, It is the DigiCert Global Root G1A. Yet this certificate does not exist, in DigiCert database. And worse, on their dignostic tool, the websites use the DigiCert Global CA G2 I could not bypass the certificate acceptance because of HSTS protocol. I looked at the clock, no problem. I used chrome, it worked.

I found a way to work around this problem: I went to about:config and put the security.enterprise_roots.enabled on TRUE.

I could connect again to websites.

BUT, not I have an additional issue: I can not log-in in amazon. I can be on the website, but when I try to log-in, nothing happen. No error message. Nothing. Just an infinite search time (the dots in the tab are moving back and forth). It send a request to fls-eu.amazon.com and it never arrives.

I also tried on Chrome, perfect. So this is typically a FF problem. And I'm stuck...

Do you have any fix? (I really do not want to switch to Chrome...)

Asked by trollghal 1 year ago

Answered by trollghal 1 year ago

  • Solved
  • Archived

Scotiabank log in issues

For a number of days now I can not log into Scotia Bank online but I can with Safari so I know the site is not down. Once I try to enter I get this msg Sorry, we couldn'… (read more)

For a number of days now I can not log into Scotia Bank online but I can with Safari so I know the site is not down. Once I try to enter I get this msg Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. With an under construction icon. I have tried deleting recent history and have restarted Firefox but no change I love Firefox and it is my goto browser but something is wrong here. I have also tried to enter using firefoc from a different computer....same issue.

Anne Gourlay-Langlois

Asked by jagourlay 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

unable to visit http site

Hello, I'm not sure if I chose the right topic above. I'm trying to visit a site which is still using http. But Firefox is automatically redirecting to https, where of c… (read more)

Hello, I'm not sure if I chose the right topic above.

I'm trying to visit a site which is still using http. But Firefox is automatically redirecting to https, where of course it cannot resolve the site.

In settings, I have it set for "Don’t enable HTTPS-Only Mode". But still, Ff is redirecting.

I don't know. Maybe I should set for https only, and then enter an exception??

I have searched for a solution, but for every solution I find, when I look up how to do it, it says, before you try this, try that first. After about 5 rounds of that, I got too confused and gave up.

Oh, I also cleared the cache, but no help.

I've enabled all the extra info below. But let me know if you need any other specific info. Do you need the address of the website?

Thank you very much.

Asked by brynn2 8 months ago

Answered by brynn2 8 months ago

  • Solved
  • Archived

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (read more)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Asked by madclarky 1 year ago

Answered by madclarky 1 year ago

  • Solved
  • Archived

How to edit the source code of a local HTML file

How to edit the HTML-code of a local stored file been displayed in a tab of mozilla Firefox? In Opera 12.16 in context menu an menu exists for that. Could not give more d… (read more)

How to edit the HTML-code of a local stored file been displayed in a tab of mozilla Firefox?

In Opera 12.16 in context menu an menu exists for that. Could not give more details on that because the system admins forbid to use that outdated software a few days ago. In the settings of Opera I font an Option to replace the built in editor with my favorite Notepad++.exe.

In that context menu on line below or above a meneu entry allowed to call the W3C.org Verifyer of the HTML-source code.

This few simple things allowed me to edit some HTML and CSS files to create HTML pages on my notebook and copying them on a server in local network made a simply knowledge sharing project up and running.

Since I am lo longer allowed to use Opera 12.16 I am searching for a similar solution within the mozilla Firefox. version 88. While looking at and searching in the list containing over 1200 add-ons I have fount W3C Validator but till now no solution for the editing task.

Please help

Best regards

Stephan Weber

Asked by Stephan Weber 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox does not work when accessing my ASUS router's management console

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a b… (read more)

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a blank white screen after connecting to the router. How do I go about debugging this? I am guessing that the issue is caused by one of the add-ons that I have installed in Firefox, but I guess it could also be a setting I have made. In any event, I am looking for a quick methodology to figure out what is causing this incompatibility.

Asked by Rumboogy 1 year ago

Answered by Rumboogy 1 year ago

  • Solved
  • Archived

Firefox will not play Netflix, Hulu or Disney. Edge does. You recently updated my Firefox to 96.0 64 bit

Firefox will not play Netflix, Hulu or Disney. Edge does. You recently updated my Firefox to 96.0 64 bit. Netflix gives this error Secure Connection Failed An error occur… (read more)

Firefox will not play Netflix, Hulu or Disney. Edge does. You recently updated my Firefox to 96.0 64 bit. Netflix gives this error

Secure Connection Failed

An error occurred during a connection to www.netflix.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by bach9112 10 months ago

Answered by Amelia 10 months ago

  • Solved
  • Archived

Access Denied

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous… (read more)

I am getting: "Access Denied You don't have permission to access "http://www.foxnews.com/" on this server. Reference #18.4f102017.1649951199.9ba34cde" Worked OK Previous day. Nothing new on System. Other computers/Tablets OK.

Firefox 99.0.1 64 bit David Northrup

Asked by dnorthrup 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Side bar not loadin on Youtube.

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't … (read more)

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't work either. The screen just greys out and nothing happens.

Asked by lowyaw 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Keep getting Access Denied messages

I continue to get access denied messages when going to common websites. You don't have permission to access "http://www.fredmeyer.com/savings/cl/coupons/?" on this serve… (read more)

I continue to get access denied messages when going to common websites. You don't have permission to access "http://www.fredmeyer.com/savings/cl/coupons/?" on this server. ''Reference#18.d793517.1649002062.289635e4 This doesn't make sense - this is a site I go to frequently & don't understand why I continue to have problems - I followed some suggested fixes yesterday & it seemed to work again until this morning. I also got a message when I tried to access Amazon that indicated the connection was not secure. I rebooted the laptop & that fixed Amazon problem but not this Access denied problem - Your browser might be a little too safe if it can't connect to common websites

Asked by mbarstad159 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Gmail does not work properly inside Firefox

Hi I have been using Firefox for years and have been using Gmail within Firefox for years also. The problem which started today is that when I went to open an email withi… (read more)

Hi I have been using Firefox for years and have been using Gmail within Firefox for years also. The problem which started today is that when I went to open an email within Gmail the only thing I got was the title of the email. There was no message inside the email. If I try and forward the email, the message appears but only with the box to forward the email.

Here is a list of things I tried.

Restarted Firefox (no change Gmail not working properly) Restarted computer (no change Gmail not working properly) Looked up solutions online and did updates to Ad Block (no change Gmail not working properly) Disabled Adblock and uBlock (no change Gmail not working properly)

I can go into Gmail properly on my phone, through Chrome and through the Brave browser and it works fine. Firefox is my main browser and I really don’t want another browser to be open all the time just to access Gmail.

Any help would be great.

Thanks

Asked by Trainspotting 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 year ago

Answered by K_E_BETSCH 12 months ago

  • Solved
  • Archived

MSN won't open in regular mode after update

The following website, https://www.msn.com/en-us/news , no longer opens in regular browser mode but will open in "Private" mode. How do I fix that? … (read more)

The following website, https://www.msn.com/en-us/news , no longer opens in regular browser mode but will open in "Private" mode. How do I fix that?

Asked by rdmerritt1953 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

problem with text/font size on some websites since computer reset

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfec… (read more)

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfectly ok in Firefox before now show as tiny text/font size and or generally looks wrong (in firefox) and nothing I do seems to resolve the issue, for example I'm viewing some websites at 130% but some text on the page is still too small. I can view the same sites in chrome with no issues at all at normal 100% level, The best example I could give I can't paste here for obvious reasons, my hargreaves lansdown pension values text is all squashed together so individual text that shows on one line on chrome (correctly) shows as condensed into 2 lines in firefox, the text is big but the values beside it are not for example, any increase in the zoom level doesnt really resolve this issue, yes the text gets bigger but I shouldnt have to read it at 150% zoom !!! but 100% is waaay too small, and the values size is not in sync withe the text beside it. I count myself as fairly savvy technically, I've tried all sorts including clearing cache and cookies and checking settings etc in firefox but this one has me stumped, some sites work ok but it looks like Firefox may be struggling to cope with some sort of display extension that some sites are using to display some parts of their page Any ideas please ? Thanks

Asked by threeputt1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (read more)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Asked by Bonzai Incorporated 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago