Showing questions tagged: Show all questions
  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

I am unable to log-in to the "Wheel of Fortune", How can I fix this

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem. Anyone with a suggestion or solut… (read more)

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem.

Anyone with a suggestion or solution for me?

Asked by dave.wagner08 10 months ago

Answered by cor-el 10 months ago

  • Solved

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (read more)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

Asked by aombi 2 months ago

Answered by cor-el 2 months ago

  • Solved
  • Archived

Some wordpress plugin doesn't work anymore with Firefox

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An erro… (read more)

Hello, since 2 weeks I have some plugin who are not displaying in my wordpress dashboard and they are working normally on Chrome. This morning I got this message: An error occurred while connecting to WordPress REST API. It seems blocked by one of your plugins or your theme. Thanks for your help

Asked by love-shutterbug 11 months ago

Answered by love-shutterbug 11 months ago

  • Solved
  • Archived

Whatsapp Web: Unable to paste in the text input

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy t… (read more)

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy text from Whatsapp Web itself, I am able to paste in the text field.

This issue started happening just a few days ago.

Here are my specifications:

Browser: Firefox Developer Edition 117.0b8 (64-bit)

OS: Pop!_OS 21.10

Asked by sahilnare78 8 months ago

Answered by Dan 8 months ago

  • Solved
  • Archived

I have several websites I cannot sign into on FF but I can on Edge

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it come… (read more)

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it comes to signing in I either get a message that my sign in information is not correct and this happens on Bestbuy.com or I get this message on Chewy.com Access Denied You don't have permission to access "http://www.chewy.com/app/login" on this server. Reference #18.88dcda17.1684871617.2bce7d64 . Now if I use the awful MS Edge I have no problem signing in to either one. I have racked my brain to figure this out even disabling each addon which I only have a few. I have ran scans for Malware with Norton 360, Malwarebytes and MSERT and nothing there. I was hoping someone could shed some light on this in some way or maybe change a setting in Firefox that I am overlooking. I can access these sites fine and move around in them but like I said I cannot sign in into them. I would greatly appreciate any help.

Respectfully, DT

Asked by new_aged2perfection 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offli… (read more)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

Asked by p12om3th3us 1 year ago

Answered by p12om3th3us 1 year ago

  • Solved
  • Archived

Firefox shows [object Object] on pages with code blocks

Since a couple of months I see only [object Object] instead of code blocks on (almost) all web pages. For example on StackOverflow. Any ideas what could cause this? … (read more)

Since a couple of months I see only [object Object] instead of code blocks on (almost) all web pages. For example on StackOverflow.

Any ideas what could cause this?

Asked by witek 10 months ago

Answered by witek 10 months ago

  • Solved
  • Archived

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 6 months ago

Answered by RIPPER 6 months ago

  • Solved
  • Archived

Radio buttons on some websites neither display nor update when clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High … (read more)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra). This problem has been present for some time. On other websites the radio buttons do display and do upate when clicked by toggling the dark center. The minority of websites which don't work seems random, but does include some banking websites and the IRS.gov website. Often using SAFARI will work when FireFox doesn't.

The CheckBox at the end of this page "Email me when someone answers the thread" appears but does not respond to a click.

Asked by garth4 11 months ago

Answered by garth4 11 months ago

  • Solved

Website not displaying all content. Error login.microsoftonline.com dssostatus ns_binding_aborted

I am having an issue with a work site where the content is not being displayed correctly. This site uses microsoft single sign-on with my corporate account and it seems t… (read more)

I am having an issue with a work site where the content is not being displayed correctly. This site uses microsoft single sign-on with my corporate account and it seems that this is where it breaks, as I am finding errors that point in that direction: GET https://autologon.microsoftazuread-sso.com/softtek.com/winauth/sso?client-request-id=xxxx POST https://login.microsoftonline.com/common/instrumentation/dssostatus Result: NS_BINDING_ABORTED

When I open the same site using Edge (sorry:) it works correctly. The issue is that I do not have control over that website and I use it to enter some work information and I haven't found a way to work around it. I have disabled DNS over HTTPS, HTTPS only mode, Deceptive content protection, allowed single sign-on for microsoft, deleted cookies, etc and nothing seems to work. I hope this gets looked into as it is really an issue that might affect everyone not only at my workplace but others that may use similar functionality. Thank you.

Asked by jorgea.gutierrez 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 year ago

Answered by rgold96306 1 year ago

  • Solved
  • Archived

Login Screen Won't Load

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not… (read more)

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

Asked by jmm0255 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have … (read more)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Asked by Jerry Attric 1 year ago

Answered by Jerry Attric 1 year ago

  • Solved
  • Archived

Firefox 100, Google Services disconnects after a few minutes of having a tab open.

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services… (read more)

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services. Opening new tabs will refuse to load even Google.com. The only fix is to completely close out of Firefox and relaunch. But having gmail open for a few minutes will result in it disconnecting again.

The issue persists in 'troubleshooting mode' as well as after doing a refresh. I have experienced this now for the past couple of weeks on my Windows 10 work laptop. I have also seen this on 2 different Linux machines in the past few days. I had attempted to disable http3 and telemetry settings from an older post I had found, but no luck. Not sure what else to try at this point.

Asked by mcg 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (read more)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 1 year ago

Answered by Bill 1 year ago

  • Solved
  • Archived

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (read more)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Can't login to NY Times site using Firefox

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Fir… (read more)

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Firefox. I enter them manually or use a password manager. As I said, I'm certain I'm using a valid password. I've cleared the cookies and all of the items under History on the Settings page. When I close Firefox, nothing is saved. When I contact NYT customer service, I was informed that they've had a lot of requests for assistance from Firefox users, and nothing was out of order with those users' NYT login; the problem was with Firefox.

Please advise.

Asked by kenr2 1 year ago

Answered by kenr2 1 year ago

  • Solved
  • Archived

No Prompts for Microphone permission

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the websit… (read more)

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the website permission in CTRL-I website settings. But that did not fix it. I have tried the same websites in google chrome, and my mic works then.

Asked by hendleyjon 1 year ago

Answered by hendleyjon 1 year ago