Showing questions tagged: Show all questions
  • Solved

Firefox Copy Link shortcut L to A

Hello, After FireFox 80, the shortcut key of "Copy Link" and "Copy Email Address" was changed to L from A. This is really inconvenient for most right-hand users.. a>… (read more)

Hello,

After FireFox 80, the shortcut key of "Copy Link" and "Copy Email Address" was changed to L from A. This is really inconvenient for most right-hand users..

a> I posted a link 2 years ago below. But it is not working in the latest Firefox 120 under Windows 10. https://support.mozilla.org/en-US/questions/1333526

b> I believe a lot of users are looking for this answer like this one below. https://support.mozilla.org/bm/questions/1334749

c> Yes, thanks to this add-on which will add an extra link with shortcut key A, but it shows 2 duplicated links. https://addons.mozilla.org/en-US/firefox/addon/copy-link-address-a/

Anyone know how to change the L to A natively? I prefer the same way as a>, or post an add-on like c> but to change existing L to A, not add an extra link.

Thank you so much! Brian

Asked by Brian_30@IRQ 5 months ago

Answered by cor-el 5 months ago

  • Solved

FF pausing videos if more than one is playing on separate tabs

I don't remember with which version of Firefox for Linux this issue started; but I cannot play multiple videos at once. If I open two tabs with video sources one of the v… (read more)

I don't remember with which version of Firefox for Linux this issue started; but I cannot play multiple videos at once. If I open two tabs with video sources one of the videos will automatically pause if I start watching the second one.

I have tried disabling my add-ons but the issue persists and I don't think there should be any reason for any of them interfering with videos.

Currently running Firefox 120.0 (64-bit - Arch Linux)

Asked by 12fdoashf123 5 months ago

Answered by zeroknight 5 months ago

  • Solved

GroupMe photo upload broken for over a week

I frequently use GroupMe on desktop from Firefox, on two separate computers (a self-built desktop, and a Dell Latitude laptop). Starting sometime over a week ago, I have… (read more)

I frequently use GroupMe on desktop from Firefox, on two separate computers (a self-built desktop, and a Dell Latitude laptop).

Starting sometime over a week ago, I have been unable to drag & drop or otherwise upload photos in my chats. The only method that works is pasting direct URLs of JPGs.

In all other circumstances, I get the uploaded image error attached to this post.

Two different GroupMe support agents have said that, since image upload is still working in Edge, that it's a Firefox problem.

Tried clearing cache, site cookies, reset the browser, ran in troubleshooting mode...same result every time.

This is not the "image file size too big" error. I used to routinely post captures from the Snipping Tool, and I can't anymore.

I'm not sure where else to go to troubleshoot this. It's very annoying. Any suggestions?

Asked by weirderal 5 months ago

Answered by weirderal 5 months ago

  • Solved

Google Maps pegs CPU

Firefox 120.0 on openSUSE Tumbleweed. Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the… (read more)

Firefox 120.0 on openSUSE Tumbleweed.

Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the URL and do nothing else. This behavior is repeatable. CPU stays at 100% until tab is closed or browser is shut down. Sometimes the browser will hang and its PID has to be killed.

Offending process:

username 4501 4416 76 11:40 ? 00:05:13 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 27513 -prefMapSize 244227 -jsInitLen 228948 -parentBuildID 20231116134553 -greomni /usr/lib64/firefox/omni.ja -appomni /usr/lib64/firefox/browser/omni.ja -appDir /usr/lib64/firefox/browser {659a1e89-c5da-416d-b720-558c24187847} 4416 true tab

Asked by DMW 5 months ago

Answered by DMW 5 months ago

  • Solved

In New Mail created in Outlook.live.com, no visible border between "To:", "Add a subject" and the email body

Outlook displays the "To:" and "Add a subject" labels in black/grey text, but the rest of the "New Mail" window is white. There are no visible border lines between the "T… (read more)

Outlook displays the "To:" and "Add a subject" labels in black/grey text, but the rest of the "New Mail" window is white. There are no visible border lines between the "To" line and the "Subject" line. And no visible border between Subject and the email body.

The side-effect is an elderly person writes their entire email into the subject line field because it is not obvious where the email body starts.

I've seen this behavior on 2 different computers running the same (latest 120.0.1) Firefox. Odd thing is that I DO see borders when I run Outlook.com on my work laptop (same Firefox version). What config settings might control behavior like this?

I captured screenshots of the desired display of borders on my laptop. Tried .jpg, .png and .bmp. All of the files showed the borders between To, Subject and email body. But when those files are transferred to the PC I am on, the borders no longer display. Bizarre. I uploaded/download the files using Onedrive to ensure that the corporate email server was not touching the files. Even then the borders that exist in the files on the laptop do not display when those same files are viewed on my home PC.

Asked by outback20 5 months ago

Answered by outback20 5 months ago

  • Solved
  • Archived

Thick white border around three sides of browser

Hi, I suddenly have a thick white border around three sides of browser that I can't rid of. I did a search here and found what looked like a solution but there is no "Cu… (read more)

Hi, I suddenly have a thick white border around three sides of browser that I can't rid of. I did a search here and found what looked like a solution but there is no "Customize" button in FF any longer, so not sure how to fix this.

It is not running in compatibility mode either.

Thanks all

Asked by hossuru 6 months ago

Answered by hossuru 6 months ago

  • Solved

Foxnews.com causes Firefox 102.0.1 to freeze loading images

Foxnews.com causes Firefox 102.0.1 to freeze when scrolling pages with lots of images. Closing and restarting FF does not help. The freeze reoccurs. What does help for… (read more)

Foxnews.com causes Firefox 102.0.1 to freeze when scrolling pages with lots of images. Closing and restarting FF does not help. The freeze reoccurs. What does help for awhile is to delete the file places.sqlite. After that FF runs for a few hours until the problem happens again. Is there a setting or other fix for this issue?

AdBlockPlus and uBlock Origin are both installed, but are disabled on www.foxnews.com.

Asked by br5491 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Unable to access Outlook through Firefox

Hi, Ever since installing the latest Firefox update I can no longer access Microsoft Outlook - email. When I try I get the following in the search bar https://outloo… (read more)

Hi,

Ever since installing the latest Firefox update I can no longer access Microsoft Outlook - email. When I try I get the following in the search bar https://outlook.live.com/mail/0/. Then nothing

I can access my Onedrive account, no problem, but when I try to get to the email part I get the same search bar response. Then nothing.

Using MS Edge, no problem - all works fine.

I have cleared all temp i/net files, cookies etc

Any (simple!) ideas gratefully received

Thanks -

Jim

Asked by tridentperu 5 months ago

Answered by cor-el 5 months ago

  • Solved

Firefox preventing a log in

PC off for 8 months. Trying to log into Yahoo mail, FF causing a looping situation. Enter user name, password, go to IPhone to verify but instead of then going to mail it… (read more)

PC off for 8 months. Trying to log into Yahoo mail, FF causing a looping situation. Enter user name, password, go to IPhone to verify but instead of then going to mail it loops back to user name. Tried MS Edge and it logged in successfully. Deleted cookies, history etc. No matter how many times I enter user name, password and go to phone to verify it just loops back to login at user name.

Asked by wingrider6 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved

Second and next windows opened don't show full size

This issue started with a (frustrating) set of steps following a page which wasn't displayed (https://www.ziggogo.tv/) - the screen remained black. Refresh solved it but … (read more)

This issue started with a (frustrating) set of steps following a page which wasn't displayed (https://www.ziggogo.tv/) - the screen remained black. Refresh solved it but the reinstalled plugins didn't show an icon and did not work at all. I de-installed Firefox, installed some old version from an update, installed all plugins and then updated to the latest version. Now finally everything seems to work- except that the 2nd and next windows show at a quarter of the size compared to the first whchi show correctly. I've tried everything I could think of with xulstore.json in the correct ..\AppData\Roaming\Mozilla\Firefox\Profiles\ subdirectory but nothing helps. I deleted it (which requires you to re-check that you want a menu bar),when I though for a moment it worked, made it read only (which means Firefox makes a .tmp version of it), manually changed the content (e.g. to "main-window":{"screenX":"4","screenY":"4","width":"3840","height":"2048","sizemode":"maximized"}}} matching my 4K monitor but nothing helps. And no, Ctrl click the Close button doesn't help either.

I suspect that it is a (maybe reintroduced) bug in a later build. I don't update often and I haven't seen this issue before.

Anything I can do which I haven't tried?

Asked by X33 5 months ago

Answered by X33 5 months ago

  • Solved

Library

After running Import and Backup and selecting the date I want, the left column in the Library shows History, Downloads, Tags, and All Bookmarks. Under All Bookmarks, tho… (read more)

After running Import and Backup and selecting the date I want, the left column in the Library shows History, Downloads, Tags, and All Bookmarks. Under All Bookmarks, those folders have all the stuff I want in my Firefox browser. Currently my browser shows the folder names, but the folders are empty. How do I get the left column into my browser?

Asked by Bill Morrey 5 months ago

Answered by cor-el 5 months ago

  • Solved

Why I cannot type the search content any longer into the G search bar in middle page?

What has happened to typing and viewing the content of the search INSIDE the Google search box? Why this does not work now and the search moves to the address bar where i… (read more)

What has happened to typing and viewing the content of the search INSIDE the Google search box? Why this does not work now and the search moves to the address bar where it is tight and one cannot see all content of the search? Why have you done this? How can I bring it back please? I hate is as is now.

Asked by Kostas Trivizas 5 months ago

Answered by Terry 5 months ago

  • Solved

Transferring Bookmarks Toolbar on Mac

I found how to backup and transfer my normal bookmarks, however I really need to backup and transfer my bookmark toolbar, specifically on the Mac version. I can only find… (read more)

I found how to backup and transfer my normal bookmarks, however I really need to backup and transfer my bookmark toolbar, specifically on the Mac version. I can only find the PC version instructions and they don't seem to translate between OS's.

Asked by thriceness 5 months ago

Answered by thriceness 5 months ago

  • Solved

video upload issues

In the last few weeks I've had problems uploading videos to sites like Meta's Business Suite using Firefox. So I did a little investigation today with a video on Microsof… (read more)

In the last few weeks I've had problems uploading videos to sites like Meta's Business Suite using Firefox. So I did a little investigation today with a video on Microsoft Edge and Chrome browsers and had no problems uploading using the simple command "Ctrl + O" but it failed on Firefox browser. See pics attached. Whatever improvement you've recently made has totally screwed up my workflow.

Asked by selfishmetravel 5 months ago

Answered by selfishmetravel 5 months ago

  • Solved
  • Archived

Address bar suggestions - new behaviour, huge problem!

Help! I just installed the latest Firefox 120.0 and I have a huge problem: I work a lot with the address bar. I type a few characters and choose a URL from my history th… (read more)

Help! I just installed the latest Firefox 120.0 and I have a huge problem:

I work a lot with the address bar. I type a few characters and choose a URL from my history that I need to work with, then modify that URL by typing or pasting, to get the address I need. Now, I can't do that. Either I accept the full URL suggested or I must type a completely new one. That's a huge obstacle for me. I absolutely need to work with, i.e. select and modify, URLs that I have previously visited.

Please tell me there is a way to do this!

Asked by UNjobsMedia 6 months ago

Answered by UNjobsMedia 6 months ago

  • Solved

Can't access website on Firefox, but can from other browsers at the same time, same computer

I get this message when trying to access this site: "We can’t connect to the server at www2.optumrx.com" I can then go to another browser, like Edge and I have no proble… (read more)

I get this message when trying to access this site: "We can’t connect to the server at www2.optumrx.com"

I can then go to another browser, like Edge and I have no problem accessing the site. I am using a Windows 11 Lenovo computer running Firefox 120. This problem just started to occur.

Asked by Andy Wachs 5 months ago

Answered by jonzn4SUSE 5 months ago

  • Solved

Broken fonts after update

Hello, i've updated the Firefox browser to version 120 and since then polish texts in browser are broken. How can i fix it or restore to previous working browser version?… (read more)

Hello, i've updated the Firefox browser to version 120 and since then polish texts in browser are broken. How can i fix it or restore to previous working browser version?

Asked by Kamil Płonka 5 months ago

Answered by zeroknight 5 months ago

  • Solved

How can I block the drop down minipalyer?

How can I block the dropdown video miniplayer in Firefox 120.0.1 on Windows 11? It doesn't happen in MS Edge. I've already set the following with no results: media.auto… (read more)

How can I block the dropdown video miniplayer in Firefox 120.0.1 on Windows 11? It doesn't happen in MS Edge.

I've already set the following with no results:

media.autoplay.default = 5 media.autoplay.blocking_policy = 2 media.autoplay.allow-extension-background-pages = false media.autoplay.block-event.enabled = true media.block-autoplay-until-in-foreground = false

Is there a setting that I've missed? Can the miniplayer somehow be blocked using userContent.css? Can the miniplayer be totally removed from Firefox?

Asked by br5491 5 months ago

Answered by br5491 5 months ago

  • Solved

Addendum to 'Bookmarks Toolbar Open in New Tab'

https://support.mozilla.org/mk/questions/1316474 That was a useful article. But I would prefer to (also here) open a new tab behind the ones already open. Could this als… (read more)

https://support.mozilla.org/mk/questions/1316474

That was a useful article. But I would prefer to (also here) open a new tab behind the ones already open. Could this also be done?

Asked by don.mitchel 5 months ago

Answered by zeroknight 5 months ago