Showing questions tagged: Show all questions
  • Solved
  • Archived

Youtube Basic Buttons not appearing

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole bro… (read more)

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole browser

Asked by Oliullah 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

Black text on all sites with dark themes in Firefox 105

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github I'm running Firefox Developer Edition 105.… (read more)

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github

I'm running Firefox Developer Edition 105.0b8 on macOS 12.5.1. My macOS Appearance is set to Dark

Switching the Website Appearance config setting between Firefox Theme, System Theme, Dark, or even Light does not change the colour of the text

Asked by leons.petrazickis 1 year ago

Answered by Tristan 1 year ago

  • Solved
  • Archived

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (read more)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

2FA setup - backup code not accepted

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted. But then, in step 3, when I try … (read more)

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted.

But then, in step 3, when I try to paste in the just in step 2 provided backup activation code, it tells me it's wrong. Am I stupid? I just copied that key from step 2 ... I tried it many times now. Checked if my clipboard is working as expected, tried to delete the spaces in between... I used FF Standard and FF Developer Edition. My Authy is working elsewhere.

Any help? I searched the Forum, found some relating questions, but they never get answered. No one having the same issue?

Asked by marcelou 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Not able to "paste" text on Whatsapp web on Firefox Developer

Good day. Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs … (read more)

Good day.

Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs is fine though)

Tested other ways to paste using right click / Ctrl+V but it didnt work.. and if i copy something from same whatsapp and re-apply paste, also does not work (again to remind, only pasting text does not work) !

Checking though other browsers "Edge" seems to be ok and i was able to "paste" text normally. I hv yet to check on the issue on normal Firefox Browser.

Using Windows 10. Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz RAM 32.0 GB


Since other browsers did not have this issue, i thought of raising this for Firefox devs to hv a look at it. Maybe some update done recently caused this glitch. So im doing my part in sharing feedback to improve an open source software which i use.

Thank you for the amazing browser.

Asked by Abdulaziz_10101 6 months ago

Answered by Paul 6 months ago

  • Solved
  • Archived

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (read more)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

Asked by ImmortalDoge 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Some images have artifacts, making the whole image dark black.

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them al… (read more)

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them all Reinstalled countless times Hope that someone will help me with this

Asked by Leoxo 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Videos washed out in FireFox

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luc… (read more)

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luck. Any ideas?


Thanks.

Asked by LazHimself 6 months ago

Answered by jonzn4SUSE 6 months ago

  • Solved
  • Archived

DevEd update to 103.0b2 just made everything in the browser HUGE.

Win 10, Developer Edition 103.0b2 This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit i… (read more)

Win 10, Developer Edition 103.0b2

This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit in the window with no overflow, now both have a lot of items in overflow.

Sites that used to fit at 100% zoom now have to be reduced to 80% or 67% to fit on-screen.

Just wondering what could cause this behavior? Settings?

Note: Browser window is fully maximized and no other program on my Win10 box has this issue.

Asked by EmmEmm013 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Developer Edition can't load the Udemy page at some random time

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser … (read more)

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser loads the page well. But after some time passed I see that Firefox stops to load the page and the tab spinning infinitely. Pressing the realod button doesn't help. The only solution is to restart the browser. I use no-proxy setting. The refreshing of the browser didn't help either. I have configured the following options in the "about:config" but it didn't help as well: network.dns.disableIPv6 : true network.dns.disablePrefetch : true network.http.http3.enabled: false

Asked by Taras 11 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (read more)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Asked by dandaugherty20 1 year ago

Answered by dandaugherty20 1 year ago

  • Solved
  • Archived

Unable to load website if any background XHR request is failed

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1. I am building an webapp some XHR triggering in background but it is not n… (read more)

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1.

I am building an webapp some XHR triggering in background but it is not necessary to run the application (running fine on other browsers). But on Firefox Developer Edition, It shows a error window with the message and stops loading the application.

Firefox can’t establish a connection to the server at localhost:4000.

localhost:4000 is the failing XHR request domain. I have attached the screenshot.

How to ignore the XHR failing errors just like other browsers?

Asked by bbalendrakumar 1 year ago

Answered by bbalendrakumar 1 year ago

  • Solved
  • Archived

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (read more)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

Asked by partha4u21 1 year ago

Answered by partha4u21 1 year ago

  • Solved
  • Archived

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (read more)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Asked by Luis Braske 6 months ago

Answered by Luis Braske 6 months ago

  • Solved
  • Archived

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (read more)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 year ago

Answered by SunnySkyez 1 year ago

  • Solved
  • Archived

Bookmark menu visibility loses after opening the links

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks How Google Chrome works Bookmark menu visibili… (read more)

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks

How Google Chrome works Bookmark menu visibility don't lose

How Firefox works Bookmark menu visibility loses

Is there way I can configure this same as Chrome.

Please see the attachment for demo. PS: I'm using latest versions

Asked by Mi 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

scrolling does not work anywhere on version 109.0b2

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well. Using option "Restart with addon disabled" from about:profiles … (read more)

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well.

Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Asked by Raymond Yan Lok Chan 1 year ago

Answered by mary1534 1 year ago

  • Solved

Hotkeys for rotating between different screens when responsive design mode is on

Is there any way to rotate between different screen sizes option using shortcuts keymaps which appear during "responsive design mode" is on. I found extensions which resi… (read more)

Is there any way to rotate between different screen sizes option using shortcuts keymaps which appear during "responsive design mode" is on. I found extensions which resizes whole browser & they helps. but it also causes developer tool to resize along with browser which hinders me to see different css properties. so i am looking for a way to rotate only screens.

"Responsive Design mode" is what turns on when we press ctrl+shift+m.


I Love using firefox more than Chrome. This is my go to browser.

Asked by rajesh kumar chaurasiya 3 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (read more)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

slowness to open external link

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct … (read more)

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct from firefox browser ..the page load faster

-windows 10 pro x64 22H2 -Firefox Dev 115.0b5 (i use dev to load unsigned pluggins) but the problem persist in all versions

Asked by itachimetal 8 months ago

Answered by willjoe24421 8 months ago