Showing questions tagged: Show all questions
  • Solved
  • Archived

"Site isolation" seems to make me click the back button multiple times on pages with embedded YouTube videos

I am currently creating a website in WordPress. It has many embedded YouTube videos. On pages with embedded YouTube videos, in order to go back to the previous page, I … (read more)

I am currently creating a website in WordPress. It has many embedded YouTube videos.

On pages with embedded YouTube videos, in order to go back to the previous page, I have to click the Back button multiple times. If I right-click on the back button, I see that the page I am currently on has been listed multiple times.

Many other support questions list this issue. I have found that if I disable "Site Isolation" (URL about:config -> set fission.autostart to false -> restart Firefox), the issue goes away.

I am interested, however, in the user experience for those who will go to my site. Is there anything I can do so that "Site Isolation" does not cause this problem?

Thanks, Jeff

Asked by jpawlick4 2 years ago

Answered by jpawlick4 2 years ago

  • Solved
  • Archived

Menu Bar Colours

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and db… (read more)

Hi folks, I had a problem with this back in June 2021 when my previously black background to the menu bar (bookmarks etc) changed to a washed out grey. Chris Ilias and dbben both replied, and Chris sent me a video guide on how to install Photon Colours, which fixed the problem, thanks. However, today the same problem has re-occurred - ie grey background. Unfortunately, when I checked in the Themes menu I found that Photon Colours is no longer there. Grateful if you could tell me if there is a new fix for this so that I can re-instigate the black background to the toolbar. Many thanks Chris

Asked by Chris 2 years ago

Answered by YongHan 2 years ago

  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 years ago

Answered by h.bade93 1 year ago

  • Solved
  • Archived

Hi! Can anyone please help me restore CSS customizations, now that the latest 100.0 update has compromised them?

My CSS has always been directed to two effects: - tabs on bottom - general transparency of the bars The latest update luckily spared the former, but not the latter! Any… (read more)

My CSS has always been directed to two effects:

- tabs on bottom - general transparency of the bars

The latest update luckily spared the former, but not the latter! Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome is:

https://pastebin.com/96BJRyUt

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are:

accessibility.typeaheadfind.manual - FALSE

toolkit.legacyUserProfileCustomizations.stylesheets - TRUE

print.save_print_settings - FALSE

browser.download.autohideButton - FALSE

browser.proton.contextmenus.enabled - FALSE

browser.proton.enabled - FALSE

extensions.pocket.enabled - FALSE

layout.css.prefers-color-scheme.content-override - 1

browser.theme.content-theme - 1

browser.theme.toolbar-theme - 1

browser.download.improvements_to_download_panel - FALSE

browser.download.alwaysOpenPanel - FALSE

Can anyone please suggest a solution? Thanks for your attention!

Asked by Jacnic 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Windows 11 Firefox Gmail/Mailto

Using Windows 11 and want to set Gmail as my mailto option when clicking on email links on websites. Under Firefox/Settings/Mailto I no longer see the option for Gmail, n… (read more)

Using Windows 11 and want to set Gmail as my mailto option when clicking on email links on websites. Under Firefox/Settings/Mailto I no longer see the option for Gmail, not an expert on technical matters so I have googled the problem but still can't find a solution. Do I need to find an App on Windows or perhaps an Extension within Firefox, feeling completely lost at the moment.

Asked by djmb 2 years ago

Answered by djmb 2 years ago

  • Solved
  • Archived

cookies

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have… (read more)

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have tried umpteen ways around this to no avail. Google Chrome does not have this problem!! I am using version 100.0.2

Asked by Elgar 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

auto fast scrolling randomly

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will st… (read more)

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will stop, then i drag bar back upward where it took off. I have replaced batteries in mouse thinking low voltage, not this issue, on-screen cursor will stop/n start or to me acts like too many other background apps running using all bandwidth or ram = low batt voltage =replace batt problem solved. scrolling issue does seem to happen more often in overnight hours, hard to say definitively, MS is no help, after reading 9 pg. of community scrolling issues mine is diff. no issues of randomly, this has been happening for awhile 2yrs maybe more. its the random part that confuses me, i gone threw all mouse settings on/off n firefox, windows, HP, no fix, no error, very odd, i have changed wireless mouses, i dont think i've tried a corded one, after this i will, just gotta find it. HP laptop; Gear Head MPT3200RED mouse;HDMI cord to 42" Sanyo LED TV; ANKER USB w/4 xtra slots; I never touch laptop lid is closed all time, multiple screen switch on. Its very annoying only one indention roll of wheel, one line selected in win settings, mouse receiver plugged into laptop which is approximately 6 ft. away max. there will be days works perfectly normal, n then this evening started again, probly been week maybe, i'm gonna start keeping track of every factor i can think off date, time, website, tabs active, extension s on/active eg. just now tubi going threw my list which is very long page, 6 dvd picture lines down boom takes off just caught it around line 20 outta 150 lines maybe, heres thot, internet access threw verizon hotspot using tether hi speed cable connected to Galaxy S9, if web page not fully loaded thats when action starts, once it starts doesnt matter then random part kicks in, i can restart cpu, or disconnect S9 for minute , sometimes that helps, but not always. oh. i also use onscreen keyboard to type...suks...this Q has taken over hour to type as i click one letter at a time to spell words, my hand n index finger cramping. any thots you can think of wud be most appreciated , i'll do my best at documenting incidents , thnx vic

Asked by oetkbtytr 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

firefox and thunderbird takes long time after initial boot up

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) fo… (read more)

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) for either Firefox or Thunderbird to fully boot up . Firefox opens tomy home page, but does not complete for several minutes so I can go nowhere. If I am patient and wait it is fine the rest of the day..nice and fast. If I shut down and reboot again- very very slow opening of both for the initial time. I have run full virus scans, sfc/scannow, malwarebytes, cleared history and cache and cookies, turned off and on hardware excelerator. Any other suggestions? Word and Excel open quickly as usual.

Asked by OldBob2 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Twitter Sticky Header Problem

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen. If I try to tweet, the screen appears to spl… (read more)

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen.

If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down.

This has only started in the past few days.

Can you help me to disable to scrolling of the sticky header?

Thanks

Asked by raana.walker 2 years ago

Answered by raana.walker 2 years ago

  • Solved
  • Archived

::before behaves differently on macOS and Windows10

Hello! I hope this is the right place to ask. So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before a… (read more)

Hello! I hope this is the right place to ask.

So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before and filter:blur() as backdrop-fillter's are sadly still not supported, eventhough they look really really nice.

How ever the fallback works on macOS as expected but on Windows Firefox behaves very very wierd. First of all the blured effect is behind everything else and you have to change the z-index to actually see it and if you do it is actually much larger than it should be. If you play around with the z-indexes you actually get the blur at the right position but the area is still much larger than on mac and not fitting the border at all and after a few hours of trying, I'm not sure if this is a bad by me or not. Kinda feels like it shouldnt behave like that.


Website: https://get-youtube-playlist-length.herokuapp.com/

Asked by Sherlock907 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Forgot Firefox Account Old Password

Hello, I was reinstalling my OS, and I didn't create recovery code for my data to retrieve it after (which I found out after reinstalling my OS) on my Mozilla Firefox acc… (read more)

Hello, I was reinstalling my OS, and I didn't create recovery code for my data to retrieve it after (which I found out after reinstalling my OS) on my Mozilla Firefox account, I had a lot of passwords, bookmarks and data that I need to recover, also for my full time job a lot of valuable data which I have lost now. I couldn't find any email address so I can address my concern directly, It's why I am posting here. Please help, I am so lost now. I can also provide you with any information needed, just let me know.

Firefox Account Email: [email]@hotmail.com Contact Email: [email]@hotmail.com

I would really appreciate your help, and hoping on resolving my concern in a timely manner.

Blagojche

Asked by Blagojche Ivanoski 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (read more)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 2 years ago

Answered by user104147805413306348376805769878442569366 2 years ago

  • Solved
  • Archived

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (read more)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

Asked by 64bit_windows_10_user5 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

start up popup unwanted

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation"… (read more)

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Asked by web55 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (read more)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Asked by andappleton 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Updating Elan Financial Services Credit Card to Quicken

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and h… (read more)

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and hit enter. a popup would give me the option of opening the file or to save the quicken file to my computer. I would select the option to open the file and it would update my register on Quicken. Now, I only get the option to save the file to my computer. On Microsoft Edge, I still get the choice to open or save the file. Why doesn't Firefox support the Open Function anymore. I use Firefox for everything, but now I have to remember to switch to Edge for this one important update. Is this a change in Firefox or something I have to deal with Elan on? Thanks for any help. --sgb

Asked by sgbz50 2 years ago

Answered by sgbz50 2 years ago

  • Solved
  • Archived

“Invalid Encryption Key” Popup When Connecting To My Router

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop … (read more)

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop up. I then made a new Firefox profile on the same computer and did not get the popup. So it seemed like a Firefox "refresh" would be in order. But after the refresh the problem persists.

So how do I resolve this issue?

Firefox is the latest version running on a Mac.

Asked by Rumboogy 2 years ago

Answered by Rumboogy 1 year ago