Showing questions tagged: Show all questions
  • Solved

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (read more)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Asked by juniper.mitchell 2 weeks ago

Answered by juniper.mitchell 1 day ago

  • Solved

MENU BAR IS SOLID **BLACK** - WHY? VERY DISTRACTING. TIME TO DUMP FIREFOX AFTER 10 YEARS?

DUMP the white-on-black menu bar and the overall darkness of the default theme!! Please restore traditional blue-on-white colors as the baseline - NOT white-on-black!!!!… (read more)

DUMP the white-on-black menu bar and the overall darkness of the default theme!! Please restore traditional blue-on-white colors as the baseline - NOT white-on-black!!!! Firefox is NOT USABLE OUT-OF-THE-BOX!!

Asked by Bill Mayhew 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Scroll wheel not scroll the page, only when the window is active.

I have had multiple instances (maybe 4 times in 5 months) where the browser begins to refuse to accept sroll wheel inputs. The scroll wheel functions as intended when usi… (read more)

I have had multiple instances (maybe 4 times in 5 months) where the browser begins to refuse to accept sroll wheel inputs. The scroll wheel functions as intended when using other applications or when firefox is an inactive window (i.e. I can scroll as intended when I have the active cursor within Visual Studio). In the instances that I have noticed the exact moment that the issue begins I would note that Twitter was the active tab. The issue will then persist until the browser is either reset or reinstalled. Rebooting the operating systems does not help.

This issue affects exclusively my work laptop, I've never encountered this issue before on my personal desktop where I use a near identical configuration (OS, firefox version, extensions & mouse). This difference leads me to believe that the issue may reside in some piece of software that either Dell or my employer has installed on this machine but I don't have any suspicions as to the culprit.

I've explored solutions from my searches on both google and the mozilla support pages to no avail. From these searches I have tried solutions including; altering firefox hardware acceleration settings and altering the Windows mouse scroll wheel settings (which did seem to help in one instance of this issue but forced me to use a massive number of lines per scroll stop).

As mentioned above I have been able to resolved this issue before using firefox's reset function in the past but this time the issue has carried across the reset and even in to another install of firefox (v83.0b9 on the developer edition channel).

Any help or suggestions that can be offered would be greatly appreciated. The provided troubleshooting data may not come in handy as this query is being written directly after a reset.

Asked by stuye98 2 weeks ago

Answered by stuye98 2 weeks ago

  • Solved

Login in to the net message

Hello, I have a problem with my firefox. Each time I open Firefox, appears a message below the adress bar "This network requires login, to get access to the Internet. If … (read more)

Hello, I have a problem with my firefox. Each time I open Firefox, appears a message below the adress bar "This network requires login, to get access to the Internet. If I click on login to the network, appears a site with "success" written (see appendix), but the mesaage bar is still visible unless I click to close it with "x". I tried to change the network settings but it didnt helped. I haven't change my Wifi. Please help to solve the problem. Greetings Lukasz

Asked by lukaszzawadzki90 2 weeks ago

Answered by Scribe 2 weeks ago

  • Solved

Error Message ONLY with Firefox browser

(Access Denied You don't have permission to access "http://www.costco.com/" on this server. Reference #18.a7f00f17.1604805009.3a9c2ba ) That an error message I receive wh… (read more)

(Access Denied You don't have permission to access "http://www.costco.com/" on this server.

Reference #18.a7f00f17.1604805009.3a9c2ba )

That an error message I receive when trying to access www.costo.com on Firefox.

Earlier posts (2017) suggested this is a VPN problem. Disable the VPN and Cosco, com comes up. Well I use a VPN for security and I don't want to disable it to shop at Costco. I don't have that problem with Opera or Chrome, so it must be a Firefox problem. I like Firefox and prefer to use it, but this problem is disappointing. I'm surprised that no one involved with Firefox has solved it yet (no disrespect to the volunteers who spend many hours trying to fix things). It must be a tricky problem. Any ideas other than disabling my VPN. That's not going to happen.

Asked by Staticide 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Some videos on Youtube gives tells me that the browser don't recognize the video formats.

The problem: Some videos on YouTube gives me the "Your browser does not currently recognize any of the video formats available." "Click here to visit our frequently aske… (read more)

The problem: Some videos on YouTube gives me the "Your browser does not currently recognize any of the video formats available." "Click here to visit our frequently asked questions about HTML5 video." It's only a few of the newer videos on YouTube that is giving me this problem, it's not base on the uploader as i can watch some of their other newly uploaded videos. Furthermore at the same time this started to be a problem i also noticed another one, the side bare on the left would often not load.

I believe this problem started for me after the latest update i did to windows 10.

I am running 82.0.2 (64-bit) version of Firefox. i have tried most of the things listed in other post without success, disabling all extensions, running in safemode, resetting Firefox and reinstalling Firefox

Asked by Migomsl 2 weeks ago

Answered by Migomsl 2 weeks ago

  • Solved

Firefox Cookies Being Deleted

Since the most recent Firefox for Windows update, all of my Firefox browsers on my PCs have suddenly stopped saving my already logged in cookies for my major use websites… (read more)

Since the most recent Firefox for Windows update, all of my Firefox browsers on my PCs have suddenly stopped saving my already logged in cookies for my major use websites, such as Facebook, Outlook, Amazon, and Netflix. For the past few years, these websites all stay logged in, even when I have Firefox set to delete cookies when the browser is closed, in part because I have these websites all carefully noted in the cookies and site data exceptions. As I said, I've never had problems for the past few years. But since the most recent update a few weeks ago, all of my websites log me out after 24 hrs. I even changed the main cookies settings to not delete any cookies when the browser is closed, but that makes no difference. Something has changed in the most recent Firefox that has disabled the managed exceptions to cookie deletion. I'd love some help on how to fix this, as changing settings does not seem to do it.

Asked by decorus_veritas 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Firefox can't download from google drive if the file size is exceed for scanning virus

Firefox can't download from google drive if the file size is exceed for scanning virus, I tried to refresh it many time and close all add-ons, but I still can't download … (read more)

Firefox can't download from google drive if the file size is exceed for scanning virus, I tried to refresh it many time and close all add-ons, but I still can't download them, I tried another browsers and there are no problem, Please fix this issue as soon as possible, thankyou.

Video: https://cutt.ly/Firefox-Google-Drive-Issue

Asked by kennethcho2020 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

iframe

Hello all, I whrite my website in a text-editor and test it with different browsers, now I'll change from frameset to iframe and had followed problem: All files are on … (read more)

Hello all,

I whrite my website in a text-editor and test it with different browsers, now I'll change from frameset to iframe and had followed problem: All files are on same server (local) 3 (4) sources to display in 4 splitted windows. All tested browsers (IE, Edge and Chrome) will show content correctly, only FF in Version 82.0.2 will show content 1 and 2 correct, content 3 will show content 4 while refered content 2. For example see images - one with real existing files (all local) and second with file 3 no existing jet (will be create soon). Browsers on images are from left Chrome, IE, Edge and FF. Right is the html, they all display.

thx in advance - Thomas

Asked by moon 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

Firefox spellchecker not working

Teh spelchekr isnt fnctioning in frefox. None of this text is being highlighted as I type, nor in the EuroGamer comments section or any other text box. It's enabled in se… (read more)

Teh spelchekr isnt fnctioning in frefox.

None of this text is being highlighted as I type, nor in the EuroGamer comments section or any other text box. It's enabled in settings. I also have no spell-check options in the RMB pop-up menu.

FireFox 82.0.2 on Windows 10.

Asked by dg.coombes 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

WordPress Cover block fixed background does not work in Firefox

I believe the latest updates for Firefox made some changes so that a fixed background image in a WordPress cover block does not stay fixed. It used to work about 2 weeks … (read more)

I believe the latest updates for Firefox made some changes so that a fixed background image in a WordPress cover block does not stay fixed. It used to work about 2 weeks ago, now it does not. But, the fixed background behaves as expected in MS Edge.

https://www.cemalekin.com/test/layout-test/ https://www.cemalekin.com/test/test-page/

In the first linked page there is one such block, in the second one there are two. None works in Firefox, either on my Surface Book 2 laptop or my desktop with a 27" monitor. The same pages will show the expected behavior when viewed in MS Edge.

I tried the following:

  • Restarted FF with all the add-ons disabled
  • Refreshed Firefox
  • Removed the entire custom CSS from the site
  • Tried different themes

Nothing made any difference. I have been a Firefox user for a long time and do not want to switch. I also want the visitors using Firefox be able to have the same experience. Any suggestion to fix this problem will be much appreciated. Or a repaired version of Firefox release will be most welcome.

Thank you.

Asked by Cemal Ekin 3 weeks ago

Answered by Cemal Ekin 3 weeks ago

  • Solved

SEC_ERROR_BAD_SIGNATURE returned on private PKI containing intermediate CA

I am trying to browse websites through a proxy that intercepts the TLS connections and signs the certificates using a private CA certificate. If I'm using only a root CA … (read more)

I am trying to browse websites through a proxy that intercepts the TLS connections and signs the certificates using a private CA certificate.

If I'm using only a root CA certificate, setting it on my proxy as well as in the OS's certificates store, I can browse the internet without any issues. The chains in this case would be: Root CA -> Server Certificates

However, my setup mandates that I use an intermediate CA on the proxy. The chains in this case would be: Root CA -> Intermediate CA -> Server Certificates If I add an intermediate CA to the proxy and the root CA to my OS's certificates store, I get the following error:

" Secure Connection Failed An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

"

I'm using Firefox 82.0.2 on Windows 10.

How can I get more details on why it's failing? I've tried looking in the "Security" tools tab, but I see only this error ID.

Thank you, Cosmin

Asked by cosmin.banu 3 weeks ago

Answered by cosmin.banu 3 weeks ago

  • Solved

Question about naming a tab

In the attached image, the big red arrow points to the name of a website opened in the first tab. That name starts with "(33) Stras..." What does the "(33)" refer to ? Th… (read more)

In the attached image, the big red arrow points to the name of a website opened in the first tab. That name starts with "(33) Stras..." What does the "(33)" refer to ? Thanx.

Asked by kaplang1 3 weeks ago

Answered by Václav Trpišovský 3 weeks ago

  • Solved

Something has gone wrong with my Firefox Browser. Can you please help?

The other day a few programs got downloaded by accident so I went to Control (Windows 10) and deleted them. I recall at the time that it also added an add on or two in my… (read more)

The other day a few programs got downloaded by accident so I went to Control (Windows 10) and deleted them. I recall at the time that it also added an add on or two in my Firefox Browser.

A couple of things are not working normally when I do a Google search with Firefox so I thought I should go back and delete the add ons that went into my Firefox which I didn't want.

But when I now go to tools and down to add ons all I get is a blank page.

I suspect the problem can be answer by deleting Firefox from my computer and downloading from the start but that will delete all the add ons that I have in the past put into Firefox and I cannot remember them all except Add Block, Webmail Ad Blocker and Adblock Plus.

Can someone please advise me but remember I am old and not at all computer savvy so any help will have to be in very basic description or guide.

Please ???????

Asked by avwood 3 weeks ago

Answered by avwood 3 weeks ago

  • Solved

Firefox Tabs and Menu Bar color changed to purple - how to change back to old colors?

Firefox Tabs and Menu Bar color changed to purple with the new version. How can I change them back to the colors I had in my old version which was White with black font?… (read more)

Firefox Tabs and Menu Bar color changed to purple with the new version. How can I change them back to the colors I had in my old version which was White with black font?

Asked by gblaca 3 weeks ago

Answered by gblaca 3 weeks ago

  • Solved

Firefox problems with specific web sites

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried … (read more)

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried Microsoft Edge and was able to log on.

Asked by larrydaleparker 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Firefox does not remember open with setting for pdf files

Hi all, When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10… (read more)

Hi all,

When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10. I have recreated the handler.json file.

Regards,

Steve

Asked by OzSteveC 3 weeks ago

Answered by jscher2000 3 weeks ago