Showing questions tagged: Show all questions
  • Solved

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshooti… (read more)

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

Asked by syroth 12 hours ago

Answered by syroth 3 hours ago

  • Solved

Can't log in to my bank account

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer servi… (read more)

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer service rep. What happened? I have been logging in here for years from Firefox. I am not having this issue with any other site.

Asked by lemoi50 3 days ago

Answered by jonzn4SUSE 23 hours ago

  • Solved

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (read more)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Asked by Trish 1 day ago

Answered by Trish 14 hours ago

  • Solved

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (read more)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 2 days ago

Answered by KUJI8 1 day ago

  • Solved

Blocked from extracting canvas data because no user input was detected.

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following … (read more)

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following message in Firefox console : "Blocked https://openlayers.org/en/latest/examples/export-map.html from extracting canvas data because no user input was detected." And the image downloaded is incorrect. I have no Firefox user message asking for permission to canvas access. I'm using Firefox 107.0.1 (64 bits) Mozilla Firefox Snap for Ubuntu canonical-002-1.0

With Firefox on windows or android the example is working fine. On the example web page there is the javascript code using the canvas.

Bye !

Pierre.

Asked by ooioo1 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Why Compact isn't compact?

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu. Who needs all that spac… (read more)

I just started to run FF107, I don't understand why setting the compact option, do not really make things more dense. Same goes with all the menu.

Who needs all that spacing?

I have this

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important;

}

in the css file and still no "compactness"...

Thank you.

Asked by adid1 2 days ago

Answered by cor-el 2 days ago

  • Solved

google password utility

Hi, No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant. I've gone into my… (read more)

Hi,

No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant.

I've gone into my google account to disable such requests, and, indeed, otherwise use google for nothing....not even search............but they keep coming anyway.

am using ubuntu 20.04, and no other utility or code is giving me this trouble.

I want to stop this dialogue box and eliminate any code in firefox or ubuntu which supports it.....as I have no idea why this box showed up....one day it just started.

Many thanks!

oliver

Asked by olivermaz 2 days ago

Answered by olivermaz 2 days ago

  • Solved

Uncontrolled tab bar scrolling

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in … (read more)

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in the field. Whenever I move the mouse pointer into the tab area (including the scroll buttons, but not the '+' (new tab) button to the right), unless I am actively clicking, the tabs start scrolling rightward until only the rightmost set of tabs are visible. The window being viewed does not change. I can use the 'v' tab selector to the right, and it will select the chosen tab and make that visible in the window, and make the selected tab visible in the tab bar, but when I again move the pointer into the tab area, it starts scrolling to the right. Similarly, I can click on the '<' scroll left button, or double or triple click on it, and it will scroll the tabs leftward; but immediately after completing the action, the tabs will scroll rightward to the end again.

It seems my problem is the same one as in this thread but there was no solution given there (the problem persists after restarting Firefox in troubleshooting mode). I see the same behavior as that poster with the tooltips in the tab bar, but drop-down menus such as on this submission page seem to be working normally for me.

Asked by georgeh2 3 days ago

Answered by georgeh2 2 days ago

  • Solved

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (read more)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Asked by Jon 4 days ago

Answered by cor-el 3 days ago

  • Solved

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (read more)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell 2 days ago

Answered by cor-el 2 days ago

  • Solved

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Plea… (read more)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

Asked by alan187 3 days ago

Answered by alan187 2 days ago

  • Solved

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (read more)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Asked by eternalbeach 3 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

PDF VIEWER

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-down… (read more)

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-downloaded-pdf-files

Disable the built-in PDF viewer and use another viewer

You can also set a different third-party PDF viewer to handle PDF files, instead of Firefox’s built-in PDF viewer. To switch from using the built-in PDF viewer to another viewer: 1. Click the menu button and select . 2. In the panel, go down to the Applications section. (SO WHERE IN THE HELL IS THIS SECTION???) YOU CAN'T DO I never selected Mozilla to open any pdf and there's no where to opt out or change based on what all the troubleshooting tips say... All these tips must be located on a much older version of Firefox cause they ain't in my version OR they are hid under some dubious section... Pretty frustrating....when you want to use Adobe and can't cause I'm locked in under Firefox....don't know how that has happened unless it was done automatically under one of the many current upgrades that have been coming down over the last month.

Asked by Army1 5 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan 1 week ago

Answered by Terry 5 days ago

  • Solved

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (read more)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Asked by Ken D. 6 days ago

Answered by cor-el 5 days ago

  • Solved

How to transfer bookmarks from earlier version to new version of FF?

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slav… (read more)

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slaves in this new machine. So the old FF is in the slave machine.

I have also installed new Firefox on this new Win10 LTSC, but when I go looking in my now slave HDD I can see FF, but cannot see any bookmarks. Additionally, when I run the FF executable in the old HDD it still runs the new FF, without the old bookmarks.

So how can I extract the old bookmarks on the older FF? Without withdrawing the now slave HDD and making it a master again? As it's now missing most of the OS files too.

Thank you!

Asked by satyr37 1 week ago

Answered by jscher2000 - Support Volunteer 5 days ago

  • Solved

Scroll wheel click no longer works in Firefox exclusively

Ever since yesterday, scroll click (I use it to scroll through websites) has stopped working in Firefox. Works in in programs, other browsers, etc., just not Firefox. Wha… (read more)

Ever since yesterday, scroll click (I use it to scroll through websites) has stopped working in Firefox. Works in in programs, other browsers, etc., just not Firefox.

Whats weird is it still registers a click when I use it, so I can lick on links with it if I want, but the function of scrolling, either by clicking once and using my mouse to go up and down, or by clicking an holding, no longer works.

I've tried disabling add-ons, incognito mode, nothing seems to work.

Asked by firefox.6hauh 1 month ago

Answered by firefox.6hauh 1 month ago

  • Solved

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (read more)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de 6 days ago

Answered by James 6 days ago