Showing questions tagged: Show all questions
  • Solved

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (read more)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (read more)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

Asked by LukaszRoki 2 days ago

Answered by LukaszRoki 1 day ago

  • Solved

FF 127.0 (x64) - Can no longer re-arrange tabs or create bookmarks using drag/drop

I just noticed that I can no longer re-arrange tabs by using drag-n-drop or create bookmarks in my bookmarks bar using drag-n-drop. Is this a new "feature" in 127.0? … (read more)

I just noticed that I can no longer re-arrange tabs by using drag-n-drop or create bookmarks in my bookmarks bar using drag-n-drop. Is this a new "feature" in 127.0?

Asked by Digi421 2 days ago

Answered by cor-el 2 days ago

  • Solved

Change default view

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can… (read more)

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can do right now is right click on the file, save the file, then open with the 3D Viewer. I have gone to settings/General then down to applications and I can't add any files there. (Why not?) It doesn't matter if I choose to save or open files, the OBJ file still displays as text in Firefox. How do I get Firefox to send instead of display these files as text?

Asked by price3 4 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (read more)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 4 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

three.js inconsistently runs slowly

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, t… (read more)

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, the website runs at normal speed for a bit before slowing down again. I cannot find any solutions to this problem nor anyone else who had the same problem as me.

OS: Windows 11 Home 23H2 (22635.3720) Firefox Version: 126.0.1 GPU: GIGABYTE NVIDIA RTX 4060 Ti 8GB GPU Drivers: Game Ready 555.99

Asked by Puzzle League central (90919293) 6 days ago

Answered by Puzzle League central (90919293) 5 days ago

  • Solved

Javascript

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites a… (read more)

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites accept that my Javascript is enabled?

Asked by I M 5 days ago

Answered by cor-el 5 days ago

  • Solved

Firefox asks for master password on startup

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site … (read more)

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Asked by jp.levy 3 months ago

Answered by cor-el 3 months ago

  • Solved

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (read more)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Asked by rolands50 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

The browser does not open normally.

In English, the meaning of this error is: Title: Configuration error Content: Failed to read configuration file. Please contact your system administrator. I had this err… (read more)

In English, the meaning of this error is: Title: Configuration error Content: Failed to read configuration file. Please contact your system administrator.

I had this error for a long time. But it's not too serious. Just hit ok and I can use all the recovery tabs as before without any problems. But every time I open windows and open the browser, this message appears. I feel very uncomfortable and tired without knowing why. Even reinstalling the browser didn't fix the problem, I tried it before and lost my favorite browser theme. And 1 more thing if someone can explain. If it can't read the configuration file, how can I still use the browser? What does that configuration file do?

This message only appears when I have not opened the Firefox browser on my computer. If I already have the tab, I can open another firefox browser without that message appearing. Only when I close all tabs. Open it again and it will appear. And click ok to use normally.

Asked by Jok Holk 1 week ago

Answered by Jok Holk 1 week ago

  • Solved

Sidebar unlocatable

Bought a new computer. All my toolbar bookmarks migrated across successfully. Sidebar symbol missing from the menu bar and I couldn't find where these Book Marks were at … (read more)

Bought a new computer. All my toolbar bookmarks migrated across successfully. Sidebar symbol missing from the menu bar and I couldn't find where these Book Marks were at first. But then I right clicked on the menu bar, clicked on Manage Book Marks which opened a Library box and there they were. Does anyone know an easier way to access them please? Any tips gratefully received. Thanks, Bob

Asked by bobofalex 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

When opening Firefox, screen is so large toolbar is almost hidden at top

When I open Firefox these days, the window is so big that the toolbar is barely visible. I have to put the cursor in just the right little spot to pull the window down an… (read more)

When I open Firefox these days, the window is so big that the toolbar is barely visible. I have to put the cursor in just the right little spot to pull the window down and resize it. It is NOT full screen or maximized, it just opens a huge window that's too far up on the screen. I just want to resize the default window that it opens with.

Asked by teresa22 1 week ago

Answered by teresa22 1 week ago

  • Solved

Daily Mail Online

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning… (read more)

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning. All other browsers there is no issue including DuckDuckGo. Am using Ublock Origin, but have been using for years with no issue, even when turn off result the same.

Asked by chappie1 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (read more)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 4 weeks ago

Answered by cor-el 1 week ago

  • Solved

Firefox URL address bar suggestions window shifted upwards, covering the URL bar and bookmarks

Hello, Since a couple of weeks I'm facing a strange issue on my Firefox installed on my desktop (arch linux) where the suggestions window that appears when clicking the U… (read more)

Hello, Since a couple of weeks I'm facing a strange issue on my Firefox installed on my desktop (arch linux) where the suggestions window that appears when clicking the URL address bar, is shifted upwards and covers the address bar itself and the majority of the bookmarks. Has anyone experienced a similar issue and is able to point me towards some troubleshooting steps? Thanks!

Asked by Bryan Joshua Pedini 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

SSL_ERROR_INTERNAL_ERROR_ALERT

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but t… (read more)

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but today is the deadline for rent and the only way I'll get that money is to log on to this website so I need help and I need it now.

Asked by burlonberrydon 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago