Showing questions tagged: Show all questions
  • Solved

Computer shutdown!

Every time I type this into my windows run dialog, %APPDATA%\Mozilla\Firefox\Profiles, so I can search for it, my computer totally shuts down!! Firefox had a meltdown of … (read more)

Every time I type this into my windows run dialog, %APPDATA%\Mozilla\Firefox\Profiles, so I can search for it, my computer totally shuts down!! Firefox had a meltdown of some kind a week ago where every time my pointer touched the open window it locked everything up totally. I finally had it looked at and the person had to uninstall firefox and reinstall it. I was trying to recover my old tabs from before that but now it keeps doing this. Any help?

Asked by happyfrog 1 day ago

Answered by cor-el 1 day ago

  • Solved

Previous Session disappeared and I can't seem to restore it

Hello, I didn't open Firefox from the 8th, I closed it normally as I always do with no worries since Firefox always launches with all my tabs+bookmarks saved and never re… (read more)

Hello, I didn't open Firefox from the 8th, I closed it normally as I always do with no worries since Firefox always launches with all my tabs+bookmarks saved and never remove cronology by itself. Guess updating must have done something, so I've read on the net and then here about some probable solutions, did find some files like recovery.jsonlz4 and .baklz4 along previous.jsonlz4 and sessionstore.jsonlz4 and saved them up in another folder, putting them back in the profile I've had on Firefox, but that didn't seem to have helped at all, Firefox still launches with nothing on and I don't know what to do anymore, so I've registered to ask for support here. Thanks.

Asked by sora_riku 1 day ago

Answered by cor-el 1 day ago

  • Solved

Firefox doesn't load several pages

Hello, since a few days Firefox does not load several pages. I can browse normaly but pages like "https://www.etsy.com/" stay white. Also on my old phone (Android 7.0) i … (read more)

Hello,

since a few days Firefox does not load several pages. I can browse normaly but pages like "https://www.etsy.com/" stay white.

Also on my old phone (Android 7.0) i have to restart firefox since a week or so because the app wouldn't load any page anymore. The issue looks the same on my desktop version. I press enter, there is a small reaction for loading but then it stops and there is no site, just the background.

What can be the cause?

I use firefox many years now and there was never such problem.

Asked by lux144 3 days ago

Answered by lux144 3 days ago

  • Solved

How to resume logins and passwords

Hello I unintentionally deleted my passwords using one cleaning program. How to get the saved logins from the Old Firefox Data  ? I could not know how to do it or which… (read more)

Hello I unintentionally deleted my passwords using one cleaning program. How to get the saved logins from the Old Firefox Data  ? I could not know how to do it or which smart file to open and add. The Old Firefox Data is still on my computer Desktop. I refreshed the Firefox browser before deleting. So , how I resume my saved logins ?

Asked by mohammad Ahmad 3 days ago

Answered by mohammad Ahmad 2 days ago

  • Solved

Since the new version 87 update I am having email log in problems

Hello, I have just updated to version 87 of the browser but now I can't sign onto my email through centurylink, I can use edge to access it or my phone. I have OS win 7 i… (read more)

Hello,

I have just updated to version 87 of the browser but now I can't sign onto my email through centurylink, I can use edge to access it or my phone. I have OS win 7 if that helps. Everything was working fine, till my firefox browser updated. When I go to sign into my email, I get kicked to this blank screen, with a weird address at the top(pic). Any help you can give me in this matter to resolve this problem would be really appreciated, Thank You very much for your time.

Sincerely,

T. Krivanek

Asked by TOMMYGUN 4 days ago

Answered by TOMMYGUN 3 days ago

  • Solved

Email

Over the last week or so I have been unable to receive my CenturyLink email through Mozilla Foxfire. I am having to use Chrome to receive & send my emails... Help any… (read more)

Over the last week or so I have been unable to receive my CenturyLink email through Mozilla Foxfire. I am having to use Chrome to receive & send my emails... Help anyone?!

Asked by rhonda.bartjohnson 6 days ago

Answered by cor-el 5 days ago

  • Solved

Overlapping lines of text on online forms

In the last 2 weeks I have had issues with 3 different websites. In all 3 cases I was filling in an online form. In the first 2 I filled the form in and clicked submit an… (read more)

In the last 2 weeks I have had issues with 3 different websites. In all 3 cases I was filling in an online form. In the first 2 I filled the form in and clicked submit and was ejected. In today's case I could see that 2 lines of text were overlapped. I could find no way to click the underlying yes/no circles. I have attached a screenshot of what I get. After several attempts with suggestions from support, I tried Microsoft Edge and had no issues. Therefore, I concluded that the fault was not in the websites. I have tried changing font size with no improvement. Help!!

Asked by Davestats1 6 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 6 days ago

  • Solved

Search bookmark folder location on Firefox Library

Hello, I have my Firefox bookmarks separated by folders according to the theme. Every time I use the 'search bookmarks' option, firefox shows me all the hypotheses based … (read more)

Hello, I have my Firefox bookmarks separated by folders according to the theme. Every time I use the 'search bookmarks' option, firefox shows me all the hypotheses based on my search but hides the folders and doesn’t show me in which folder the bookmark I looked for is located. This way, I always have to do a search because I still don't know what folder it is in unless I remember it again or browse through all the folders until I find it. Is there any way to do this? Thank you.

Asked by Pedro 1 week ago

Answered by cor-el 1 week ago

  • Solved

Middle click, aka wheel click, does nothing

I just recently upgraded to Firefox 87.0 (64-bit) for Windows 7. Before the upgrade if I wheel clicked on a link it would open up in a new tab. Now it does absolutely n… (read more)

I just recently upgraded to Firefox 87.0 (64-bit) for Windows 7. Before the upgrade if I wheel clicked on a link it would open up in a new tab. Now it does absolutely nothing. I've even tried holding the wheel click for 10 seconds, still nothing.

I have verified the following settings in about:config; browser.tabs.opentabfor.middleclick=true middlemouse.contentLoadURL=false middlemouse.paste=false middlemouse.scrollbarPosition=false

When I was doing a search for related questions to this problem I found a user 3 years ago had a similar problem, and that they had an addition setting: middlemouse.openNewWindow=true. This setting no longer seems to be there. I have no idea if this setting was recently removed, and is the source of my problem, or if it was removed a while ago and my problem is the result of some other change. I have restarted Firefox twice, and even rebooted my laptop, in an effort to fix this problem. Nothing has worked. Depending on what I am doing I rely on using the wheel click HEAVILY, as it is much simpler to close a tab then to hit the back button 4, 10, or 20 times to return to where I started, or if I'm trying to keep track of what links I've followed from doing a search without having to re-do the search and hope I get the exact same results (with Google I never do).

At this time I am already heavily inclined to just return to the previous version of Firefox, despite how much of a pain that will be, however this is a recently released update, so I feel I should give the devs a chance to fix any new bugs from the update. That, and I won't have the time around work for several days, probably over a week, which makes it more practical to give the devs a chance to release a patch that fixes the problem.

Asked by razmoudah1 1 week ago

Answered by razmoudah1 1 week ago

  • Solved

Web page downloaded to disk won't work if disk location is changed.

Hi, .html files which I've downloaded onto my hard drive as complete web pages won't work if they are moved to another directory. Is there a work-around for this ? Thanks… (read more)

Hi, .html files which I've downloaded onto my hard drive as complete web pages won't work if they are moved to another directory. Is there a work-around for this ? Thanks in advance. afk

Asked by afk 2 weeks ago

Answered by afk 2 weeks ago

  • Solved

Proton UI doesn't work in Firefox 87 (Stable)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation) I want to try the new Proton UI for Firefox. I fo… (read more)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation)

I want to try the new Proton UI for Firefox. I followed all these steps: 1. Go to "about:config". 2. Search for "proton" and set the "browser.proton.enabled" from false to true. 3. Restart Firefox.

But that didn't work. Is the Proton UI no longer supported in Windows 7? Or some other problem...

Asked by hidetoshi6721 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

How to fix YouTube channel header?

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of… (read more)

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of the channel, banner, links, etc. I checked the code by examining the element and I found something like that

  1. header, #search-pva, #premium-yva, #feedmodule-PRO, #video-masthead, #watch-buy-urls, #sub-frame-error, #main-frame-error, #watch7-sidebar-ads, #feed-pyv-container, #shelf-pyv-container, #watch-branded-actions, #watch-channel-brand-div, #homepage-chrome-side-promo, #watch-channel-brand-div-text {
   display: none !important;

}

when I unchecked display none, I saw everything normally after refreshing the page as well. I restarted my browser and didn't see the header again. Someone knows how to fix it, because what if it is a bit disturbing and irritating when you can't see it. You can see everything normally in Chrome. I don't want to use Chrome because I don't like it and this browser sucks in my opinion. Thank you for your help on the screen below :)

Asked by djkondzio 2 weeks ago

Answered by djkondzio 2 weeks ago

  • Solved

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (read more)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Asked by ArneStockholm 2 weeks ago

Answered by ArneStockholm 2 weeks ago

  • Solved

Clearing my Browser Cache SHOULD NOT be this tedious

As I am on the computer all day, I find it helpful to get around slow page loads and stuck videos by clearing my Browser Cache frequently. As many as 20 times daily. I h… (read more)

As I am on the computer all day, I find it helpful to get around slow page loads and stuck videos by clearing my Browser Cache frequently. As many as 20 times daily.

I have to do these exact steps: 1) Click on Tools>Options>Privacy & Security. 2) Scroll down, wait while cache data is gathered before the Clear Data option becomes active 3) Click on Clear Data 4) Uncheck the Clear Cookies box 5) Click Clear.

I do understand that by using the right settings, I could have Firefox clear the cache automatically, but that would just mean frequently closing Firefox and opening it right back up, losing all my open tabs in the process, so that option really doesn't work for me.

It would be really nice if Firefox could just put a button to Clear Cache (and only the cache, not the cookies) right on the Menu Bar. It would be one quick click and done!

Am I missing something - is there a way to customize my menu bar to do this, or is this something Mozilla is looking into?

Asked by joelchummel 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Logins inaccurately saved

It was working when the retention system was keeping the entirety of the URL for which I was providing my username and password. It has since been changed so that it dro… (read more)

It was working when the retention system was keeping the entirety of the URL for which I was providing my username and password. It has since been changed so that it drops the last KEYWORD from the URL and now it won't autofill and stupidly demands that I "copy" each of the parts of the login independently from the "logins and passwords" page where the URL has been wrongfully shortened. This is on Firefox v86.0.1 that the botching of the formerly functional login retention procedure occurred. In any event, having to bop back and forth between the login page and the "logins and passwords" page is stupidly requiring vastly more time than simply retyping the entire information into the actual login. Can this NEW BUG be fixed?

Asked by bobgru 3 weeks ago

Answered by bobgru 3 weeks ago

  • Solved

Браузер Firefox 86.0.1 x64

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи… (read more)

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи, у Вас, в браузере. Собственно ОС: Windows 7 Ultimate x64 Версия Firefox: 86.0.1 x64

Проблема состоит в том, что браузер перестал воспроизводить любые звуки с любых страниц. При этом, в микшере громкости всё включено, в т.ч. сам браузер. Переустанавливать браузер пробовал, проблема не решилась.

Обращаю внимание на то, что драйвера все стоят, звук есть везде, кроме Firefox.

В чём проблема и как её решить? Заранее спасибо. С уважением, Cobretti Ford

Asked by C.O.B.R.A. 3 weeks ago

Answered by C.O.B.R.A. 3 weeks ago