Showing questions tagged: Show all questions
  • Solved

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (read more)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Asked by kemcnabb 3 months ago

Answered by kemcnabb 3 months ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (read more)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Asked by irishtoon 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (read more)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

Asked by karlo_kelis 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 2 years ago

  • Solved
  • Archived

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • Solved
  • Archived

Onlinr bank page won't load

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks … (read more)

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks

Asked by rchevat 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Opening page as html code instead of rendering it

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged i… (read more)

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged in. The page is work fine in Google Chrome in Ubuntu and Android but not working in Firefox in Ubuntu and Android. In Ubuntu it displays html code and in Android its return to log in page after i logged in. I am using ubuntu 20.04 lts and Firefox 76.0.1 64bit. I tried to find out if i disable any scripts but i couldn't find anything. I erased Firefox completely and reinstall it but nothing changed. I reset Firefox but nothing changed. Any idea??

Asked by dawood.albadi 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (read more)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 2 years ago

Answered by tom.propst 1 year ago

  • Solved
  • Archived

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Can't connect to router in firefox

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I do… (read more)

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I don't want to clear all cache and data. Incognito mode without addons doesn't work. I can establish connection in other browsers, includes another firefox browser. How could I clear cache for 192.168.1.1, if firefox show there is none?

Asked by mordat1 2 years ago

Answered by mordat1 2 years ago

  • Solved
  • Archived

How do i disable the fullscreen animation?

Heyo, I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this? Thank… (read more)

Heyo,

       I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this?

Thanks

Asked by xcakepiggie 2 years ago

Answered by ARMAN KHAN 2 years ago

  • Solved
  • Archived

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (read more)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (read more)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 2 years ago

Answered by vpp.nagaraju1234 2 years ago

  • Solved
  • Archived

Connection fault

Hello, Since 2 or 3 days, a connection to a web site is currently impossible because, there is an automatic redirection : http://192.168.1.1/login.lp... Can someone give … (read more)

Hello, Since 2 or 3 days, a connection to a web site is currently impossible because, there is an automatic redirection : http://192.168.1.1/login.lp... Can someone give me a solution to resolve this problem ? Thank you

Asked by oip6792 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

When open to website using ID and password FireFox opens instead to a screen discussing Oracle iPlanet Web site

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected bu… (read more)

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected but to a screen showing information about Oracle iPlanet Web Site. Cannot find a way to get past this screen. Been accessing this site daily for months without a hitch. A few weeks ago this happened one time. I closed FireFox and reopened and worked as it should . Then yesterday this started again and happens every time. Can access from Safari. Only install one new application recently, TotalAV but that was about 10 days ago.m Will attempt to add screen shot of what I see. The website I am attempting to access is in connection with my employer and I need to access it on at least a weekly basis. Other websites of my employer work fine. Please advise ehw

Asked by ehw3 2 years ago

Answered by cor-el 2 years ago