Showing questions tagged: Show all questions
  • Solved

All webpages show up as garbage text

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage… (read more)

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage. I've cleared cache. I've refreshed Firefox. I've reinstalled. I've rebooted. Nothing seems to work. mozilla.org appears to work but every other site I try looks like the attached image. When I view the source of a page that looks like garbage, the source looks perfectly fine. I'm running 77.0.1 64 bit on Windows 7. Any ideas?

Asked by Brian 5 months ago

Answered by cor-el 5 months ago

  • Solved

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (read more)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 5 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

Firefox 68.0 making multiple processes in the Task Manager, can't disable them at all.

After Firefox updated to 68.0 the other day, I have found myself being plagued by it making multiple processes in the Task Manager yet again. I have already tried the fol… (read more)

After Firefox updated to 68.0 the other day, I have found myself being plagued by it making multiple processes in the Task Manager yet again. I have already tried the following:

1) Already tried about:config to change browser.tabs.remote.autostart.2/browser.tabs.remote.autostart from true to false. It is set, but absolutely nothing has changed.

2) I have tried going into Options>Performance and limiting the Content Process Limit to 1 instead of 4. The setting was saved, and yet it has not changed a thing.

3) Ending these processes only results in my tabs crashing, and reloading them only adds another Firefox process.

But as it turns out here: https://www.ghacks.net/2019/05/17/going-forward-multi-process-cant-be-turned-off-anymore-in-firefox/ Firefox has removed the option to turn this off entirely after updating.

My computer can't handle having more than 1 Firefox process open and I want to disable multiple processes, otherwise everything will lag horribly. Is there any way I can permanently disable the multiple processes?

Asked by Felis-Licht 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Firefox is making multiple processes again

Once again, Firefox is making multiple processes in the task manager. I've already set both browser.tabs.remote.autostart.2 and browser.tabs.remote.autostart to false, ye… (read more)

Once again, Firefox is making multiple processes in the task manager. I've already set both browser.tabs.remote.autostart.2 and browser.tabs.remote.autostart to false, yet I still have multiple processes anyway, and setting the content process limit to 1 doesn't seem to do anything. I'm using Firefox version 68.0 and running Window 7.

Asked by Tathamet 1 year ago

Answered by cor-el 1 year ago