Showing questions tagged: Show all questions
  • Archived

In Firefox version 37.0 getting Secure Connection Failed config parameter version.fallback-limit set to 3. Does this support TLS 1.0 .

In FF 37.0 getting secure connection failed connecting to a website. Works fine in previous version. Config parameter version.fallback-limit default setting is 3. In prev… (read more)

In FF 37.0 getting secure connection failed connecting to a website. Works fine in previous version. Config parameter version.fallback-limit default setting is 3. In previous version the default setting was 1. Does the setting version.fallback-limit to 3 mean only TLS1.2 is supported. Any help is appreciated. Secure Connection Failed

The connection to xxxx.xxx.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Thx,

Asked by meghrach 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Version 37.0.1 - Secure Connection failed.

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled. … (read more)

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled.

We've got a "B" rating with https://www.ssllabs.com/ssltest/analyze.html.

What would be causing this problem and how might it best be resolved?

Asked by theswingsite 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Firefox crashes everytime I try to open a new tab

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable.… (read more)

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable. I tried to reinstall but didnt work. I also attempted to disable all addons. I'm not sure if I have to uninstall a plugin?

Note: Opening an link from another page does not result in a crash.

Submitted Crash Reports: bp-a826bfb5-8411-410c-bab8-030eb2150409 10-Apr-15 12:39 AM bp-60161b52-3695-4ff3-b69a-a50812150409 10-Apr-15 12:26 AM bp-4d25c083-ad31-4f28-b863-6865c2150409 10-Apr-15 12:26 AM bp-49d482c0-bcd6-4baa-8e11-892132150409 10-Apr-15 12:20 AM bp-acc35158-f66e-4b94-9314-ca61b2150409 10-Apr-15 12:07 AM bp-a87bed29-55fc-4a80-a94b-315de2150409 10-Apr-15 12:05 AM

Asked by ShaQ.Blogs 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I can not play live streaming vedios, broadcasted on USTRAM. Chrome plays it but not firefox.

I am trying to play live broadcasted stream through USTRAM. I can play through chrome but not through my default browser Firefox. It says that this type of MIME or video … (read more)

I am trying to play live broadcasted stream through USTRAM. I can play through chrome but not through my default browser Firefox. It says that this type of MIME or video format is not supported by your device. I installed flash player but no luck.

Asked by dhillonbs 5 years ago

Last reply by guigs 5 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Archived

With this latest update (on 4/10/15) I am unable to access a secured work website due to the TLS. How do I revert back to the previous settings?

I need to revert the security settings back to the way they were BEFORE the update because now I am unable to access my secured work website (that I was on yesterday) to … (read more)

I need to revert the security settings back to the way they were BEFORE the update because now I am unable to access my secured work website (that I was on yesterday) to actually do work. When I attempt to go to my log-in page I get the following message: Secure Connection Failed

The connection to corect.ct.gov:10000 was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

It doesn't even give me the option to allow the site (it is my computer after all, it should be my choice). I NEED TO GET TO THIS WEBSITE.

Asked by esohl616 5 years ago

Last reply by jscher2000 4 years ago

  • Archived

Most movies won't play save for youtube and a few others

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website d… (read more)

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website don't work, videos uploaded directly on Facebook for exemple never work.

I though it might be my noscript, or adsblock but I tried every solutions on your support and various forums, didn't change a thing. (e.g. running in safe mode, deleting them, deleting Firefox and re-installing it) So it doens't seem to be an addon problem, unless it install something to deep in my PC for me to remove(the videos did work for a while on Firefox but I don't remember what could have triggered the change).

Then I thought it could be linked to an update to my graphic card but I really have no idea how to test that hypothesis.

I'm wondering if it could be because my computer is an ASUS? I had the same thing happens to me on my previous ASUS computer, it fixed itself when I reinstalled Windows, though when I re-installed it, I didn't have any of the Asus crap that comes with a new computer.

Is there anything you might know that is in conflict with Firefox on a PC that cause this problem? I don't want to go to Chrome.

Asked by Imatapir 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

why has right click to open new tab become disabled?

SINCE UPDATING FIREFOX: RIGHT-CLICKING TO OPEN NEW TABS DOES NOT WORK ANYMORE. HOW DO I REVERSE THIS??? AND FIREFOX CRASHES VERY OFTEN NOW. HOW DO I STOP OR AT LEAST MINI… (read more)

SINCE UPDATING FIREFOX:

RIGHT-CLICKING TO OPEN NEW TABS DOES NOT WORK ANYMORE. HOW DO I REVERSE THIS???

AND

FIREFOX CRASHES VERY OFTEN NOW. HOW DO I STOP OR AT LEAST MINIMIZE FREQUENCY OF CRASHES???

Asked by P.O.ED 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (read more)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Firefox crashes all the time - Windows 8 (64bits)

Hello, I'm having a problem with Firefox: it crashes all the time. Here's the two last crash reports: bp-172c899f-5e3f-49bd-a2c1-3058b2150411 11/04/2015 … (read more)

Hello,

I'm having a problem with Firefox: it crashes all the time. Here's the two last crash reports:

bp-172c899f-5e3f-49bd-a2c1-3058b2150411 11/04/2015 11:24 bp-9d6582d8-3214-4855-8800-6e9372150411 11/04/2015 10:59

I really like firefox and I hope I won't have to move to another browser.

Thank you in advance.

Asked by Moskigirl 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

why does my Firefox randomly open up in spanish some times?

sometimes maybe 2 out of 5 times when i open Firefox it is in Spanish..i have my language set to English so i can't figure this out and Google search brings up post from … (read more)

sometimes maybe 2 out of 5 times when i open Firefox it is in Spanish..i have my language set to English so i can't figure this out and Google search brings up post from 2012 that are of no use ..so if anyone has idea's it would help save the last few hairs i got.

Linux Ubuntu 14.04 Firefox 37.0.1 Mozilla Firefox for Ubuntu canonical - 1.0

Asked by dustin-bess 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox crashes repeatedly even in safe mode

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time -… (read more)

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time - same issue

bp-c7dcefc8-08cb-40a8-b4df-7d34f2150408

Cant do any of this in firefox - it keeps crashing dont know what to submit because it doesn't work in windows explorer

HELP

Asked by djevansmd 5 years ago

Last reply by ExcessPhase 4 years ago

  • Archived

Self signed SSL Certificates no longer work after upgrade to 37.0.1

I followed these two articles to create local self signed certificates and they have been working fine since February. Now with the update to 37.0.1 I get "Secure Connect… (read more)

I followed these two articles to create local self signed certificates and they have been working fine since February. Now with the update to 37.0.1 I get "Secure Connection Failed" while trying to access my local website through FireFox. IE and Google Chrome have no problem accessing the local site.

http://www.jayway.com/2014/09/03/creating-self-signed-certificates-with-makecert-exe-for-development/ http://www.jayway.com/2014/10/27/configure-iis-to-use-your-self-signed-certificates-with-your-application/

I have already deleted cert8.db, restarted FF, then re-imported the self signed certificates but get the same error. No other software has changed on this box except the automatic upgrade to FF 37.0.1.

The network setting is already set to use "No Proxy"

How do I fix this?

Windows 8.1 Pro IIS 8

Asked by strandedpirate 5 years ago

Last reply by LottoTotto 5 years ago

  • Archived

new tab page (Tiles) hogging bandwidth

When I open a new tab and I have Tiles activated (either enhanced or classic) my bandwidth maxes out. This 'maxing out' continues even after I close the offending tab an… (read more)

When I open a new tab and I have Tiles activated (either enhanced or classic) my bandwidth maxes out. This 'maxing out' continues even after I close the offending tab and it persists for several minutes before going back to normal--or till I restart FFox. I'd been using the Tiles on this Linux machine for over a year before this problem appeared, probably after one of the recent updates.

I've tried troubleshooting it by stopping my other addons w/out help; I even tried killing the plugin container w/out help. The only way I can keep it from happening is to keep my new tab pages set to Basic--and not use Tiles at all.

The Tiles option is now useless to me since my other tabs won't load whenever I open a new tab and Tiles hogs all my bandwidth.

Asked by etim 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Clean install, Im showing the CNNIC ROOT cert among other"could not verify for unknow reasons" in preferences. Please Help!

Ive been having trouble with all my browsers, going to pretty much any website... getting unverified certificate. I have no Virus Protector currently running, because eve… (read more)

Ive been having trouble with all my browsers, going to pretty much any website... getting unverified certificate. I have no Virus Protector currently running, because everything I tried (Kaspersky, Avast, F-Secure, Intego, etc) multiple problems occured, which even each companies technical depts' had a hard time understanding. Ive just completely uninstalled Firefox and all data, deleted all profiles, removed all associated files, and then reinstalled the new 37.0.1. In my Preferences here are a few screen shots of just a few of the certificates I have. I dont know how they are getting there, or how to secure my system. Any Help would be greatly appreciatted. thanks.

FYI... I see below the "InstalledPlugin" info...... This is not anything I installed at any point in time. I am the only user on this computer/only person with physical access.

Asked by Bitts 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Video playback has a judder that hasn't been fixed with update

playback of embedded video has developed a judder, it has been doing this for a while and after a firefox update and a flash update it still does it. OK on Safari. … (read more)

playback of embedded video has developed a judder, it has been doing this for a while and after a firefox update and a flash update it still does it. OK on Safari.

Asked by user123456789 5 years ago

Last reply by FredMcD 5 years ago