Showing questions tagged: Show all questions

Firefox set to require HTTPS results in communication error, choice to use HTTP only (my bank and other crucial HTTPS sites)

Firefox 84.0.2 (64-bit) Running HTTPS Everywhere Running Privacy Badger Firefox set for standard enhanced tracking protection HTTPS-ONLY mode set for all windows At my ba… (read more)

Firefox 84.0.2 (64-bit) Running HTTPS Everywhere Running Privacy Badger Firefox set for standard enhanced tracking protection HTTPS-ONLY mode set for all windows

At my bank and a few other websites using HTTPS as standard operating procedure, Firefox gives me an error that the site is NOT using HTTPS and gives me the option of using only HTTP! This is unacceptable, financial transactions must be secured with HTTPS. What is the fix for this?

I'm spread thin and don't have the personal time resource to keep hunting through thousands of miscellaneous support articles that, from their titles, I haven't a clue whether they are relevant or not! (Though I tried investing an hour or so in this exercise getting nowhere.)

Sorry, I didn't save copies of the same error message on three different HTTPS sites.

Asked by Kaleopono 2 hours ago

Firefox linking after a hover delay.

I find it annoying when I am on a page and the cursor is on a link in that page after a few seconds it goes there without my clicking. how do i stop this? OSX MacOS Big S… (read more)

I find it annoying when I am on a page and the cursor is on a link in that page after a few seconds it goes there without my clicking. how do i stop this?

OSX MacOS Big Sur plus Firefox 84.0.2.

Thanks.

Asked by omits 7 hours ago

Last reply by jscher2000 5 hours ago

Firefox 52 & Big Sur

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon … (read more)

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon launching FF52 under Big Sur, the sidebar and some toobar icon drop-menu's text has disappeared. If I boot back into Catalina, this missing text is visible (Please see attached screenshots). I was hoping someone could tell me how to make this text visible again under Big Sur. Thanks in advance for assistance.

Asked by Ken 8 hours ago

When I press delete while *not* editing something i go back to the past page

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i wou… (read more)

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i would like to find out how to turn off this feature.

Asked by GgOoOoGgLlEe SsUuCcKkSs 10 hours ago

Google calendar issue - Do I reload firefox

My google calendar will not load appointments. The page loads but the appointments never load and the blue loading bar at the top continues to refresh as if it is trying … (read more)

My google calendar will not load appointments. The page loads but the appointments never load and the blue loading bar at the top continues to refresh as if it is trying to load.

Things I have tried - Turned off all extensions - Ran firefox incognito (works if I clear the cache) - Cleared Cache (works only once)

I am looking first for a solution to the problem above. If I don't find one, is there a way to reload firefox and retian all the bookmarks?


Kv

Asked by kristie1 15 hours ago

Last reply by cor-el 11 hours ago

Blinking adds

How can I block adds or at least be able to stop adds from blinking when I read the New York Times and other new sites that I've subscribed to? It is distracting. Is ther… (read more)

How can I block adds or at least be able to stop adds from blinking when I read the New York Times and other new sites that I've subscribed to? It is distracting. Is there a way to block all adds without interrupting normal function of the browser? Thanks.

Asked by scarttx 12 hours ago

Last reply by FredMcD 11 hours ago

problem with displaying Hotmail emails

I am running Firefox 84.0.2 on a Macbook Pro running Catalina 10.15.7. Since the new version of Firefox loaded on January 6, I have been having problems with how email fr… (read more)

I am running Firefox 84.0.2 on a Macbook Pro running Catalina 10.15.7. Since the new version of Firefox loaded on January 6, I have been having problems with how email from several vendors displays. If I call up Hotmail, for example, the page appears in teeny tiny type, so small that I have to pull the computer close to my face to read. And if I enlarge the page in order to read the left-most column, I can then only see the left-most column on my screen. I have to then scroll far to the right to find the actual message itself. I have tried the various "Display" options, but none of them have fixed this problem.

I switched over to Chrome as a test, and Hotmail is displaying normally there. So I conclude that there is some incompatibility between Firefox 84.0.2 and Catalina 10.15.7.

Any advice would be most welcome!

Thanks!

Asked by richardbelldc 13 hours ago

Last reply by jonzn4SUSE 13 hours ago

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (read more)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 21 hours ago

Office 365 cookie issue

I have configured FF to block all cookies under "Browser Privacy" the custom setting allows "Choose which trackers and scripts to block. and I selected "all cookies". Kno… (read more)

I have configured FF to block all cookies under "Browser Privacy" the custom setting allows "Choose which trackers and scripts to block. and I selected "all cookies". Knowing that all cookies will be blocked I logged into office 365 and allowed manually cookies through "view page info" I then selected "set cookies" to allow expecting full access to office 365 mail, but this did not occur. What happened is I logged into office 365 and could see the icons and my login name but could not read the mail.

Office 365 gave the message "we couldn't sign you in please try again" yet I could see my log in name and the office 365 icons for mail, calendar etc.. just not the actual data. If I allow cookies in Browser privacy (which i take it allows cookies always) it woks.

I bring this up because it seems like something is missing in cookies that is not represented in FF.What is the difference between browser privacy cookies and allowing it through view page permissions? Can anyone offer an explanation?

Asked by Mace2 6 days ago

Last reply by cor-el 1 day ago

confirmation e-mail for firefox monitor get bounced by the e-mail service provider

Hello, I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them… (read more)

Hello,

I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them with the e-mail sent by firefox, and the received answer, so they could check what is causing it. How could I get those information? Thank you in advance. Best regards, Cyril

Asked by SairRheul 1 day ago

Print Box never shows a thumbnail of the page(s) to be printed.

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar … (read more)

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar printer box but there seems to be NO WAY to see the thumbnail of the page or pages to be printed. For me this is votal because I often print selected pages from a large document or web view.

I am attaching a screen shot of what I get with FIREFOX.

Is this a systemic fault with Firefox or am I just in the dark?

Asked by Samuel 1 day ago

Weird Symbols/Glyphs

I've been having trouble for a couple of months with Firefox. It's on both my desktop and my laptop with both Firefox and Firefox Developer. It seems to happen at random,… (read more)

I've been having trouble for a couple of months with Firefox. It's on both my desktop and my laptop with both Firefox and Firefox Developer. It seems to happen at random, but instead of being able to see words, all I can see is symbols like these (attached). If I copy/paste it into a word doc or a text file, I can read it just fine. It's only in the browser that I experience these issues.

Has anyone else had these issues? Is there an easy fix that I'm just not seeing?

Thanks for your help in advance!

Asked by kate30 1 day ago

Naming the firefox window

Hey team, I would like to know if there is a way to "name" the firefox window? I have multiple theme windows (for instance, one is for all recipes, one is for all news pa… (read more)

Hey team, I would like to know if there is a way to "name" the firefox window? I have multiple theme windows (for instance, one is for all recipes, one is for all news pages, one is for all online classes) with multiple tabs open and would like to find a way to navigate between them in an easier way. Naming them would be lovely, so I could name the window "recipes" and find the right one easier in the dock.

Anyone knows a trick? If it doesn't exist, any way to hint to the developers that this would be helpful? :) It could be just me though :)

Thank you for your thoughts,

Kata

Asked by katarina.sladoljev 1 day ago

Last reply by TyDraniu 1 day ago

url autocomplete entry

I am trying to delete an address from the url autocomplete. I have tried "shift" "delete" and it works about half the time. This is one example that absolutely will not d… (read more)

I am trying to delete an address from the url autocomplete. I have tried "shift" "delete" and it works about half the time. This is one example that absolutely will not delete: flavourandsavour.com/

Can someone please help me? I am about ready to quit using Firefox because this is so annoying. I like using the auto populate but why can't i delete half of the urls I try to delete?

Asked by sspillum 1 day ago

Last reply by FredMcD 1 day ago

No Saving or Restoring of Windows and Tabs, Even With All Add-ons Disabled, Unless I Restart in Safe Mode

I have posed this question under "Fix slowness, crashing, error messages and other problems," and under "Other," and have not gotten a single response. So I am trying it … (read more)

I have posed this question under "Fix slowness, crashing, error messages and other problems," and under "Other," and have not gotten a single response. So I am trying it again here.

This is a major glitch, and I am surprised that no one else is dealing with it too!

Is there anyone who works for Mozilla who monitors these forums who can help?
=========

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode.

- I have Restore previous session checked in Preferences.

- I have opened new windows and tabs and one by one disabled and restored every add-on that I have had enabled and quit and restarted each time, until every single add-on has been disabled, and still the previous sessions are not saved and restored.

- I have looked in the sessionstore-backups folder with each restart, and there is never any file for the previous sessions in it.

- I have cleared all my cache before quitting and restarting.

- Again, even when there are absolutely no add-ons enabled, the previous session is not saved and not restored.

- Again, only when I restart in Safe Mode is the previous session saved and restored.

What is the solution?

Asked by zillamobster 3 days ago

Last reply by cor-el 1 day ago