Showing questions tagged: Show all questions

FF not shutting down properly, trys to open previous tab on start.

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and wi… (read more)

Hi; When I close FF (V96.01) it does not seem to close properly and when restarted trys, usually unsuccesfully, to reopen previous tab. I have , open previous tabs and windows, unchecked in settings. I have tried both the X and exit. If I set, browser.sessionstore.resume_from_crash, to false in options it does not happen. as per https://support.mozilla.org/en-US/questions/1292610. But when I reset session restore to true the problem resumes. This makes me believe FF is not closing properly Win10 is up to date with all latest updates as is FF.

Is there a fix for this?

Asked by newdino 1 day ago

Last reply by FredMcD 25 minutes ago

sites will not even attempt to load

I updated to Windows 11 last night and a bunch of programs (Adobe, Kobo destop app, and Mozilla) would no longer open so I restored my desktop to Windows 10 an hour or so… (read more)

I updated to Windows 11 last night and a bunch of programs (Adobe, Kobo destop app, and Mozilla) would no longer open so I restored my desktop to Windows 10 an hour or so later. Mozilla still didn't work - gave me a weird pop-up error message and wouldn't do anything other than that. I uninstalled and reinstalled Mozilla to try to fix the issue, but now there's a new one. I don't get an error message when I open Mozilla, but it doesn't try to connect to any of the websites that I enter in even the ones that I go to a lot - it's not even showing anything to indicate that it's loading or trying to find the page (I've attached a photo showing what it looks like after I hit enter to go to that website). I uninstalled and reinstalled Mozilla again and also tried a refresh and the issue is still happening. It's the browser that I use for almost everything on my computer so I'm lost without it. Please help!

K

Asked by kdobri 4 hours ago

unable to access many websites

I’m unable to access many websites I routinely visit (YouTube, Wall Street Journal, Google Maps, Gmail account, etc.) with my Mozilla Firefox browser unless I turn off th… (read more)

I’m unable to access many websites I routinely visit (YouTube, Wall Street Journal, Google Maps, Gmail account, etc.) with my Mozilla Firefox browser unless I turn off the “Edge Protection” feature in my “Viper Antivirus software” program. Philip

Asked by mytradjazz 6 hours ago

videos on YouTube do not play

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works c… (read more)

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works correctly in other browsers. Temporary files and cache were cleared - that didn't help

Asked by 6051261 1 day ago

Last reply by jonzn4SUSE 8 hours ago

Firefox on Win 11 laptop won't load home page, won't search or even open

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages,… (read more)

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages, or any freezing. The browser will open but after that the issues arise. My home page shortcuts won't appear. It will be a blank tab and that is it. If I press any of my shortcuts on the toolbar, or even search anything it will load and load and load. But won't ever crash, have an error or anything. Just a continuous load. Some times it will just open a new blank tab and do nothing. Then after closing Firefox through task manager, the browser won't even open. If it does, the same thing happens. This will happen randomly and quite often. Right now I am on Firefox after having to 'refresh' the browser in the settings and it started up but immediately the websites wouldn't load nor the home page favourite websites. I spammed the websites, opened about 20 tabs of different websites and eventually ONE of those tabs load. I honestly cant find any articles relating to this issue. Edge and Chrome work flawlessly but for some reason Firefox will throw in this issue for me. I prefer this browser over the other two but I have had to use Edge to find support when Firefox wouldn't work.

I am currently on Win 11 Dell XPS 13 and have reinstalled Firefox numerous times.

Any help will be appreciated.

Asked by dominicsisa 1 day ago

Last reply by FredMcD 8 hours ago

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (read more)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

Asked by Dr Strangemind 8 hours ago

Text is white beyond 16384pixels in very long screenshots

When you try to screenshot a very long page, the entire page is captured but text is blank after 16384 pixels (from top of the page). Below that limit images are present … (read more)

When you try to screenshot a very long page, the entire page is captured but text is blank after 16384 pixels (from top of the page). Below that limit images are present in the screenshot but all the text is missing.

Asked by a.v 11 hours ago

Last reply by TyDraniu 9 hours ago

Is it my time to say GOODBYE to Firefox?

I have stated this issue once before after trying to find a solution by myself. My query: https://support.mozilla.org/en-US/questions/1363376 Whenever I boot up my lapto… (read more)

I have stated this issue once before after trying to find a solution by myself.

My query: https://support.mozilla.org/en-US/questions/1363376

Whenever I boot up my laptop, firefox starts running in the background taking up a lot of memory space and cpu utilization. I have been with ffirefox since I started using laptops which is 7-8 years back. I never thought of switching browser or finding an alternative of firefox until for some months the issue is occurring. Now I am really annoyed to open up task manager every time and close firefox which is running in the backgroud. I have seen nothing unusual in the "about:performance" tab of firefox.

Please help me to continue my journey with firefox.

Asked by senanindya21 20 hours ago

Last reply by FredMcD 15 hours ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 4 months ago

Last reply by TNorth 17 hours ago

I keep getting blank pages or images in face book. even in home page. Why?? How can this be fixed?

I keep getting blank images.pages in face book, even in home page. Particularly for items involving plants, sales, purchases, competitions. Plants like Bromeliads, and A… (read more)

I keep getting blank images.pages in face book, even in home page. Particularly for items involving plants, sales, purchases, competitions. Plants like Bromeliads, and Adenium, Desert Roses. etc. Sorry I do not know how to add images of this problem.

Asked by tworedvehicles 2 months ago

Last reply by TNorth 17 hours ago

Very long time user now finally walking away from firefox

I do not get it. This browser has everyday now for the longest time gone downhill and it is just getting worse and worse to the point it is unusable. To navigate the inte… (read more)

I do not get it. This browser has everyday now for the longest time gone downhill and it is just getting worse and worse to the point it is unusable. To navigate the internet one can no longer simply use the great firefox to do so. Besides the browswer having issues itself, it seems just about every webpage does not work on firefox at all either. Sync is a joke, history doesn't even work ans saving passwords is useless. But my last issue, enough is enough and I am done. Trying for quite so time figure out why firefox is not loading my school book. It is redirect the URL a million times. Mobile and desktop FF. Use chrome and now only does it work, it is faster. Just stop the project and move on. You guys had your run and obviously someone somewhere lost their values.

Asked by ihatemozillaroyally 4 days ago

Last reply by TNorth 17 hours ago

Firefox not recognized by windows 11

So I installed Firefox, and now it has "disappeared" from the my Windows 11 system. It is not in the apps list, and i cannot search for it in the start search bar. Weir… (read more)

So I installed Firefox, and now it has "disappeared" from the my Windows 11 system. It is not in the apps list, and i cannot search for it in the start search bar. Weird part is that the files are still in the Program Files folder, and clicking the application works.

I reinstalled Firefox and everything seems to be ok, but then it happened again.

Anyone has any insights?

Asked by dpesulima 21 hours ago

Last reply by FredMcD 20 hours ago

Firefox takes a long time to connect to Ookla speed test

Firefox became non-responsive yesterday while I browsing. This was on several profiles. If I closed FF and restarted it usually said FF was already running. I closed FF i… (read more)

Firefox became non-responsive yesterday while I browsing. This was on several profiles. If I closed FF and restarted it usually said FF was already running. I closed FF in Task Manager but that made no difference. Rebooted the PC but to no avail. Did these several times but made no difference. However Windows 10 Edge worked.

I restored Windows 10 back a few days & then FF worked. I then updated FF from vers 94 to vers 96. Even after FF indicated it was now vers 96 it still kept checking for updates for probably 10 minutes.

Today I did a few Ookla Speedtests. After clicking “GO” it takes about 30 seconds for the test to start, which does indicate a ping of 10 ms. Ping varies a bit with every test.

If I use the Edge browser it takes only a second or two for the test to start with approx the same ping.

This almost 30 second difference is repeatable. I never noticed such a big difference between the two browsers before.

Why does FF take so long to start the speedtest after clicking "GO"? Does this have something to do with FF vers 96? Or is there something wrong with my FF installation?

Thanks for any suggestions. Thanks

Asked by Mike109 3 days ago

Last reply by jonzn4SUSE 1 day ago

Firefox 96 crashes made downgrade to 95.02 fail too, even after HTTP3 fix

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tri… (read more)

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tried the http3 fix (as indicated via e.g. https://support.mozilla.org/en-US/questions/1364124), but without any success.

Asked by André Torkveen 4 days ago

Last reply by FredMcD 1 day ago

Tab crashes when loading content on certain websites.

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to d… (read more)

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Asked by Benjamin Bolingbroke 1 day ago

Last reply by FredMcD 1 day ago