Showing questions tagged: Show all questions

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 3 months ago

Last reply by cor-el 1 month ago

May need to install the required video codecs

# My problem When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the requ… (read more)

# My problem

When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the required video codecs".

# Spec

I run Firefox Beta in Fedora, it's installed in /opt/ folder. I have the "normal" version of firefox too and the video works well.

# Some other infos

The video seem to be a mp4 video and i have the following package installed in my fedora GStreamer Multimedia Codecs (Multimedia plauback for APE, AVI, DV, FLAC, FLX, Flash, MKV, MP4, Speex, VP8, VP9 and WAV).

Asked by bouteiller.alan 3 months ago

Last reply by cor-el 1 month ago

Playing video in Chordify app does not work allways, in Google Chrome there's no such problem

Hello everybody, I use the music program Chordify to practice harmonica songs. Great program, because you can make all kind of loops, change tempo etc. etc. And, almos… (read more)

Hello everybody,

I use the music program Chordify to practice harmonica songs. Great program, because you can make all kind of loops, change tempo etc. etc. And, almost every song that's on YT you can Chordify, meaning that the program gives you the guitar chords. It's good, it's great and very affordable.

But there's a problem when i'm using Firefox and go to Chordify. Some YT clips are not chordified, the program says the YT clip has been moved ore enabled to function with chordify. Then i go to Google chrome, start up Chordify from there and there's no such problem...

Can anyone give me advice how to solve this? My preferred browser is Firefox. Thanks a lot!

Matt

Asked by mailmegens 2 months ago

"Say hello to a new firefox" apprears everytime

So every time I open firefox Im greeted with the Say Hello to a new Firefox message from the newest update 89.0 (64bit). I either skip or choose a theme and it goes away … (read more)

So every time I open firefox Im greeted with the Say Hello to a new Firefox message from the newest update 89.0 (64bit). I either skip or choose a theme and it goes away but after I close it and reopen it, it appears again. Dont know how to make it go away for good and its quite annoying.

Asked by victor122982 1 month ago

volume and sound will not work since last 2 updates on both windows 7 and windows 10 after 89 and 89.1. youtube videos and others will not play sound. They did before these horrible updates.

volume and sound will not work since last 2 updates on both windows 7 and windows 10 comuputers after 89 and 89.1. youtube videos and others will not play sound. They … (read more)

volume and sound will not work since last 2 updates on both windows 7 and windows 10 comuputers after 89 and 89.1. youtube videos and others will not play sound. They did before these horrible updates. what do I need to put in my userchrome to make them work? Any other fixes.

Asked by inzaratha 1 month ago

Last reply by jscher2000 2 weeks ago

Firefox won't load certain pages properly

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their… (read more)

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their formatting. Other websites seem completely unaffected, like YouTube, Pinterest, and news sites. This is only happening on Firefox, as my other browsers are unaffected, but Firefox is my default and I don't want to have to switch.

I've tried restarting both the browser and my PC, clearing the cache, turning off my firewall and anti-virus, disabled add-ons, and unregistered service worker... I'm out of ideas.

I've included some images to show what I mean.

Asked by swain.commission 1 month ago

Last reply by Chris Mortland 1 day ago

Firefox videos stuttering

Hi, my Firefox has been acting weird when I try to watch certain movies on HBO Max and Amazon Prime they stutter terribly and I have no idea how to fix it, I have tried u… (read more)

Hi, my Firefox has been acting weird when I try to watch certain movies on HBO Max and Amazon Prime they stutter terribly and I have no idea how to fix it, I have tried uninstalling Firefox and reinstalling it, clearing addons and themes and such. My internet is 400 down 100 up, my PC specs are Windows 10, i7 9700k, GTX 2070

Any help is appreciated, Thank you

Asked by Garrettbartlett158 1 week ago

Last reply by FredMcD 1 week ago

Slowness issues

I have a gamer computer with all the drivers updated and recently I have switched from chrome to mozilla for privacy reasons, I installed a couple of extensions like adbl… (read more)

I have a gamer computer with all the drivers updated and recently I have switched from chrome to mozilla for privacy reasons, I installed a couple of extensions like adblocker plus, Simple Translate, Awesome Screenshot, Lightbeam and I am realizing that it is considerably much slower than chrome ... I'm going to start deleting all the extensions to see what happens ...

Asked by ajl 1 week ago

Last reply by FredMcD 1 week ago

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (read more)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Asked by ibbysaleemi 1 week ago

Last reply by jscher2000 6 days ago

Multiple FireFox Issues

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, be… (read more)

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, because the computer is there for our work not games or other uses. Our downloads are kept to a minimum, we use virus protection, and scan regularly enough.

FF freezes, too slow, and too regularly reminding of updates. So we dismiss, to avoid work disruption. So now when we do update, we are losing saved passwords, looks so it is not apparent which browser is up, and it is getting uncomfortable to use.

What happened this year?

Asked by xcorp1 1 week ago

Last reply by FredMcD 1 week ago

Input tools opens slowly

Hello! I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i … (read more)

Hello!

I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i installed version Firefox 90.0.02 64 bit.

My OS is Win 10 64bit. All updates except KB5004237 are installed.

I do have a couple of add-ons like Default Bookmark Folder and uBlock Origin and i even disabled them but still the issue stands with input tools delay.

I also refreshed my Firefox but that didn't help either.

Any solutions to this issue?

Asked by pilotorder 6 days ago

Last reply by FredMcD 6 days ago

Images not loading on random sites

About a day or two ago, random images stopped loading on sites I visit regularly. I haven't changed anything on the browser. In fact, I disabled add-ons to see if it woul… (read more)

About a day or two ago, random images stopped loading on sites I visit regularly.

I haven't changed anything on the browser. In fact, I disabled add-ons to see if it would fix the problem (it hasn't).

I'm already neurotic about deleting the cache and such after bold texteverybold text session every day.

It only occurs on Firefox desktop (90.0.2 64-bit); everything loads fine on mobile and on other desktop browsers.

Asked by BuddyL 6 days ago

Last reply by FredMcD 6 days ago

Removing nav-bar using userchrome.css crashes firefox

I updated the below code in userchrome.css @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); tabbrowser-tabs { visibility: collapse !impor… (read more)

I updated the below code in userchrome.css @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. tabbrowser-tabs { visibility: collapse !important; }
  2. nav-bar {visibility: collapse !important;}

browser {margin-right: 0px; margin-bottom: 0px ! important;}

==================================

The firefox goes blank when opened, Resizing or maximizing the window refreshes firefox and it loads.

I deleted profile data and it works a couple of times and it happens again. A blank page.

Asked by yash292k11 5 days ago

Last reply by cor-el 4 days ago

This support said why Firefox will not "stay up" is I am on a BETA...

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, … (read more)

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, not to debug BETA versions all day. One day I wake up and you FORCED rel 89.0 on us and it turned the whole WEEK to crap. I had 6 consecutive crashes the other day. Today I had 5 consecutive crashes. I had to turn my PC off and give it and me a rest. I did not ask for a BETA, even to leave rel 88. YOU 'forced' it on us with your "you have no other chooses if you want to continue using FIREFOX attitude. And all you can say is: Go BACK to 'stable rel 90 AND CREATE A NEW PROFILE? DO you have any idea how hard it is for us, a USER to CREATE A NEW PROFILE FROM SCRATCH?

THIS MAKES NO SENSE, YOU CRAM A "BETA" ON US, IT CRASHES A HALF DOZEN TIMES A DAY and your answer is to go back to a stable version YOU FORCED ON US? Then we spend a day or two creating a NEW PROFILE until you force ANOTHER BETA on us to test for you? You can't let us stay on a STABLE version like rel 88 until you work out the bugs then "tell us" there is one available and advise us to INSTALL IT? THIS IS CRAZY, let alone "Professional".

Asked by jagman55 5 days ago

Last reply by cor-el 5 days ago

Google search, Gmail and other google services stop responding in Firefox

For about a month now I have had an issue with Firefox where suddenly the search bar (with Google search) stops working. I input text, press enter but nothing happens. No… (read more)

For about a month now I have had an issue with Firefox where suddenly the search bar (with Google search) stops working. I input text, press enter but nothing happens. No page is loaded. I see the google search URL that the browser is trying to reach, and I see in the network tool that the request is made but nothing appears after that. Page doesn't change and response is not registered in the network tool. Also, my GMail account tabs stop working, and trying to refresh them, GMail freezes while loading.

If I restart Firefox all starts working, until the problem starts happening again (can be minutes or hours, I guess it depends on usage)

Another colleague of mine has the exact same problem.

I tried with NO success: - Clearing all cache and data; - Disabling all extensions; - Running firefox in troubleshoot mode; - Refresh Firefox; - Complete uninstall, with profile folder removal and start from scratch; - Disabling hardware acceleration; - Setting "browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar" to false; - Disabling "network.http.http3.enabled"; - Setting Proxy to "No Proxy";

All works on another browsers.

Can someone advise on how to further troubleshoot and fix this issue?

Asked by diogomanel 5 days ago

Last reply by FredMcD 3 days ago

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (read more)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

Asked by StevenCee 5 days ago

Last reply by FredMcD 19 hours ago

Website not loading fully, spinning wheel / loading bar never stops

I have the issue that this website is not loading images properly in Firefox: https://www.suedmetall.com/produkt/stossgriff/stossgriff-1003/san-paolo-edelstahl-satiniert/… (read more)

I have the issue that this website is not loading images properly in Firefox: https://www.suedmetall.com/produkt/stossgriff/stossgriff-1003/san-paolo-edelstahl-satiniert/

if you click on multiple products in the navigation (icons) there are some issues in loading: http://prntscr.com/1gal22w

I dont know what is causing the issue and need help pls.

Asked by wintef 5 days ago

Last reply by FredMcD 5 days ago

My menu button dropdown is blank

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down… (read more)

Firefox has had some glitches for me lately like menu drop down is blank, engine switching to Yahoo, suddenly images telescope in and out on the page. Since the drop down menu is blank I cannot utilize the tips on these Firefox help pages.

Asked by straycat808 5 days ago

Last reply by FredMcD 4 days ago

Onscreen keyboard kicked of after prompted

It's been few years already with this issue, and all the posts on it have been archived without ever been solved. Wonder if anyone now has a solution. I'm on Win10. CANNO… (read more)

It's been few years already with this issue, and all the posts on it have been archived without ever been solved. Wonder if anyone now has a solution.

I'm on Win10. CANNOT use Firefox without a physical keyboard, so I seldom do... just checking for solution

Asked by nellyjr 5 days ago

Last reply by JP 2 days ago

Difficulty navigating aspects of a web page

I am using Firefox 90.0.2 (64-bit) on a iMac decktop running mac OS Big Sur Version 11.5 When I am in a particular website and I am accessing different aspects of the we… (read more)

I am using Firefox 90.0.2 (64-bit) on a iMac decktop running mac OS Big Sur Version 11.5 When I am in a particular website and I am accessing different aspects of the website and I get the following message: "400 Bad request Your browser sent an invalid request" What is happening? When I access the same website on Safari and go to do the same things, it operates fully. What is happening?

Asked by NoelWill 4 days ago

Last reply by cor-el 4 days ago