Showing questions tagged: Show all questions
  • Archived

Animations do not render properly on machines running Windows 10.

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. I… (read more)

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. It also works fine in Firefox on Windows 7 machines. Issue did not start until late Firefox update came out.

Asked by buda2918 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

After the last update of FireFox browser 62.0 (64-bit) webGL works not correctly

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other… (read more)

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other browsers works correctly.

Asked by evgenfed 1 year ago

Last reply by McCoy 1 year ago

  • Archived

viewing content with the 62.0 version is worse

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http… (read more)

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http://www.cadituk.com/satellite/C3D/cortona/MAC/2/test.htm After pressing play button, we can see that the model is beeing trianulated in some wired way. Playing same procedure in previous version of the browser works fine. Please advise.

Asked by Coll1ns 1 year ago

Last reply by philipp 1 year ago