Showing questions tagged: Show all questions
  • Solved
  • Archived

cannot connect to localhost:1410

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla foru… (read more)

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla forum and it seems that this problem has been encountered before but I'm not knowledgeable enough to understand how to fix it. I went through both documents that explain about ipv6, dns prefetching, clearing you cache etc but still no luck. Here's my problem, but like I said, I think other people have had it also.

Background:

I am learning how to write code to access data from github by using the github api. It is actually an on line course assignment where the problem popped up. no pun intended. I am using linux fedora 19. At the github application site, you need to specify a callback url so that github has some place to send the data that you retrieved back to you. ( this is atleast how I understand it. this is all quite new to me. my understanding could be incorrect ).

So, then I googled and found a note where someone recommended using http://localhost:1410 as the callback url in the github api where you get the secret key etc. So, I use http://localhost:1410 as suggested. But that person might use windows or internet explorer so I don't know if using localhost:1410 is correct. Maybe I should be using something else ?

PROBLEM:

To make a long story shorter, when I use that localhost:1410, I get the error that mozilla cannot access that site. Like I said, I've seen other threads on mozilla support with similar issues but the solutions weren't clear to me. I am not using a proxy so my connection settings are basically blank except that No Proxy is filled in.

My other thought was that maybe I'm supposed to type 1410 somewhere on the connection settings page. It also says No Proxy for localhost.127.0.0.1 but it's very light so I don't think that's actually enabled.

If anyone would be willing to help, I'd really appreciate it. I've spent the better part of two days and my knowledge is limited so I'm pretty stuck. Also, if you need any more information or need me to do anything, I'll gladly be as helpful as I can possibly be. Thank you very much. The fact that mozilla has this support forum is very kool. I never knew about it until today. Thanks again.

Asked by mlofton 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

The connection to www2.allianzlife.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore? … (read more)

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Asked by wmurray 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox has crashed 45 times in 24 hrs.

I am working from a brand new instal of Windows; also new video card, processor, hard drive. Last night Firefox was crashing every five minutes. It crashed once before I … (read more)

I am working from a brand new instal of Windows; also new video card, processor, hard drive. Last night Firefox was crashing every five minutes. It crashed once before I put on my addons, and multiple times after (somewhere around 30 times). I tried rolling back to an older version of Firefox and that crashed as well. It will either crash on startup, or it will open my tabs and then shut down.

Here is the information that might be helpful: https://crash-stats.mozilla.com/report/index/bp-864db5b8-b866-4d20-9f60-913862150406

I ran Firefox reset to get rid of my add-ons, but they were: Extensions: Adblock plus 2.6.9, Amazon Smile 1button for Firefox, Norton Toolbar 2014.7.12.7, reddit enhancement suite 4.5.4, abd speed dial [fvd] 6.6.7.

Theme: Fractal Frost

Plugins: OpenH264 Video by Cisco 1.3 (always activate); Shockwave flash 13.0.0.277 (always); NVIDIA 3d vision 7.17.13.4788 (ask to activate) - 2 of these, one Vision and one Vision Streaming; and WildTangent Games (never activate/disabled).

It has crashed at least 3 times since I reset Firefox.

Asked by SpyGlassez 5 years ago

Answered by SpyGlassez 5 years ago

  • Solved
  • Archived

Wireless router is disconnected from PC(s) when using Firefox 37.0.1

This problem has been occurring for the past 2 weeks every time I use Firefox on each of the 2 PCs I use everyday. The problem may occur a few minutes after starting Fi… (read more)

This problem has been occurring for the past 2 weeks every time I use Firefox on each of the 2 PCs I use everyday. The problem may occur a few minutes after starting Firefox or it may be hours of continuous use before the connection is lost. It doesn't matter if I'm running Firefox by itself or have background apps running, but definitely requires Firefox to be running before I see a problem.

Configuration: WIN 8.1 and VISTA 64; both with latest updates. LAN: cable modem and Belkin wireless router; both with latest firmware. Firefox v37.0.1 with no add-ins or add-ons. Start page is "blank".

Symptoms: Windows status bar shows I am disconnected from the router. Router and modem status LEDs show I am connected to the internet. Same for the WIN network status app. It shows no router connection.

The problem can be temporarily fixed by power cycling the router. Or, by just waiting a random period of time the connection may (or may not) be reestablished on its own.

I also use a standalone PC application that streams text data in short bursts and runs all day (no video or music... just short lines of text) with no problems until I start Firefox in the background. Then it may go a few hours before the connection to the router is lost. I also frequently watch videos on my tablet with no problems from the router. While typing in this question on a PC I was disconnected from my router. I'm hoping to get some suggestions as to what to inspect or change. Thanks!

Asked by KV1E 5 years ago

Answered by KV1E 5 years ago

  • Solved
  • Archived

How do I restore my tabs and windows, whether open or closed, when everything else fails?

This is not so much a question, as an answer that some people desperately need. Ever since Version 34, Firefox has done a superb job of restoring the tabs that the user h… (read more)

This is not so much a question, as an answer that some people desperately need.

Ever since Version 34, Firefox has done a superb job of restoring the tabs that the user has created, either on restarting Firefox (if that option is chosen) or on request.

The details of how to restore tabs are covered in Firefox's basic help online, and even how to deal with several crashes in a row (such as in an addon) ruin the normal backup file are also well explained.

However, today I accidentally pressed Alt+F4 twice on my poorly-designed keyboard and closed my main window, with 93 tabs, and another Firefox window as well. I'm not sure this is exactly what happened, but I lost all 93 of my tabs.

I read many of the postings in which people give various suggestions, but none worked. Every time I restored a version of the sessionstore.js file I saw the same lonely empty tab. Restoring prefs.js did nothing, and neither did making changes in the internal configuration constants.

I tried refreshing/resetting Firefox (which preserves bookmarks), but I still couldn't restore the tabs. It was now clear that the problem was in sessionstore.js (and all its backups) for sure.

I'm writing this for people who must restore their windows or tabs, and don't mind getting technical about it. That was my situation.

The solution was to realize that the sessionstore.js file contains JSON code, which is an efficient way to represent integers and strings arranged in a tree structure.

I figured there must be a JSON editor somewhere, and it turns out there is a great one available online, at www.jsoneditoronline.org . It can read a file on your computer, edit it, then save it back on your computer.

As soon as I viewed sessionstore.js in the editor, it was obvious how easy this was going to be. The top level of the tree is understandable. I simply grabbed the data representing the window with 93 tabs, and dragged it from the list of closed Firefox windows to the list of open windows. This automatically moved the history of each tab, and even the strings entered into forms.

After copying sessionstore.js back to the Firefox profile, I started Firefox one more time. The playing of Pandora signalled that my tabs were back and functioning once again.

Now, editing JSON code is not something that everyone is ready for. And your problem might not be reflected in the JSON tree so simply. But, for technical-minded people who don't want to lose their tabs or windows to a mistake or a crash, this technique can be just what's needed when everything else fails.

Asked by David Spector 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

forward button disappears on home page

I have asked this without result. When using firefox, I can do a search, go to a page, go to deeper pages, click the back button and forward button; but when I click the … (read more)

I have asked this without result. When using firefox, I can do a search, go to a page, go to deeper pages, click the back button and forward button; but when I click the back button to the home page, the forward button disappears. I have done this by accident or design many times. When I back up to the home page, I have to start all over again, redo the search and it is extremely frustrating. This is NOT fixed by the "Restore Defaults." It seems that if I back up to my home page [Usually Google Search] then Firefox assumes that I will not want to go forward again. I do NOT want another ADD-ON for this. I merely want the forward button in all windows where there is a forward page. How can I get that? I hate to say it, but this happens enough that I have been using Chrome for searches and just general surfing. In my opinion, the forward button show be in ALL windows, grayed out if necessary, but there. But I can accept it disappearing when there is NO forward page. But not when there is a forward page. Note: this NEVER happens in Chrome [and others.] See pictures 1. Google search 2. Search for Yellowstone 3. Go to Yellowstone site 4. Click back button to Search for Yellowstone page. 5. Click back to Google page. Where is the forward button so that I can go forward to the Yellowstone search???

Asked by fryque 5 years ago

Answered by fryque 5 years ago

  • Solved
  • Archived

Firefox crashes - FF version 38.0.5 and version 39.0 crash; related to Websense Triton AP-Endpoint DLP ?

Good day, FF version 38.0.5 and 39.0 crash during opening first website. Version 37.0.2 works just fine. In doing a bit of research I believe the problem is with Websense… (read more)

Good day,

FF version 38.0.5 and 39.0 crash during opening first website. Version 37.0.2 works just fine.

In doing a bit of research I believe the problem is with Websense Triton AP-Endpoint DLP.

In my case, and many others I saw in various crash reports, the failing module is QIPCAP.DLL.

I am running Websense Triton AP-Endpoint DLP version 8.0 Build 2081.

ID: dfe4ea5a-6efa-4215-b8b5-ff1992150703 Signature: qipcap.dll@0x7d21

Thanks very much for your help!

Asked by pdmozilla 4 years ago

Answered by pdmozilla 4 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Solved
  • Archived

Firefox reloads many (though not neccesarily all) tabs if i sign into or out of gmail. Is it as it should be?

This problem has already been mentioned in a previous thread, but alas due to the combative and impolite nature of the user who brought it up the thread has been closed.… (read more)

This problem has already been mentioned in a previous thread, but alas due to the combative and impolite nature of the user who brought it up the thread has been closed. Nevertheless the issue persists, and probably could be considered a threat to privacy. There are 2 suggested settings that could circumvent the problem in the previous thread. Unfortunately they do not seem to work. The previous thread: https://support.mozilla.org/en-US/questions/1046264

Would it be possible to suggest this problem be dealt with by the developers in a later version of Firefox?

Asked by varnyu 5 years ago

Answered by the-edmeister 5 years ago

  • Archived

Flash content flashing and crashing mac

Hello, Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strob… (read more)

Hello,

Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strobe light. Then videos get stuck, the cursor jumps/freezes, sound stutters and eventually mac crashes (panic). The fans are constantly hyperventilating but nothing weird is running in activity monitor.

I have:

  • Uninstalled and reinstalled flash; same for Firefox; cleaned flash cache - nothing
  • I only have flash, java and QuickTime plugins installed
  • Downgraded flash to previous version (16) - better, no flashes, but still stutters and crashes after watching video for 10-15 minutes most (sometimes not even that)
  • Tried to watch using VPN but after a while graphics and sound go crazy
  • Decided to upgrade again to flash 17. Now it flashes again and I can't watch videos for even 1 minute.
  • Tried the about:config media.mediasource.enabled (change to true); dom.ipc.plugins.flash.disable-protected-mode (change to false); Firefox "get info" open with 32-bit mode; - nothing worked

What can I do? Any idea? Thanks

Asked by omgfirefox 5 years ago

Last reply by omgfirefox 5 years ago

  • Archived

When opening Firefox one of my homepages is often replaced by the new tab.

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the mi… (read more)

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the missing homepage (along with a second copy of the other one that is open), but this is now getting annoying. I was hoping an update would fix the problem, but of course this has not happened.

The problem began several FF versions ago just about the same time I updated CCleaner, so I considered the possibility that the latter was deleting something that interferred with my FF tabs; after having uninstalled that version of CCleaner, however, and reinstalled the previous one - the use of which had never coincided with the tab problem - the continued issue with the new tab was clearly not due to CCleaner, so I could only assume that the problem was with FF itself. (Note: I had not installed any new plug-ins or extensions at the time the problem began.)

Thanks.

Asked by Ian.F 5 years ago

Last reply by Ian.F 5 years ago

  • Archived

Since update forefox won't accept cookies for Flicker and Deviant Art won't go to page after clicking on highlight to go to that page

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to … (read more)

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to go to that item page. Works ok in Google of course.

Asked by tfinniii 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Why is firefox all of a sudden using 2gigs of memory when I scroll on twitter or upload images to facebook causing me to crash? This never happened before!

Hello, My name is Alan M. Lubeski the Walt Disney World animator and imagineer. I have been using Firefox for years now and never had a problem. last week I noticed somet… (read more)

Hello, My name is Alan M. Lubeski the Walt Disney World animator and imagineer. I have been using Firefox for years now and never had a problem. last week I noticed something strange started happening with the browser. When I scroll down on the Twitter followers page my browser would freeze and or crash. It also happens when I upload a large batch of files to my Facebook. I am not a computer expert but it seems anything with allot of images causes the browser to do this now. Could the browser be trying to cache every image on a page at the same time as it scrolls causing it to fill up 2 gigs of memory and then crash or freeze? I watched the task manager next to the browser as I scrolled down and as I scrolled down the memory usage for Firefox would just keep going up until it hits 2 gigs and then Firefox stopped working. I made sure it was not my add-ons, I did system maintenance and I ran several anti viruses and I made sure everything was up to date but there was zero issues and or reasons for this problem. I would hate to have to reinstall the browser because I have everything set up the way I want and need for work. I made no changes so I don't see a reason to go through all of that. I find it strange that this would just start happening on its own! Is there a real quick fix for this so that I can get back to work? I need my browser so I can manage my sites and upload my new art for my fans to see!

Alan M. Lubeski Amdoggett@yahoo.com

Facebook: (WIP Albums) facebook.com/alan.lubeski/photos_albums Twitter: (End project images) twitter.com/AlinRaven/media Linkedin: (Resume) linkedin.com/in/alinraven Youtube: (Videos) youtube.com/channel/UC5UchW3i0yBNxfRDg82c4Zg

Asked by The Grizzly Bear King 5 years ago

Last reply by The Grizzly Bear King 5 years ago

  • Archived

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (read more)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Как отключить вкладку (about:newtab), чтобы при закрытии последней вкладки закрывался Firefox?

При закрытии последней вкладки всегда открывается вкладка "Новая вкладка"(см. скриншот). Её нельзя закрыть, пока не закроешь само окно приложения. Аналогично, нельзя закр… (read more)

При закрытии последней вкладки всегда открывается вкладка "Новая вкладка"(см. скриншот). Её нельзя закрыть, пока не закроешь само окно приложения. Аналогично, нельзя закрыть при помощи панели задач Windows. Эта вкладка сохраняет в себе закладки других сайтов. Но есть существенный недостаток: закладки нельзя настоить вручную, они возникают случайным образом. Из-за этой владки сложно закрыть Firefox.

Asked by denzen 5 years ago

Last reply by denzen 5 years ago

  • Archived

I keep getting a 404 error with this in the url http://aax-us-pdx.amazon-adsystem.com/forums/index.php

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if yo… (read more)

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if you try to type the correct URL


I have run malware and all other concealable ways to solve this...help

Asked by DB4Tim 5 years ago

Last reply by Mark Schmidt 5 years ago

  • Archived

Firefox won't open profiles on my server

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and m… (read more)

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and my even older WinXP box.

My newer Ubuntu 14.04LTS machine came with Firefox v35 (if I recall correctly). It wouldn't open my profiles. I upgraded to v37. It still will not open any of the three profiles on the server. FF will start only if I use a locally-stored profile. I can open them on a VMWare virtual WindowsXP machine on this box (again, v32), but not natively in Ubuntu. I get the message:

Firefox cannot use the profile "Private" because it is in use.

I don't know if this is a bug with v35+ or something peculiar about my install of Ubuntu 14.04. Chrome works fine, and I have no other problems with the files on the server. If it were a permissions issue, I don't think it would work on my 12.04 box.

Please help. I'd like to use Firefox again someday.

Asked by ExFido 5 years ago

Last reply by ExFido 5 years ago

  • Archived

Firefox no longer displays comments on Youtube videos, unless I switch the view to > page style>No Style.

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are… (read more)

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

Asked by cognoman 5 years ago

Last reply by cor-el 4 years ago

  • Solved
  • Archived

article file edit view menus incomplete

The article https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus describes 3 possibilities, then says, "We'll show you how to fix each of th… (read more)

The article https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus describes 3 possibilities, then says, "We'll show you how to fix each of these." ... then only describes how to fix the first 2.

Was the info on how to fix "the file storing your toolbar information has become corrupt" been deleted?

Asked by mrento 5 years ago

Answered by jscher2000 5 years ago

  • Archived

Can i get some help with bad audio in Firefox streaming?

I have the latest Firefox on a brand new laptop and the audio in almost all video streaming is bad. I have always used IE but Firefox was on this laptop so i thought i'd … (read more)

I have the latest Firefox on a brand new laptop and the audio in almost all video streaming is bad. I have always used IE but Firefox was on this laptop so i thought i'd give it a go as i'd heard good things. I'll be honest i'm not impressed. The sound problem ranges from a mild intermitent crackling every twenty seconds or so,to terrible pops and crackles like a badly scratched record. Youtube is the worst but almost all other platforms are effected. I have put up with it for a week or so but it is really annoying now and needs sorting. Reading around the forums i have tried various things but to no avail. Nothing helps.

Windows 8.1,64 bit system. CPU averages about 9-14 when streaming.

Here's what i have tried.

The on/off of hardware acceleration. Clearing of history/cache. Reinstalled latest Adobe Flash. Clearing of Flash Site Data and Settings. Disabling HTML5 via about:config media.ogg etc Refreshing/tune up of Firefox. Messed about with speaker settings checking and unchecking various things,altering sound to different qualities.

As a last resort i am considering a reinstall of Firefox but unsure as i don't want to lose all my bookmarks.

I haven't looked into or am even sure the problem could be the 32 bit Flash and Firefox on a 64 bit machine. I dunno,this all seems a bit much just to watch a video. Can anyone help or is it back to IE?

Asked by Wiggyh 5 years ago

Last reply by Wiggyh 4 years ago