Showing questions tagged: Show all questions
  • Solved
  • Archived

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • Solved
  • Locked
  • Archived

Unable to check Plugins since updating to 35.0

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page … (read more)

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page all it does is sit and spin at the "Checking with Mozilla on the status of your plugins." I am using Win7 Pro and just downloaded Firefox update to 35.0.

Asked by new_aged2perfection 5 years ago

Answered by new_aged2perfection 5 years ago

  • Solved
  • Archived

YouTube functions not working properly!

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube. These are the issues I am having: - When in "My Subscriptions" and trying to hi… (read more)

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube.

These are the issues I am having: - When in "My Subscriptions" and trying to hide videos from clicking the arrow in the top right corner, nothing happens. - Using the "Watch Later" button that appears in the lower right corner of the thumbnail does not work. - When in "Watch Later" list cannot rearrange videos by dragging on the three dots on the left of the video tab. - When in "Watch Later" list cannot remove videos by clicking the x in the top right corner of the video tab.

Yesterday only it worked for like a few minutes and then it was back to not working. Is anybody else experiencing these issues? In Chrome it works without a problem. I've been even considering moving to Chrome cause of this which I would hate to do. I thought the new update that came out today would fix this but nope, still nothing.

And on the side note: When will Firefox implement 60 FPS video playing on YouTube? Come on now Mozilla, you're slacking.

Asked by rade155 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox keeps me logged IN until I restart it, even after website log off. Why ?

Hello, I use Firefox 35.0.1. I set up the options to never keep the cookies. The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webm… (read more)

Hello,

I use Firefox 35.0.1. I set up the options to never keep the cookies.

The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I am logged in !

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I close Firefox. I re open firefox, I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I force Firefox to remove the cookies, but I keep Firefox opened. I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)


Other test : I tried to reproduce the issue with another Internet Browser (the "e" one). I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I have to enter my credentials.

So, it seems not to be a webmail configuration, as another browser behaves normally.

Is there something that i have not thought about ?

Thank you for your help

Asked by whiser 5 years ago

Answered by whiser 5 years ago

  • Solved
  • Archived

Firefox 35.0 not playing flash when set to activate

Since upgrade Firefox to 35.0, some sites like plus.google.com and http://player.radio.com/listen/station/995-wycd/ will not give me the Allow to run "Adobe Flash"? at th… (read more)

Since upgrade Firefox to 35.0, some sites like plus.google.com and http://player.radio.com/listen/station/995-wycd/ will not give me the Allow to run "Adobe Flash"? at the top of the browser. Therefore cannot run Flash on thes sites. If I set to Flash to Always Active it will run.

Asked by brianbrodsky 5 years ago

Answered by brianbrodsky 5 years ago

  • Solved
  • Archived

Firefox 36 lags on certain pages

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefo… (read more)

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefox" and went through the whole process retaining only my permissions.sqlite and cookies.sqlite. Then I began the re-adding of the three extensions I have:

Expire History By Days

Firebug

Places Maintenance

When I had "rebuilt" everything I tried the same trying again and kept finding the same lag. I do delete cache (only) on exit. I have no malware or viruses on my box (it is also a server). With 35.01 I did not have this problem, but with 36 it remains. So I believe I have done everything necessary to make 36 correct, however the problem remains. On was with a YaBB bulletin board which loads in about a second in 35.01 but spins for several seconds before loading on 36. The other is a simple site for one of my clients which should load fast. I ran speed tests on both of these sites and they did not show anything unusual.

The Uri's in question are: http://www.wisearch.com/wcwcwboard/YaBB.pl (speed test a shows 891 microseconds) For me it "spun" for about 5+ seconds. and http://www.glytek.com/ (speed test shows 276 microseconds) Same Lag as above.

I got tired of this and did a reversion via windows restore on the two application data folders and the main program files Mozilla Firefox. Essentially, I am now back on 35.01 and unless something enlightening occurs I guess I am off the "update" boat.

It's too bad...I had been waiting for 36 and was downloading it before it was even showing up on the Mozilla Release Notes page (it is now showing up): https://www.mozilla.org/en-US/firefox/releases/

Any ideas?

Regards,

Axis

Asked by Axis 5 years ago

Answered by Axis 5 years ago

  • Archived

just downloaded the latest Mozilla and my bookmarks are gone.help!

I just downloaded the latest version of Mozilla and all of my bookmarks are gone! This has never ever happened to me before when I would update Mozilla. Where are my book… (read more)

I just downloaded the latest version of Mozilla and all of my bookmarks are gone! This has never ever happened to me before when I would update Mozilla. Where are my bookmarks? I am not happy with the deletion of my bookmarks. Am I tough out of luck or is there some magical way to restore the bookmarks that the update removed? Help!!! Thank you, Nadine

Asked by nadinespr 5 years ago

Last reply by cor-el 5 years ago

  • Archived

I am unable to connect to my Verizon Fios home page from Firefox. Never had this problem before

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit i… (read more)

As of today, February 9, 2015 I am unable to connect to my Verizon Fios home page. When I click on the Firefox icon to open the browser, my bookmarks appear, etc. bit it will not connect to My Verizon home page. I am able to go to all the web sites that I want to but I cannot connect to Verizon. I called Verizon but they weren't able to help me, unfortunately. I hope that someone here will be able explain how to resolve this.

I tried using Google Chrome and was able to connect to Verizon's Email and News, therefore, I presume that this is a problem with Mozilla Firefox.

Thank you.

carol

Asked by Carol101 5 years ago

Last reply by guigs 5 years ago

  • Archived

Which plugins to I need to watch online movie streams?

I can watch Youtube videos as well as streams such as Twitch. However, when I try to watch an online movie stream it doesn't work anymore. The loading wheel just keeps sp… (read more)

I can watch Youtube videos as well as streams such as Twitch. However, when I try to watch an online movie stream it doesn't work anymore. The loading wheel just keeps spinning, but no error message comes up that says that there is a plugin missing. I installed and updated the flash player and shockwave player, so which plugins do I need more? Java or silverlight maybe? Thank you

Asked by GSicKz 5 years ago

Last reply by guigs 5 years ago

  • Archived

Screenr does not work in Firefox

I have Windows 8.1 and the latest version of Firefox and Java installed. When I try to use the screen recording feature of www.screenr.com/recording the screen loads and… (read more)

I have Windows 8.1 and the latest version of Firefox and Java installed. When I try to use the screen recording feature of www.screenr.com/recording the screen loads and looks great until I try to resize the recording window. If I try to do that then the recording controls disappear and the screen recording window does not resize. I tried to attach images, but Firefox would not upload them. It just sat there loading and loading and .....

If I just try to record as is then when I click on "Record" nothing happens. I have tried uninstalling and reinstalling Java, and installing earlier versions. I checked "about:config" to see if "true" was listed under "java-enabled" and it was. My son has the same setup as me and it works fine on his computer. My wife has Windows 7 Ultimate, but everything else is the same and it works on hers. I tried running www.screenr.com on Chrome and IE, and it does not work in either of those browsers either, so I am really confused.

I have gone into the settings of Firefox and added java.com, and screenr.com to the "Exceptions" box. I have clicked on the green lock in the address bar to see if "install add-ons" feature was set to allow for screer.com and it was. I have opened the Java Configure console and also added screenr.com to the whitelist and still no luck.

Can you help?

Thanks

Asked by rpittser 5 years ago

Last reply by John99 5 years ago

  • Archived

Firefox is crashing even after a clean reinstall and after running in safe mode as well

My FF was crashing so I ran it in safe mode it still kept crashing, so I did a full uninstall and reinstalled it and it is crashing again. The new installation is fresh, … (read more)

My FF was crashing so I ran it in safe mode it still kept crashing, so I did a full uninstall and reinstalled it and it is crashing again. The new installation is fresh, did it a few minutes back and the FF has crashed twice already in last minutes. Some help would be appreciated. Extremely depressing. Here is the crash report... Submitted Crash Reports Report ID Date Submitted bp-84f387ee-c576-449a-b00c-d0ccc2150215 2/15/2015 12:56 PM bp-fc5c2d5b-1d26-4131-8e55-3865c2150215 2/15/2015 12:55 PM

Asked by phatak.sujit 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox stops connecting to the internet shortly after using the "delete parent.lock" fix.

I recently upgraded to 36 and am running Windows8.0. I opened up Firefox after the update and it worked fine until it suddenly stopped connecting to the internet. It doe… (read more)

I recently upgraded to 36 and am running Windows8.0.

I opened up Firefox after the update and it worked fine until it suddenly stopped connecting to the internet. It doesn't say that it can't connect to the website, it just sits there with the loading charm circling endlessly.

I can restart my computer and use the "Delete Parent.lock" fix, but it doesn't last for more than about 5 minutes. I also can't untick the box for "Read Only" on the folders for profiles. Rather, I can, but it reverts after hitting "OK" and closing the Properties.

Refreshing Firefox after rebooting my computer worked for about the same length of time, so that fix will not work.

Asked by supermikan 5 years ago

Last reply by coupd 5 years ago

  • Archived

Adobe Flash Player Making Firefox Crash/Hang

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, a… (read more)

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, and I haven't been able to stop it from crashing.

It started around a month ago, and I've just been trying to deal with it, but it has gotten to a ridiculous level of hanging. It almost never crashes, but it hangs indefinitely making me have to end it in the process area of the Windows Task Manager. It hangs when I open a new tab, when I'm mid-video, when I just leave it for too long, and randomly whenever it feels like it. And each time it looks different.

I also have some of my most recent crashes here if they are helpful:

bp-c108d7aa-e837-44f0-a5a6-b5cf52150224 2/23/2015

0508ff2b-b5b0-4c70-b73b-934819e6e224 2/23/2015

c90683a9-2287-4a19-a619-e1efdef4c747 2/22/2015

b0fb5635-f384-4997-956c-94e1856fa53e 2/21/2015

dacfbdc8-1265-43cd-930e-8c6097c191cd 2/19/2015

EDIT: Here are the 5 newest ones since he said 7-10 this will make a total of 10 now.

d6d9738e-2bc0-44d1-8ada-23e8b622961f 2/25/2015

ce931c1e-6fd1-4967-9db2-086a44616c20 2/25/2015

d40a05b6-1639-42ca-9cb0-c883d649f1a8 2/24/2015

1c8fd87a-89c4-414f-b828-f9f346e36a45 2/24/2015

bp-d3ce79cb-c45e-44ca-8d7e-0f96c2150224 2/23/2015

Asked by Chazzen 5 years ago

Last reply by jscher2000 4 years ago

  • Archived

Health report bookmark count wrong, always 3333

Running 35.0.1 on XP sp2 I run the Firefox Health Report. Most of the results seem about right except for the bookmark count which always show 3333. Based on that (and I… (read more)

Running 35.0.1 on XP sp2 I run the Firefox Health Report. Most of the results seem about right except for the bookmark count which always show 3333. Based on that (and I do have a lot of bookmarks but not that many I think) I started deleting the ones with invalid/dead links but the count remains at 3333. Any ideas?

Asked by JAXII 5 years ago

Last reply by JAXII 5 years ago

  • Solved
  • Archived

firefox update causes dead_pool_header error on my computer

when I update mozilla, the next time i boot up my computer I get the message dead_pool_header. the only way for me to get windows to start up again is to restart my compu… (read more)

when I update mozilla, the next time i boot up my computer I get the message dead_pool_header. the only way for me to get windows to start up again is to restart my computer in safe mode and reboot my computer to a time before I get the update.

Asked by viglib1 5 years ago

Answered by FredMcD 5 years ago

  • Archived

Firefox version 35 update erases passwords, yet AGAIN. 3rd update in a row.

Just finished turning off Firefox's auto updates on all of my computers. Because I had to learn to get in the habit of copying my Firefox profile about once a month. Wh… (read more)

Just finished turning off Firefox's auto updates on all of my computers. Because I had to learn to get in the habit of copying my Firefox profile about once a month. Why? Because I keep losing my settings! Mainly my passwords. This is now the 3rd update in a row that has dropped my passwords. 2nd time on that computer. (Windows 8.1) .

Please figure out why this occurs. (I can't be the only one). If it was always the same computer, I would point at it. But, the other 2 are Windows 7.

OR................ maybe...........instead of the profile being updated and possibly losing files, or over writing them. At the start of the update, say it makes a backup? Just in case v. 36,37,38,39,40,41,42.................cause the same issue. At least then if the passwords are the only issue, grab the 2 files and drop them back in the profile. done.


I hate sounding like a douche, just really freakin annoyed.

Asked by WhiteF150 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox using too much RAM

When starting (or restarting Firefox) everything is fine - even with loads of tabs open. Slowly, even if I'm not using it the RAM usage increases 500M and up. I'm runn… (read more)

When starting (or restarting Firefox) everything is fine - even with loads of tabs open. Slowly, even if I'm not using it the RAM usage increases 500M and up.

I'm running 35.0.1, but the problem existed with earlier versions too. Reading various threads looks like I'm not the only one, but none of the threads come up with a solution.

I have however tried all the things suggested, disabled hardware acceleration, running in safe mode, etc. Makes no difference. The problem remains. The only thing that works is closing Firefox and reopening it, say every 30 minutes - that's a pain.

As I say this has been going on for a long time in various version (certainly a year or two) and on various PCs. On 64 bit machines with loads of RAM it's a nuisance, but I have some applications which will only run in a true 32 bit environment, and in on those machines Firefox is to all intents and purposes unusable.

The other thing that works is using explorer, but I've been a Thunderbird user almost since day 1 - back in the days when real mozilla techs gave real technical support - so I really don't want to have to do that.

Would be good, as a starting point if someone could say how much RAM Firefox should use running in safe mode with only one tab open. That would at least put a stake in the ground.

Asked by samarang 5 years ago

Last reply by John99 5 years ago