Umatrix Icon in toolbar not showing up

Tried reinstalling Umatrix and looking at the customize menu but its not showing up there either (restoring cutomize defaults doesnt help either). All my other addons sho… (read more)

Tried reinstalling Umatrix and looking at the customize menu but its not showing up there either (restoring cutomize defaults doesnt help either). All my other addons show up just fine. Not having the Icon makes giving temp rules for sites pretty annoying.

Thanks

Asked by m.gohl97 23 hours ago

settings and quick links homepage

I recently updated and now the settings and quick links tab on the homepage wont work. I have restarted 3 times and tried to reinstall firefox and still no luck. Looking … (read more)

I recently updated and now the settings and quick links tab on the homepage wont work. I have restarted 3 times and tried to reinstall firefox and still no luck. Looking for suggestions as what i should do next to solve the issue.

Asked by bradd48 19 hours ago

The "List" in my email does not create a group or list. I've tried several times

I have tried several times to create a list for the groups I belong to so I don't have to type each name each time. I've had no success in creating this list. Please help… (read more)

I have tried several times to create a list for the groups I belong to so I don't have to type each name each time. I've had no success in creating this list. Please help...I have groups of over 50 at times and it is a pain without a group list. Thanks for your help

Asked by LuLu12 18 hours ago

sudden taskbar colour change

The background colour in the task bars for my Firefox and Thunderbird programs suddenly "inverted" (what was dark is now light and vice versa). Was this intentional on th… (read more)

The background colour in the task bars for my Firefox and Thunderbird programs suddenly "inverted" (what was dark is now light and vice versa). Was this intentional on the part of Mozilla? Could it be an indication of a virus or other security threat?

Asked by philip33 18 hours ago

Whenever I go to save a web page, it says failed in the download history.

Whenever I save a webpage, it says failed in the Download history. The page actually does save but shows it as failed. If I double-click on the "failed" page in the Downl… (read more)

Whenever I save a webpage, it says failed in the Download history. The page actually does save but shows it as failed. If I double-click on the "failed" page in the Download history, the download history says that it saved, but if I open the re-saved page the re-saved webpage many times looks like a non-html page or simply only saves part of the page. This is puzzling in that if I ignore the false message that the page failed to save and open the page from my download folder, all looks fine. Please help, Thanks, pianotech

Asked by pianotech1 17 hours ago

Gaming in full screen mode

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i … (read more)

Hi I play jackpotjoy slots on facebook and in order to access the chat feature the game needs to be played in full screen mode. Firefox allows me to go full screen and i can see the chat ect but as soon as i click on any key it goes back to small screen. Any ideas please and thanks... Ryan.

Asked by ryanhollywood1990 12 hours ago

Text-to-Speach funktion missing in Reader view

With Firefox 49 a Text-to-Speach funktion was introduced into Reader View Menu. It worked very well for long time. Last time I want to use it I found out is not availabl… (read more)

With Firefox 49 a Text-to-Speach funktion was introduced into Reader View Menu. It worked very well for long time. Last time I want to use it I found out is not available any more in my Reader View. I run Version 81.0.2 on Windows 10 and looks like this funktion is gone. Does somone know how to enable it again? See picture attached. Thank you

Asked by firefox1054 11 hours ago

Problems with printing invoices from Italian revenue agencies

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site.… (read more)

Hi, I have been using Ubuntu Mate, for some time now, since the latest installed versions, Firefox is unable to print the invoices generated by the revenue agencies site. The print is generated empty, it only shows the details of the site and some accessory data at the top. I tried to install an old version, 78, if I remember correctly, and the prints are fine. I tried with another browser and the printouts are correct, again. Does it happen to you too?

https://ibb.co/NT7Ky3c

Asked by tofono 6 hours ago

Moving and Deleting Bookmarks for 'Other Bookmarks'

Why won't the bookmark in 'Other BookMarks' go away when I 'move' it (drag and drop) to where I want it in my saved bookmark directories? This is a copy not a move and I… (read more)

Why won't the bookmark in 'Other BookMarks' go away when I 'move' it (drag and drop) to where I want it in my saved bookmark directories? This is a copy not a move and I want a move function.

Why can't I delete a BookMark from 'Other BookMarks' without the same bookmark getting deleted where I sorted it (there is a link that shouldn't be there).

both these issues make it impossible to manage 'Other Bookmarks' and keep it tidy and minimal

Asked by stevemarquis 6 hours ago

Can't play Youtube videos on Firefox only

YouTube works in all other browsers. I have restarted Firefox, uninstalled it and reinstalled fresh, nothing seems to work. Disabling addons does nothing. When I go to wa… (read more)

YouTube works in all other browsers. I have restarted Firefox, uninstalled it and reinstalled fresh, nothing seems to work. Disabling addons does nothing. When I go to watch a video, I press the play button, the video loads sluggishly, and when loading is finished, before the video starts, I get "An error occured. Please try again later. (Playback ID: _______)". Vimeo works fine, but some news sites have the same issue. I have also tried just signing out of YouTube, and that does not work either.

Asked by zac.risen 5 hours ago

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by terauck 4 hours ago

Have two Firefox in my app list in Windows 10

I have two Firefox app in my app list. When I open the top one, the one I have pinned on the taskbar I have a theme add on. The second one on the list has no theme. When … (read more)

I have two Firefox app in my app list. When I open the top one, the one I have pinned on the taskbar I have a theme add on. The second one on the list has no theme. When I looked in my programs there is only one. My question how do I remove the extra Firefox from the app list? Also, how do I save my info for Firefox? Thanks, Carol

Asked by Carol 1 hour ago