I have POPUPS BLOCKED in Firefox "options" but it is allowing some to "popup"

I still get some POPUPS. I have option "BLOCK POPUPS..." in Firefox checked. On one adult website, using Firefox, it displays a "popup" and when you respond to either qu… (read more)

I still get some POPUPS. I have option "BLOCK POPUPS..." in Firefox checked. On one adult website, using Firefox, it displays a "popup" and when you respond to either question, is open another adult website in a new tab. I tried the website on MS EDGE and it popups up but functions properly and by answering, it disappears. I tried GOOGLE CHROME and it responds the same as MS EDGE. So the problem must be with FIREFOX. Anyone?

Asked by jagman55 2 minutes ago

Can't login to bank account

Until yesterday I was always able to login to my US Bank account. I have the very latest upgrade installed. Customer Service at the bank had me try logging in with Micr… (read more)

Until yesterday I was always able to login to my US Bank account. I have the very latest upgrade installed. Customer Service at the bank had me try logging in with Microsoft Edge and it worked fine. It appears the problem is with Firefox. Any ideas? All help greatly appreciated.

Asked by melissa14 8 minutes ago

Bookmark toolbar for only the new tab not other sites.

Hey, I recently shifted completely to firefox from edge, i was wondering how can i enable the bookmark toolbar only for the new tab, like i have it on but it stays on for… (read more)

Hey, I recently shifted completely to firefox from edge, i was wondering how can i enable the bookmark toolbar only for the new tab, like i have it on but it stays on for every site, is there a way that will make it appear only on the new tab but not on other sites? thanks.

Asked by ByTheStars 16 minutes ago

I have "BLOCK POPUPS" checked but still get some pop ups

I get a POPUP that says: WANT TO REMOVE ADS? NO THANKS ALLOW But choosing either, does nothing except opens a new window to a porn page. Any "correct answer". Get ri… (read more)

I get a POPUP that says: WANT TO REMOVE ADS? NO THANKS ALLOW

But choosing either, does nothing except opens a new window to a porn page.

Any "correct answer". Get rid of and STOP the popup?

Asked by jagman55 50 minutes ago

Firefox older version (81) download?

Can I download an older version of firefox for Windows. This new 82.0 runs TERRIBLE on my computer. I have uninstalled it many times and reinstalled it and restarted it a… (read more)

Can I download an older version of firefox for Windows. This new 82.0 runs TERRIBLE on my computer. I have uninstalled it many times and reinstalled it and restarted it and it is not good.

Asked by johnandannetted 53 minutes ago

download speed

whenever i try to download something from firefox the speed is always around 50kb/s which is very slow considering my connection is 50mbps and when i download from game p… (read more)

whenever i try to download something from firefox the speed is always around 50kb/s which is very slow considering my connection is 50mbps and when i download from game platforms or elsewhere the speeds are at least 4mb/s. I have seen people say that it may be due to site slow uploading servers but this can not happen to all cites.

Asked by dimostse2 1 hour ago

Delete Old Support Account

Since the upgrade, I am unable to access my old support account with username, zaji. How do I delete that account so I can use my old username for the new forced upgrade … (read more)

Since the upgrade, I am unable to access my old support account with username, zaji.

How do I delete that account so I can use my old username for the new forced upgrade in the new support system?

Asked by zaji 1 hour ago

Auto Hot Keys

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); … (read more)

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); and so when using a auto hot key; it'll work one, maybe two times; and then stop. Hoping someone can help me with a solution or guide me in the right direction on how to fix that, as I use a LOT of hot keys for my work.

In any other browser these hot keys work perfectly!!

So frustrating spent 2 days on this practically; thank you for ANY info anyone can provide.

Asked by Lam Duong 3 hours ago

Firefox saves session history at close UNTIL computer is shut down

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the comput… (read more)

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the computer is rebooted. The computer is a Mac desktop. I have gone into system preferences multiple times and selected the option to have Firefox restore session history, and when I simply close the Firefox browser, it does indeed save session history and all other data upon re-opening. However, when the computer is re-booted, Firefox then acts as though it has never been opened before, opening a totally virgin version of the browser. Why would it be wiped every time the computer is rebooted? This is a business computer and we need the log-ins to be saved for multiple different sites. Having to re-log-in and save info for each site we use after every time the computer is restarted is driving me mad.

Asked by blazinglotushealinghouse 3 hours ago

How do I set a maximum tab width in Quantum?

I just installed FF Quantum on a new computer, and I can't figure out how to reduce the width of my tabs so that only the favicon shows. FF is set up that way on other co… (read more)

I just installed FF Quantum on a new computer, and I can't figure out how to reduce the width of my tabs so that only the favicon shows. FF is set up that way on other computers but I can't find or figure out how I did it.

Asked by Chris 5 hours ago

Désactiver le déclencheur de l’incrustation vidéo

Bonjour, Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... t… (read more)

Bonjour,

Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... très agaçant !!

Merci de votre aide :))) et toute bonne continuation Syl

Asked by Syska 5 hours ago

Session Time Out Issue

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is id… (read more)

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is idle for more than 9 minutes then the website should display a popup message from 9th minute to till it completes the 10th minute.

Message: If there is no operation for 10 minutes, the session will be expired. (remains 0 seconds). Do you want to continue. After it corsses the 10th minute, if the user didn't take any action then the session will log off automatically.

Current Staus: we have implemented a custom logic to achieve this funtionality, as per the requiremnent it is working successfully in all browsers except one scneario in Mozilla browser.

Issue: When we open our website "https://xxxx.xx.xxxx.co.jp/" in mozilla browser first tab the popup message is not coming until unless we activate the web page. Also this is an inconsistent behavior. Example 3 or 4 times once we are facing this issue.

Example: as per the business logic website should display a popup message on 9th minute after it crosses 10th minute it has to logoff automatically, in this case if i come back to the web page after 15th minute as per the logic it should have been logoff the session, however here the popup message is coming up now.

Note: when we test the same within localhost server it is working successfully, however when we promoted the same bundle into dev server environment it is not working as expected resulting an issue.

Asked by psk.niru 12 hours ago