Showing questions tagged: Show all questions

Firefox 86 can't log in to my NYTimes account

I[m using Firefox 86 64-bit on my Win 10 desktop. Beginning with Firefox 85, I have been unable to log in to my NYTimes account. When I do go through the log in procedur… (read more)

I[m using Firefox 86 64-bit on my Win 10 desktop.

Beginning with Firefox 85, I have been unable to log in to my NYTimes account.

When I do go through the log in procedure, it appears to work, but then, when I am taken aback to the NYT home page, it shows that I am not logged in.

Appreciate any help anyone can provide.

Asked by howard.karten 5 days ago

Firefox is using ultrasurf browsing blocked by firewall (Firepower)

Greetings, After a recent upgrade, i noticed that i can't browse to certain website using firefox, however if I used chrome or any other browser it i can. after trouble… (read more)

Greetings,

After a recent upgrade, i noticed that i can't browse to certain website using firefox, however if I used chrome or any other browser it i can.

after troubleshooting, noticed that in firepower (firewall I am using), the requests are using "ultrasurf client" image attached. Thus application gets blocked.

Made sure I don't have any "ultrasurf" plugin / addon installed, I even tested with running firefox in safemode but still same issue.

I also noticed that when I try to load a site, the connection doesn't go to that website IP but to one of cloudflare IPs. DOH is disabled, I and blocked all Cloudflare connections on the firewall.

Has anyone noticed this with their firefox ?

Version 86 DOH Disabled Firepower detects Ultrasurf client Connections are made to Cloudflare ips (Specifically to the range 104.16.0.0/12)

Asked by saifb 5 days ago

Scrolling problem

I couldn't find this so I worked it out myself... post this as a fix for others! TROUBLE: I have had problems with scrolling down using the scroll bar on reddit and elsew… (read more)

I couldn't find this so I worked it out myself... post this as a fix for others!

TROUBLE: I have had problems with scrolling down using the scroll bar on reddit and elsewhere. When it got near the bottom it would uncontrollably jump back up not allowing me to get to the bottom of the page whether I held it with the cursor or not.

FIX: Go into options, general, browsing and turn off SMOOTH SCROLLING and AUTO SCROLLING.

Asked by jrfoleyjr 5 days ago

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (read more)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

update: I tried to login with Firefox 86.0 64 bit for Debian Linux 10.8 and it works OK.

Asked by lakeinter 5 days ago

Microsoft Surface On-Screen Keyboard Crashes Only in Firefox

When my Microsoft Surface is in tablet mode and I click in any text field in Firefox, the on-screen keyboard pops up, there's a little shutter on the screen, and the keyb… (read more)

When my Microsoft Surface is in tablet mode and I click in any text field in Firefox, the on-screen keyboard pops up, there's a little shutter on the screen, and the keyboard closes. If I open the keyboard again by clicking in the task bar, the same thing happens again. The on-screen keyboard works perfectly in all other apps.

Anyone come across this before? Any thoughts?

I'm using the latest version of Firefox and Windows.

Asked by stephenbettridge 5 days ago

firefox crashing on latest ESR version

Hello! Our company has had this issue since May of 2020. out of 170 users, we will have 3 or 4 users per day crashing at random times. we cannot recreate the crashing on … (read more)

Hello! Our company has had this issue since May of 2020. out of 170 users, we will have 3 or 4 users per day crashing at random times. we cannot recreate the crashing on demand, its random times, random pcs. we are running the latest ESR version we do have a handful of PCs on the non ESR version also crashing. nothing in their extensions. we have tried running in safe mode and renaming the storage folder for some of the repeat users PCs but the crashing persists after a few days. we had all users refresh firefox but it will also happen again after a few days. we have tried setting a different home page for some users but they still get it. the only fix is to reinstall firefox and it will work fine for a few days but then will happen again. when they are in the crash cycle, nothing will get FF to open, only reinstall. FF is the default browser since some of our vendors require it. any help would be appreciated!

here are some of the users crash reports. I cant tell what is causing the crashes. we do have mcafee AV and have tested removing Endpoint security modules but still got crashing.

https://crash-stats.mozilla.org/report/index/d55b4ffe-25f9-4616-b80f-821650210218#tab-annotations https://crash-stats.mozilla.org/report/index/689631fb-cfc7-4075-a8ef-8ef570201211 https://crash-stats.mozilla.org/report/index/2639bd02-ea96-4fee-9a7f-49ed90201211 https://crash-stats.mozilla.org/report/index/436b3247-9e8a-4613-902e-3e2510201211 https://crash-stats.mozilla.org/report/index/9f111752-45c8-4e00-b047-d57be0201211

JK https://crash-stats.mozilla.org/report/index/00b1479a-ca32-4169-abde-4e1c60210208 https://crash-stats.mozilla.org/report/index/2968b7d8-4b91-414e-aecd-1a6a50210218#tab-modules

JD https://crash-stats.mozilla.org/report/index/1bebf49d-7bdd-4d96-b0e8-251fb0201231#tab-modules https://crash-stats.mozilla.org/report/index/c142fa1e-b2c5-4b73-8d9c-c6aac0201231 https://crash-stats.mozilla.org/report/index/c142fa1e-b2c5-4b73-8d9c-c6aac0201231

AM https://crash-stats.mozilla.org/report/index/a3b76044-f188-4f6d-b9ee-531df0210210 https://crash-stats.mozilla.org/report/index/80f6eb1e-dd67-4e02-abd1-bfe0f0210202#tab-modules

Asked by gdonohue 5 days ago

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (read more)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Asked by tianne 5 days ago

Joining Zoom Meetings

My Firefox browser is not enabling direct entry into Zoom meetings when clicking on links in email meeting invitations. The invitation link in the email opens the Zoom p… (read more)

My Firefox browser is not enabling direct entry into Zoom meetings when clicking on links in email meeting invitations. The invitation link in the email opens the Zoom program but not the meeting. I have tried utilizing Chrome and the meetings open directly when accessed through the link in an email invitation. Any assistance troubleshooting the problem in Firefox is appreciated.

Asked by srapoport 5 days ago

browser

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english … (read more)

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english us version but now no matter what i have tried firefox website, help for new users and other 2 things at the top left corner underneath back and forward errors are in chinese not english. no matter what i do uninstall etc they always come up in chinese. is there any way to get them to show in english, thank you

Asked by jctrvlr 5 days ago

Preferences for PDF files

After Firefox updated to version 86 yesterday a couple of my users are being prompted to select what they would like Firefox to do with a PDF file each time they download… (read more)

After Firefox updated to version 86 yesterday a couple of my users are being prompted to select what they would like Firefox to do with a PDF file each time they download one. They set it to open in Foxit Reader and checked the box to do it automatically each time but it always goes back to the default setting. I confirmed that the Application settings in Options is set to use Foxit Reader for PDFs and I even followed the troubleshooting step for this issue and renamed the handlers.json file.

Also each time they try to download a PDF a prompt comes up asking for an admin password (see the 3rd image). These computers are on a domain, so the UAC prompt isn't unusual but we don't restrict them from being able to download files. But I'm having the same issue as well and I'm not on the domain, so I think this is more of a symptom then a cause.

Is this a bug in the latest update? I was troubleshooting a printer setting issue for them the day before yesterday. Did some testing on my computer and theirs, got it worked out that Foxit works best for their needs when printing a PDF from a web app. Then yesterday afternoon they began to have issues where they couldn't print at all. I checked it out and all of our computers updated to Firefox v86 and everything is now working differently now in terms of handling PDFs.

Thanks in advanced,

Josh

Asked by jleary 5 days ago

Firefox freezing - High CPU usage spikes

I don't remember exactly the date, but I think it started after a update(firefox/windows). The oldest pic I have is from 23/11/20. Firefox was running without no problems… (read more)

I don't remember exactly the date, but I think it started after a update(firefox/windows). The oldest pic I have is from 23/11/20. Firefox was running without no problems, then this started.

Gallery

The problem is High cpu usage from time to time. Making firefox slower and also freezing tabs. It's so annoying. Made me use Edge that runs incredibly smooth, I was impressed( I can even watch media in 1080p with no problem).

Then I noticed through the task manager that the 'Host service Windows font cache service' is always present, as you can see in the gallery. I didn't find anything related to that.

Tried starting in safe mode, refresh, uninstalled and installed today(24/02) and nothing worked. This is driving me crazy because I love using the browser.

My PC Setup is: Windows 10 Home i3-4130 8GB ram no video card

And I use the free avira antivirus.

Asked by gabriel.willames 5 days ago

Lost Bookmarks

Hello, all: I thought I could try reaching out to see about why Firefox somehow reset itself or something earlier tonight then I lost some recent bookmarks with the bookm… (read more)

Hello, all:

I thought I could try reaching out to see about why Firefox somehow reset itself or something earlier tonight then I lost some recent bookmarks with the bookmarks I had in the bookmarks bar so I had to set it up again and am not too sure of whether it'll happen again which I hope won't. Is there a simpler way or something so I can be sure to keep the bookmarks I have since I have quite a number of them? Hope this information helps you figure out the issue I had earlier and how to not have it happen again at some point which I hope won't be the case. Thank you in advance if you reply to this post.

Asked by Anduma22 5 days ago

Cannot access tabs after v86.0 update

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even … (read more)

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even if I try to open the properties to view at least the URL, it's giving me an error. Please help!

Asked by arleighhhh 4 days ago

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (read more)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 4 days ago

Active device "Last seen 2 months ago"

Hi, I regularly Sync between three devices. The devices are - PC - Phone - Microsoft Surface PC and Phone are working fine. I can send Tabs between those devices with no… (read more)

Hi, I regularly Sync between three devices. The devices are

- PC

- Phone

- Microsoft Surface

PC and Phone are working fine. I can send Tabs between those devices with no problems(my main use of Sync). Unfortunately the Surface doesn't show up as an active device. Sync shows it as "Last seen 2 months ago" so I am unable to send Tabs to that device.

I can Sync the Surface just fine. When I click "Sync Now" it successfully Syncs with no error but the device still shows as "Last seen 2 months ago". Firefox is fully updated on all devices.

Any help would be appreciated. Thanks!

Asked by Baelorn 4 days ago

Title bar buttons don't work when pressing Alt

Hello, I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87. When I press Alt, the complete title bar with the menus File, Edit… (read more)

Hello,

I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87.

When I press Alt, the complete title bar with the menus File, Edit, View, ... appears. Afterwards, when I click Minimize, Maximize, Close, New Tab or List All Tabs, the title bar is minimized again but nothing else happens. Those buttons just don't work.

Is there a way to fix this problem? Is it likely to be fixed sooner than three months/six months/years? Please tell me how I can add anymore useful information. Thanks for your support!

Asked by browserlightedup 4 days ago